Bitcoin Forum
December 05, 2016, 08:32:39 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Chrome slowing my Phoenix miner!  (Read 1256 times)
carbonc
Member
**
Offline Offline

Activity: 104


View Profile
July 06, 2011, 01:31:40 AM
 #1

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...
1480926759
Hero Member
*
Offline Offline

Posts: 1480926759

View Profile Personal Message (Offline)

Ignore
1480926759
Reply with quote  #2

1480926759
Report to moderator
1480926759
Hero Member
*
Offline Offline

Posts: 1480926759

View Profile Personal Message (Offline)

Ignore
1480926759
Reply with quote  #2

1480926759
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480926759
Hero Member
*
Offline Offline

Posts: 1480926759

View Profile Personal Message (Offline)

Ignore
1480926759
Reply with quote  #2

1480926759
Report to moderator
1480926759
Hero Member
*
Offline Offline

Posts: 1480926759

View Profile Personal Message (Offline)

Ignore
1480926759
Reply with quote  #2

1480926759
Report to moderator
XIU
Member
**
Offline Offline

Activity: 84


View Profile
July 06, 2011, 01:36:58 AM
 #2

Running the dev build? In about:flags there are some options related to GPU accelerated stuff.

1xiuHwHk81j4TRnLuLBMvH2ctqtTsubT6
pinjas
Newbie
*
Offline Offline

Activity: 28


View Profile
July 06, 2011, 08:09:22 AM
 #3

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...
Only if that card is used for the display.  If the card is what is connected to your monitor, than that is to be expected, doing anything on the machine takes some processing, generally of both the cpu and gpu, some things more than others.
Pipesnake
Sr. Member
****
Offline Offline

Activity: 249


View Profile
July 06, 2011, 09:16:39 PM
 #4

If you have onboard graphics enable and use for primary display.  Run GPUs in background and you should see minimal drop (if any).

If not, and you have older vid card laying around, install and use as primary.
antares
Hero Member
*****
Offline Offline

Activity: 518


View Profile
July 06, 2011, 11:00:31 PM
 #5

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...

Chrome uses your GPU for rendering the website(not only for displaying it). Therefore, Phoenix gets less MH/s
By the way, so do the current versions of FireFox and the latest internet explorer.

If you want to stay CPU only, stick with firefox 3.6 or use FireFox 4/5 and disable GPU accelleration(google it, I dunno how to because I use FF3.6)

AFAIR Google Chrome has an option to disable GPU accelleration too, as I'm on windows xp that option is invisible to me, as XP does only provide limited support for GPU acceleration so it's hardly used by chrome, therefore cannot be disabled.
flyswatta
Member
**
Offline Offline

Activity: 101



View Profile
July 08, 2011, 07:29:01 PM
 #6

Maybe the page you are opening has one of the hidden javascript miners in it  Wink
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!