Bitcoin Forum
September 26, 2018, 01:59:19 AM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Chrome slowing my Phoenix miner!  (Read 1437 times)
carbonc
Member
**
Offline Offline

Activity: 121
Merit: 10


View Profile
July 06, 2011, 01:31:40 AM
 #1

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...
1537927159
Hero Member
*
Offline Offline

Posts: 1537927159

View Profile Personal Message (Offline)

Ignore
1537927159
Reply with quote  #2

1537927159
Report to moderator
1537927159
Hero Member
*
Offline Offline

Posts: 1537927159

View Profile Personal Message (Offline)

Ignore
1537927159
Reply with quote  #2

1537927159
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537927159
Hero Member
*
Offline Offline

Posts: 1537927159

View Profile Personal Message (Offline)

Ignore
1537927159
Reply with quote  #2

1537927159
Report to moderator
XIU
Member
**
Offline Offline

Activity: 84
Merit: 10


View Profile WWW
July 06, 2011, 01:36:58 AM
 #2

Running the dev build? In about:flags there are some options related to GPU accelerated stuff.
pinjas
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
July 06, 2011, 08:09:22 AM
 #3

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...
Only if that card is used for the display.  If the card is what is connected to your monitor, than that is to be expected, doing anything on the machine takes some processing, generally of both the cpu and gpu, some things more than others.
Pipesnake
Legendary
*
Offline Offline

Activity: 1014
Merit: 1000



View Profile
July 06, 2011, 09:16:39 PM
 #4

If you have onboard graphics enable and use for primary display.  Run GPUs in background and you should see minimal drop (if any).

If not, and you have older vid card laying around, install and use as primary.


 ██▄                ██        ▄███████▄        ██                  ██      ▄█████████▄ 
 ████              ██      █                  █      ██                  ██      ██                ██
 ██  ▀█            ██    ▄█                  █▄    ██                  ██    ██                  ██
 ██    █▄          ██    ██                  ██    ██                  ██    ▀█                     
 ██      █▄        ██    ██                  ██    ██                  ██      ██                   
 ██        █▄      ██                                  ██                  ██       ▀████████▄   
 ██          █▄    ██    ██                  ██    ██                  ██                        ██ 
 ██            █▄  ██    ██                  ██    ██                  ██                          ██
 ██              █▄██    ██                  ██    ▀█                  █▀    ▄▄                  █▀
 ██                ███      █                  █        █                  █      ██                ██ 
 ██                  ▀█        ▀███████▀            ▀███████▀         ▀█████████▀   











Nousplatform Youtube     
antares
Hero Member
*****
Offline Offline

Activity: 518
Merit: 500


View Profile
July 06, 2011, 11:00:31 PM
 #5

Just opening up Google Chrome slows my AOCLBF Phoenix 1.5 miner down from 430 MH/s to 383 MH/s ...

Does this happen for anybody else?

It does not do this with IE 9...

Chrome uses your GPU for rendering the website(not only for displaying it). Therefore, Phoenix gets less MH/s
By the way, so do the current versions of FireFox and the latest internet explorer.

If you want to stay CPU only, stick with firefox 3.6 or use FireFox 4/5 and disable GPU accelleration(google it, I dunno how to because I use FF3.6)

AFAIR Google Chrome has an option to disable GPU accelleration too, as I'm on windows xp that option is invisible to me, as XP does only provide limited support for GPU acceleration so it's hardly used by chrome, therefore cannot be disabled.
flyswatta
Member
**
Offline Offline

Activity: 100
Merit: 10



View Profile
July 08, 2011, 07:29:01 PM
 #6

Maybe the page you are opening has one of the hidden javascript miners in it  Wink
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!