Bitcoin Forum
July 20, 2018, 10:31:29 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: want to buy some ripple to get me started  (Read 335 times)
cryptohunter
Legendary
*
Offline Offline

Activity: 1806
Merit: 1019



View Profile
October 12, 2013, 11:53:04 AM
 #1

I need to get some ripples so i can start using the client.  It's strange that none of the exchanges have it listed and you can't easily exchange it for other coins.

How many ripple should i expect to get for say blocks of 10 LTC?

I already applied on the get free ripples thread but nothing came through so i just want to get a small batch to enable me to activate my account.
thanks

1532125889
Hero Member
*
Offline Offline

Posts: 1532125889

View Profile Personal Message (Offline)

Ignore
1532125889
Reply with quote  #2

1532125889
Report to moderator
1532125889
Hero Member
*
Offline Offline

Posts: 1532125889

View Profile Personal Message (Offline)

Ignore
1532125889
Reply with quote  #2

1532125889
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Sukrim
Legendary
*
Offline Offline

Activity: 2394
Merit: 1002


View Profile
October 13, 2013, 05:54:30 PM
 #2

You can buy them at bitstamp and kraken...

I don't use ltc but you could try your offer them at the ripple.com forums, it would get buried less easily.

https://www.coinlend.org <-- automated lending at various exchanges. No fees(!).
Mail me at Bitmessage: BM-BbiHiVv5qh858ULsyRDtpRrG9WjXN3xf
cryptohunter
Legendary
*
Offline Offline

Activity: 1806
Merit: 1019



View Profile
October 13, 2013, 07:15:13 PM
 #3

thanks for info, some cool guy on here gave me some to get started and now i am looking at kraken Smiley

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!