Bitcoin Forum
October 17, 2018, 03:24:56 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 [8]  All
  Print  
Author Topic: bitmine CoinCraft Series Users Thread - Troubleshooting, Efficiency, O/C  (Read 24129 times)
InsomniaZombieDaemon
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
March 06, 2016, 10:04:12 PM
 #141

Hey guys
i think i have a simple problem with my CC A1, i can't log in the webinterface because i have no logininfos. I've bought it used via ebay and after it destroyed my router and my whole network (6 miners shutted down because the network was deleted) and a complete new programming of my router i came to the webinterface of the miner BUT now he asks me for a username and a password which i not have, how cvan i get this cleared to come in the miners interface and set the ip to my network? Thanks for every help and Infos.

maybe


Webinterface default access:
username: admin
password: admin

ssh default access:
username: root
password: bitmine

Wolke i think you're also a German .... DANKE SCHÖN!!!! Smiley))))))))) Er läuft, hab zwar mein netzteil geschrottet aber er lief Smiley *stolz wie Oskar Danke Danke Danke euch allen für die Hilfe !
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Wolke
Legendary
*
Offline Offline

Activity: 966
Merit: 1000


View Profile
March 06, 2016, 10:11:19 PM
 #142

Hey guys
i think i have a simple problem with my CC A1, i can't log in the webinterface because i have no logininfos. I've bought it used via ebay and after it destroyed my router and my whole network (6 miners shutted down because the network was deleted) and a complete new programming of my router i came to the webinterface of the miner BUT now he asks me for a username and a password which i not have, how cvan i get this cleared to come in the miners interface and set the ip to my network? Thanks for every help and Infos.

maybe


Webinterface default access:
username: admin
password: admin

ssh default access:
username: root
password: bitmine

Wolke i think you're also a German .... DANKE SCHÖN!!!! Smiley))))))))) Er läuft, hab zwar mein netzteil geschrottet aber er lief Smiley *stolz wie Oskar Danke Danke Danke euch allen für die Hilfe !

Hehe, bitte gern...

Ist dein Desk voll?
Wieviel Leistung holst du raus?

Hatte damals folgende Werte.

so i test the new clocking options, these are the results that i get:

power save ultra
~710 Watt = ~740 GH/s
0,95 Watt per GH/s

power save moderate
~770 Watt = ~808 GH/s
~0,95 Watt per GH/s

power save light
~940 Watt = ~940 GH/s
~1 Watt per GH/s

normale mode
~1040 Watt = ~1020 GH/s
~1,01 Watt per GH/s

turbo light
~1140 Watt = ~1080 GH/s
~1,05 Watt per GH/s

turbo moderate
~1330 Watt = ~1140 GH/s
~1,16 Watt per GH/s

turbo extreme
not testet, because the system starts for a second and than go down... i think it can be a problem with the psu, i musst test it

the HW in alls mode are under 1 % -> i get this result with the tool  "cgremote"...


InsomniaZombieDaemon
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
March 06, 2016, 11:41:19 PM
 #143

Hey guys
i think i have a simple problem with my CC A1, i can't log in the webinterface because i have no logininfos. I've bought it used via ebay and after it destroyed my router and my whole network (6 miners shutted down because the network was deleted) and a complete new programming of my router i came to the webinterface of the miner BUT now he asks me for a username and a password which i not have, how cvan i get this cleared to come in the miners interface and set the ip to my network? Thanks for every help and Infos.

maybe


Webinterface default access:
username: admin
password: admin

ssh default access:
username: root
password: bitmine

Wolke i think you're also a German .... DANKE SCHÖN!!!! Smiley))))))))) Er läuft, hab zwar mein netzteil geschrottet aber er lief Smiley *stolz wie Oskar Danke Danke Danke euch allen für die Hilfe !

Hehe, bitte gern...

Ist dein Desk voll?
Wieviel Leistung holst du raus?

Hatte damals folgende Werte.

so i test the new clocking options, these are the results that i get:

power save ultra
~710 Watt = ~740 GH/s
0,95 Watt per GH/s

power save moderate
~770 Watt = ~808 GH/s
~0,95 Watt per GH/s

power save light
~940 Watt = ~940 GH/s
~1 Watt per GH/s

normale mode
~1040 Watt = ~1020 GH/s
~1,01 Watt per GH/s

turbo light
~1140 Watt = ~1080 GH/s
~1,05 Watt per GH/s

turbo moderate
~1330 Watt = ~1140 GH/s
~1,16 Watt per GH/s

turbo extreme
not testet, because the system starts for a second and than go down... i think it can be a problem with the psu, i musst test it

the HW in alls mode are under 1 % -> i get this result with the tool  "cgremote"...

Ähm, ich bin ganz Ehrlich. Ich habe vor ca. 4 Wochen mit nem Bitfury angefangen und mich dann über nen U3 zu 4x S1, 1xS3+ und dem CC A1 gearbeitet. Ich wusste gar nicht, bis Gestern, das es ein CC A1 ist, ich suchte in einem anderen thread von Lktec Geräten. Ich schoss mir über das Wochenende den Router ab, welcher mich selbst nur noch als Gast reinlässt, da er jegliche Kennwörter von mir verweigert sei es die Werksseitigen oder meine Konfigurierten. Ich werde wohl nicht drumherum kommen mir einen neuen bei Vodafone anzufordern :/ Jedoch will ich die Miner möglichst laufen lassen denn Zeit ist ja in dem Fall Geld. Der CC A1 wurde von mir über Ebay von einer Verkäuferin verkauft, mit dem Hinweis es müsse ein Kühlkörper neu geklebt werden, 2 Lüfter eingesetzt werden und eben ein Netzteil. Sollte keine Schwierigkeit darstellen dachte ich Cheesy Er kam, ich verbaute die Lüfter und ein 950 Watt Netzteil (Ja ist viel zu wenig habe aber auch nur 3 Blades angeschlossen) und klebte den Kühlkörper mit Thermalpaste. Wollte ihn Konfigurieren und wollte meine Netzwerk IP Range auf die des Miners angleichen, drückte enter und Booom, alle Netzwerke weg. Wireless Controller für Laptop sowie PC musste ich neu Installieren und der Router musste mehrmals in der NAcht neugestartet werden seitens von mir seitens von vodafone mit denen ich per smartphone für teuer Geld über Stunden das PRoblem suchte aber nicht fand :/. Mitten in der letzten Nacht packte mich die Wut und ich rupfte jedes noch so kleine Verbindungskabel auseinander und setzte wirklich alles was technisch im Netzwerk war/ist neu auf und das Schritt für Schritt. Mein S3+ läuft zum Beispiel immer noch nicht, er fuhr runter und seitdem meint er er mined aber Slush sagt "Nö hier kommt nix an". Also auch noch Arbeit mit dem ding welches ich als das zuverlässigste einstufte Sad. Wie dem auch sei laufen drei S1er an einem 100 Watt server netzteil zu je 2x Pci plugs und ein 950 Watt netzteil habe ich im A1 verbaut, welches aber nur 3 Blades ansteuert. zu den Daten die ich mit meiner Erfahrung und momentanen Kenntnis über dieses Teil machen kann, wie folgt: Temperatur: 00:39 07.03.16 8,1°C wobei ich mir an den blades die Finger verbrenne ... Leistung: trotz 3 Blades nur konstant um die 400 Ghash den rest muss ich mir kenntnistechnisch erst erarbeiten, bitte um verständnis das ich grad froh bin das sie laufen. Beinahe ein Daragon Miner Image aufgespielt und wahrscheinlich alles geschrottet.
bomberb17
Hero Member
*****
Offline Offline

Activity: 574
Merit: 500


View Profile
April 28, 2016, 12:45:28 PM
 #144

So I've been mining non-stop with my CCD for over 2 years! Working flawlessly since then at normal settings (no O/C), except for 1 non-functioning module which brought me to 600GH/S from 800GH/s..
Ortek
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
August 01, 2016, 07:06:15 PM
 #145

So I've been mining non-stop with my CCD for over 2 years! Working flawlessly since then at normal settings (no O/C), except for 1 non-functioning module which brought me to 600GH/S from 800GH/s..


LOL

Same here been mining with 1 for over 2 years, and also lost 1 hashing board so i got 800GH/S instead of 1000

My antminers and LKETC miners havent lost a single board or chip and work under pretty extreme conditions Cheesy
bomberb17
Hero Member
*****
Offline Offline

Activity: 574
Merit: 500


View Profile
August 01, 2016, 07:47:35 PM
 #146

My point is that although bitmine was a problematic company which eventually became bankrupt, their miners proved reliable through time.

P.S. One of the two fans also stopped working.
NotFuzzyWarm
Legendary
*
Offline Offline

Activity: 1596
Merit: 1117


Evil beware: We have waffles!


View Profile
August 01, 2016, 11:15:43 PM
 #147

So I've been mining non-stop with my CCD for over 2 years! Working flawlessly since then at normal settings (no O/C), except for 1 non-functioning module which brought me to 600GH/S from 800GH/s..
LOL
Same here been mining with 1 for over 2 years, and also lost 1 hashing board so i got 800GH/S instead of 1000

My antminers and LKETC miners havent lost a single board or chip and work under pretty extreme conditions Cheesy
Once Bitmine.ch finally paid attention to what had already been well documented in the A1 chip dev thread about heatsinking and the importance of a decent Vcore regulator design -- like makers of the Dragons and Dragon clones did -- ja the their A1 rigs worked well. Far to-little-much-too-late.

If they had had competent VR circuit and PCB designers along with paying attention to thermals they could have finally started filling orders months earlier. The set of hash boards that Joshua Zipkin (now aka Joshua Alexander) owner of AMT (Bitmine's only Authorized USA dealer and using their PCB's) finally sent me in June 2014 for forensics covered Bitmine's revisions from late Jan up to June. All were riddled with the exact same major design flaws.

For bitcoin to succeed the community must police itself - Joshua Zipkin aka Joshua Alexander leaked AMT A1 miner skype chats
How a miner mfgr SHOULD operate: HaggsFIN trip to Canaan My info useful? Donations welcome! 1Fuzzyk398kDWVjuC5qPX5v6CjSkvbgAbd
-Support Sidehacks miner development. Donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
Pages: « 1 2 3 4 5 6 7 [8]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!