Bitcoin Forum
May 09, 2021, 06:02:08 PM *
News: Latest Bitcoin Core release: 0.21.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 [13] 14 15 16 17 18 19 20 21 22 »  All
  Print  
Author Topic: [CLOSED][GRIDSEED SHIPPED] As Low as $93 Plug&Play 5-Chip Miners | $1375 Blades  (Read 35967 times)
gruber_69
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
March 26, 2014, 11:57:56 PM
 #241

I'll inform you on how this process will be going. I talked to local DHL office and they  will check if there's any way to avoid handling fee.

However worker at DHL customs office stated that VAT will be applied no matter what, which I hope I will avoid.

I'll inform you as soon as they will release the package and send me the invoice (if any).

Regards
Tom

1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
1620583328
Hero Member
*
Offline Offline

Posts: 1620583328

View Profile Personal Message (Offline)

Ignore
1620583328
Reply with quote  #2

1620583328
Report to moderator
kingscrown
Hero Member
*****
Offline Offline

Activity: 672
Merit: 500


http://fuk.io - check it out!


View Profile WWW
March 27, 2014, 02:22:16 AM
 #242

u will have to pay some tax on customs but it will be low.
i got my units from atair without issues.

almightyruler
Legendary
*
Offline Offline

Activity: 2226
Merit: 1084


View Profile
March 27, 2014, 07:53:46 AM
 #243

u will have to pay some tax on customs but it will be low.
i got my units from atair without issues.

Depends on your local laws and the declared value. The docs on my package declared the value well below the $1000 "duty free" limit we have in Australia. If the true value had been declared I would have had to pay GST (the Aussie version of VAT)
srmojuze
Member
**
Offline Offline

Activity: 87
Merit: 10


View Profile WWW
March 27, 2014, 08:24:04 AM
Last edit: March 27, 2014, 10:33:53 PM by srmojuze
 #244

Edit: Liasing with him via email now. Cheers.
pauldulong
Newbie
*
Offline Offline

Activity: 59
Merit: 0


View Profile
March 27, 2014, 03:39:51 PM
Last edit: March 31, 2014, 01:22:25 PM by pauldulong
 #245

Okay, want to keep you updated on my order here.
Contact, talked, placed and paid an order for the LA3M system in 9th of March.
He promised me that I would have the device before the 22th of March (thats the date I needed it, since I flew back home to install this unit)

Timeline here:
  • Shipment was promised on the 15th of march
  • 15 March: Shipment delay, will be shipped in 2 days
  • 19 March: Shipment delay, will be shipped tonight
  • 20 March: Shipment delay, warehouse is not open
  • 24 March: Shipment delay, will be shipped tonight
  • 25 March: Shipment delay, will be shipped tonight
  • 26 March: Shipment delay, will be shipped tonight
  • 28 March: Shipment delay, will be shipped tonight
  • 31 March: Received tracking code - 150$ refund in 24 hours

Hopefully I have my package in a couple of days.

Up until today no shipment! I'm really worried here, I'll keep you updated.
In the end I flew home for nothing....


Transaction details here: https://blockchain.info/tx-index/67ae0ed3f2264a3ac2887f5fc8dec627f70c4d82ebc36db68127f947b8e92928
gruber_69
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
March 28, 2014, 01:20:14 PM
 #246

I just picked up the package by myself (courier couldn't make it today) Had to pay 62PLN VAT (about 20$). Package seems ok.
I'll test them out in home after work.

Too bad the standoffs weren't included. I have to figure out how to stack them without the standoffs.
shootme
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
March 28, 2014, 01:50:09 PM
 #247

Just cut the fans off and stack them. you can also tie them with zip-ties.
Kapz786
Hero Member
*****
Offline Offline

Activity: 700
Merit: 503



View Profile
March 28, 2014, 02:44:00 PM
 #248

Atari still waiting on my credit refund have emailed you and PM'd you please action
zoob
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
March 28, 2014, 05:10:16 PM
 #249

Pleasantly surprised - my order came with RaspPis intead of the Wiibox!
kenshinuesugi
Newbie
*
Offline Offline

Activity: 10
Merit: 0


View Profile
March 28, 2014, 05:40:28 PM
 #250

Please check the PM regarding my second order. Thanks.
powersup
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


View Profile
March 28, 2014, 11:07:56 PM
 #251

has anyone had contact with Atari02 the last couple of days?  Ive sent him PM's and SMS's about batch 6 but no reply  Undecided
ManeBjorn
Legendary
*
Offline Offline

Activity: 1288
Merit: 1004



View Profile
March 29, 2014, 12:11:34 AM
 #252

I did today.  He is working on all of your orders and with GAW for their North American distribution.
He will be getting back to you soon.


has anyone had contact with Atari02 the last couple of days?  Ive sent him PM's and SMS's about batch 6 but no reply  Undecided

ManeBjorn
Legendary
*
Offline Offline

Activity: 1288
Merit: 1004



View Profile
March 29, 2014, 12:12:45 AM
 #253

Atari and his team have been working hard on the Pi's.  Let me know how you like it and how well it goes.

Pleasantly surprised - my order came with RaspPis intead of the Wiibox!

powersup
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


View Profile
March 29, 2014, 01:34:38 AM
 #254

Thanks for the reply ManeBjorn.  Please check your PM.

I did today.  He is working on all of your orders and with GAW for their North American distribution.
He will be getting back to you soon.


has anyone had contact with Atari02 the last couple of days?  Ive sent him PM's and SMS's about batch 6 but no reply  Undecided
ManeBjorn
Legendary
*
Offline Offline

Activity: 1288
Merit: 1004



View Profile
March 29, 2014, 03:10:04 AM
 #255

Your welcome and I checked and sent a msg to him for you.
 Smiley

Thanks for the reply ManeBjorn.  Please check your PM.

I did today.  He is working on all of your orders and with GAW for their North American distribution.
He will be getting back to you soon.


has anyone had contact with Atari02 the last couple of days?  Ive sent him PM's and SMS's about batch 6 but no reply  Undecided

Fassade
Member
**
Offline Offline

Activity: 71
Merit: 10


View Profile
March 29, 2014, 08:37:38 PM
 #256

Atari...I couldn't get it work the WiiBox (don't work since arrives).

I don't receive any PM and no one news about the refund.... Huh
What is necessary for get any support?
gruber_69
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
March 30, 2014, 01:24:42 AM
 #257

9 out of 10 miners are working.

1 miner is giving only HW errors. Swapped USB cables, power cables and ports in hub. All others working well except this one. Could it be defective?
suchmoon
Legendary
*
Offline Offline

Activity: 2674
Merit: 6300


https://bpip.org


View Profile WWW
March 30, 2014, 02:09:38 AM
 #258

9 out of 10 miners are working.

1 miner is giving only HW errors. Swapped USB cables, power cables and ports in hub. All others working well except this one. Could it be defective?

Try the stock frequency (600 MHz) if you haven't done so yet. Otherwise based on your troubleshooting steps it really does seem to be defective.

gruber_69
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
March 30, 2014, 02:35:59 AM
 #259

9 out of 10 miners are working.

1 miner is giving only HW errors. Swapped USB cables, power cables and ports in hub. All others working well except this one. Could it be defective?

Try the stock frequency (600 MHz) if you haven't done so yet. Otherwise based on your troubleshooting steps it really does seem to be defective.

Running only stock frequency from the beginning. I planned to overclock after stability test.

Atari please explain how we can process this as one miner was defective from the beginning.
Flep182
Hero Member
*****
Offline Offline

Activity: 826
Merit: 1004


View Profile
March 30, 2014, 08:20:20 AM
 #260

Atari still waiting on my credit refund have emailed you and PM'd you please action

Same problem here, been asking for my refund for more than a week now with no to slow response on the questions. Every time it's "it will take another day". Most recent (two days ago) was that he was waiting on money to clear on paypal before he could issue the refund.

Hopefully I'll get it the coming week.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 [13] 14 15 16 17 18 19 20 21 22 »  All
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!