Bitcoin Forum
December 03, 2016, 09:59:02 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Hash Rate ALL over the place when mining solo.  (Read 2613 times)
bitjet
Hero Member
*****
Offline Offline

Activity: 556


View Profile
April 06, 2011, 02:17:42 PM
 #1

On my current setup my hash rates fluctuate from 800 mhps to 1.3ghps. Only when I mine solo. When I mine in a pool I get 1.1-1.3ghps This fluctuation is much less between these numbers, it does fluctuate, but not nearly as bad.

Here is my current setup;

Win7 64
AMD sempron 2.7ghz single core (could unlock the second if i wanted to)
1g Ram
2 x ATI 5970
wireless pci adapter
poclbm gui miner (flags -f5 -v -w 128) I have experimented with changing these with no real results.
ati stream 2.3 (i cant seam to downgrade it to 2.1)

Overclocked with msi @ 1125v/890mhz/1000ram but system exhibits same behavior at stock clocks.

No monitor, just a dummy plug and i remote into the system.

My temps are not above mid 70's and more like high 60's usually.

I have the port forwarded from my router to the ip of the machine running bitcoin server. Bitcoin server is running on the same machine as the miner.

When I ran this with my cards on my other system my hash rates hardly fluctuated.
my other system had intel i5 quad, 4g ram, ethernet cable connection, and stream 2.3


any ideas?

thanks!
1480802342
Hero Member
*
Offline Offline

Posts: 1480802342

View Profile Personal Message (Offline)

Ignore
1480802342
Reply with quote  #2

1480802342
Report to moderator
1480802342
Hero Member
*
Offline Offline

Posts: 1480802342

View Profile Personal Message (Offline)

Ignore
1480802342
Reply with quote  #2

1480802342
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480802342
Hero Member
*
Offline Offline

Posts: 1480802342

View Profile Personal Message (Offline)

Ignore
1480802342
Reply with quote  #2

1480802342
Report to moderator
1480802342
Hero Member
*
Offline Offline

Posts: 1480802342

View Profile Personal Message (Offline)

Ignore
1480802342
Reply with quote  #2

1480802342
Report to moderator
bitjet
Hero Member
*****
Offline Offline

Activity: 556


View Profile
April 07, 2011, 11:42:28 PM
 #2

Bump
rezin777
Full Member
***
Offline Offline

Activity: 154


View Profile
April 08, 2011, 12:10:51 AM
 #3

Bump

I wish I could help but I have no idea. I was going to make sure you weren't using crossfire, but since you have no fluctuation in a pool (and use a dummy plug), I'll assume you aren't.

Since you don't have fluctuation in a pool, you should start ruling out the differences between when you mine solo and mine in a pool. It seems like the problem lies there somewhere.
bitjet
Hero Member
*****
Offline Offline

Activity: 556


View Profile
April 08, 2011, 12:19:14 AM
 #4

I do in fact have crossfire enabled. If I dont enable crossfire I can not get win7 to detect the 4 gpu cores simultaneously.



Bump

I wish I could help but I have no idea. I was going to make sure you weren't using crossfire, but since you have no fluctuation in a pool (and use a dummy plug), I'll assume you aren't.

Since you don't have fluctuation in a pool, you should start ruling out the differences between when you mine solo and mine in a pool. It seems like the problem lies there somewhere.
rezin777
Full Member
***
Offline Offline

Activity: 154


View Profile
April 08, 2011, 04:19:29 AM
 #5

I do in fact have crossfire enabled. If I dont enable crossfire I can not get win7 to detect the 4 gpu cores simultaneously.



Bump

I wish I could help but I have no idea. I was going to make sure you weren't using crossfire, but since you have no fluctuation in a pool (and use a dummy plug), I'll assume you aren't.

Since you don't have fluctuation in a pool, you should start ruling out the differences between when you mine solo and mine in a pool. It seems like the problem lies there somewhere.

Crossfire might be causing the fluctuation. I don't have any experience with dual-core cards, but crossfire enabled in a multi-card system caused a lot of fluctuation for me. As you've said, I don't think there is a way to disable crossfire on a dual-core card in windows, but IIRC you can do it with linux.
Garrett Burgwardt
Sr. Member
****
Offline Offline

Activity: 350



View Profile
April 08, 2011, 12:30:18 PM
 #6

Crossfire never made that kind of thing happen for me. Try upping your ask rate?
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!