Bitcoin Forum
November 23, 2017, 05:07:15 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: ¿Es realmente necesaria la actualización a Bitcoin Core 0.9.1?  (Read 850 times)
XG
Sr. Member
****
Offline Offline

Activity: 243



View Profile
April 22, 2014, 07:04:39 AM
 #1

Hola,

Todavía tengo instalado en mi portátl el cliente Bitcoin-Qt y no he tenido ningún problema de seguridad hasta la fecha.

Me gustaría saber si sigue siendo un cliente con el que se puede estar tranquilo o debería actualizarlo, si o si, a la versión actual Core 0.9.1. Ya sé que el Bitcoin Core 0.9.0 duró poco por un tema de vulnerabilidad pero no he oído hasta la fecha que el Bitcoin-Qt ofrezca problemas de seguridad.

En el caso de que sea aconsejable su actualización quisiera saber si tengo que desinstalarlo y volver a bajármelo de nuevo, con todo lo que supone cargar otra vez la cadena de bloques, o si hay algún procedimiento más simple. Por supuesto guardaria el wallet.dat.

Saludos.

Edito: Me había olvidado que ya hay un hilo que trata del tema, en cualquier caso no se aclara si el cliente Bitcoin-Qt se puede considerar seguro y si hay una forma muy sencilla de actualizarlo a Bitcoin Core al estilo "actualizar" de muchos programas.
Si el Administrador lo considera conveniente puede mover este hilo a donde le parezca conveniente.

SNOVio – Decentralized Lead Generation  |   Telegram  |   Facebook
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
Join ICO Now Coinlancer is Disrupting the Freelance marketplace!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
1511456835
Hero Member
*
Offline Offline

Posts: 1511456835

View Profile Personal Message (Offline)

Ignore
1511456835
Reply with quote  #2

1511456835
Report to moderator
Shawshank
Legendary
*
Offline Offline

Activity: 1335



View Profile
April 22, 2014, 09:12:22 AM
 #2

Existe la posibilidad de que puedan acceder a tus claves privadas si no instalas Bitcoin Core 0.9.1.

El problema se debe a uno de los bugs más serios de los últimos años, llamado Heartbleed. El bug no se debe a Bitcoin sino a la librería OpenSSL, que utilizan servidores de correo, bancos, y multitud de otras webs críticas.

Por tanto, si mantienes online una cantidad de bitcoins que te dolería perder, es muy recomendable que te pases a la última versión, Bitcoin Core 0.9.1

https://bitcoin.org/en/release/v0.9.1
http://heartbleed.com/

No hay que volver a bajar la cadena de bloques, la versión 0.9.0 utiliza los mismos bloques que la 0.9.1 . 

A bank-only system is similar to having your Bitcoin wallet confined to your national ID, essentially forfeiting your privacy and handing all private keys to the government
XG
Sr. Member
****
Offline Offline

Activity: 243



View Profile
April 22, 2014, 12:44:11 PM
 #3

Gracias

SNOVio – Decentralized Lead Generation  |   Telegram  |   Facebook
pitiflin
Hero Member
*****
Offline Offline

Activity: 658



View Profile
April 22, 2014, 01:25:30 PM
 #4

Yo tengo una cantidad que me dolería perder sin duda en armory, no utilizo directamente mi versión de bitcoin qt que es la 0.86, pero creo que Armory la corre en segundo plano.

Es necesario que actualice? la versión 0.86 también tiene el heartbleed? si utilizo solamente Armory, y no toco el bitcoin qt también debo actualizar? Y ya por último, en el caso de que deba actualizar, existe alguna manera para hacerlo de manera fácil? Sin tener que guardar el wallet.dat o movidas raras. Me daría pánico perder mis BTC tengo más de 10 y de 20 y de 50 también.

Muchas gracias

.ZIGGER.      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
A Decentralized Crypto Marketplace
____ for Localized Shopping ____
[|FACEBOOK
TWITTER
SLACK
|.
ICO  ▶  13th November 2017
GET YOUR 40% BONUS
IN FIRST 24 HOURS!
]      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
LuisCar
Legendary
*
Offline Offline

Activity: 1582



View Profile
April 22, 2014, 04:43:05 PM
 #5

Yo tengo una cantidad que me dolería perder sin duda en armory, no utilizo directamente mi versión de bitcoin qt que es la 0.86, pero creo que Armory la corre en segundo plano.

Es necesario que actualice? la versión 0.86 también tiene el heartbleed? si utilizo solamente Armory, y no toco el bitcoin qt también debo actualizar? Y ya por último, en el caso de que deba actualizar, existe alguna manera para hacerlo de manera fácil? Sin tener que guardar el wallet.dat o movidas raras. Me daría pánico perder mis BTC tengo más de 10 y de 20 y de 50 también.

Muchas gracias

Recomendaban también actualizar la 0.8.6, aunque de forma urgente la 0.9.0. Armory tira de Bitcoin Core, por lo que yo actualizaría este último, aunque en Armory no tengas que tocar nada. Si tienes una "paper wallet" de recuperación de tu cartera de Armory, siempre tendrás la posibilidad de recuperar tus claves privadas aunque tengas algún tipo de problemas durante la actualización. De todas formas, la actualización sería del cliente Bitcoin Core, por lo que respecto a Armory no deberías tener mayores incidencias.

μBTC: 1LuisCarFgDQbyJoed1FPM6kYT3n5LPKKo | PGP Key LuisCar | BitMessage: BM-2cX9azhKnXxAmeHoVgTMa3hh18ebDy5Rq5
pitiflin
Hero Member
*****
Offline Offline

Activity: 658



View Profile
April 22, 2014, 05:03:05 PM
 #6

Perdón por mi ignorancia (tenía mis BTC en bitstamp, y ya sudé tinta para instalar Armory lol)

Bitcoin Core no es lo mismo que bitcoin-qt??

Es posible que no tenga Bitcoin Core??

Lo sé, un ignorante para tener más de 50 BTC, pero solo tiraba de bitstamp.

Gracias de todas formas, porque me queda claro que Armory no tengo que tocarlo para nada.

.ZIGGER.      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
A Decentralized Crypto Marketplace
____ for Localized Shopping ____
[|FACEBOOK
TWITTER
SLACK
|.
ICO  ▶  13th November 2017
GET YOUR 40% BONUS
IN FIRST 24 HOURS!
]      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
LuisCar
Legendary
*
Offline Offline

Activity: 1582



View Profile
April 22, 2014, 05:34:12 PM
 #7

Bitcoin Core es el nuevo nombre de Bitcoin-qt. Armory requiere de Bitcoin Core para funcionar, aunque lo arranque en segundo plano.

μBTC: 1LuisCarFgDQbyJoed1FPM6kYT3n5LPKKo | PGP Key LuisCar | BitMessage: BM-2cX9azhKnXxAmeHoVgTMa3hh18ebDy5Rq5
pitiflin
Hero Member
*****
Offline Offline

Activity: 658



View Profile
April 22, 2014, 05:38:00 PM
 #8

Bitcoin Core es el nuevo nombre de Bitcoin-qt. Armory requiere de Bitcoin Core para funcionar, aunque lo arranque en segundo plano.

Muchas gracias por la aclaración, pues a actualizar Bitcoin Core... voy a hacer más carteras de papel que un tonto Grin

.ZIGGER.      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
A Decentralized Crypto Marketplace
____ for Localized Shopping ____
[|FACEBOOK
TWITTER
SLACK
|.
ICO  ▶  13th November 2017
GET YOUR 40% BONUS
IN FIRST 24 HOURS!
]      ███
  ███ ███
█ ███ ███
█ ███ ███
     ███
███ ███
███ ███
  ███ ███
███ ███
███ ███
███     █
███ ███
███
Nubarius
Sr. Member
****
Offline Offline

Activity: 309


View Profile
April 22, 2014, 07:50:53 PM
 #9

Existe la posibilidad de que puedan acceder a tus claves privadas si no instalas Bitcoin Core 0.9.1.

El problema se debe a uno de los bugs más serios de los últimos años, llamado Heartbleed. El bug no se debe a Bitcoin sino a la librería OpenSSL, que utilizan servidores de correo, bancos, y multitud de otras webs críticas.
 

Creo que el heartbleed solamente afecta a Bitcoin Core 0.9.0, no a las versiones anteriores. Esto no quita para que siempre sea recomendable tener instalada la última versión, claro, pero a quienes estén usando Bitcoin-qt 0.8.x el problema del heartbleed no debería preocuparles.
Antuam
Legendary
*
Offline Offline

Activity: 1624



View Profile
April 23, 2014, 04:50:38 AM
 #10

Existe la posibilidad de que puedan acceder a tus claves privadas si no instalas Bitcoin Core 0.9.1.

El problema se debe a uno de los bugs más serios de los últimos años, llamado Heartbleed. El bug no se debe a Bitcoin sino a la librería OpenSSL, que utilizan servidores de correo, bancos, y multitud de otras webs críticas.
 

Creo que el heartbleed solamente afecta a Bitcoin Core 0.9.0, no a las versiones anteriores. Esto no quita para que siempre sea recomendable tener instalada la última versión, claro, pero a quienes estén usando Bitcoin-qt 0.8.x el problema del heartbleed no debería preocuparles.


El Problema de Heartbleed afecta a múltiples soluciones de software al usar una Liberia vulnerable.
Por favor, os recomiendo actualizáis todo el software importante que tengáis en vuestras computadoras,my más si son temas de dinero, ya sea FIAT o CrytoMonedas de cualquier tipo. Así mismo, yo que vosotros cambiaba también la clave de sitios que apreciéis, tipo bancos, mails, VPN, foros, etc....

Y con respecto a la actualización cliente QT al core, lo explique en el hilo.

https://bitcointalk.org/index.php?topic=523149.0

Si no vas a actualizar al cliente x64 en Windows, es cerrar el que tienes, hacer copia de seguridad, y ejecutar el nuevo cliente core, no se necesita bajarse la cadena de bloques otra vez.
Y si actualizas a x64, cierras el cliente,copia de seguridad del Wallet.dar, desinstalar el cliente viejo, instalas el nuevo y ya esta. Te conservara cadena de bloques.

Yo poste el hilo después de haber actualizado, así que lo proveen mis propias carnes primero y por desgracia, mis BTC o llegan ni a 1 y pero les tengo mucho aprecio a mis céntimos.

dserrano5
Legendary
*
Offline Offline

Activity: 1848



View Profile
April 23, 2014, 06:46:54 AM
 #11

Heartbleed no os afecta si:

- no usáis RPC mediante SSL, y
- no habéis aceptado ninguna solicitud hecha con el nuevo protocolo de pagos

Si no sabéis si habéis hecho alguna de esas cosas, entonces es que no las habéis hecho. Sencillo! Pero dicho esto, siempre es bueno actualizar.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!