Bitcoin Forum
December 14, 2017, 11:52:11 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »  All
  Print  
Author Topic: ZenMiner (unmoderated) service discussion thread  (Read 27632 times)
reactor
Sr. Member
****
Offline Offline

Activity: 406



View Profile
May 28, 2014, 12:18:26 PM
 #1

Hi everyone!

This is a new thread for discussing ZenMiner.com, the cloud hosting/management service currently used for both GAW and Zeus products.

Will put the beef in the second post to make updates easier.
1513295531
Hero Member
*
Offline Offline

Posts: 1513295531

View Profile Personal Message (Offline)

Ignore
1513295531
Reply with quote  #2

1513295531
Report to moderator
1513295531
Hero Member
*
Offline Offline

Posts: 1513295531

View Profile Personal Message (Offline)

Ignore
1513295531
Reply with quote  #2

1513295531
Report to moderator
1513295531
Hero Member
*
Offline Offline

Posts: 1513295531

View Profile Personal Message (Offline)

Ignore
1513295531
Reply with quote  #2

1513295531
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513295531
Hero Member
*
Offline Offline

Posts: 1513295531

View Profile Personal Message (Offline)

Ignore
1513295531
Reply with quote  #2

1513295531
Report to moderator
1513295531
Hero Member
*
Offline Offline

Posts: 1513295531

View Profile Personal Message (Offline)

Ignore
1513295531
Reply with quote  #2

1513295531
Report to moderator
reactor
Sr. Member
****
Offline Offline

Activity: 406



View Profile
May 28, 2014, 12:20:54 PM
 #2

And the info post!

The site is here:

http://zenminer.com/

Keep in mind, the homepage contents are changing daily as they update things, but we'll update here as things are updated online.  It is a new service so they're likely kicking the tires a bit on everything

Support contact: support@zenminer.com, or you can follow the link at the top of the site

Standalone software: https://gawminers.zendesk.com/hc/en-us/articles/202184744-cgminer-source-and-config

Thanks community!
reactor
Sr. Member
****
Offline Offline

Activity: 406



View Profile
May 28, 2014, 01:34:06 PM
 #3

Community Question - Has anyone gotten their zenBox up and online? 

Another user in another thread inquired because we do get the HDMI cable with the RPi, so I'm curious if we get any local output from the device outside of what is on the Zen site, but unfortunately I haven't been able to get mine on yet (work in progress). 

Please include screenshots of any UI if you have it up and running!
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 28, 2014, 04:22:31 PM
 #4

Community Question - Has anyone gotten their zenBox up and online? 

Another user in another thread inquired because we do get the HDMI cable with the RPi, so I'm curious if we get any local output from the device outside of what is on the Zen site, but unfortunately I haven't been able to get mine on yet (work in progress). 

Please include screenshots of any UI if you have it up and running!

nothing yet. just sits there on their webpage trying to detect....

crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 28, 2014, 06:00:33 PM
 #5

Community Question - Has anyone gotten their zenBox up and online?  

Another user in another thread inquired because we do get the HDMI cable with the RPi, so I'm curious if we get any local output from the device outside of what is on the Zen site, but unfortunately I haven't been able to get mine on yet (work in progress).  

Please include screenshots of any UI if you have it up and running!

nothing yet. just sits there on their webpage trying to detect....

finially got it to register and the miners page shows:

Updating your device for New Fury....

forever... will let it run and see what happens.

mook663
Newbie
*
Offline Offline

Activity: 21


View Profile
May 28, 2014, 06:07:02 PM
 #6

At the same point as a lot of people currently with the 'Updating your device for new Fury' (on one screen when I could select between the miner models it actually said 'Furry' lol).

Only been sitting like this for about 10 minutes now, but will toss out stats for overnight results on clevermining if/when I get it hasing!
alienesb
Legendary
*
Offline Offline

Activity: 854



View Profile
May 28, 2014, 07:51:40 PM
 #7

I left my Pi plugged in but jacked the Fury to a PC because I don't want to wait anymore. Plug it in then do the USB. It will fail to install drivers so head over here:

http://www.silabs.com/products/mcu/pages/usbtouartbridgevcpdrivers.aspx

Install the right one for Windows and you should be good to go. Make yourself a .bat file for cgminer and you should do fine from there. Fury has 6 chips so you need to change that and also enter your COM port found in device manager. Here's the example from GAW:

cgminer.exe -o stratum+tcp://us.clevermining.com:3333 -u 1KQxLLQNxgn2upd4TtGbtiRdm3f5UWC9k8 -p x --nocheck-golden --chips-count 128 --ltc-clk 328 -S //./COM4

Performance right now:

avg MHs: 1.228 WU: 1333.1

I'm mining at Clever.
mook663
Newbie
*
Offline Offline

Activity: 21


View Profile
May 28, 2014, 08:08:55 PM
 #8

Thanks! Don't want to wait for a response for zenminer support on the 'updating your device' issue. Will attempt that tomorrow after a night of hashing through windows.
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 28, 2014, 08:51:34 PM
 #9

Thanks! Don't want to wait for a response for zenminer support on the 'updating your device' issue. Will attempt that tomorrow after a night of hashing through windows.

still waiting on a response about that issue too...

zenMiner_Eric
Jr. Member
*
Offline Offline

Activity: 52


View Profile WWW
May 28, 2014, 09:46:14 PM
 #10

Hey everyone, I am Eric, tech support with zenMiner. I think I've had the pleasure of exchanging support emails with a few of you already.

So to address the issue at hand, essentially we're just dealing with some launch day snags. We had a such a high level of activations as soon as the service went live, even more than we had anticipated. We have GAW Miners to thank for that, putting our hardware in the hands of so many of their customers in such a short time!

With such rapid growth comes a little pain too... We're working as quickly and diligently as possible to iron out the issues with delays in activation. We'll be posting hourly updates until the system is working as intended.

Thank you all for your patience! Soon you'll all be happily hashing away.

crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 28, 2014, 10:04:03 PM
 #11

Hey everyone, I am Eric, tech support with zenMiner. I think I've had the pleasure of exchanging support emails with a few of you already.

So to address the issue at hand, essentially we're just dealing with some launch day snags. We had a such a high level of activations as soon as the service went live, even more than we had anticipated. We have GAW Miners to thank for that, putting our hardware in the hands of so many of their customers in such a short time!

With such rapid growth comes a little pain too... We're working as quickly and diligently as possible to iron out the issues with delays in activation. We'll be posting hourly updates until the system is working as intended.

Thank you all for your patience! Soon you'll all be happily hashing away.

Thanks for the update guys.

zenMiner_Eric
Jr. Member
*
Offline Offline

Activity: 52


View Profile WWW
May 28, 2014, 11:55:38 PM
 #12

I just received an update from our developers, progress is being made and we should see a resolution this evening. Thanks again for your patience. Stay tuned!

crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
May 29, 2014, 01:40:38 AM
 #13

I just received an update from our developers, progress is being made and we should see a resolution this evening. Thanks again for your patience. Stay tuned!

Thanks I see your page says it's disabled registrations, but you've also disabled logins too?

Cheers

cmilian
Member
**
Offline Offline

Activity: 93


View Profile
May 29, 2014, 01:52:25 AM
 #14

I left my Pi plugged in but jacked the Fury to a PC because I don't want to wait anymore. Plug it in then do the USB. It will fail to install drivers so head over here:

http://www.silabs.com/products/mcu/pages/usbtouartbridgevcpdrivers.aspx

Install the right one for Windows and you should be good to go. Make yourself a .bat file for cgminer and you should do fine from there. Fury has 6 chips so you need to change that and also enter your COM port found in device manager. Here's the example from GAW:

cgminer.exe -o stratum+tcp://us.clevermining.com:3333 -u 1KQxLLQNxgn2upd4TtGbtiRdm3f5UWC9k8 -p x --nocheck-golden --chips-count 128 --ltc-clk 328 -S //./COM4

Performance right now:

avg MHs: 1.228 WU: 1333.1

I'm mining at Clever.

I am also going with direct cgminer until zenminer is up,  but getting way too many invalids and hardware errors. Are you getting hardware errors.

15 hardware errors on 195 accepted. I am using the Fury at 6 chips.
mook663
Newbie
*
Offline Offline

Activity: 21


View Profile
May 29, 2014, 02:29:50 AM
 #15


I am also going with direct cgminer until zenminer is up,  but getting way too many invalids and hardware errors. Are you getting hardware errors.

15 hardware errors on 195 accepted. I am using the Fury at 6 chips.

I'm running at 1.3 MH/s on cgminer with 2400 accepted to clevermining with 131 hardware errors, which is not too great. Using the config they posted with chip count at 6. Hopefully when I get to work tomorrow the zenMiner stuff will be sorted out, and I can test with that.
cmilian
Member
**
Offline Offline

Activity: 93


View Profile
May 29, 2014, 02:35:06 AM
 #16

I stopped mine with cgminer, it got to the point of just rejected shares.
zenMiner_Eric
Jr. Member
*
Offline Offline

Activity: 52


View Profile WWW
May 29, 2014, 03:39:11 AM
 #17

Sorry for the delay! Here is the proposed timeline for the zenMiner site to be fully operational.

The following times listed are in Eastern time for May 29th, 2014:

12:01 AM: Last minute fixes in registration to support the increase in traffic.
3:00 AM: Database management and improved design for scaling laterally.
7:00 AM: QA testing and UI updates.
11:00 AM: Begin accepting new user registration while continuing to improve customer experience and UI enhancements.

I will be providing further updates as we get near the final deadline. Thank you all for (still) being patient.

tonytre
Newbie
*
Offline Offline

Activity: 15


View Profile
May 29, 2014, 04:42:33 AM
 #18

I left my Pi plugged in but jacked the Fury to a PC because I don't want to wait anymore. Plug it in then do the USB. It will fail to install drivers so head over here:

http://www.silabs.com/products/mcu/pages/usbtouartbridgevcpdrivers.aspx

Install the right one for Windows and you should be good to go. Make yourself a .bat file for cgminer and you should do fine from there. Fury has 6 chips so you need to change that and also enter your COM port found in device manager. Here's the example from GAW:

cgminer.exe -o stratum+tcp://us.clevermining.com:3333 -u 1KQxLLQNxgn2upd4TtGbtiRdm3f5UWC9k8 -p x --nocheck-golden --chips-count 128 --ltc-clk 328 -S //./COM4

Performance right now:

avg MHs: 1.228 WU: 1333.1

I'm mining at Clever.

I am also going with direct cgminer until zenminer is up,  but getting way too many invalids and hardware errors. Are you getting hardware errors.

15 hardware errors on 195 accepted. I am using the Fury at 6 chips.

I'm running Ubuntu 12.04 with a few gpus and gridseeds but can't figure out the Fury yet. Pretty much I can't figure out the name of the port it's hook up to. So far I have sudo ./cgminer -o stratum+tcp://stratum.nicehash.com:3333 -u 1A8TcrHSAsizFh9pTTYozg3EHupGjoMY3B -p x --nocheck-golden --chips-count 6 --ltc-clk 328 -S ....which is where I would appreciate some help.

I'd like to get this thing running and not have to wait for Zen. It starts up but reads  [2014-05-29 00:40:17] Started cgminer 3.1.1                   
 [2014-05-29 00:40:17] All devices disabled, cannot mine! , because I need the -S part. Thanks!
cmilian
Member
**
Offline Offline

Activity: 93


View Profile
May 29, 2014, 04:49:12 AM
 #19

Get the Virtual Port Driver for the Fury here... http://www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx

I got it running, but too many hardware errors. Anyone else running but with too many hardware errors?
AtomicFrost
Member
**
Offline Offline

Activity: 92


View Profile
May 29, 2014, 12:23:11 PM
 #20

Sorry for the delay! Here is the proposed timeline for the zenMiner site to be fully operational.

The following times listed are in Eastern time for May 29th, 2014:

12:01 AM: Last minute fixes in registration to support the increase in traffic.
3:00 AM: Database management and improved design for scaling laterally.
7:00 AM: QA testing and UI updates.
11:00 AM: Begin accepting new user registration while continuing to improve customer experience and UI enhancements.

I will be providing further updates as we get near the final deadline. Thank you all for (still) being patient.

It seems like has been a bit of a rough launch; which is a bit disappointing seeing how it's the only way to update the firmware on the Generation A GAWminers.  

However, thank you though for keeping us updated and for posting the timeline. It makes it a lot more bearable knowing what is going on behind the scenes, and it sounds like you guys have a solid plan on getting the train back on the tracks.  Cheesy

Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!