Bitcoin Forum
June 20, 2018, 06:17:29 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 »  All
  Print  
Author Topic: 7xGPU + Windows // modding AMD video driver is the answer  (Read 71112 times)
batko
Full Member
***
Offline Offline

Activity: 164
Merit: 100


View Profile
December 14, 2016, 03:23:53 PM
 #181

Instal win 10, my 7xRX 480 works fine.
This helped!
Fresh Windows 10 installation and all 7 GPUs able to run even without 6xGPU MOD! I can't believe how much time I lost trying to get 5+ GPUs to run on Windows 7...

Thank you batko and lbr for help!

Now I "just" need to resolve stability issue of 6th and 7th GPU, which crash always after 5-6 minutes of mining.
try change extender. USe USB extender or?

Donation: ETH: 0x0c8ce94dd3d1bfd09c0f887559c61d1b551e4b4d
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529475449
Hero Member
*
Offline Offline

Posts: 1529475449

View Profile Personal Message (Offline)

Ignore
1529475449
Reply with quote  #2

1529475449
Report to moderator
1529475449
Hero Member
*
Offline Offline

Posts: 1529475449

View Profile Personal Message (Offline)

Ignore
1529475449
Reply with quote  #2

1529475449
Report to moderator
1529475449
Hero Member
*
Offline Offline

Posts: 1529475449

View Profile Personal Message (Offline)

Ignore
1529475449
Reply with quote  #2

1529475449
Report to moderator
cc4fun
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
December 14, 2016, 08:41:22 PM
 #182

While I'm fine-tuning my miner a couple of conclusions so far:

Hardware:
MSI Gaming 5 Z97
7x XFX Radeon 480 GTR Black
7x USB Risers (blue) v.005S, Windows 10
PSU: FSP Aurum Pro 1200W 80Plus GOLD
8GB DDR3 1600 low voltage
CPU Intel G3220T @2.60GHz, no mods

Conclusions:
  • PEG Gen setting in BIOS - doesn't seem to impact stability, affects power drain slightly (average from 10 measurements taken each 10 sec after achieving a stable temp):
    - Auto/Auto/Auto - 928W
    - Gen2/Gen2/Gen2 - 927W
    - Gen1/Gen1/Gen1 - 919W - stayed with this one
  • PCI Latency - seems to impact stability
    - Latency 128:  time to failure: 5min42s(BSoD), 21min31s(BSoD), 1min26s(GPU0 fail), 12min03s(BSoD)
    - Latency 32: 2 hours and keeps on running stable - stayed with this one
  • Windows 7 - don't use it for 5+ GPUs, use Windows 10:)
  • Other settings: onboard LAN adapter, audio and video disabled, PCIe set to 8x/4x/4x of course

Voltages and frequencies are of course main factors of performance/stability and now I'm playing around with best performance vs. power drain
At the moment I'm mining Zcash using Claymore's miner v. 9.1, -cvddc 975 -cclock 1225, intensity 8 and seems stable, Average total 1523H/s, power drain (from the wall) 903W, which gives 1.69H/s/W. Fans running quite at ~30%, GPU temps ~70C, ambient temp 24C, PSU fan also quiet. GPU's BIOS is slightly modded (mem timings to improve ETH mining, quiet fans and lowered voltages at top states)


IojkinKot
Jr. Member
*
Offline Offline

Activity: 60
Merit: 0


View Profile
December 19, 2016, 04:14:03 PM
 #183

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

Donations BTC: 15eATKRz8j1vFQbmhC13r9Qec1vFoU6y9T
Hotmetal
Sr. Member
****
Offline Offline

Activity: 378
Merit: 250


View Profile
December 19, 2016, 04:32:10 PM
 #184

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

You can not do it with RX cards at this point. Update to Windows 10.
lbr
Sr. Member
****
Offline Offline

Activity: 419
Merit: 254


View Profile
December 19, 2016, 08:24:27 PM
 #185

Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

I've already tried and sadly was not able to make 6x470 work in Win7.
I do approximatly see a way - attach debugger to Win and find out what exactly is going on with the driver.
As in why it is throwing an exception(hence Code 43).
However it is somewhat complicated remotely. And I only have 6x290 systems on hands.
And since Win10 works..

Also you can try Server 2016 - same Win10 but without all the bullshit.
Telemetry is enabled tho, but can be disabled like in Win10 in services.

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
lbr
Sr. Member
****
Offline Offline

Activity: 419
Merit: 254


View Profile
December 19, 2016, 08:52:58 PM
 #186

However, feel free to experiment yourself.
Just edit .inf file, reboot and check what happens ; )
I can show you what exactly and how to edit.
The problem is there are a lot of configuration parameters in the driver.
And n1 knows what all of them do and which ones affect this "Code 43" and even if driver config matters for 470.
Maybe driver has something hardcoded for 470 and ignores all the driver configuration or some part which matters..

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
Svchost
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
December 20, 2016, 12:01:58 AM
 #187

Hello
i have Z170 A PRO CARBONE  
6 RX 480
windows 10
With 4 Card work very good  when i add Another card give    ( This device cannot find enough free resources that it can use (code 12).
If you want to use this device, you will need to disable one of the other devices on this system.)

Any  help

Screen  :  http://i.imgur.com/rZb79E0.png
lbr
Sr. Member
****
Offline Offline

Activity: 419
Merit: 254


View Profile
December 20, 2016, 11:18:11 AM
 #188

Hello
i have Z170 A PRO CARBONE  
6 RX 480
windows 10
...This device cannot find enough free resources that it can use (code 12).
If you want to use this device, you will need to disable one of the other devices on this system.)


Disable built-in GPU.
Set PCIe to 1.1 if possible.
Before installation of any drivers install Intel chipset driver.

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
IojkinKot
Jr. Member
*
Offline Offline

Activity: 60
Merit: 0


View Profile
December 20, 2016, 11:39:24 AM
 #189

However, feel free to experiment yourself.
Just edit .inf file, reboot and check what happens ; )
I can show you what exactly and how to edit.
The problem is there are a lot of configuration parameters in the driver.
And n1 knows what all of them do and which ones affect this "Code 43" and even if driver config matters for 470.
Maybe driver has something hardcoded for 470 and ignores all the driver configuration or some part which matters..
Ok. What edit in inf file (C7309118?)?

Donations BTC: 15eATKRz8j1vFQbmhC13r9Qec1vFoU6y9T
batakplus
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
December 20, 2016, 11:20:39 PM
 #190

i am complete newby, so i would apricciate any help- I have 6 gpu rig, saphire nitro + oc 8 gb, but having big troubles making it work.
Until now i tried win 7, was able to start mining with 4 gpu-s, using ethimner on dwarf pool. Hashrate 88 - 100 Mhs. Found out that win 7 suports up to 4 gpu, so tried with win 10 , but than u had this: one card minning stable, tried to start 6 gpu , ethminer starts, comes to max 96% and than driver crashes. Tried qtminer, same thing, creating Dag file, cpu goes 100% and again, driver crashes.
Tried to install different versions Crimson, but always same thing.
now tried again with fresh win 10, having problem with only one gpu instaled, even than driver crashes, blue screen or reboot... or it just blinks and message that watman settings are restored to factory due to driver crash.
6x sapphire rx480 nitro+ OC
AsRock H81 Pro BTC
 Intel CPU LGA1150 Intel® Pentium® Dual-Core G3260, 3.3GHz
4GB 1600MHz Kingston HyperX Fury Blue CL10
SSD SATA3 120GB SanDisk Z410
it is getting realy frustrating for me, driver crashes even when system is on "idle", before i start miner, no mather which one :/
If there is known solution, please share it with me? Smiley
Rgds
kisk
Full Member
***
Offline Offline

Activity: 126
Merit: 100


View Profile
December 21, 2016, 12:41:36 AM
 #191

copied from another related post:

Have the Z97 running with 3x RX 480 4GB + 2x RX 480 8GB + 1x R7 370

I had to install the cards one at a time starting from the far end away from the CPU socket. I did try to install all cards at once and I believe it corrupted the drivers and/or registry entries. I would get a bluescreen and then no combination would work. To get back to normal I ran the amd clean uninstall utility. Before this, make sure you disable Windows from automatically downloading drivers, and also remove any remaining Windows Update drivers from the system:

On Win10: Disable Windows Update from automatically installing drivers: Right-click 'start' > System > Hardware [tab] > Device Installation Settings [button] > Disable ... shutdown. Unplug all cards except pci #7 .. boot --> Run amd clean utility and reboot --> Check device manager and make sure its running the generic driver. If not right click, uninstall+remove drivers [checkbox] .. reboot. Install 16.12 w/out relive .. shutdown. Now plug in additional cards one at a time going up the slots from the end, letting windows load and sit for 3-5min so drivers fully load for the new card (watch dev manager and task manager -- you'll see the cpu usage installing drivers). Shutdown!, not restart, after every new card. Every time you install a new card into a 16x slot down the line go ahead and move your monitor cable to the 16x slot as it will take priority. As you get further down the slots the install on each reboot will take longer and longer as it looks like the drivers are reconfigured for EACH slot. Wait for dev manager to show all good and task manager not working on drivers. For 6 cards here it takes about 15-25min.

Good luck!
lbr
Sr. Member
****
Offline Offline

Activity: 419
Merit: 254


View Profile
December 21, 2016, 02:24:00 AM
 #192

I had to install the cards one at a time starting from the far end away from the CPU socket.

I keep reading this 'tip' for years..
However in all my experience, dunno maybe ~100 rigs, I've never seen a system which could not install driver for all the cards plugged at the same time. Tho I did see something like 'timeout exceeded', happens on very slow CPU/HDD rigs because 6 factorial driver installs takes a lot of time and Win thinks device installation stalled, all cards are working after reboot tho.

However, plugging one card at a time deffo can help eliminate 'bad' cards. Tho I personally have separate test rig, not a rig per-se just a mobo+cpu+ram+ssd which sits on top of the mobo cardboard box ; )

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
lbr
Sr. Member
****
Offline Offline

Activity: 419
Merit: 254


View Profile
December 21, 2016, 02:24:56 AM
 #193

AsRock H81 Pro BTC
Disable built-in GPU in BIOS, set PCIe to 1.1 if possible, plug GPU directly in the motherboard.

BTC: 18ozhbkfHneX8tnPgHJuTizyBmspM5Vgpa  LTC: LgVc7KdedPGZyDXHXEH9G7z6AoTmTvDdWb
cgminer 2.11.13 x64 portable for Mac OS X 10.6.8
6+ GPUs driver mod for Windows
melloyellow
Full Member
***
Offline Offline

Activity: 132
Merit: 100


View Profile
December 21, 2016, 04:06:51 PM
 #194

i am complete newby, so i would apricciate any help- I have 6 gpu rig, saphire nitro + oc 8 gb, but having big troubles making it work.
Until now i tried win 7, was able to start mining with 4 gpu-s, using ethimner on dwarf pool. Hashrate 88 - 100 Mhs. Found out that win 7 suports up to 4 gpu, so tried with win 10 , but than u had this: one card minning stable, tried to start 6 gpu , ethminer starts, comes to max 96% and than driver crashes. Tried qtminer, same thing, creating Dag file, cpu goes 100% and again, driver crashes.
Tried to install different versions Crimson, but always same thing.
now tried again with fresh win 10, having problem with only one gpu instaled, even than driver crashes, blue screen or reboot... or it just blinks and message that watman settings are restored to factory due to driver crash.
6x sapphire rx480 nitro+ OC
AsRock H81 Pro BTC
 Intel CPU LGA1150 Intel® Pentium® Dual-Core G3260, 3.3GHz
4GB 1600MHz Kingston HyperX Fury Blue CL10
SSD SATA3 120GB SanDisk Z410
it is getting realy frustrating for me, driver crashes even when system is on "idle", before i start miner, no mather which one :/
If there is known solution, please share it with me? Smiley
Rgds

With the H81 Pro BTC you cannot use the molex connections on the motherboard and use powered risers at the same time.  If you're doing that unplug the molex connections on the motherboard and just use powered risers.  If that doesn't help, I would say you may have a bad batch of risers.

Also what does this mean, "ethminer starts, comes to max 96%"  Try claymore's dual miner.
usorin
Hero Member
*****
Offline Offline

Activity: 826
Merit: 500


Romanian translator


View Profile WWW
December 21, 2016, 06:07:38 PM
 #195

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.
This program works very well with 6 gpu, win 7 64bit, Crimson 16.10.2 Driver.

▄▄▄████████▄▄▄
▄▄██████      ▀▀▀███▄▄
▄██▀▀  ███       ▄▄  ▀▀██▄
▄██▀     ███     ▄ ██ ▄   ▀██▄
██▀       ███ ▀▄▀▄██████▄▀▄▀ ▀██
██▀        ███  ▀██▀▀  ▀▀██▀   ▀██
██▀         ███      ▄▄▄▄        ▀██
▄██          ███     ▄███▀         ██▄
██           ███    ████            ██
██           ███  ▄███▀             ██
██           ███ ▄███▀              ██
██           ███████                ██
▀██          ███ ▀███▄             ██▀
██▄         ███  ▀███▄           ▄██
██▄        ███    ████         ▄██
██▄       ███     ▀███▄      ▄██
▀██▄     ███      ▀███▄   ▄██▀
▀██▄▄  ███           ▄▄██▀
▀▀██████      ▄▄▄███▀▀
▀▀▀████████▀▀▀

korona
   
████████████████▄
█             █ ▀█▄
█             █   ▀█▄
█             █     ▀█▄
█             █       ▀█
█             ██████████
█                      █
█                      █
█                      █
█                      █
█                      █
█                      █
█                      █
█                      █
█                      █
█                      █
████████████████████████
 

███
█████
▄█████▄
███████
███████
▄█████████▄
█████████████
▄███▄     █████████████     ▄███▄
█▄   ▄▄      █████      ▀█████████▀      █████      ▄▄   ▄█
██▄████      ▀██          █████          ██▀      ████▄██
█████▀       ███▄      ▄███████▄      ▄███       ▀█████
███▄        ██████▄▄▄███████████▄▄▄██████        ▄███
████▄     ███████████████████████████████     ▄████
█████▄▄▄█████████████████████████████████▄▄▄█████
███████████████████████████████████████████████
██████████████▀▀▀▀         ▀▀▀▀██████████████
███████▀▀▀                       ▀▀▀███████
█▀▀                                   ▀▀█
 
Makurika
Jr. Member
*
Offline Offline

Activity: 33
Merit: 0


View Profile
January 02, 2017, 04:49:11 PM
 #196

AsRock H81 Pro BTC
Disable built-in GPU in BIOS, set PCIe to 1.1 if possible, plug GPU directly in the motherboard.

I think it is PICE 1.0.
Hotmetal
Sr. Member
****
Offline Offline

Activity: 378
Merit: 250


View Profile
January 02, 2017, 04:57:26 PM
 #197

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

This program works very well with 6 gpu, win 7 64bit, Crimson 16.10.2 Driver.

With 6 x RX480's? I tried that, no go.
avirdoz
Legendary
*
Offline Offline

Activity: 1212
Merit: 1001



View Profile
January 03, 2017, 12:49:14 AM
 #198

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

This program works very well with 6 gpu, win 7 64bit, Crimson 16.10.2 Driver.

With 6 x RX480's? I tried that, no go.
6 x RX470, 16.10.2 driver, win7 x64 works with mod, but with newer drivers only 5 cards (sixth with 43 error code).

            ██
         ▄▄▀  ▀▄
        ▄▀▀▄▄▄  ▀▄
      ▄██▄▄▄▄▄██▄▄▀▄
    ▄▀ █  ▄▄▀▀ █  █ ▀▄▄
  ▄▀  ██▀█ ▄▀▀▄ █ █  █▀▄
██   █ █▐▌█ ██ █ ██ █   ██
  ▀▄█  █ █ ▀▄▄▀▄▄███  ▄▀
   ▀▀▄ █▄▄█▄█▀▀   █ ▄▀
      ▀▄▀▀▄▄ ▀▀▀▀██▀
        ▀▄  ▀▀▄▄▄▀
          ▀▄  ▄▀▀
            ██
.
    ▄▄███████▄▄
  ▄███▀▀   ▀▀███▄
 ███▀         ▀▀
███
███
███
 ███▄         ▄▄
  ▀███▄▄   ▄▄███▀
    ▀▀███████▀▀
██████████▄
▀▀▀▀▀▀▀▀▀███▄
          ▀██▌
          ▄██▌
▄▄▄▄▄▄▄▄▄███▀
██████████▀
██▌    ▀███▄
██▌      ▀███▄
██▌        ▀███
█████████████



█████████████



█████████████
        ██
       ████
      ██▌▐██
     ██▌  ▐██
    ██▌    ▐██
   ██▌      ▐██
  ██▌        ▐██
 ██▌          ▐██
██▌    ███████████
██████████████▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
    ▄▄███████▄▄
  ▄███▀▀   ▀▀███▄
 ███▀         ▀███
███             ███
███             ███
███             ███
 ███▄         ▄███
  ▀███▄▄   ▄▄███▀
    ▀▀███████▀▀
██████████▄
▀▀▀▀▀▀▀▀▀███▄
          ▀██▌
          ▄██▌
▄▄▄▄▄▄▄▄▄███▀
██████████▀
██▌    ▀███▄
██▌      ▀███▄
██▌        ▀███



 ▄▄
████
 ▀▀
        ██
       ████
      ██▌▐██
     ██▌  ▐██
    ██▌    ▐██
   ██▌      ▐██
  ██▌        ▐██
 ██▌          ▐██
██▌    ███████████
██▌
██▌
██▌
██▌
██▌
██▌
██▌
██▌
██▌
███
███
███
███
███
███
███
███
███

███
███

███
███
███
███
███
███
███
███
███
███
███

███
███

███
███
.▀▀▀▀▀▀▀▀    WHITEPAPER    ▀▀▀▀▀▀▀▀.
FACEBOOK       REDDIT       TELEGRAM
BITCOINTALK   TWITTER   INSTAGRAM
Getcoinsite
Sr. Member
****
Offline Offline

Activity: 574
Merit: 260



View Profile
January 03, 2017, 10:13:01 AM
 #199

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

This program works very well with 6 gpu, win 7 64bit, Crimson 16.10.2 Driver.

With 6 x RX480's? I tried that, no go.
6 x RX470, 16.10.2 driver, win7 x64 works with mod, but with newer drivers only 5 cards (sixth with 43 error code).

Did you completely uninstall the old driver?

avirdoz
Legendary
*
Offline Offline

Activity: 1212
Merit: 1001



View Profile
January 03, 2017, 12:00:19 PM
 #200

Hi lbr!
My hardware:
6x RX470 8G
Gigabyte z170 gaming k3
8G RAM
G4400 CPU

AMD drivers 16.11.5

In windows 7 x64 two GPUs have code 43 error. After i use your program and patch registry only 5 GPUs work fine and one - code 43 error. In Windows 10 work all 6 GPUs, but win10 unstabe, and telemetry, and updates...
Can you wrote new program, which can run all 6 GPUs on Win7? I'll donate you, if you can.

This program works very well with 6 gpu, win 7 64bit, Crimson 16.10.2 Driver.

With 6 x RX480's? I tried that, no go.
6 x RX470, 16.10.2 driver, win7 x64 works with mod, but with newer drivers only 5 cards (sixth with 43 error code).

Did you completely uninstall the old driver?
Yes, with DDU.

            ██
         ▄▄▀  ▀▄
        ▄▀▀▄▄▄  ▀▄
      ▄██▄▄▄▄▄██▄▄▀▄
    ▄▀ █  ▄▄▀▀ █  █ ▀▄▄
  ▄▀  ██▀█ ▄▀▀▄ █ █  █▀▄
██   █ █▐▌█ ██ █ ██ █   ██
  ▀▄█  █ █ ▀▄▄▀▄▄███  ▄▀
   ▀▀▄ █▄▄█▄█▀▀   █ ▄▀
      ▀▄▀▀▄▄ ▀▀▀▀██▀
        ▀▄  ▀▀▄▄▄▀
          ▀▄  ▄▀▀
            ██
.
    ▄▄███████▄▄
  ▄███▀▀   ▀▀███▄
 ███▀         ▀▀
███
███
███
 ███▄         ▄▄
  ▀███▄▄   ▄▄███▀
    ▀▀███████▀▀
██████████▄
▀▀▀▀▀▀▀▀▀███▄
          ▀██▌
          ▄██▌
▄▄▄▄▄▄▄▄▄███▀
██████████▀
██▌    ▀███▄
██▌      ▀███▄
██▌        ▀███
█████████████



█████████████



█████████████
        ██
       ████
      ██▌▐██
     ██▌  ▐██
    ██▌    ▐██
   ██▌      ▐██
  ██▌        ▐██
 ██▌          ▐██
██▌    ███████████
██████████████▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
      ██▌
    ▄▄███████▄▄
  ▄███▀▀   ▀▀███▄
 ███▀         ▀███
███             ███
███             ███
███             ███
 ███▄         ▄███
  ▀███▄▄   ▄▄███▀
    ▀▀███████▀▀
██████████▄
▀▀▀▀▀▀▀▀▀███▄
          ▀██▌
          ▄██▌
▄▄▄▄▄▄▄▄▄███▀
██████████▀
██▌    ▀███▄
██▌      ▀███▄
██▌        ▀███



 ▄▄
████
 ▀▀
        ██
       ████
      ██▌▐██
     ██▌  ▐██
    ██▌    ▐██
   ██▌      ▐██
  ██▌        ▐██
 ██▌          ▐██
██▌    ███████████
██▌
██▌
██▌
██▌
██▌
██▌
██▌
██▌
██▌
███
███
███
███
███
███
███
███
███

███
███

███
███
███
███
███
███
███
███
███
███
███

███
███

███
███
.▀▀▀▀▀▀▀▀    WHITEPAPER    ▀▀▀▀▀▀▀▀.
FACEBOOK       REDDIT       TELEGRAM
BITCOINTALK   TWITTER   INSTAGRAM
Pages: « 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!