Bitcoin Forum
December 09, 2016, 02:13:32 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 »  All
  Print  
Author Topic: v5.6.0 ][ Open-Source Pooling Web Software ( MiningFarm )  (Read 53635 times)
xmasterpx
Newbie
*
Offline Offline

Activity: 25


View Profile
June 29, 2011, 07:17:19 AM
 #201

Hi Xen,
we want to release soon.
When you will have fixed the outstanding reward and cashout bugs?

best regards

P.S
and please add the block status invalid.

Code:
{
        "account" : "",
        "category" : "orphan",
        "amount" : 50.25293224,
        "confirmations" : 0,
        "txid" : "790c5494c0a26a520c3cffc0dae536173bedfd4ef512b65db9bbf5613d68f0bb",
        "time" : 1309191321
    }
]

1481249612
Hero Member
*
Offline Offline

Posts: 1481249612

View Profile Personal Message (Offline)

Ignore
1481249612
Reply with quote  #2

1481249612
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481249612
Hero Member
*
Offline Offline

Posts: 1481249612

View Profile Personal Message (Offline)

Ignore
1481249612
Reply with quote  #2

1481249612
Report to moderator
1481249612
Hero Member
*
Offline Offline

Posts: 1481249612

View Profile Personal Message (Offline)

Ignore
1481249612
Reply with quote  #2

1481249612
Report to moderator
1481249612
Hero Member
*
Offline Offline

Posts: 1481249612

View Profile Personal Message (Offline)

Ignore
1481249612
Reply with quote  #2

1481249612
Report to moderator
Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
June 29, 2011, 09:45:45 AM
 #202

I have another bigger project I'm currently working on, With my time less available and the lack of monetary gain from donations my interest has hmmm I think I should say has "disinclined" a tid-bit, I should have some testing and the release done by Saturday or so. Thank for your patience

Cheesy

Hi Xen,
we want to release soon.
When you will have fixed the outstanding reward and cashout bugs?

best regards

P.S
and please add the block status invalid.

Code:
{
        "account" : "",
        "category" : "orphan",
        "amount" : 50.25293224,
        "confirmations" : 0,
        "txid" : "790c5494c0a26a520c3cffc0dae536173bedfd4ef512b65db9bbf5613d68f0bb",
        "time" : 1309191321
    }
]

d3c0n808
Member
**
Offline Offline

Activity: 113

Not Goxed


View Profile
June 29, 2011, 07:04:56 PM
 #203

Sorry I've been going through the code, and I still can't figure out how to change the background color on the menu buttons.  I've changed all the images from the image folder to no avail and I cant find the color in the css.  Anyone have any idea where that parameter is located?  Sorry Im not a coder.

60 GH/s BFL Single SC - Pre-Order Yours Today!
`````` Only $1299.99 - butterflylabs.com ``````
openrune
Member
**
Offline Offline

Activity: 62


View Profile WWW
June 29, 2011, 07:05:57 PM
 #204

Hello all

Well by now we have our first 24h behind us, everything works well! We was able to rise the Hashrate from 2 gh/s yesterday to around 5.5 gh/s today, we thank all who joined us allready and help us rise the hashrate. If you wanna join us feel free to do so:
http://mine.tenobis.com

By now workers hash with an efficiency of 92% to 98%, the hasrate is accurate displayed for every worker aswell as the efficiency rate.

Slow workers with around 5 kh/s have an accurate display for the hashrate.

The  CPU USAGE of Bitcoind and Pushpoold is 2% (i wonder how this will rise when we get more ghashes)

We are still on our first goal, the first BLOCK ! Smiley


we discovered a minor bug that wasnt visible in the beginning:

There is a difference between the top right est. earnings and the est. earnings in the account details.

Wouldnt it be great to see the total of all workers for every miner ??
We wanna specialy thank Xenland for his dedicated work and aswell all others here that support this project!

0 Fee TENOBIS MINE
http://mine.tenobis.com
Dnt mind any donation!
19gD6ZNxSReeNf18A2ftYeDK5uuJ5VDKnu
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 01, 2011, 03:45:22 AM
 #205

Still cant get stats update properly here...what was your secret to getting it to work?

d3c0n808
Member
**
Offline Offline

Activity: 113

Not Goxed


View Profile
July 01, 2011, 06:50:13 AM
 #206

Still cant get stats update properly here...what was your secret to getting it to work?

did you add the cronjobs to your crontab?  Do you have php cli installed?  your crontab should have a php /Path/to/cronjob

60 GH/s BFL Single SC - Pre-Order Yours Today!
`````` Only $1299.99 - butterflylabs.com ``````
xmasterpx
Newbie
*
Offline Offline

Activity: 25


View Profile
July 01, 2011, 07:19:55 AM
 #207

I have another bigger project I'm currently working on, With my time less available and the lack of monetary gain from donations my interest has hmmm I think I should say has "disinclined" a tid-bit, I should have some testing and the release done by Saturday or so. Thank for your patience

Cheesy

Hmm okay ^^
But may rethink that. :>
In my case i donated nothing cause i have nothing that is working. I cant go live at the moment so... i have nothing i could spend.

greetings
Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
July 01, 2011, 10:03:03 AM
 #208

Indeed I get your point, You haven't advertised your domain to the public yet so there fore you can't get blocks to mine to donate. I was just trying notify anybody that was waiting so they don't get too anxious for the daily updates I've been presenting lately.

*The more you know!  Grin
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 02, 2011, 08:39:56 PM
 #209

What kind of time frame do you guys that have it working run in terms of the crontab file? 5minutes? * minutes?

d3c0n808
Member
**
Offline Offline

Activity: 113

Not Goxed


View Profile
July 02, 2011, 10:17:53 PM
 #210

What kind of time frame do you guys that have it working run in terms of the crontab file? 5minutes? * minutes?

I use */1 for the statsupdater, everything else default /5 /8

60 GH/s BFL Single SC - Pre-Order Yours Today!
`````` Only $1299.99 - butterflylabs.com ``````
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 03, 2011, 02:26:29 PM
 #211

Thanks! Seem to have the stats running now...only problem left is getting it to send email auths for new registrations....anyone know how to get that to work? I have postfix as my mail sender.....

d3c0n808
Member
**
Offline Offline

Activity: 113

Not Goxed


View Profile
July 03, 2011, 04:48:23 PM
 #212

Check your mail log and see if php is sending the email out to postfix.   If not then its a problem between php and postfix.  If not its more than likely the relay server your using. 

60 GH/s BFL Single SC - Pre-Order Yours Today!
`````` Only $1299.99 - butterflylabs.com ``````
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 03, 2011, 08:54:45 PM
 #213

no there is nothing in the mail logs...php.ini is setup to use sendmail...so you happen to know what the settings should be in php.ini for postfix instead of sendmail?

Thanks

d3c0n808
Member
**
Offline Offline

Activity: 113

Not Goxed


View Profile
July 03, 2011, 09:43:55 PM
 #214

you don't need to edit the php.ini that much, you'll need to enter the address for the smtp server so in your case 127.0.0.1 port 25 and postfix should pick it up.  Make sure postfix is running on port 25, and then it should send through postfix vs sendmail. 

60 GH/s BFL Single SC - Pre-Order Yours Today!
`````` Only $1299.99 - butterflylabs.com ``````
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 03, 2011, 10:21:18 PM
 #215

Where would i make that edit to put in my smtp server at? Problem is the port, 25 is not the port but 587 instead. I guess I can just comment out the sendmail_path line in the php.ini yes?

Thanks for your help

Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 04, 2011, 12:13:14 PM
 #216

I dont get this website software at all....It seems every single function is like pulling teeth to get it to work....I realize this is free software that someone did in there spare time or something, but I think one should take some responsibility and at least provide working information....all my other mail programs work fine and will send emails out with no problems except for the mining farm website.....I dont get it....if your a newcomer to the bitcoin community and thinking of starting your own pool, I would not recomend this website sofware as the arthor as all but abandoned it and unless one of these fine very helpful members will step up to help you, your on your own.........and thanks again BTW to all the very helpful peeps that at least got me going this far......after almost 4 long weeks of grinding away at it I got everything working except email auth. being sent out and then there is a link thats points to a file called poolstats.php which is not even there at all....ive been running and configuring websites with mysql databases for many many years and have NEVER even as a newb over 20 years ago had this many problems/issues that could not be sorted out easily.....if your wanting to setup your own site, find software that IS supported by the developer......

Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
July 04, 2011, 02:34:27 PM
 #217

Your an all in one guy, Database programming and a dentist, I bet you can do both at the same time Tongue

But in all seriousness
Could you be more specific and clear about what functions aren't working for you?
I have been following this thread daily and was aware of your mailing problem but it was nothing that I can fix personally(Didn't personally think I was required to butt-in really?)
My software relies on PHP mailing functions which is usually supported on more then 90% out of the box VPS hosting and it is more of a PHP issue then a software it sounds like anyways.(May be config issue)
Anyways I remember about a month ago I had mailing issues with PHP and I never did find a solution except that I reloaded the operating system which is less then ideal for recommending someone for a solution.

I actually did some testing yesterday and posted a bunch of fixes like I announced I would about a week ago.
and in all actuality it took me relativity 4-6 weeks to create this software from scratch, So i think your estimate for how long you've been chipping away is probably a little off.

P.S. Before the update that i mentioned above I have deleted poolstats.php unless github didn't commit it to the request in which this case I would ask your workers/users to ignore the broken link. Thanks mate!
Bullethead21
Jr. Member
*
Offline Offline

Activity: 43



View Profile
July 04, 2011, 03:05:45 PM
 #218

Thats just it, I have other apps that rely on the same php.ini file and all other mail apps work fine....only the frontend software wont send emails out for registering new clients....pretty important feature to work....are you saying you have fixed something or made an update now? It is very confusing as where to look for when updates are applied......also I dont get the confusion with github, I mean you zip up the files and upload them to the server correct? How do the files keep coming up missing or not extra files included??

Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
July 04, 2011, 03:42:51 PM
 #219

Thats just it, I have other apps that rely on the same php.ini file and all other mail apps work fine....only the frontend software wont send emails out for registering new clients....pretty important feature to work....are you saying you have fixed something or made an update now? It is very confusing as where to look for when updates are applied......also I dont get the confusion with github, I mean you zip up the files and upload them to the server correct? How do the files keep coming up missing or not extra files included??

That's a really odd problem, I'll look into it further. about the git hub thing I personally liked the part were I zip it up and upload to FTP but I had floods of change log requests every time an update was posted. Someone suggested I use a management system for coders such as Git Hub, I like it in the sense all I must do is type in a few commands and it will scan the code for new changes and update it to the website, However I have had issues with it such as a week ago someone did a pull request and I didn't know what that was. I was pushed into a corner to choose either accept the weird push issue that was reported in the terminal or force it. Thinking I'd break the upload I just accepted the pull then pushed it to the server and I come to find out just about every file had weird series of numbers along with "<<<<<<<<" signs in groups in a line. The code was a messed up to yin yang took about 6 hours to clean up. Long story short I still have problems with it but I backup a lot more to prevent issues like that. Anyways back to git hub, You can go to the git hub page and find the master branch there should be a comparison tool some where on the page(I still have trouble finding it). You can find your version that you downloaded and compare it with another version, it will then show you a list of files with red and green lines. The green lines means those lines were added to the project and the red one means that it was deleted from the project in comparison of each other.

and no none of my fixes were email auth related, Mostly optimizations for databases, some interface touch ups, and although bit coins were distribute correctly it would show up wrong in a few displays such as the stats.php file it would be a few BTC off and I added support for showing which blocks were invalid or orphaned in the stats page. Even tho they were never counted when rewarding users(just to clear any confusion on that)

Hope this helps mate!
Xenland
Legendary
*
Offline Offline

Activity: 980


I'm not just any shaman, I'm a Sha256man


View Profile
July 05, 2011, 07:30:05 AM
 #220

Thats just it, I have other apps that rely on the same php.ini file and all other mail apps work fine....only the frontend software wont send emails out for registering new clients....pretty important feature to work....are you saying you have fixed something or made an update now? It is very confusing as where to look for when updates are applied......also I dont get the confusion with github, I mean you zip up the files and upload them to the server correct? How do the files keep coming up missing or not extra files included??

do you happen to know the methods of how these apps send mail? are they publicly available for the code to look at if so please give me some links to look over the code and I can get something worked out even quicker
Pages: « 1 2 3 4 5 6 7 8 9 10 [11] 12 13 14 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!