Bitcoin Forum
November 17, 2019, 12:20:23 PM *
News: Latest Bitcoin Core release: 0.18.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 [142] 143 144 145 146 147 148 149 150 151 152 153 154 155 156 »
  Print  
Author Topic: [ANN]Bminer: a fast Equihash/Ethash/Cuckaroo29d miner for AMD/NVIDIA GPUs 15.8.4  (Read 131870 times)
darkneorus
Jr. Member
*
Offline Offline

Activity: 220
Merit: 1


View Profile
March 31, 2019, 09:11:45 AM
 #2821

there's a bug with BMiner and P106-100/P104-100 GPUs on Beam algo, the hashrate is too low - about 7 and 10 H/s, that's about 2x lower than 1060 and 1070 can do. GMiner works fine with them.
1573993223
Hero Member
*
Offline Offline

Posts: 1573993223

View Profile Personal Message (Offline)

Ignore
1573993223
Reply with quote  #2

1573993223
Report to moderator
1573993223
Hero Member
*
Offline Offline

Posts: 1573993223

View Profile Personal Message (Offline)

Ignore
1573993223
Reply with quote  #2

1573993223
Report to moderator
1573993223
Hero Member
*
Offline Offline

Posts: 1573993223

View Profile Personal Message (Offline)

Ignore
1573993223
Reply with quote  #2

1573993223
Report to moderator
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
paraphan
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
March 31, 2019, 11:11:23 AM
 #2822

I tried the new 15.4 with the --fast flag and it will not accept any shares on thegrinpool. I went back to version 15.3.1 and it will not work either now. Is there a way to disable the --fast flag once it has been activated or is simply removing it from the command line sufficient. I am on Windows 7 with a 1070

Just remove the --fast flag in your command line it will be diabled.
Have you tried combine intensity and --fast to see if it helps? since we have tried on our rig and it helps.

over 30 hours on sparkpool with newest bminer :<. Miner shown 26-27 g/s but its only 23 g/s on pool.
https://i.imgur.com/8IYnQSv.png

https://i.imgur.com/vBWJPs2.png
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 01, 2019, 06:44:22 PM
 #2823

very short test on Grin29, luxor.tech pool, win 10 driver 419.35, single gpu pc i5 with gtx1070, core +160, mem +600, power 65%:
v15.3.1: 4.45 G/s
v15.4.0: 4.80 G/s with --fast option => close to 5.0 G/s after a few hours...
I noticed only a slight improvement in speed with gtx1070:
4.41 G/s (v15.3.1) -->  4.45 G/s (v15.4.0)

my gtx1070 is around 5.0 G/s on 24 h, fidelity is 1.077 (was close to 1.0 on previous version)
my gtx1080ti went from 7.6 G/s to 8.0 G/s at 70% power load with v15.4.0 --fast (+120 core +600 mem), fidelity 0.993

thanks for sharing.

When Crypto-mining Made Fast. @realbminer on TWTR
cryptoyes
Member
**
Offline Offline

Activity: 271
Merit: 10


View Profile
April 02, 2019, 08:39:51 PM
 #2824

Ubuntu 16.04, nvidi 415.27, cuda10, 13x gtx1070, g3930 (2.9ghz dual core) ... is there a reason why the -intensity option sometimes has an effect and sometimes makes absolutely no difference?

Setting -intensity 3 sometimes does bring down the cpu usage to 80% and using nvidia-smi actually works with little delay; and setting -intensity 12 puts cpu usage at 100% and nvidia-smi barely moves, delaying all output by 10-20 seconds.

But sometimes setting -intensity 3 or -intensity 12 makes no difference whatsoever, bot resulting in cpu usage of 95-100% and nvidia-smi being somewhere between slow and medium slow (a few seconds delay, but usable).

Anyone else?
twente-mining
Member
**
Offline Offline

Activity: 174
Merit: 10


View Profile
April 03, 2019, 07:09:37 AM
 #2825

So, i got some rigs working with Bminer, some still give to much Rejects, so those run on gminer...

The once that do work i will give the specs.
Look like the panel in Simplemining on the miner itself is showing more hash, but on the pool it's about the same as i use Gminer.

OS : Simplemining.net
Aeternity > Beepool

6x 1070 Armor 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( No fast )
6x 1070 Asus Dual 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )

6x 1070ti Strix oc 8GB > 5,29 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )
4x 1070ti Armor 8GB > 5,21 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )

5x 1080ti Aorus 11GB > 7,58 H/s > Power 170w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )
3x 1080ti Founder 11GB > 7,34 H/s > Power 170w / Core +100 / Mem +300 ( No fast )

▄▄▄▄▄▄▄▄▄▄▄▄
cryptoyes
Member
**
Offline Offline

Activity: 271
Merit: 10


View Profile
April 03, 2019, 01:50:09 PM
 #2826

@realbminer - could you please report the share difficulty for every new job sent by the pool (on coockoo cycle)? Currently bminer only says "new job" but doesn't report the difficulty.
leonsnow
Copper Member
Jr. Member
*
Offline Offline

Activity: 89
Merit: 2


View Profile WWW
April 04, 2019, 03:24:35 AM
 #2827

"CUDA error DRIVER: '209' in func 'InitializeCudaEnvironment' line 53 " for bminer 15.4.0

NVIDIA-SMI 410.79       Driver Version: 410.79       CUDA Version: 10.0 
Ubuntu 18

realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 04, 2019, 08:08:57 PM
 #2828

"CUDA error DRIVER: '209' in func 'InitializeCudaEnvironment' line 53 " for bminer 15.4.0

NVIDIA-SMI 410.79       Driver Version: 410.79       CUDA Version: 10.0 
Ubuntu 18


thanks for the detailed information, may I ask what coin you are mining?

When Crypto-mining Made Fast. @realbminer on TWTR
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 04, 2019, 08:09:30 PM
 #2829

@realbminer - could you please report the share difficulty for every new job sent by the pool (on coockoo cycle)? Currently bminer only says "new job" but doesn't report the difficulty.

thanks for the suggestion ,we will consider it.

When Crypto-mining Made Fast. @realbminer on TWTR
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 04, 2019, 08:10:12 PM
 #2830

So, i got some rigs working with Bminer, some still give to much Rejects, so those run on gminer...

The once that do work i will give the specs.
Look like the panel in Simplemining on the miner itself is showing more hash, but on the pool it's about the same as i use Gminer.

OS : Simplemining.net
Aeternity > Beepool

6x 1070 Armor 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( No fast )
6x 1070 Asus Dual 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )

6x 1070ti Strix oc 8GB > 5,29 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )
4x 1070ti Armor 8GB > 5,21 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )

5x 1080ti Aorus 11GB > 7,58 H/s > Power 170w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )
3x 1080ti Founder 11GB > 7,34 H/s > Power 170w / Core +100 / Mem +300 ( No fast )

would you please try adjust the -intensity as the same time to see if it helps? thanks for the test, we will keep improve it.

When Crypto-mining Made Fast. @realbminer on TWTR
topteam
Newbie
*
Offline Offline

Activity: 142
Merit: 0


View Profile
April 05, 2019, 06:46:32 AM
 #2831

Ubuntu 16.04, nvidi 415.27, cuda10, 13x gtx1070, g3930 (2.9ghz dual core) ... is there a reason why the -intensity option sometimes has an effect and sometimes makes absolutely no difference?

Setting -intensity 3 sometimes does bring down the cpu usage to 80% and using nvidia-smi actually works with little delay; and setting -intensity 12 puts cpu usage at 100% and nvidia-smi barely moves, delaying all output by 10-20 seconds.

But sometimes setting -intensity 3 or -intensity 12 makes no difference whatsoever, bot resulting in cpu usage of 95-100% and nvidia-smi being somewhere between slow and medium slow (a few seconds delay, but usable).

Anyone else?
for me, intensity stop working after 15.0.0 version
just overload cpu
Ubuntu 16.04, nvidia 396.82, cuda 9.2, 12x gtx1070, g3930, GRIN 29 or 31
maybe because i use "old" driver Smiley
artful
Newbie
*
Offline Offline

Activity: 56
Merit: 0


View Profile
April 05, 2019, 08:12:50 AM
 #2832

Problem start

Ubuntu 18.04 + 418.40.04 + RTX 2060 + BMiner 15.4.0
error in launch:
Code:
[INFO] [2019-03-31T00:00:52+03:00] Bminer: When Crypto-mining Made Fast (v15.4.0-9e272fc)
[INFO] [2019-03-31T00:00:52+03:00] Detecting platform                          
[FATA] [2019-03-31T00:00:52+03:00] Unknown (3): Unknown error: /usr/lib/x86_64-linux-gnu/libcuda.so.418.40.04
[WARN] [2019-03-31T00:00:52+03:00] Miner died! It will be restarted soon...    
[INFO] [2019-03-31T00:00:59+03:00] Bminer: When Crypto-mining Made Fast (v15.4.0-9e272fc)
[INFO] [2019-03-31T00:00:59+03:00] Detecting platform                          
[FATA] [2019-03-31T00:00:59+03:00] Unknown (3): Unknown error: /usr/lib/x86_64-linux-gnu/libcuda.so.418.40.04
[WARN] [2019-03-31T00:00:59+03:00] Miner died! It will be restarted soon...    



up, fix please
leonsnow
Copper Member
Jr. Member
*
Offline Offline

Activity: 89
Merit: 2


View Profile WWW
April 05, 2019, 10:11:02 AM
 #2833

"CUDA error DRIVER: '209' in func 'InitializeCudaEnvironment' line 53 " for bminer 15.4.0

NVIDIA-SMI 410.79       Driver Version: 410.79       CUDA Version: 10.0 
Ubuntu 18


thanks for the detailed information, may I ask what coin you are mining?

Mining GRIN29 and GRIN31.
The GPU is NVIDIA K80. Is it supported? Or is it outdated? Thanks.

cryptoyes
Member
**
Offline Offline

Activity: 271
Merit: 10


View Profile
April 06, 2019, 06:52:40 PM
 #2834

First, why are there both zhash and equihash1445 algos? They are one and the same.

Second, I get only invalid solutions with bminer for zhash/equihash1445 (I tried both). Gminer works fine. Same pool. What gives?
twente-mining
Member
**
Offline Offline

Activity: 174
Merit: 10


View Profile
April 07, 2019, 01:30:08 PM
 #2835

So, i got some rigs working with Bminer, some still give to much Rejects, so those run on gminer...

The once that do work i will give the specs.
Look like the panel in Simplemining on the miner itself is showing more hash, but on the pool it's about the same as i use Gminer.

OS : Simplemining.net
Aeternity > Beepool

6x 1070 Armor 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( No fast )
6x 1070 Asus Dual 8GB > 4,73 H/s > Power 130w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )

6x 1070ti Strix oc 8GB > 5,29 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )
4x 1070ti Armor 8GB > 5,21 H/s > Power 140w / Core +150 / Mem +400 ( With --fast, doesn't seem to do anything )

5x 1080ti Aorus 11GB > 7,58 H/s > Power 170w / Core +100 / Mem +300 ( With --fast, doesn't seem to do anything )
3x 1080ti Founder 11GB > 7,34 H/s > Power 170w / Core +100 / Mem +300 ( No fast )

would you please try adjust the -intensity as the same time to see if it helps? thanks for the test, we will keep improve it.

Intensity set to 12 ( without fast )

Here are the results

OS : Simplemining.net
Aeternity > Beepool

6x 1060 Gaming 6GB > 3,42 H/s > Power 120w / Core +100 / Mem +300

6x 1070 Armor 8GB > 4,64 H/s > Power 120w / Core +100 / Mem +300
6x 1070 Asus Dual 8GB > 4,63 H/s > Power 120w / Core +100 / Mem +300

6x 1070ti Strix oc 8GB > 5,25 H/s > Power 140w / Core +150 / Mem +400
4x 1070ti Armor 8GB > 5,23 H/s > Power 140w / Core +150 / Mem +400

5x 1080ti Aorus 11GB > 7,6 H/s > Power 170w / Core +100 / Mem +300
3x 1080ti Founder 11GB > 7,34 H/s > Power 170w / Core +100 / Mem +300






▄▄▄▄▄▄▄▄▄▄▄▄
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 09, 2019, 07:06:31 PM
 #2836

First, why are there both zhash and equihash1445 algos? They are one and the same.

Second, I get only invalid solutions with bminer for zhash/equihash1445 (I tried both). Gminer works fine. Same pool. What gives?

invalid solutions appears some time but may I ask if it's really frequent to see it and what's the excat percentage on the poolside. thanks!

When Crypto-mining Made Fast. @realbminer on TWTR
tunanjing
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 10, 2019, 09:17:01 AM
 #2837

Hi! Keep getting GPU hang on one of my 8x1080ti rigs running HIVEOS. what does error code 15 means?
sirkorro
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile
April 10, 2019, 09:23:12 AM
 #2838

6x 1070 Armor 8GB > 4,64 H/s > Power 120w / Core +100 / Mem +300
6x 1070 Asus Dual 8GB > 4,63 H/s > Power 120w / Core +100 / Mem +300
You can probably fine-tune those 1070s.
I'm able to get ~4.5 with 95W power limit.
https://i.imgur.com/4c2T5im.png
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 11, 2019, 03:34:47 AM
 #2839

Hi! Keep getting GPU hang on one of my 8x1080ti rigs running HIVEOS. what does error code 15 means?

you can skip that gpu by adding -devices flag such as -devices 0,1,3 to skip the gpu 2 first.
may I ask the exact error on the screen please? it will be helpful if you can give me the driver version information.

When Crypto-mining Made Fast. @realbminer on TWTR
realbminer
Member
**
Offline Offline

Activity: 440
Merit: 44


View Profile WWW
April 12, 2019, 07:59:50 PM
 #2840

6x 1070 Armor 8GB > 4,64 H/s > Power 120w / Core +100 / Mem +300
6x 1070 Asus Dual 8GB > 4,63 H/s > Power 120w / Core +100 / Mem +300
You can probably fine-tune those 1070s.
I'm able to get ~4.5 with 95W power limit.
https://i.imgur.com/4c2T5im.png

thanks for sharing.

When Crypto-mining Made Fast. @realbminer on TWTR
Pages: « 1 ... 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 [142] 143 144 145 146 147 148 149 150 151 152 153 154 155 156 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!