Bitcoin Forum
August 20, 2017, 06:15:34 AM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 »
  Print  
Author Topic: [RE-ANN] GrowthCoin PoW/PoS - 100% per year - Version 1.3.0.1  (Read 38790 times)
liteuser
Full Member
***
Offline Offline

Activity: 145


View Profile
July 13, 2014, 05:24:59 PM
 #261

I'm on the right fork and I'm connected to these nodes:

 ./growthcoind getpeerinfo |grep addr
        "addr" : "50.160.86.142:57623",
        "addr" : "113.57.188.10:39893",
        "addr" : "23.92.53.139:17177",
        "addr" : "77.131.6.113:49994",
        "addr" : "109.235.190.7:55175",
        "addr" : "69.17.241.165:35248",
        "addr" : "82.171.127.104:1807",
        "addr" : "64.188.164.77:59406",
        "addr" : "64.188.164.77:36602",
        "addr" : "162.243.13.186:38206",
        "addr" : "174.52.185.202:51256",

now at block: 590838

BTC: 13GtfEPpEiq6jGCFJGCXAUVDehCFVvTaov
http://www.vultr.com/?ref=6838137
1503209734
Hero Member
*
Offline Offline

Posts: 1503209734

View Profile Personal Message (Offline)

Ignore
1503209734
Reply with quote  #2

1503209734
Report to moderator
1503209734
Hero Member
*
Offline Offline

Posts: 1503209734

View Profile Personal Message (Offline)

Ignore
1503209734
Reply with quote  #2

1503209734
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1503209734
Hero Member
*
Offline Offline

Posts: 1503209734

View Profile Personal Message (Offline)

Ignore
1503209734
Reply with quote  #2

1503209734
Report to moderator
1503209734
Hero Member
*
Offline Offline

Posts: 1503209734

View Profile Personal Message (Offline)

Ignore
1503209734
Reply with quote  #2

1503209734
Report to moderator
1503209734
Hero Member
*
Offline Offline

Posts: 1503209734

View Profile Personal Message (Offline)

Ignore
1503209734
Reply with quote  #2

1503209734
Report to moderator
presstab
Legendary
*
Offline Offline

Activity: 1246


Pivx Core Developer - HyperStake Founder


View Profile
July 13, 2014, 05:51:35 PM
 #262

I'm on the right fork and I'm connected to these nodes:

 ./growthcoind getpeerinfo |grep addr
        "addr" : "50.160.86.142:57623",
        "addr" : "113.57.188.10:39893",
        "addr" : "23.92.53.139:17177",
        "addr" : "77.131.6.113:49994",
        "addr" : "109.235.190.7:55175",
        "addr" : "69.17.241.165:35248",
        "addr" : "82.171.127.104:1807",
        "addr" : "64.188.164.77:59406",
        "addr" : "64.188.164.77:36602",
        "addr" : "162.243.13.186:38206",
        "addr" : "174.52.185.202:51256",

now at block: 590838

Does anyone know the fork block? It should be checkpointed.

presstab's Block Explorer Service | Only $10/mo for most coins! | Richlist w/ Address Claim | Market Cap Charts | Stake Weight Tracking | PoS % Rate Tracking
PIVX - Private Instant Verified Tx | HyperStake - Fun & Easy High Reward Staking
almightyruler
Legendary
*
Offline Offline

Activity: 1344


View Profile
July 13, 2014, 07:48:36 PM
 #263

I've just compiled from the source at https://github.com/iamunick/growthcoin , which shows the update "Fix fork" from 2 hours ago.

It is connecting to peers, but negotiation never proceeds: I send my version, but never receive one back. This has happened with at least 5 different peers. 'getpeerlist' shows a startingheight of -1 for each peer (for the short period they appear).

debug.log does not show the "partner XXX using old client" string, so it does not appear to be my end forcing the disconnect.

Anyone else having the same problem?
ice00
Sr. Member
****
Offline Offline

Activity: 277


View Profile WWW
July 13, 2014, 08:22:17 PM
 #264

The fix looks for the version of the node and if version is wrong it disconnect it.
However actually there are probably other nodes in wrong fork, and them are with the right client version, so the fix is for preventing other future fork (I think)

NXT: 1408301140704352478
EMC: Ec2TpuRxcYr4WHMp12vZYck5ch3ymzskbZ
unick
Sr. Member
****
Offline Offline

Activity: 378


View Profile
July 13, 2014, 08:23:26 PM
 #265

I've just compiled from the source at https://github.com/iamunick/growthcoin , which shows the update "Fix fork" from 2 hours ago.

It is connecting to peers, but negotiation never proceeds: I send my version, but never receive one back. This has happened with at least 5 different peers. 'getpeerlist' shows a startingheight of -1 for each peer (for the short period they appear).

debug.log does not show the "partner XXX using old client" string, so it does not appear to be my end forcing the disconnect.

Anyone else having the same problem?

I'm currently testing this out.

I had to reindex the blockchain on a few of my clients, still reindexing.

I'll let you know if it connects good after the reindex is complete.

Awesome Explorers for Awesome Coins | Show some BTC love here: 1AAYAZgaz2me7hyumexUZzcyGRZEYtCx5C
HoboNickels: hbn.blockx.info | BottleCaps: cap.blockx.info | GrowthCoin: grw.blockx.info
almightyruler
Legendary
*
Offline Offline

Activity: 1344


View Profile
July 13, 2014, 08:42:51 PM
 #266

Have managed to negotiate with 162.243.13.186, but that is only at height 119069, and does not appear to be advancing. This is the only peer that has replied to the version message... no such luck with 188.226.240.91, 128.199.191.230, 23.92.53.139, 77.131.6.113, 64.188.164.77, 82.9.77.178, 108.61.18.94

I should add that I started from scratch as per the OP. Empty db, only remnant file being the wallet.
ice00
Sr. Member
****
Offline Offline

Activity: 277


View Profile WWW
July 13, 2014, 08:49:37 PM
 #267

I have the wallet that was open from this morning that is syncronized, but the other that I open an hour ago did not sync. I so copy the block*dat files from the other and it is now good.
It shows 5 connections and it is at the same level of pool.

NXT: 1408301140704352478
EMC: Ec2TpuRxcYr4WHMp12vZYck5ch3ymzskbZ
Alex_Koekie
Newbie
*
Offline Offline

Activity: 17


View Profile
July 13, 2014, 08:54:21 PM
 #268

Have managed to negotiate with 162.243.13.186, but that is only at height 119069, and does not appear to be advancing. This is the only peer that has replied to the version message... no such luck with 188.226.240.91, 128.199.191.230, 23.92.53.139, 77.131.6.113, 64.188.164.77, 82.9.77.178, 108.61.18.94

I should add that I started from scratch as per the OP. Empty db, only remnant file being the wallet.


I'm currently connected to:

23.92.53.139:17177
67.211.45.66:17177
188.226.155.94:17177
155.210.52.121:17177
82.9.77.178:17177

All are version: GrowthCoin:1.3.0
None of them shows height -1.

I hope it's helpful to you.
ice00
Sr. Member
****
Offline Offline

Activity: 277


View Profile WWW
July 13, 2014, 08:59:59 PM
 #269

I'm currently connected to:

23.92.53.139:17177
67.211.45.66:17177
188.226.155.94:17177
155.210.52.121:17177
82.9.77.178:17177

All are version: GrowthCoin:1.3.0
None of them shows height -1.

I hope it's helpful to you.

Those are the same of me

NXT: 1408301140704352478
EMC: Ec2TpuRxcYr4WHMp12vZYck5ch3ymzskbZ
almightyruler
Legendary
*
Offline Offline

Activity: 1344


View Profile
July 13, 2014, 09:05:31 PM
 #270

67.211.45.66:17177
155.210.52.121:17177

I added these two peers, same thing unfortunately.

Code:
[
    {
        "addr" : "67.211.45.66",
        "services" : "00000000",
        "lastsend" : 1405285267,
        "lastrecv" : 1405285462,
        "conntime" : 1405285267,
        "bytessent" : 135,
        "bytesrecv" : 366,
        "blocksrequested" : 0,
        "version" : 0,
        "subver" : "",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : -1,
        "banscore" : 6
    },
    {
        "addr" : "155.210.52.121",
        "services" : "00000000",
        "lastsend" : 1405285268,
        "lastrecv" : 1405285462,
        "conntime" : 1405285268,
        "bytessent" : 135,
        "bytesrecv" : 366,
        "blocksrequested" : 0,
        "version" : 0,
        "subver" : "",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : -1,
        "banscore" : 6
    },
    {
        "addr" : "162.243.13.186",
        "services" : "00000001",
        "lastsend" : 1405285479,
        "lastrecv" : 1405285479,
        "conntime" : 1405285268,
        "bytessent" : 811740,
        "bytesrecv" : 3663879,
        "blocksrequested" : 0,
        "version" : 70001,
        "subver" : "/GrowthCoin:1.3.0/",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : 119069,
        "banscore" : 0
    }
]

I thought it may have been because I had been banned for an older version, but I'm pretty sure I didn't start growthcoin before updating.

162.243.13.186 - the only peer who can give me blocks - is still at height 119069, even after several restarts of the client, so for some reason they are not syncing either.

edit: just noticed that the two -1 peers are showing a banscore of 6 (?!)
Alex_Koekie
Newbie
*
Offline Offline

Activity: 17


View Profile
July 13, 2014, 10:14:18 PM
 #271

67.211.45.66:17177
155.210.52.121:17177

I added these two peers, same thing unfortunately.

Code:
[
    {
        "addr" : "67.211.45.66",
        "services" : "00000000",
        "lastsend" : 1405285267,
        "lastrecv" : 1405285462,
        "conntime" : 1405285267,
        "bytessent" : 135,
        "bytesrecv" : 366,
        "blocksrequested" : 0,
        "version" : 0,
        "subver" : "",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : -1,
        "banscore" : 6
    },
    {
        "addr" : "155.210.52.121",
        "services" : "00000000",
        "lastsend" : 1405285268,
        "lastrecv" : 1405285462,
        "conntime" : 1405285268,
        "bytessent" : 135,
        "bytesrecv" : 366,
        "blocksrequested" : 0,
        "version" : 0,
        "subver" : "",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : -1,
        "banscore" : 6
    },
    {
        "addr" : "162.243.13.186",
        "services" : "00000001",
        "lastsend" : 1405285479,
        "lastrecv" : 1405285479,
        "conntime" : 1405285268,
        "bytessent" : 811740,
        "bytesrecv" : 3663879,
        "blocksrequested" : 0,
        "version" : 70001,
        "subver" : "/GrowthCoin:1.3.0/",
        "inbound" : false,
        "releasetime" : 0,
        "startingheight" : 119069,
        "banscore" : 0
    }
]

I thought it may have been because I had been banned for an older version, but I'm pretty sure I didn't start growthcoin before updating.

162.243.13.186 - the only peer who can give me blocks - is still at height 119069, even after several restarts of the client, so for some reason they are not syncing either.

edit: just noticed that the two -1 peers are showing a banscore of 6 (?!)


Strange.... This is my getpeerinfo:

Code:

00:08:05

[
{
"addr" : "23.92.53.139:17177",
"services" : "00000001",
"lastsend" : 1405289246,
"lastrecv" : 1405289246,
"conntime" : 1405264493,
"version" : 60007,
"subver" : "/GrowthCoin:1.3.0/",
"inbound" : false,
"releasetime" : 0,
"startingheight" : 590674,
"banscore" : 0
},
{
"addr" : "67.211.45.66:17177",
"services" : "00000001",
"lastsend" : 1405289245,
"lastrecv" : 1405289245,
"conntime" : 1405264493,
"version" : 60007,
"subver" : "/GrowthCoin:1.3.0/",
"inbound" : false,
"releasetime" : 0,
"startingheight" : 590674,
"banscore" : 0
},
{
"addr" : "188.226.155.94:17177",
"services" : "00000001",
"lastsend" : 1405289246,
"lastrecv" : 1405289246,
"conntime" : 1405264500,
"version" : 60007,
"subver" : "/GrowthCoin:1.3.0/",
"inbound" : false,
"releasetime" : 0,
"startingheight" : 590674,
"banscore" : 0
},
{
"addr" : "155.210.52.121:17177",
"services" : "00000001",
"lastsend" : 1405289246,
"lastrecv" : 1405289246,
"conntime" : 1405264501,
"version" : 60007,
"subver" : "/GrowthCoin:1.3.0/",
"inbound" : false,
"releasetime" : 0,
"startingheight" : 590674,
"banscore" : 0
},
{
"addr" : "82.9.77.178:17177",
"services" : "00000001",
"lastsend" : 1405289246,
"lastrecv" : 1405289245,
"conntime" : 1405283818,
"version" : 60007,
"subver" : "/GrowthCoin:1.3.0/",
"inbound" : false,
"releasetime" : 0,
"startingheight" : 591095,
"banscore" : 0
},
{
"addr" : "162.243.13.186:17177",
"services" : "00000000",
"lastsend" : 1405286555,
"lastrecv" : 1405287507,
"conntime" : 1405286555,
"version" : 0,
"subver" : "",
"inbound" : false,
"releasetime" : 0,
"startingheight" : -1,
"banscore" : 3
}
]

Note that the values of startingheight are not the same when you compare the ip's.
almightyruler
Legendary
*
Offline Offline

Activity: 1344


View Profile
July 13, 2014, 10:22:23 PM
 #272

Interesting that 162.243.13.186 is showing -1 for you, when that's the only peer I have that DOESN'T show as -1.

Also note that it has a nonzero banscore. I think the same thing is happening with you and that peer, which is happening with almost all of mine.

It's like I'm stuck in another world with 162.243.13.186, and no one else wants to talk to us...

Maybe this may offer some clues:

Code:
07/13/14 22:24:18 Misbehaving: 92.236.214.33:17177 (0 -> 1)
07/13/14 22:24:18 ProcessMessage(inv, 1441 bytes) FAILED
07/13/14 22:24:19 Misbehaving: 188.226.155.94:17177 (61 -> 62)
07/13/14 22:24:19 ProcessMessage(addr, 27 bytes) FAILED
07/13/14 22:25:28 Misbehaving: 67.211.45.68:17177 (62 -> 63)
07/13/14 22:25:28 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:28 Misbehaving: 82.9.77.178:17177 (60 -> 61)
07/13/14 22:25:28 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:28 Misbehaving: 92.236.214.33:17177 (1 -> 2)
07/13/14 22:25:28 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:28 Misbehaving: 67.211.45.68:17177 (63 -> 64)
07/13/14 22:25:28 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:29 Misbehaving: 188.226.155.94:17177 (62 -> 63)
07/13/14 22:25:29 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:52 Misbehaving: 92.236.214.33:17177 (2 -> 3)
07/13/14 22:25:52 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:52 Misbehaving: 82.9.77.178:17177 (61 -> 62)
07/13/14 22:25:52 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:53 Misbehaving: 188.226.155.94:17177 (63 -> 64)
07/13/14 22:25:53 ProcessMessage(inv, 37 bytes) FAILED
07/13/14 22:25:53 Misbehaving: 67.211.45.68:17177 (64 -> 65)
07/13/14 22:25:53 ProcessMessage(inv, 37 bytes) FAILED
unick
Sr. Member
****
Offline Offline

Activity: 378


View Profile
July 13, 2014, 11:56:31 PM
 #273

The network is pretty unstable at this moment.

I am trying to sync back 3 peers, that should help to stabilize the network.  they are about 80% done but sync speed seems to have slowed down.

I have only 1 peer that reports to be in sync.

I am monitoring this closely and I'll keep you guys updated.  The only thing we can do for now is wait that we have a few stable and in sync nodes on the network.

Awesome Explorers for Awesome Coins | Show some BTC love here: 1AAYAZgaz2me7hyumexUZzcyGRZEYtCx5C
HoboNickels: hbn.blockx.info | BottleCaps: cap.blockx.info | GrowthCoin: grw.blockx.info
David Latapie
Hero Member
*****
Offline Offline

Activity: 658


Monero Core Team


View Profile WWW
July 14, 2014, 02:17:46 AM
 #274

I have only 1 active connection. Any idea why? Could someone share a growthcoin.conf file?

Monero: the first crytocurrency to bring bank secrecy and net neutrality to the blockchain.HyperStake: pushing the limits of staking.
Reputation threadFree bitcoins: reviews, hints…: freebitco.in, freedoge.co.in, qoinpro
unick
Sr. Member
****
Offline Offline

Activity: 378


View Profile
July 14, 2014, 02:24:27 AM
 #275

I am 10 days behind on 2 nodes, it's getting there slowly!


I have only 1 active connection. Any idea why? Could someone share a growthcoin.conf file?

You need to get the latest version from my github (you need to compile from source at this point).

you should delete your peers.dat file and if you are on a fork, you will need to reindex the blockchain by either:

1. delete blkindex.dat and rename blk0001.dat to bootstrap.dat
2. delete blkindex.dat and blk0001.dat and redownload the whole blockchain.

make copies of those files until you are back in sync again. just to be on the safe side.

Awesome Explorers for Awesome Coins | Show some BTC love here: 1AAYAZgaz2me7hyumexUZzcyGRZEYtCx5C
HoboNickels: hbn.blockx.info | BottleCaps: cap.blockx.info | GrowthCoin: grw.blockx.info
presstab
Legendary
*
Offline Offline

Activity: 1246


Pivx Core Developer - HyperStake Founder


View Profile
July 14, 2014, 02:31:27 AM
 #276

I am 10 days behind on 2 nodes, it's getting there slowly!


I have only 1 active connection. Any idea why? Could someone share a growthcoin.conf file?

You need to get the latest version from my github (you need to compile from source at this point).

you should delete your peers.dat file and if you are on a fork, you will need to reindex the blockchain by either:

1. delete blkindex.dat and rename blk0001.dat to bootstrap.dat
2. delete blkindex.dat and blk0001.dat and redownload the whole blockchain.

make copies of those files until you are back in sync again. just to be on the safe side.

Unick is there a hash I can check to see if I am on the correct chain?  I am syncing now but getting close.

presstab's Block Explorer Service | Only $10/mo for most coins! | Richlist w/ Address Claim | Market Cap Charts | Stake Weight Tracking | PoS % Rate Tracking
PIVX - Private Instant Verified Tx | HyperStake - Fun & Easy High Reward Staking
unick
Sr. Member
****
Offline Offline

Activity: 378


View Profile
July 14, 2014, 02:42:02 AM
 #277

I am 10 days behind on 2 nodes, it's getting there slowly!


I have only 1 active connection. Any idea why? Could someone share a growthcoin.conf file?

You need to get the latest version from my github (you need to compile from source at this point).

you should delete your peers.dat file and if you are on a fork, you will need to reindex the blockchain by either:

1. delete blkindex.dat and rename blk0001.dat to bootstrap.dat
2. delete blkindex.dat and blk0001.dat and redownload the whole blockchain.

make copies of those files until you are back in sync again. just to be on the safe side.

Unick is there a hash I can check to see if I am on the correct chain?  I am syncing now but getting close.

latest best block @ height 591581 080c39d4efe4dff6a7ba33bf7811d4112ca243640ee75128c000157f805cb747

Awesome Explorers for Awesome Coins | Show some BTC love here: 1AAYAZgaz2me7hyumexUZzcyGRZEYtCx5C
HoboNickels: hbn.blockx.info | BottleCaps: cap.blockx.info | GrowthCoin: grw.blockx.info
David Latapie
Hero Member
*****
Offline Offline

Activity: 658


Monero Core Team


View Profile WWW
July 14, 2014, 02:43:04 AM
 #278

You need to get the latest version from my github (you need to compile from source at this point).
Code:
git pull && qmake-qt5 growthcoin-qt.pro && make
Code:
git pull && qmake-qt4 growthcoin-qt.pro && make
Do not work
Makefile:897: recipe for target 'build/coincontroldialog.o' failed

I'm on Arch, not Ubuntu


Monero: the first crytocurrency to bring bank secrecy and net neutrality to the blockchain.HyperStake: pushing the limits of staking.
Reputation threadFree bitcoins: reviews, hints…: freebitco.in, freedoge.co.in, qoinpro
unick
Sr. Member
****
Offline Offline

Activity: 378


View Profile
July 14, 2014, 02:43:53 AM
 #279

You need to get the latest version from my github (you need to compile from source at this point).
Code:
git pull && qmake-qt5 growthcoin-qt.pro && make
Code:
git pull && qmake-qt4 growthcoin-qt.pro && make
Do not work
Makefile:897: recipe for target 'build/coincontroldialog.o' failed

I'm on Arch, not Ubuntu



this is weird, it worked before right?

Awesome Explorers for Awesome Coins | Show some BTC love here: 1AAYAZgaz2me7hyumexUZzcyGRZEYtCx5C
HoboNickels: hbn.blockx.info | BottleCaps: cap.blockx.info | GrowthCoin: grw.blockx.info
presstab
Legendary
*
Offline Offline

Activity: 1246


Pivx Core Developer - HyperStake Founder


View Profile
July 14, 2014, 03:45:47 AM
 #280

You need to get the latest version from my github (you need to compile from source at this point).
Code:
git pull && qmake-qt5 growthcoin-qt.pro && make
Code:
git pull && qmake-qt4 growthcoin-qt.pro && make
Do not work
Makefile:897: recipe for target 'build/coincontroldialog.o' failed

I'm on Arch, not Ubuntu



this is weird, it worked before right?

Might be a good idea to delete the entire directory and build from scratch with a new git clone.

presstab's Block Explorer Service | Only $10/mo for most coins! | Richlist w/ Address Claim | Market Cap Charts | Stake Weight Tracking | PoS % Rate Tracking
PIVX - Private Instant Verified Tx | HyperStake - Fun & Easy High Reward Staking
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 [14] 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!