Bitcoin Forum
September 19, 2017, 10:47:23 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38]
  Print  
Author Topic: [UFO] UFOCOIN | CORE 0.9 RELEASED! | UPGRADE WALLETS!  (Read 71668 times)
bushstar
Hero Member
*****
Offline Offline

Activity: 605


View Profile
Today at 08:51:35 PM
 #741

With --disable-hardening it compiles, but when starting complains about SSE2 being unsupported (while sse2 is supported, CPU is a Xeon E3)

Makefile contains an -fPIE on CXXFLAGS, when replaced by -fPIC, the error is still there :/

The SSE2 error comes from NeoScrypt assembly support not being available to the project, it comes back as SSE2 being disabled which is misleading. I will take a look at this issue. Disabling hardening it now an ideal solution, can you please let me know your distro and version of it so I can set up a VM and compile this myself.

Just got this message on Pool:
Code:
Warning: Largework fork detected, forking after block
cfdf44c71061118f8f2d0c409e2fff3f7605dfc276f2a883342e0a73dbadc56d

Afterwards lots of orphans. Dev, please advise

I see this error as well. The 0.8.x clients and 0.9 are on the same chain so we are happy. We have checkpoints being broadcasted to the network to stop attackers from rolling back the chain to reverse transactions. It could be that someone has tried to replace the main chain with a longer chain minus a couple of large transactions but the network is ignoring the longer chain due to it not being checkpointed. Otherwise the client would switch to the chain with more work. Eventually the checkpointed chain will win and the errors will disappear.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!