Bitcoin Forum
December 11, 2017, 06:01:42 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 [2] 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »  All
  Print  
Author Topic: Signatum (skunk) ccminer-krnlx 30+mh 1070, 52.5+ mh 1080ti [FREE,OPENSOURCE]  (Read 37538 times)
morcus
Newbie
*
Offline Offline

Activity: 11


View Profile
August 07, 2017, 02:04:00 PM
 #21

I built the project from source on windows but I got allocation errors.

The compiled binary is here : sendspace <DOT> com/file/yxp59j

It is preferable to build it yourself to avoid any embedded viruses...

How to build.
Please give a step by step guide.
thanks

You need:
- Visual Studio 2013 (Free edition)
- CUDA ToolKit 8
- GIT

And do the following :
git clone https://github.com/krnlx/ccminer-skunk-krnlx
git clone https://github.com/peters/curl-for-windows.git compat/curl-for-windows

Copy the second project inside the first project (you will see a folder called "compat")

Then open the ccminer.sln project using Visual Studio, and then BUILD/Compile

Then open the ccminer.sln project using Visual Studio, and then BUILD / Batch Build ... , and tick the build button next to "Release|win32". And then click the build button on the top right corner.
1513015302
Hero Member
*
Offline Offline

Posts: 1513015302

View Profile Personal Message (Offline)

Ignore
1513015302
Reply with quote  #2

1513015302
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513015302
Hero Member
*
Offline Offline

Posts: 1513015302

View Profile Personal Message (Offline)

Ignore
1513015302
Reply with quote  #2

1513015302
Report to moderator
Xeonus
Jr. Member
*
Offline Offline

Activity: 38


View Profile
August 07, 2017, 02:07:08 PM
 #22

Meanwhile, if you use Ubuntu, use this guide for easy compiling: http://thecryptoworld.org/comment-compiler-ccminer-sur-ubuntu

I get 2MH/s more in total compared to palgin's mod on my rig with 980 Ti and 970 ^^

Thanks for the mod!
Ayers
Legendary
*
Offline Offline

Activity: 1218

★Bitvest.io★ Play Plinko or Invest!


View Profile
August 07, 2017, 02:09:53 PM
 #23

is this faster than sp mod 5? i see with sp mod you get 30.5, here how much exactly? you said 30+, so i guess the same as sp mod or not? so i don't need to pay for it thanks
NameTaken
Hero Member
*****
Offline Offline

Activity: 490


View Profile
August 07, 2017, 02:24:56 PM
 #24

Can confirm my 1080Ti went from 46.5 to 50.3.

what tdp  80%?

could you test with a 50% tdp?

 I can do 38 with  50%  tdp


using a 1080ti

That is at 220/280W. Setting the power limit to 140W gets about 42.5. Can't set the power limit lower than 140W,
seasonw
Sr. Member
****
Offline Offline

Activity: 448


AGw8H3S73qpR6fecRUr5dYUpwvcvMeQfbL


View Profile
August 07, 2017, 02:26:44 PM
 #25

Thanks for sharing. My 1080ti with palginmod = 44mh/s at stock clock, although not much improve but it is now 46mh/s at stock clock, still a good mod.



 █████  ██      ████████  ██████  ██████  ███    ███ ███    ███ ██    ██ ███    ██ ██ ████████ ██    ██      ██████  ██████  ██ ███    ██
██   ██ ██         ██    ██      ██    ██ ████  ████ ████  ████ ██    ██ ████   ██ ██    ██     ██  ██      ██      ██    ██ ██ ████   ██
███████ ██         ██    ██      ██    ██ ██ ████ ██ ██ ████ ██ ██    ██ ██ ██  ██ ██    ██      ████       ██      ██    ██ ██ ██ ██  ██
██   ██ ██         ██    ██      ██    ██ ██  ██  ██ ██  ██  ██ ██    ██ ██  ██ ██ ██    ██       ██        ██      ██    ██ ██ ██  ██ ██
██   ██ ███████    ██     ██████  ██████  ██      ██ ██      ██  ██████  ██   ████ ██    ██       ██         ██████  ██████  ██ ██   ████

   ▄█████▄▄      ▄▄█▄▄      ▄▄█████▄   
 ▄██████████▄  █████████  ▄██████████▄
█████████████▄ █████████ ▄█████████████
 ████████████  █████████  ████████████
  ▀████████▀  ███████████  ▀████████▀   
 ▄  ▀▀▀▀▀▀   █████████████   ▀▀▀▀▀▀  ▄ 
 ██▄▄▄▄▄▄▄▄████████████████▄▄▄▄▄▄▄▄▄██ 
▄██████████████████ ██████████████████▄
██████████████████   ██████████████████
█████████████████     █████████████████
███████████████         ███████████████
 ████████████             ████████████
 ███████████               ███████████
  █████████▀               ▀█████████ 
   ████████                 ████████   
     █████▀                 ▀█████     
      ▀███                   ███▀       
         █                   █           


██     ██ ███████     ██████  ███████  ██████ ██ ██████  ███████     ████████ ██   ██ ███████     ███████ ██    ██ ████████ ██    ██ ██████  ███████
██     ██ ██          ██   ██ ██      ██      ██ ██   ██ ██             ██    ██   ██ ██          ██      ██    ██    ██    ██    ██ ██   ██ ██     
██  █  ██ █████       ██   ██ █████   ██      ██ ██   ██ █████          ██    ███████ █████       █████   ██    ██    ██    ██    ██ ██████  █████   
██ ███ ██ ██          ██   ██ ██      ██      ██ ██   ██ ██             ██    ██   ██ ██          ██      ██    ██    ██    ██    ██ ██   ██ ██     
 ███ ███  ███████     ██████  ███████  ██████ ██ ██████  ███████        ██    ██   ██ ███████     ██       ██████     ██     ██████  ██   ██ ███████
 ANN  BOUNTY  SONOHUB  eSPORTS  WEBWALLET 
deepWebRun
Newbie
*
Offline Offline

Activity: 7


View Profile
August 07, 2017, 02:47:11 PM
 #26

Really wish author made a windows release version, the one provided in previous posts didn't want to start...
Thanks anyway, will just have to wait....
bigjee
Full Member
***
Offline Offline

Activity: 154



View Profile
August 07, 2017, 02:47:20 PM
 #27

I built the project from source on windows but I got allocation errors.

The compiled binary is here : sendspace <DOT> com/file/yxp59j

It is preferable to build it yourself to avoid any embedded viruses...

How to build.
Please give a step by step guide.
thanks

You need:
- Visual Studio 2013 (Free edition)
- CUDA ToolKit 8
- GIT

And do the following :
git clone https://github.com/krnlx/ccminer-skunk-krnlx
git clone https://github.com/peters/curl-for-windows.git compat/curl-for-windows

Copy the second project inside the first project (you will see a folder called "compat")

Then open the ccminer.sln project using Visual Studio, and then BUILD/Compile

Thanks!
Which visual studio should i use for this.
VS community 2017?

Edit: nvm. I just the list.
Will try and get back to you.

Thanks again. Much appreciated.
philipma1957
Legendary
*
Offline Offline

Activity: 1946


A new tool for prediction https://bitvol.info/


View Profile
August 07, 2017, 02:51:53 PM
 #28

Can confirm my 1080Ti went from 46.5 to 50.3.

what tdp  80%?

could you test with a 50% tdp?

 I can do 38 with  50%  tdp


using a 1080ti

That is at 220/280W. Setting the power limit to 140W gets about 42.5. Can't set the power limit lower than 140W,

Okay 220/280 is close to 80%

And depending on your 1080ti 140 could be 50 to 56 %

My 1080ti drops to 125 as it is a tdp of 250 not 280.

This build in Linux looks like it is good.  I wonder if full zero could put it his nv0018

Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
notsure85
Jr. Member
*
Offline Offline

Activity: 53


View Profile
August 07, 2017, 02:54:33 PM
 #29

I build the file, fine so far.
After installing CUDA 8 I cant modify power limit on cards anymore.
Guess I´ll have to reinstall drivers because something got overwritten? During cuda 8 installation is deselected all driver components though.

edit: spoke too soon. Getting errors trying to compile in vs studio 2017 community.
lyolyalya
Sr. Member
****
Offline Offline

Activity: 371


View Profile
August 07, 2017, 03:24:28 PM
 #30

can't build with win10+cuda8+vs2015.what's wrong?

Code:
Серьезность Код Описание Проект Файл Строка Состояние подавления
Ошибка extra text after expected end of number ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\neoscrypt\cuda_neoscrypt.cu 380
Предупреждение Too big maxrregcount value specified 76, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 76, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Ошибка extra text after expected end of number ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\neoscrypt\cuda_neoscrypt.cu 1292
Ошибка extra text after expected end of number ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\neoscrypt\cuda_neoscrypt.cu 1313
Ошибка MSB3721 выход из команды ""C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\bin\nvcc.exe" -gencode=arch=compute_52,code=\"sm_52,compute_52\" -gencode=arch=compute_50,code=\"sm_50,compute_50\" -gencode=arch=compute_35,code=\"sm_35,compute_35\" -gencode=arch=compute_30,code=\"sm_30,compute_30\" -gencode=arch=compute_20,code=\"sm_21,compute_20\" --use-local-env --cl-version 2015 -ccbin "K:\VS\VC\bin\x86_amd64"  -I"C:\Program Files\NVIDIA Corporation\NvToolsExt\\include" -I. -Icompat -I"compat\curl-for-windows\curl\include" -Icompat\jansson -Icompat\getopt -Icompat\pthreads -I"compat\curl-for-windows\openssl\openssl\include" -I"compat\curl-for-windows\zlib" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include"    --keep --keep-dir x64\Release -maxrregcount=160 --ptxas-options=-v --machine 64 --compile -cudart static --Wno-deprecated-gpu-targets    -DWIN32 -DNDEBUG -D_CONSOLE -D_CRT_SECURE_NO_WARNINGS -DCURL_STATICLIB -DUSE_WRAPNVML -DSCRYPT_KECCAK512 -DSCRYPT_CHACHA -DSCRYPT_CHOOSE_COMPILETIME -D_MBCS -Xcompiler "/EHsc /W3 /nologo /Ox /FS /Zi  /MT " -o x64\Release\cuda_neoscrypt.cu.obj "Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\neoscrypt\cuda_neoscrypt.cu"" с кодом "2". ccminer C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V140\BuildCustomizations\CUDA 8.0.targets 689
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение C4334 <<: результат 32-разрядного смещения неявно преобразуется в 64-разрядное значение (предполагалось 64-разрядное смещение?) ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\scrypt\salsa_kernel.cu 57
Предупреждение C4267 инициализация: преобразование из "size_t" в "int"; возможна потеря данных ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\scrypt\salsa_kernel.cu 626
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение C4297 eq_cuda_context<9,1248,12,640,packer_cantor>::~eq_cuda_context: ожидается, что функция не будет выдавать исключения, но она это делает ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\equi\cuda_equi.cu 2097
Предупреждение C4297 eq_cuda_context<9,1248,12,640,packer_cantor>::~eq_cuda_context: ожидается, что функция не будет выдавать исключения, но она это делает ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\equi\cuda_equi.cu 2102
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Ошибка extra text after expected end of number ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\Algo256\cuda_blake256.cu 132
Ошибка extra text after expected end of number ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\Algo256\cuda_blake256.cu 182
Ошибка MSB3721 выход из команды ""C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\bin\nvcc.exe" -gencode=arch=compute_52,code=\"sm_52,compute_52\" -gencode=arch=compute_50,code=\"sm_50,compute_50\" -gencode=arch=compute_35,code=\"sm_35,compute_35\" -gencode=arch=compute_30,code=\"sm_30,compute_30\" -gencode=arch=compute_20,code=\"sm_21,compute_20\" --use-local-env --cl-version 2015 -ccbin "K:\VS\VC\bin\x86_amd64"  -I"C:\Program Files\NVIDIA Corporation\NvToolsExt\\include" -I. -Icompat -I"compat\curl-for-windows\curl\include" -Icompat\jansson -Icompat\getopt -Icompat\pthreads -I"compat\curl-for-windows\openssl\openssl\include" -I"compat\curl-for-windows\zlib" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include" -I"C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include"    --keep --keep-dir x64\Release -maxrregcount=80 --ptxas-options=-v --machine 64 --compile -cudart static --Wno-deprecated-gpu-targets    -DWIN32 -DNDEBUG -D_CONSOLE -D_CRT_SECURE_NO_WARNINGS -DCURL_STATICLIB -DUSE_WRAPNVML -DSCRYPT_KECCAK512 -DSCRYPT_CHACHA -DSCRYPT_CHOOSE_COMPILETIME -D_MBCS -Xcompiler "/EHsc /W3 /nologo /Ox /FS /Zi  /MT " -o x64\Release\cuda_blake256.cu.obj "Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\Algo256\cuda_blake256.cu"" с кодом "2". ccminer C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V140\BuildCustomizations\CUDA 8.0.targets 689
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение C4800 int: принудительно задано логическое значение "true" или "false" (предупреждение о производительности) ccminer C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\include\thrust\detail\internal_functional.h 51
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 92, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 92, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z11lbry_ripemdjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z17cuda_checkhash_32jjPjS_, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z23cuda_checkhash_64_suppljPjS_, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z17cuda_checkhash_64jjPjS_, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 88, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 88, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 255, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z20skein512_gpu_hash_80jjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z20skein512_gpu_hash_80jjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z20skein512_gpu_hash_80jjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z20skein512_gpu_hash_80jjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too many threads per SM specified for entry _Z20skein512_gpu_hash_80jjPy, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 255, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 76, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 76, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 64, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 72, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 72, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 80, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Предупреждение Too big maxrregcount value specified 128, will be ignored ccminer Z:\ccminer-skunk-krnlx-master\ccminer-skunk-krnlx-master\CUDACOMPILE 1
Bibi187
Full Member
***
Offline Offline

Activity: 168


https://steemit.com/@bibi187


View Profile WWW
August 07, 2017, 03:57:39 PM
 #31

Hum i get between 211-213 mh/s with 8x 1070 with palginmod
With yours i am between 191-193 mh/s ...
palginmod run stable at
OC clock : 130
MEM clock : -2000
PowerLimit :  150
TempLimit : 70c

This one keep crashing ...
Any advice ?

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
bigjee
Full Member
***
Offline Offline

Activity: 154



View Profile
August 07, 2017, 04:09:39 PM
 #32

Hum i get between 211-213 mh/s with 8x 1070 with palginmod
With yours i am between 191-193 mh/s ...
palginmod run stable at
OC clock : 130
MEM clock : -2000
PowerLimit :  150
TempLimit : 70c

This one keep crashing ...
Any advice ?

Can you link to the palgin mod so I can try.

Im trying to compile the krnlx mod in VS 2015 and get this error:
"Unable to read the project file "ccminer.vcxproj".
BitPorium
Hero Member
*****
Offline Offline

Activity: 578


View Profile
August 07, 2017, 04:27:35 PM
 #33

Here is a windows binary built from the source. No mods made. Just a build. Can confirm it works on my gtx 970 nothing else. As for hashrate it seemed a little lower than spmod3 but I was at i 16.
Here you go.

I uploaded to a few places
ufile<dot>io/haxxr

nofile<dot>io/f/yLsTJy3dL9a/ccminer.exe

cheers


Maybe? a tip? But not needed or necesary! Tip the dev better.
B8zNWAJiQ5AEVdLZJDZfiQ2WDxYy72w1RG
morcus
Newbie
*
Offline Offline

Activity: 11


View Profile
August 07, 2017, 04:37:40 PM
 #34

Hum i get between 211-213 mh/s with 8x 1070 with palginmod
With yours i am between 191-193 mh/s ...
palginmod run stable at
OC clock : 130
MEM clock : -2000
PowerLimit :  150
TempLimit : 70c

This one keep crashing ...
Any advice ?

Can you link to the palgin mod so I can try.

Im trying to compile the krnlx mod in VS 2015 and get this error:
"Unable to read the project file "ccminer.vcxproj".

CUDA Toolkit 8 is missing
Bibi187
Full Member
***
Offline Offline

Activity: 168


https://steemit.com/@bibi187


View Profile WWW
August 07, 2017, 04:41:55 PM
 #35

Hum i get between 211-213 mh/s with 8x 1070 with palginmod
With yours i am between 191-193 mh/s ...
palginmod run stable at
OC clock : 130
MEM clock : -2000
PowerLimit :  150
TempLimit : 70c

This one keep crashing ...
Any advice ?

Can you link to the palgin mod so I can try.

Im trying to compile the krnlx mod in VS 2015 and get this error:
"Unable to read the project file "ccminer.vcxproj".

https://github.com/palginpav/ccminer

After a restart it seems better, but i only get ~27.5mh/s far away from 30.5mh/s, wath i miss ?
The GPU dont seems to work at 100% weird ...
http://imgur.com/a/kEves

▀     DeepOnion  |  TOR Integrated & Secured  [ Facebook  Telegram  Bitcointalk  Twitter  Youtube  Reddit ]     ▀
Your Anonymity Guaranteed  ★  Your Assets Secured by TOR  ★  Guard Your Privacy!   ❱❱❱ JOIN AIRDROP NOW!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬  File Authenticity Guaranteed by DeepVault  ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
morcus
Newbie
*
Offline Offline

Activity: 11


View Profile
August 07, 2017, 04:51:09 PM
 #36

I managed to build the project under windows with success.
I have approximately the same perf than SP3 on a 1070.

Here is the updated "how to" to build it:

You need:
- Visual Studio 2013 (Free edition)
- CUDA ToolKit 8
- GIT

And do the following :
git clone https://github.com/krnlx/ccminer-skunk-krnlx
git clone https://github.com/peters/curl-for-windows.git compat/curl-for-windows

Copy the second project inside the first project (you will see a folder called "compat")

Then open the ccminer.sln project using Visual Studio, and then BUILD/Compile

Then open the ccminer.sln project using Visual Studio, and then BUILD / Batch Build ... , and tick the build button next to "Release|win32". And then click the build button on the top right corner.
BitPorium
Hero Member
*****
Offline Offline

Activity: 578


View Profile
August 07, 2017, 05:02:03 PM
 #37

Here is a windows binary built from the source. No mods made. Just a build. Can confirm it works on my gtx 970 nothing else. As for hashrate it seemed a little lower than spmod3 but I was at i 16.
Here you go.

I uploaded to a few places
ufile<dot>io/haxxr

nofile<dot>io/f/yLsTJy3dL9a/ccminer.exe

cheers


Maybe? a tip? But not needed or necesary! Tip the dev better.
B8zNWAJiQ5AEVdLZJDZfiQ2WDxYy72w1RG
And here is the 64 bit release.
nofile<dot>io/f/s49HoBZTqW0/ccminer.exe
thesmokingman
Full Member
***
Offline Offline

Activity: 211



View Profile
August 07, 2017, 05:18:12 PM
 #38

FYI

This miner has been added to pimpOS ( https://getpimp.org/shop/pimp/ ) with excellent results. I was able to hit 48MHs on 1070s before it crashed via OCs lol....I was able to achieve 27-28MH/s using no OCs.

https://miner.farm/farmer/554/farmstatus?node=315

If you're running pimpOS, just run the "pimpup" command and selection <option 2> and the OS will build the miner for you. Just edit the config file and start the miner!

I'm available here or via IRC/Discord chat if anyone needs any help getting this miner setup via pimpOS....

Happy Mining!


PIMP your AMD & Nvidia Farm. Finally a Multi-Miner Linux 16.04 Distro with Web Monitoring and On the Fly Algo-Switching. My PIMP AMD/Nvidia FARM: https://miner.farm/farmer/554/farmstatus
bigjee
Full Member
***
Offline Offline

Activity: 154



View Profile
August 07, 2017, 05:18:23 PM
 #39

I managed to build the project under windows with success.
I have approximately the same perf than SP3 on a 1070.

Here is the updated "how to" to build it:

You need:
- Visual Studio 2013 (Free edition)
- CUDA ToolKit 8
- GIT

And do the following :
git clone https://github.com/krnlx/ccminer-skunk-krnlx
git clone https://github.com/peters/curl-for-windows.git compat/curl-for-windows

Copy the second project inside the first project (you will see a folder called "compat")

Then open the ccminer.sln project using Visual Studio, and then BUILD/Compile

Then open the ccminer.sln project using Visual Studio, and then BUILD / Batch Build ... , and tick the build button next to "Release|win32". And then click the build button on the top right corner.

Thank you Im getting this error now:

<VCMessage Code="MSB8020" Type="Error" Arguments="$(PlatformToolset);$(PlatformToolset)" Condition="'$(DesignTimeBuild)'!='true' and '$(_ToolsetFound)' != 'true' and '$(PlatformToolset)' != 'v90' and '$(PlatformToolset)' != 'v100' and '$(PlatformToolset)' != 'v110'" />



Severity   Code   Description   Project   File   Line   Suppression State
Error   MSB8020   The build tools for v120 (Platform Toolset = 'v120') cannot be found. To build using the v120 build tools, please install v120 build tools.  Alternatively, you may upgrade to the current Visual Studio tools by selecting the Project menu or right-click the solution, and then selecting "Retarget solution".   ccminer   C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V140\Microsoft.Cpp.Platform.targets   57   
newmz
Sr. Member
****
Offline Offline

Activity: 243


View Profile
August 07, 2017, 05:51:03 PM
 #40

Here is a windows binary built from the source. No mods made. Just a build. Can confirm it works on my gtx 970 nothing else. As for hashrate it seemed a little lower than spmod3 but I was at i 16.
Here you go.

I uploaded to a few places
ufile<dot>io/haxxr

nofile<dot>io/f/yLsTJy3dL9a/ccminer.exe

cheers


Maybe? a tip? But not needed or necesary! Tip the dev better.
B8zNWAJiQ5AEVdLZJDZfiQ2WDxYy72w1RG
And here is the 64 bit release.
nofile<dot>io/f/s49HoBZTqW0/ccminer.exe

Thank you so much. In Windows 8.1 going from the original miner (linked from the signatum site) to this one I went from around 78mh/s to 110mh/s.

2 x 1070s & 3 x 1060s, all core +100 mem -500 in afterburner.
Pages: « 1 [2] 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!