Bitcoin Forum
June 26, 2017, 09:15:49 PM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 »
  Print  
Author Topic: Blue Fury Support Thread.  (Read 86505 times)
kabopar
Hero Member
*****
Offline Offline

Activity: 616


View Profile
November 19, 2013, 08:33:57 AM
 #601

Combined BF and RF (Red Fury) USB miners with pencil mods

Initially had R15 at 0.77K on one of them, but it got too hot to touch, so wound it down to 0.89 which seems more stable (and less HW errors)
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
POLONIEX TRADING SIGNALS
+50% Profit and more via TELEGRAM
ALTCOINTRADER.CO
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
1498511749
Hero Member
*
Offline Offline

Posts: 1498511749

View Profile Personal Message (Offline)

Ignore
1498511749
Reply with quote  #2

1498511749
Report to moderator
quasicoltd
Newbie
*
Offline Offline

Activity: 2


View Profile
November 19, 2013, 10:01:28 AM
 #602

High error rate for my taste, but respectable throughput IMO considering the circumstances. I'm most keen to see if I can reduce the HW with sufficient cooling, will report back when I've had time to play properly this weekend.
That's by design in these chips. An error rate around 10% is to be expected. I can make it read zero artificially in cgminer if you like...

Thanks for the fixes in the 3.8.x series. Seeing my 2 RedFurys go from and average 1.8 each to 2.2 each was just jaw-dropping.  I too was one of those people that freaked out about the massive jump in reported HW errors when I upgraded from 3.7.2 Very Reassuring that this is normal.

However, I also seem to have experienced a large increase in reported rejects in cgminer as well, about 11% overall. This combined with a reported 7-10% DOA rate in my local p2pool node also has me wondering if this is just accurately reporting what was already happening and I was living in a dreamworld of .02% DOA before.
induktor
Hero Member
*****
Offline Offline

Activity: 656


View Profile
November 19, 2013, 11:02:00 AM
 #603

Hi
I end up downloading from the bfgminer repository this: bfgminer-3.5.1-win64  and it worked perfectly (in W7 x64)

command:
bfgminer.exe -S "BF1:all" -o stratum+tcp://mint.bitminter.com:3333 -u User_Worker_1 -p 1234

I am getting 2.2 GH on one device and 2.4 on the other.
The 2.4 GH one is a lot hotter than the 2.2GH device.
also the 2.4GH have a blinking red light, and a steady ambar.
the 2.2GH only the blinking red light

odd... hehe.

BTW: I didn't flash any firmware yet, dunno if it is necessary.
thank you all
indtk
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2198


Ruu \o/


View Profile WWW
November 19, 2013, 11:08:27 AM
 #604

Thanks for the fixes in the 3.8.x series. Seeing my 2 RedFurys go from and average 1.8 each to 2.2 each was just jaw-dropping.  I too was one of those people that freaked out about the massive jump in reported HW errors when I upgraded from 3.7.2 Very Reassuring that this is normal.

However, I also seem to have experienced a large increase in reported rejects in cgminer as well, about 11% overall. This combined with a reported 7-10% DOA rate in my local p2pool node also has me wondering if this is just accurately reporting what was already happening and I was living in a dreamworld of .02% DOA before.
That's cause the code was also accidentally throwing out results that were already there to be processed when a work restart hit so it was unintentionally acting like enabling no-submit-stale (note you should never enable this on p2pool).

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at ckpool.org Solo mine at solo.ckpool.org
-ck
Atomar
Sr. Member
****
Offline Offline

Activity: 280


View Profile
November 19, 2013, 12:48:11 PM
 #605

Ok. Second stick modified from pencil-mode (2.6 gh/s) to 9.1k resistor (2.4 gh/s)
both on bfgminer 3.2 w/o fan ;-)

I think there is some speed left we have to find .... maybe an 100k or 130k resistor on top of the 9.1k ?!
btmtb
Sr. Member
****
Offline Offline

Activity: 284

Scam-Busting PSA: Beware of Black Arrow Software


View Profile
November 19, 2013, 03:37:13 PM
 #606

Ok. Second stick modified from pencil-mode (2.6 gh/s) to 9.1k resistor (2.4 gh/s)
both on bfgminer 3.2 w/o fan ;-)

I think there is some speed left we have to find .... maybe an 100k or 130k resistor on top of the 9.1k ?!
Have you got a fan you can try, to see if your error/reject performance improves with the cooling? What temperature is the chip running at?
Atomar
Sr. Member
****
Offline Offline

Activity: 280


View Profile
November 19, 2013, 05:04:22 PM
 #607

Our EE resoldered the 9.1k + 120k on top with something else.
I habe to ask him tomorow, what he did. Now it is only 1 restistor.

Somehow it was faster with the pencil mod the with the resistor ... hmmm

Now at home with both connected to the RaPi AND an USB fan blowing to it
the readings are:

2.482 gh/s (reject:1 / error 8.0%)
2.627 gh/s (reject:0 / error 9.6%)

But startet 30min ago.

Edit: Our EE put an 82k resistor in. Somehow strange how different the sticks react ...
After 12 hr strait mining with fan the sticks are NOT hot at all !! (can't messure the temp)
So we might replace the resistor on the slow stick again to gain Speed ... ;-)
psyberwolf
Jr. Member
*
Offline Offline

Activity: 40


View Profile
November 20, 2013, 10:48:50 AM
 #608

so mine seem to be making a annoying high pitch noise while mining. Its kinda quiet, but can notice it at least.
is this normal? i have 7 of them.
OleOle
Hero Member
*****
Offline Offline

Activity: 532


Are you like these guys?


View Profile
November 20, 2013, 11:43:39 AM
 #609

so mine seem to be making a annoying high pitch noise while mining. Its kinda quiet, but can notice it at least.
is this normal? i have 7 of them.

Doesn't seem normal, my twelve are completely quiet.

I'm not really sure what to think of your remark to be honest... but maybe other folks have similar experiences?

Smiley


Mudbankkeith
Hero Member
*****
Offline Offline

Activity: 868



View Profile
November 20, 2013, 11:47:49 AM
 #610

so mine seem to be making a annoying high pitch noise while mining. Its kinda quiet, but can notice it at least.
is this normal? i have 7 of them.

Doesn't seem normal, my twelve are completely quiet.

I'm not really sure what to think of your remark to be honest... but maybe other folks have similar experiences?

Smiley



Is it all of them or only one? Mine are silent.

BTc donations welcome:-  13c2KuzWCaWFTXF171Zn1HrKhMYARPKv97
Mudbankkeith
Hero Member
*****
Offline Offline

Activity: 868



View Profile
November 20, 2013, 11:51:17 AM
 #611



PENCIL MOD +. Heatsink removed, swapped for a CPU hsf unit. measured at @ 29deg C
R15 = 0.85 (measured at 20k)
HW's = 9.89%
2.732GH/s (5s avg)




You happen to have a picture of this you can post>?

Any chance of a Picture yet?

BTc donations welcome:-  13c2KuzWCaWFTXF171Zn1HrKhMYARPKv97
Atomar
Sr. Member
****
Offline Offline

Activity: 280


View Profile
November 20, 2013, 12:07:36 PM
 #612

I think I'm to old to hear that high pitch noise ;-) But I would say, mine are quiet to.
Thinks the fan makes more noise ....
Atomar
Sr. Member
****
Offline Offline

Activity: 280


View Profile
November 20, 2013, 04:06:56 PM
 #613

OK. Done playing with resistors. Have to make some Money :-) I am "happy" with the result.

1 with 91k is minig with 2.622 Mh/s
1 with 72k is minig with 2.528 Mh/s

Operating only WITH fan now.
ineedit
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 20, 2013, 07:00:22 PM
 #614

If I hold the a blue fury with the USB connector pointing up and look at the fury chip there are tags to the top, left and bottom that have solder loops joining some of the tags but no tags on the right hand side joined together. No blue fury that I have has the same set of tags joined by solder.

Can someone please confirm that the tags for the top, left and bottom are all joined together on the board and the tags make no difference?

If I have been help then please show your thanks         BTC: 127PRogAVZiV3fEmpJERh9KemK3a3Ffh6G         LTC: LXghFL8mZffpTFkm2nRTesuDrV5DJQP3Js
HellDiverUK
Hero Member
*****
Offline Offline

Activity: 574


View Profile
November 20, 2013, 07:34:11 PM
 #615

If I hold the a blue fury with the USB connector pointing up and look at the fury chip there are tags to the top, left and bottom that have solder loops joining some of the tags but no tags on the right hand side joined together. No blue fury that I have has the same set of tags joined by solder.

Can someone please confirm that the tags for the top, left and bottom are all joined together on the board and the tags make no difference?

The one that died on me had all the legs on the left hand side connected together...but then again it looks like they're all ground plane anyway.  It's death may or may not be related.
mchu168
Full Member
***
Offline Offline

Activity: 189


View Profile
November 20, 2013, 07:44:29 PM
 #616

Any update on Bitminter miner support with these?  Would help us noobies out here. thx!
btmtb
Sr. Member
****
Offline Offline

Activity: 284

Scam-Busting PSA: Beware of Black Arrow Software


View Profile
November 20, 2013, 08:12:08 PM
 #617



PENCIL MOD +. Heatsink removed, swapped for a CPU hsf unit. measured at @ 29deg C
R15 = 0.85 (measured at 20k)
HW's = 9.89%
2.732GH/s (5s avg)




You happen to have a picture of this you can post>?

Any chance of a Picture yet?

Sorry for the delay, I've edited my post above showing my mod to my test unit, let me know if it's any help.
ineedit
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 20, 2013, 09:24:12 PM
 #618

If I hold the a blue fury with the USB connector pointing up and look at the fury chip there are tags to the top, left and bottom that have solder loops joining some of the tags but no tags on the right hand side joined together. No blue fury that I have has the same set of tags joined by solder.

Can someone please confirm that the tags for the top, left and bottom are all joined together on the board and the tags make no difference?

The one that died on me had all the legs on the left hand side connected together...but then again it looks like they're all ground plane anyway.  It's death may or may not be related.

Thanks for the info, I think that they are all joined together but it would be nice to know for certain although it does not seem to affect the operation.

If I have been help then please show your thanks         BTC: 127PRogAVZiV3fEmpJERh9KemK3a3Ffh6G         LTC: LXghFL8mZffpTFkm2nRTesuDrV5DJQP3Js
LockUnlock
Newbie
*
Offline Offline

Activity: 21


View Profile
November 20, 2013, 11:02:51 PM
 #619

Anyone else noticed that sometimes the LED's on the Blues just blink red on and off but sometimes they light up alternate yellow > orange > red and don't blink at all?

It doesn't make any difference to the hashing speed, just wondered why this was

I know in BGFMiner you can toggle an identify switch, which switches the miner from showing the yellow LED on or off, personally i prefer it off with a red flash for accepted work.

Where can I access the toggle?
Taugeran
Hero Member
*****
Offline Offline

Activity: 658


CCNA: There i fixed the internet.


View Profile
November 21, 2013, 01:39:19 AM
 #620

Anyone else noticed that sometimes the LED's on the Blues just blink red on and off but sometimes they light up alternate yellow > orange > red and don't blink at all?

It doesn't make any difference to the hashing speed, just wondered why this was

I know in BGFMiner you can toggle an identify switch, which switches the miner from showing the yellow LED on or off, personally i prefer it off with a red flash for accepted work.

Where can I access the toggle?
Code:
[M]anage device
up/down arrows to the device in question
[I]dentify

this will toggle the light red to orange or vice versa


Bitfury HW & Habañero : 1.625Th/s
tips/Donations: 1NoS89H3Mr6U5CmP4VwWzU2318JEMxHL1
Come join Coinbase
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!