Bitcoin Forum
November 19, 2019, 02:29:39 AM *
News: Help collect the most notable posts made over the last 10 years.
 
   Home   Help Search Login Register More  
Poll
Question: What happens next?
$7,500 - 32 (64%)
$9,500 - 18 (36%)
Total Voters: 50

Pages: « 1 ... 24395 24396 24397 24398 24399 24400 24401 24402 24403 24404 24405 24406 24407 24408 24409 24410 24411 24412 24413 24414 24415 24416 24417 24418 24419 24420 24421 24422 24423 24424 24425 24426 24427 24428 24429 24430 24431 24432 24433 24434 24435 24436 24437 24438 24439 24440 24441 24442 24443 24444 [24445] 24446 24447 24448 24449 24450 24451 24452 24453 24454 24455 24456 24457 24458 24459 24460 24461 24462 24463 24464 24465 24466 24467 24468 24469 24470 24471 24472 24473 24474 24475 24476 24477 24478 24479 24480 24481 24482 24483 24484 24485 24486 24487 24488 24489 24490 24491 24492 24493 24494 24495 ... 25443 »
  Print  
Author Topic: Wall Observer BTC/USD - Bitcoin price movement tracking & discussion  (Read 21433859 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic. (129 posts by 23 users deleted.)
lightfoot
Legendary
*
Offline Offline

Activity: 2030
Merit: 1138


I fix broken miners. And make holes in teeth :-)


View Profile
July 04, 2019, 08:07:54 PM

Ahh yes, our little Guy Fawkes (Guy Faux?) ripoff.

That annual ritual when we celebrate our freedom by torturing our traumatized veterans and trusting pets for a solid week.

So, who are they burning in effigy on the fifth of November?
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
1574130579
Hero Member
*
Offline Offline

Posts: 1574130579

View Profile Personal Message (Offline)

Ignore
1574130579
Reply with quote  #2

1574130579
Report to moderator
1574130579
Hero Member
*
Offline Offline

Posts: 1574130579

View Profile Personal Message (Offline)

Ignore
1574130579
Reply with quote  #2

1574130579
Report to moderator
jojo69
Legendary
*
Offline Offline

Activity: 1568
Merit: 1961


no FOMO


View Profile
July 04, 2019, 08:15:25 PM

drippy bollocks

dreamline holding for now
Last of the V8s
Legendary
*
Offline Offline

Activity: 1288
Merit: 2510


Fuck the CCP and boycott China


View Profile
July 04, 2019, 08:18:28 PM

Quote
popular hate-figures, such as the pope.
rdbase
Sr. Member
****
Offline Offline

Activity: 1232
Merit: 267


bustadice.com


View Profile
July 04, 2019, 08:21:52 PM
Last edit: July 04, 2019, 08:38:12 PM by rdbase

Ahh yes, our little Guy Fawkes (Guy Faux?) ripoff.

That annual ritual when we celebrate our freedom by torturing our traumatized veterans and trusting pets for a solid week.
And dont forget, shoot the rockets in any dramatic fashion today or the fireworks simply dont count. Grin

Happy 4th of July you crazy mofos!
Theoak*
Newbie
*
Offline Offline

Activity: 25
Merit: 2


View Profile
July 04, 2019, 08:22:35 PM

Damn mini Judas candles.
Lambie Slayer
Sr. Member
****
Offline Offline

Activity: 364
Merit: 342



View Profile
July 04, 2019, 08:23:33 PM
Merited by jbreher (1)

Woke up today feeling like I was on a boat and my bed was rocking me back and forth. Knew the fiat monetary system was crumbling so quickly that it was shaking the world.

Fake news called it an earthquake. I think not.
rdbase
Sr. Member
****
Offline Offline

Activity: 1232
Merit: 267


bustadice.com


View Profile
July 04, 2019, 08:27:08 PM
Last edit: July 04, 2019, 08:39:40 PM by rdbase



 Beer #2. Just noticed that, in California, many things are made of corn.

 What a silly place.

 Also. Apparently had a 6.0 mag earthquake nearby. Didn’t feel a thing.

 Back to drinking... and stuff.
I guess you will be feeling like this guy after a few of those and it starts raining later on tonight.

source https://www.reddit.com/r/holdmybeer/comments/6bhj8b/hmb_while_i_slip_n_slide_in_the_rain
HairyMaclairy
Legendary
*
Offline Offline

Activity: 1008
Merit: 1648


Degenerate bull hatter & Bitcoin monotheist


View Profile
July 04, 2019, 08:34:23 PM

drippy bollocks

dreamline holding for now

Impossible dreamline update.  Holding.  Sort of, maybe.





2015 fractal everyone loves to hate update.  Not much to report, although we should start to enter a historical downward pressure zone in late July / early August.  

Tentative prediction:  if we manage track sideways through the month of July and August without meaningful price decreases (very bullish), then we will break through $20k before end of year.  

HairyMaclairy
Legendary
*
Offline Offline

Activity: 1008
Merit: 1648


Degenerate bull hatter & Bitcoin monotheist


View Profile
July 04, 2019, 08:59:42 PM
Last edit: July 04, 2019, 09:12:37 PM by HairyMaclairy

Why hasn't maximum mouse speed kept pace with the increase in pixel counts and screen real estate?  Seriously wtf
Searing
Legendary
*
Offline Offline

Activity: 2268
Merit: 1216


CryptoTalk.Org - Get Paid for every Post!


View Profile
July 04, 2019, 08:59:55 PM

Just went to buy some sweet corn & localbitcoins are making you verify all your docs again & tell them what your occupation is & reason for buying bitcoin.

If you don’t verify your docs & details before September 1st 2019 you can no longer trade on there.

Edit - Oh & also add another fucking selfie.

Does not apply to me. In 2013 my bank sic'd the SEC on me because ALL Bitcoin was 'drug money'

I proved I was a miner and business with my CPA tax form etc. SEC guy on the voice phone was, Why am I here!

So all hope for me is lost, been legal as F*ck on everything crypto related since. All hope for me is lost.

When they 'come' for me, I'll try to give you all a heads up so you can make a break for it. Myself, all is lost as

far as privacy.

Brad
jojo69
Legendary
*
Offline Offline

Activity: 1568
Merit: 1961


no FOMO


View Profile
July 04, 2019, 09:13:15 PM

Why hasn't maximum mouse speed kept pace with the increase in pixel counts and screen real estate?  Seriously wtf

do you even DPI bro?
d_eddie
Hero Member
*****
Offline Offline

Activity: 868
Merit: 743



View Profile
July 04, 2019, 09:18:23 PM

^ try page number 24366

Thanks JSRAW. You're the WOT archivist to me, more or less  Grin

I thought there had been a post I missed with a few 15k hats to choose from, but it's not like that. So I had to borrow one of the two available hats, and I picked micg's. I hope The Goose won't mind.
fillippone
Hero Member
*****
Offline Offline

Activity: 518
Merit: 1669


Legendary Member Wannabe


View Profile
July 04, 2019, 09:27:05 PM

^ try page number 24366

Thanks JSRAW. You're the WOT archivist to me, more or less  Grin

I thought there had been a post I missed with a few 15k hats to choose from, but it's not like that. So I had to borrow one of the two available hats, and I picked micg's. I hope The Goose won't mind.
I politely asked for a personalised version of the hat, and I got what I wanted.
I suggest you to try the same, you might be surprised by XHomerX10 generosity.
fillippone
Hero Member
*****
Offline Offline

Activity: 518
Merit: 1669


Legendary Member Wannabe


View Profile
July 04, 2019, 09:33:12 PM

Off topic but wondering if any of you guys who run a node have this in your debug logs?

"warning='## of last 100 blocks have unexpected version'’

My latest batch of seeing it is from height=583656 to the latest block.

I just want to know if everybody else is seeing this?
I get it every couple of days lately.
TL; DR:Nothing to worry about

Executive summary:
This message pops out because of a depleted BIP9 options.
The real problem is that if you get this error message you are not running latest bitcoin core version.
From version 0.18 this error message (basically a warning message coming out every block cannot be considered a warning anymore, so basically better to shut it off.
So: please LFC: upgrade to latest version as there are many other improvements.

FULL Story:
  • https://twitter.com/lukedashjr/status/1100102743556063232?s=21
    Quote
    “51 of last 100 blocks have unexpected version"

    This warning is visible recently as a result of miners violating the #Bitcoin protocol, typically in their overt usage of the ASICBoost exploit (CVE-2017-9230).
  • https://bitcoin.org/en/release/v0.18.0
    Quote
    #15471 rpc/gui: Remove ‘Unknown block versions being mined’ warning (laanwj)
  • Github discussion
    https://github.com/bitcoin/bitcoin/pull/15471
    Quote
    Due to miners inserting garbage into the version numbers causing false positives, the current version signalling has become completely useless. This removes the "unknown block versions" warning which has the tendency to scare users unnecessarily (and might get them to "update" to something bad).

    It preserves the warning in the logs. Whether this is desirable can be a point of discussion.
d_eddie
Hero Member
*****
Offline Offline

Activity: 868
Merit: 743



View Profile
July 04, 2019, 09:34:15 PM

^ try page number 24366

Thanks JSRAW. You're the WOT archivist to me, more or less  Grin

I thought there had been a post I missed with a few 15k hats to choose from, but it's not like that. So I had to borrow one of the two available hats, and I picked micg's. I hope The Goose won't mind.
I politely asked for a personalised version of the hat, and I got what I wanted.
I suggest you to try the same, you might be surprised by XHomerX10 generosity.


Thanks fillippone, I already know how liberal xhomerx10 is with his skills, since I've seen him conjure hats in a split second for several WO members, including myself. This time, however, i don't feel like wasting his time and energy, since we're bound to 30k soonish anyway Cool
d_eddie
Hero Member
*****
Offline Offline

Activity: 868
Merit: 743



View Profile
July 04, 2019, 09:39:12 PM

Off topic but wondering if any of you guys who run a node have this in your debug logs?

"warning='## of last 100 blocks have unexpected version'’

My latest batch of seeing it is from height=583656 to the latest block.

I just want to know if everybody else is seeing this?
I get it every couple of days lately.
TL; DR:Nothing to worry about

Executive summary:
This message pops out because of a depleted BIP9 options.
The real problem is that if you get this error message you are not running latest bitcoin core version.
From version 0.18 this error message (basically a warning message coming out every block cannot be considered a warning anymore, so basically better to shut it off.
So: please LFC: upgrade to latest version as there are many other improvements.

FULL Story:

-snip- technical material (several relevant links)

I don't think it's an old version of the client.

Code:
% bitcoin-cli getnetworkinfo
{
  "version": 180000,
  "subversion": "/Satoshi:0.18.0/",
  "protocolversion": 70015,
...
Last of the V8s
Legendary
*
Offline Offline

Activity: 1288
Merit: 2510


Fuck the CCP and boycott China


View Profile
July 04, 2019, 09:41:46 PM

Jesus is it on 18 already? wtf is in that thing
Last of the V8s
Legendary
*
Offline Offline

Activity: 1288
Merit: 2510


Fuck the CCP and boycott China


View Profile
July 04, 2019, 09:53:11 PM

https://www.thetimes.co.uk/article/us-regulator-in-the-running-for-top-job-at-bank-of-england-x36hd2zrb
Giancarlo's coming home?
jojo69
Legendary
*
Offline Offline

Activity: 1568
Merit: 1961


no FOMO


View Profile
July 04, 2019, 09:54:27 PM
Merited by jbreher (1)

Jesus is it on 18 already? wtf is in that thing

Segwit omnibus changeset
fillippone
Hero Member
*****
Offline Offline

Activity: 518
Merit: 1669


Legendary Member Wannabe


View Profile
July 04, 2019, 09:56:00 PM

Off topic but wondering if any of you guys who run a node have this in your debug logs?

"warning='## of last 100 blocks have unexpected version'’

My latest batch of seeing it is from height=583656 to the latest block.

I just want to know if everybody else is seeing this?
I get it every couple of days lately.
TL; DR:Nothing to worry about

Executive summary:
This message pops out because of a depleted BIP9 options.
The real problem is that if you get this error message you are not running latest bitcoin core version.
From version 0.18 this error message (basically a warning message coming out every block cannot be considered a warning anymore, so basically better to shut it off.
So: please LFC: upgrade to latest version as there are many other improvements.

FULL Story:

-snip- technical material (several relevant links)

I don't think it's an old version of the client.

Code:
% bitcoin-cli getnetworkinfo
{
  "version": 180000,
  "subversion": "/Satoshi:0.18.0/",
  "protocolversion": 70015,
...

Weird, my node is running on 0.18 and I got rid of that error.
Pages: « 1 ... 24395 24396 24397 24398 24399 24400 24401 24402 24403 24404 24405 24406 24407 24408 24409 24410 24411 24412 24413 24414 24415 24416 24417 24418 24419 24420 24421 24422 24423 24424 24425 24426 24427 24428 24429 24430 24431 24432 24433 24434 24435 24436 24437 24438 24439 24440 24441 24442 24443 24444 [24445] 24446 24447 24448 24449 24450 24451 24452 24453 24454 24455 24456 24457 24458 24459 24460 24461 24462 24463 24464 24465 24466 24467 24468 24469 24470 24471 24472 24473 24474 24475 24476 24477 24478 24479 24480 24481 24482 24483 24484 24485 24486 24487 24488 24489 24490 24491 24492 24493 24494 24495 ... 25443 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!