Bitcoin Forum
November 21, 2018, 04:44:28 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: « 1 ... 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 [98] 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 »
  Print  
Author Topic: CoinTerra announces its first ASIC - Hash-Rate greater than 500 GH/s  (Read 229849 times)
Tegija
Member
**
Offline Offline

Activity: 112
Merit: 10

Just Fun!


View Profile
February 19, 2014, 12:51:41 PM
 #1941

So I finally got p2pool up and running but I'm having trouble getting consistent hashrate...it was initially getting up to 2.9Thash for two units (about 1.45Thash each) so similar to Eligius but then it tanked to 2.3xThash for both and after a lot of messing around rebooting the units I managed to get it up to 2.6-2.7Thash for two units.  One unit is now doing 1.3Thash only apparently, grr.



Don't worry about this missing TH. usually you see in p2pool little lower hash rate. in the end they make same hash rate as they made before. my jupiters are showing instead of 550GH 510GH and jupiter II batch scows only 600GH. in the end they are making more BTC as my miner in conservative mining pools. i have tested my own node already weeks and found finally a way to optimize it so that payouts are per 550GH miner such high as it would be 650GH. hash rate is shown stlii lower as the miners are.

Enjoy your life!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1542775468
Hero Member
*
Offline Offline

Posts: 1542775468

View Profile Personal Message (Offline)

Ignore
1542775468
Reply with quote  #2

1542775468
Report to moderator
boozer
Sr. Member
****
Offline Offline

Activity: 307
Merit: 250


View Profile
February 19, 2014, 03:51:34 PM
 #1942

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Minor Miner
Legendary
*
Offline Offline

Activity: 1246
Merit: 1000


Blockchain with a Purpose


View Profile
February 19, 2014, 04:49:40 PM
 #1943

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.


      ▄▄█████████▄▄██
   ▄███▀▀       ▀▀███▄██
  ██▀   ▄        ▄▄ ▀██▀
 ██    ██        ██   ██
██     ██        ██    ██
██     ██ ▄▄▄▄▄▄▄██    ██
██    ██  ▀▀▀▀▀▀██     ██
██    ██        ██     ██
 ██   ██        ██    ██
 ▄██▄ ▀▀        ▀   ▄██
 ██▀███▄▄       ▄▄███▀
    ██▀▀█████████▀▀
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
      ▄▄█████████▄▄██
   ▄███▀▀       ▀▀███▄██
  ██▀   ▄        ▄▄ ▀██▀
 ██    ██        ██   ██
██     ██        ██    ██
██     ██ ▄▄▄▄▄▄▄██    ██
██    ██  ▀▀▀▀▀▀██     ██
██    ██        ██     ██
 ██   ██        ██    ██
 ▄██▄ ▀▀        ▀   ▄██
 ██▀███▄▄       ▄▄███▀
    ██▀▀█████████▀▀
Minor Miner
Legendary
*
Offline Offline

Activity: 1246
Merit: 1000


Blockchain with a Purpose


View Profile
February 19, 2014, 04:58:53 PM
 #1944

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"


      ▄▄█████████▄▄██
   ▄███▀▀       ▀▀███▄██
  ██▀   ▄        ▄▄ ▀██▀
 ██    ██        ██   ██
██     ██        ██    ██
██     ██ ▄▄▄▄▄▄▄██    ██
██    ██  ▀▀▀▀▀▀██     ██
██    ██        ██     ██
 ██   ██        ██    ██
 ▄██▄ ▀▀        ▀   ▄██
 ██▀███▄▄       ▄▄███▀
    ██▀▀█████████▀▀
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
██
      ▄▄█████████▄▄██
   ▄███▀▀       ▀▀███▄██
  ██▀   ▄        ▄▄ ▀██▀
 ██    ██        ██   ██
██     ██        ██    ██
██     ██ ▄▄▄▄▄▄▄██    ██
██    ██  ▀▀▀▀▀▀██     ██
██    ██        ██     ██
 ██   ██        ██    ██
 ▄██▄ ▀▀        ▀   ▄██
 ██▀███▄▄       ▄▄███▀
    ██▀▀█████████▀▀
boozer
Sr. Member
****
Offline Offline

Activity: 307
Merit: 250


View Profile
February 19, 2014, 05:00:12 PM
 #1945

 I believe Con addressed this already too.

Yea, yea, but won't it increase my hashrate if I keep posting more about it?   Grin

Just disappointing to see :/  Not convinced its correct yet...
twmz
Hero Member
*****
Offline Offline

Activity: 737
Merit: 500



View Profile
February 19, 2014, 06:43:27 PM
 #1946

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

Was I helpful?  1TwmzX1wBxNF2qtAJRhdKmi2WyLZ5VHRs
WoT, GPG

Bitrated user: ewal.
VolanicEruptor
Sr. Member
****
Offline Offline

Activity: 392
Merit: 250



View Profile
February 19, 2014, 07:04:21 PM
 #1947

so how do I go about getting a 25% refund for the hash power which I did not receive?  Will they put up a fight?

Alvi
Newbie
*
Offline Offline

Activity: 32
Merit: 0


View Profile
February 19, 2014, 07:19:38 PM
 #1948

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

how are you doing at btcguild? i have never used that pool.
twmz
Hero Member
*****
Offline Offline

Activity: 737
Merit: 500



View Profile
February 19, 2014, 08:34:56 PM
 #1949

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

how are you doing at btcguild? i have never used that pool.

I'm happy with them.  I prefer them primarily because they are stable while also being large enough that they don't have massive variance.

Was I helpful?  1TwmzX1wBxNF2qtAJRhdKmi2WyLZ5VHRs
WoT, GPG

Bitrated user: ewal.
xstr8guy
Hero Member
*****
Offline Offline

Activity: 784
Merit: 1000


Glow Stick Dance!


View Profile
February 19, 2014, 08:39:49 PM
 #1950

So I finally got p2pool up and running but I'm having trouble getting consistent hashrate...it was initially getting up to 2.9Thash for two units (about 1.45Thash each) so similar to Eligius but then it tanked to 2.3xThash for both and after a lot of messing around rebooting the units I managed to get it up to 2.6-2.7Thash for two units.  One unit is now doing 1.3Thash only apparently, grr.



Don't worry about this missing TH. usually you see in p2pool little lower hash rate. in the end they make same hash rate as they made before. my jupiters are showing instead of 550GH 510GH and jupiter II batch scows only 600GH. in the end they are making more BTC as my miner in conservative mining pools. i have tested my own node already weeks and found finally a way to optimize it so that payouts are per 550GH miner such high as it would be 650GH. hash rate is shown stlii lower as the miners are.

Sounds like P2P is broken to me if stats are so different than other pools.
JoseSan
Member
**
Offline Offline

Activity: 117
Merit: 10


View Profile
February 19, 2014, 09:45:25 PM
 #1951

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

Ditto. Almost identical numbers. 1620 dashboard, 1580 pool-side (Eligius 12-hour rate) which has been steady for a week.
Tegija
Member
**
Offline Offline

Activity: 112
Merit: 10

Just Fun!


View Profile
February 19, 2014, 09:49:04 PM
 #1952

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

how are you doing at btcguild? i have never used that pool.

I'm happy with them.  I prefer them primarily because they are stable while also being large enough that they don't have massive variance.

they are happy with you too... you give them 1.5-3% of your income. for what?

use p2pool and don´t support centralized mining! in p2pool nobody can steal your money, you have better payouts and you are supporting decentralized idea of bitcoin. we, miners are responsible for that, that bitcoin is staying alive and none gets power over bitcoin network. to avoid 51% attack.

Sounds like P2P is broken to me if stats are so different than other pools.
no, there is nothing broken. in p2pool mining works just a bit different. for what you need your stats? for feeling yourself better? only thing what really counts in the end is payout.
i was/am mining in different pools and if you are looking stats of your has rate variance in single shifts then you have in different shifts +/-25% too. you just don't recognize it because there are too many shifts to check. this way mining pools are even able to manipulate your stats if they want. p2pool ist the most honest pool in all bit coin network, because all shares are controlled/shared from/with other peers. there is no possibility that somebody can manipulate your income. even x% fee is not really a fee of x%, instead of that it means that your node has a chance of x% to get this share instead of you.
most of nodes are without any fee, so you do not have to pay any senseless fees to some central. if there are some fees in node then they are minimal to be able to cover costs of node.
try it out and you will experience the magic of p2pool yourself.

if you have any further questions, feel free to PM me.

Enjoy your life!
twmz
Hero Member
*****
Offline Offline

Activity: 737
Merit: 500



View Profile
February 19, 2014, 10:17:06 PM
 #1953

I'm happy with them.  I prefer them primarily because they are stable while also being large enough that they don't have massive variance.

they are happy with you too... you give them 1.5-3% of your income. for what?

use p2pool and don´t support centralized mining!

Both parts of my "because..." sentence are important to me (I highlighted the second part for emphasis).  

In any case, this is off topic from this thread and we can continue the debate via PM or in the p2pool/btcguild threads.

Was I helpful?  1TwmzX1wBxNF2qtAJRhdKmi2WyLZ5VHRs
WoT, GPG

Bitrated user: ewal.
Tegija
Member
**
Offline Offline

Activity: 112
Merit: 10

Just Fun!


View Profile
February 19, 2014, 10:23:41 PM
 #1954

I'm happy with them.  I prefer them primarily because they are stable while also being large enough that they don't have massive variance.

they are happy with you too... you give them 1.5-3% of your income. for what?

use p2pool and don´t support centralized mining!

Both parts of my "because..." sentence are important to me (I highlighted the second part for emphasis). 

In any case, this is off topic from this thread and we can continue the debate via PM or in the p2pool/btcguild threads.

i agree. the point is that there was a question and discussion rolled on.

Enjoy your life!
testerx
Hero Member
*****
Offline Offline

Activity: 600
Merit: 500



View Profile
February 20, 2014, 01:13:19 AM
 #1955

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

Ditto. Almost identical numbers. 1620 dashboard, 1580 pool-side (Eligius 12-hour rate) which has been steady for a week.
Interesting, I wonder what the differences are between people getting the same hashrate locally and on the pool and people seeing large differences.  What kind of networking hardware do you run?  I'm using a linksys router with Tomato on it.
Korbman
Legendary
*
Offline Offline

Activity: 1064
Merit: 1000



View Profile
February 20, 2014, 01:27:18 AM
 #1956

I apologize if this has been asked already, but has anyone noticed any significant variance on either of the boards (from the status page)?

The first board, CTA0, is varying pretty wildly at higher power steps (~150GH/s up through 800GH/s) with quite a few errors (786 out of 378,000...not so bad, but way higher than CTA1). The only issue I've found so far is that out of the 8 cores on that board, 1 is reporting "0" voltage (all others are stable around ~620-630). Normally I didn't think that would pose such a wide swing in hash rate.

Anyone else with a [possibly] dead core?

boozer
Sr. Member
****
Offline Offline

Activity: 307
Merit: 250


View Profile
February 20, 2014, 05:40:34 AM
 #1957

Interesting, I wonder what the differences are between people getting the same hashrate locally and on the pool and people seeing large differences.  What kind of networking hardware do you run?  I'm using a linksys router with Tomato on it.

Mines remote, but I asked what router was running and it was an Asus, but it also has Tomato running on it. 
JoseSan
Member
**
Offline Offline

Activity: 117
Merit: 10


View Profile
February 20, 2014, 07:55:08 AM
 #1958

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

Ditto. Almost identical numbers. 1620 dashboard, 1580 pool-side (Eligius 12-hour rate) which has been steady for a week.
Interesting, I wonder what the differences are between people getting the same hashrate locally and on the pool and people seeing large differences.  What kind of networking hardware do you run?  I'm using a linksys router with Tomato on it.

Asus 66U, dd-wrt. I doubt that's the difference, though. Btw, I jinxed myself. One of the units spontaneously shut off today for several hours until I noticed it (so 800GH for several hours). A software reboot fixed things...  but still concerning.
HASS2WEB
Newbie
*
Offline Offline

Activity: 59
Merit: 0


View Profile
February 20, 2014, 10:39:27 PM
 #1959

Hi   Undecided  how do you get on the interface password area  Huh  thanks in advance
dominic25
Member
**
Offline Offline

Activity: 60
Merit: 10

Don


View Profile
February 20, 2014, 11:22:06 PM
 #1960

I've got 3 rigs that all report 1.5-1.7 locally but only get 3.9 on any pool.  Anyone else experience this?
Thus far, I have only seen GMaxwell say that he can achieve the same hashrate as the interface claims.   Everyone else who has posted seems to be in the 1.3-1.45 TH/s range for each unit.   I believe Con addressed this already too.
I have got up to 1.5
Is that an average on one machine for a period of days or do you mean "every now and then it spikes up?"

12 hours. But the machine reports much higher....

My unit's built-in dashboard reports 1600 GH/s.  My pool (btcguild) reports about 1580 GH/s.  My custom share-logging mining dashboard calculates the hashrate at 1570 GH/s (which is a three hour average based on submitted shares).

So they are all fairly consistent for me.

Ditto. Almost identical numbers. 1620 dashboard, 1580 pool-side (Eligius 12-hour rate) which has been steady for a week.
Interesting, I wonder what the differences are between people getting the same hashrate locally and on the pool and people seeing large differences.  What kind of networking hardware do you run?  I'm using a linksys router with Tomato on it.

Asus 66U, dd-wrt. I doubt that's the difference, though. Btw, I jinxed myself. One of the units spontaneously shut off today for several hours until I noticed it (so 800GH for several hours). A software reboot fixed things...  but still concerning.

When you said " A software reboot fixed things... " do you mean you restarted CGMiner?
Pages: « 1 ... 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 [98] 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!