Bitcoin Forum
March 22, 2019, 09:29:16 AM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Poll
Question: Placeholder
1
2

Pages: « 1 ... 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 [99] 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 ... 185 »
  Print  
Author Topic: [Donated $2k+ To Charity] Clean Water Coin: A Crypto Charity (Pure PoS)  (Read 195071 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
endchat
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


View Profile
April 10, 2014, 04:32:14 PM
 #1961

Bittrex wallet is disabled as well

This sucks
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1553246956
Hero Member
*
Offline Offline

Posts: 1553246956

View Profile Personal Message (Offline)

Ignore
1553246956
Reply with quote  #2

1553246956
Report to moderator
1553246956
Hero Member
*
Offline Offline

Posts: 1553246956

View Profile Personal Message (Offline)

Ignore
1553246956
Reply with quote  #2

1553246956
Report to moderator
1553246956
Hero Member
*
Offline Offline

Posts: 1553246956

View Profile Personal Message (Offline)

Ignore
1553246956
Reply with quote  #2

1553246956
Report to moderator
ghostbackwards
Member
**
Offline Offline

Activity: 70
Merit: 10


View Profile
April 10, 2014, 04:35:14 PM
 #1962

Bittrex wallet is disabled as well

This sucks

Yeah it is down.

H2O: HTCaa6CSiYRDUnGo5WcSfydzYifwd9CvfK
IntroVert
Full Member
***
Offline Offline

Activity: 227
Merit: 103


View Profile
April 10, 2014, 04:45:30 PM
 #1963

Bittrex wallet is disabled as well

This sucks

Yeah it is down.


That's odd because market history shows trade after you posted that screenshot (see c/p from Bittrex below). Could it be issue with their platform instead of the CWC wallet?

Date                                    Bid/Ask            Total Units (WATER)    Total Cost (BTC)
04/10/2014 12:37:46 PM    0.00000017    25000.00000000    0.00425000
04/10/2014 12:25:04 PM    0.00000017    514.52779000            0.00008746
04/10/2014 12:17:31 PM    0.00000017    32.44797300            0.00000551

Support Sidehack's miner development. Send donations to:   1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
ghostbackwards
Member
**
Offline Offline

Activity: 70
Merit: 10


View Profile
April 10, 2014, 04:51:23 PM
 #1964

Bittrex wallet is disabled as well

This sucks

Yeah it is down.


That's odd because market history shows trade after you posted that screenshot (see c/p from Bittrex below). Could it be issue with their platform instead of the CWC wallet?

Date                                    Bid/Ask            Total Units (WATER)    Total Cost (BTC)
04/10/2014 12:37:46 PM    0.00000017    25000.00000000    0.00425000
04/10/2014 12:25:04 PM    0.00000017    514.52779000            0.00008746
04/10/2014 12:17:31 PM    0.00000017    32.44797300            0.00000551

It should just be deposits and withdrawals that are disabled. The market of existing coins on bittrex can still occur.

H2O: HTCaa6CSiYRDUnGo5WcSfydzYifwd9CvfK
NcHawkeye
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 10, 2014, 04:55:15 PM
 #1965

Make sure you delete all files associated with the wallet (except wallet.dat and conf) before you download the new wallet and it should work. If it gets stuck try restarting the wallet a few times.
zero3112
Hero Member
*****
Offline Offline

Activity: 588
Merit: 500



View Profile
April 10, 2014, 05:07:13 PM
 #1966

Whats up with the hard fork coming?

NcHawkeye
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 10, 2014, 05:08:59 PM
 #1967

Whats up with the hard fork coming?

The hardfork has already happened. The OP just needs to update the title and first post lol
endchat
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


View Profile
April 10, 2014, 05:52:09 PM
 #1968

Make sure you delete all files associated with the wallet (except wallet.dat and conf) before you download the new wallet and it should work. If it gets stuck try restarting the wallet a few times.

Done and done, sevreal times...still stuck
WALKEN-COIN
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


Parsec Frontiers Pre-Sale 24.01.2018


View Profile WWW
April 10, 2014, 06:10:05 PM
 #1969

I am stuck as well, after it worked last night. Not sure what is going on, but when it was synching last time I wiped and re-installed, I saw that it was telling me that "xxxx of 8687" was downloaded. When it reached the 7000 block, the message changed to it was downloading "xxxx of 8786.  So basically it reversed the 687 and made it a 786.

So is there some weird loop at the 8687/8786? Are they mixed up with each other?

            ███
           ██▀██
          ██   ██
▄▄▄▄▄▄   ██     ██ ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄    ▄▄▄▄▄
████████▄   ███    █████████▄   █████████  █████████▀  █████████
███   ▀██  █████   ███   ▀███  ████▀       ███        ███▀   ▀███
███   ▄█▀ ███▀███  ███   ▄███  ████▄▄▄     ███▄▄▄▄▄  ███       ▀
███████▀ ███   ███ ▀████████▀   ▀███████   ████████  ███
███▀▀▀  ███     ███ ▀█▀▀███     ▄   ▀▀███  ███       ███       ▄
███    ███       ███ ▀   ███   ███▄▄▄▄███  ███▄▄▄▄▄▄  ███▄   ▄███
███   ███ ▄█████▄ ███     ███  ▀███████▀   ██████████  █████████
                   ███                                   ▀▀▀▀▀
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄   ███  ▄▄▄▄       ▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄
███████████████████▄ ███ ▀██████    ████    █████████████████  ██████████  █████████▄   █████████
███        ███    ▀█▄ ███    ▀███   █████   ███    ███    ███  ███         ███   ▀███  ████▀
███        ███    ▄██  ███     ███  ██████  ███    ███    ███  ███▄▄▄▄▄▄▄  ███   ▄███  ████▄▄▄
████████████████████▀ ▄ ███    ███  ███ ███ ███    ███    ███  ██████████  █████████▀   ▀███████
███▀▀▀▀▀▀▀▀███▀▀███   █▄ ███  ███   ███  ██████    ███    ███  ███         ███▀▀███     ▄   ▀▀███
███        ███   ███   █▄ ███ ▀█    ███   █████    ███    ███  ███▄▄▄▄▄▄▄  ███   ███   ███▄▄▄▄███
███        ███    ███   ▀  ▀█▀      ███    ████    ███    ███  ██████████  ███    ███  ▀███████▀

    ███
    ███
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ███
    ███

    ███
    ███
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
    ███
    ███
[]
██
██
██
██
██
██
██
██
██
██
██
██
Discord
Facebook
Twitter
voxelot
Sr. Member
****
Offline Offline

Activity: 265
Merit: 250


View Profile
April 10, 2014, 06:30:19 PM
Last edit: April 11, 2014, 01:27:15 AM by voxelot
 #1970

This fix will work.  Or if you keep reading a few posts down you will see a fix that uses correct nodes.

Given all the distress trying to synch the blockchain, I've created a blockchain bootstrap.

https://mega.co.nz/#!BZV3FSSA!iioQTDpzhDi1AbpgnImzULrV5clCdVACMa1MKIylUwo

Contains:
blk0001.dat
blkindex.dat
Up to block 9593

Download and extract to your %appdata% folder.

Donations Appreciated: CWC 5Z4DuRaLSs7Fa7FWdoLf9hH2dCkm4z9yHi

Thanks to everyone for working on this.

WALKEN-COIN
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


Parsec Frontiers Pre-Sale 24.01.2018


View Profile WWW
April 10, 2014, 08:14:20 PM
 #1971

I'm getting in my VM now to try and find more work arounds.  I have to try and break things first since my wallets keep syncing.  The only thing that I notice slightly similar to these hang ups is blocks jumping back and forth while syncing.  Could be the network, just keep trying for now.

*EDIT*

I managed to replicate the error and was able to eventually sync the wallet after getting stuck on block 8786.  The only thing I can say is to just keep trying it.  Be careful while you do this but:

First backup your wallet.dat to an external drive or place it in a folder you wont be touching.

Do not use a .conf file while getting this wallet to sync.

Delete everything from %appdata%\Roaming\cleanwatercoin accept for wallet.dat.  Try reloading the Qt client.. it probably won't sync past 8786... try it again.. it probably wont sync... try moving you wallet.dat file and deleting the whole cleanwatercoin folder... relaunch client and close it down... replace new wallet.dat with old wallet.dat... see if it syncs.. it probably won't.. try again.. it will eventually sync.

I know it's frustrating to have to do this but it just seems like the wallet needs a chance to find the right network but it will eventually.



Yes and thanks for all your help in IRC Vox, you have been awesome.

Just want to add, these are workarounds, not fixes. The fixes are coming, but coders are coding when off work and have time at night.

            ███
           ██▀██
          ██   ██
▄▄▄▄▄▄   ██     ██ ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄    ▄▄▄▄▄
████████▄   ███    █████████▄   █████████  █████████▀  █████████
███   ▀██  █████   ███   ▀███  ████▀       ███        ███▀   ▀███
███   ▄█▀ ███▀███  ███   ▄███  ████▄▄▄     ███▄▄▄▄▄  ███       ▀
███████▀ ███   ███ ▀████████▀   ▀███████   ████████  ███
███▀▀▀  ███     ███ ▀█▀▀███     ▄   ▀▀███  ███       ███       ▄
███    ███       ███ ▀   ███   ███▄▄▄▄███  ███▄▄▄▄▄▄  ███▄   ▄███
███   ███ ▄█████▄ ███     ███  ▀███████▀   ██████████  █████████
                   ███                                   ▀▀▀▀▀
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄   ███  ▄▄▄▄       ▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄
███████████████████▄ ███ ▀██████    ████    █████████████████  ██████████  █████████▄   █████████
███        ███    ▀█▄ ███    ▀███   █████   ███    ███    ███  ███         ███   ▀███  ████▀
███        ███    ▄██  ███     ███  ██████  ███    ███    ███  ███▄▄▄▄▄▄▄  ███   ▄███  ████▄▄▄
████████████████████▀ ▄ ███    ███  ███ ███ ███    ███    ███  ██████████  █████████▀   ▀███████
███▀▀▀▀▀▀▀▀███▀▀███   █▄ ███  ███   ███  ██████    ███    ███  ███         ███▀▀███     ▄   ▀▀███
███        ███   ███   █▄ ███ ▀█    ███   █████    ███    ███  ███▄▄▄▄▄▄▄  ███   ███   ███▄▄▄▄███
███        ███    ███   ▀  ▀█▀      ███    ████    ███    ███  ██████████  ███    ███  ▀███████▀

    ███
    ███
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ███
    ███

    ███
    ███
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
    ███
    ███
[]
██
██
██
██
██
██
██
██
██
██
██
██
Discord
Facebook
Twitter
I_M
Full Member
***
Offline Offline

Activity: 135
Merit: 100



View Profile
April 10, 2014, 10:49:06 PM
 #1972

Given all the distress trying to synch the blockchain, I've created a blockchain bootstrap.

https://mega.co.nz/#!BZV3FSSA!iioQTDpzhDi1AbpgnImzULrV5clCdVACMa1MKIylUwo

Contains:
blk0001.dat
blkindex.dat
Up to block 9593

Download and extract to your %appdata% folder.

Donations Appreciated: CWC 5Z4DuRaLSs7Fa7FWdoLf9hH2dCkm4z9yHi
crypto_ripper
Member
**
Offline Offline

Activity: 87
Merit: 10


View Profile
April 10, 2014, 11:05:11 PM
 #1973

Mine also gets stuck on 8786.
YouIsPeng
Full Member
***
Offline Offline

Activity: 175
Merit: 100


View Profile
April 11, 2014, 01:04:38 AM
Last edit: April 13, 2014, 01:39:22 AM by YouIsPeng
 #1974

WALLET SYNCING FIX

I have been having the same problem as many other people here where the wallet won't sync past block 8786. I have tried all of the fixes posted here and none worked. I did the following and my wallet is now working perfectly.

If you go to Help->Debug Window->Console in your wallet and type "getpeerinfo" you will get a list of all the nodes your wallet is connected to. This is where the wallet gets the blockchain info from. For each entry look at the "startingheight" number, this shows what block that particular node thinks we are on.

If you have lots of nodes that say: "startingheight" : 8786, or some other number in the 8000s then your wallet is going to get confused as it is getting conflicting information.

I simply went through and listed all the nodes that were showing the correct block number. (as of writing we are on 9658)

Now you want to stop your wallet from automatically searching for nodes to connect to, so it won't find and connect to these 'bad' nodes - this is done by using "connect=IP" instead of "addnode=IP".

So, to get your wallet working do exactly the following:

1) Shut down the wallet completely.
2) Go to C:\Users\YourUserName\AppData\Roaming\cleanwatercoin.
3) Delete everything EXCEPT wallet.dat and cleanwatercoin.conf.
4) Open cleanwatercoin.conf and delete everything then paste in the following and save.

connect=176.14.88.234
connect=107.170.217.4
connect=67.82.168.57
connect=97.102.24.119
connect=188.226.199.223
connect=water.suprnova.cc
connect=95.85.45.65
connect=107.170.209.91
connect=173.209.34.2
connect=68.168.113.90

5) Restart the wallet.

Your wallet will now download the blockchain ONLY from those 'good' nodes that are specified. This will take a little while, be patient but it should fully sync eventually.
Please post other 'good' nodes that you find so they can be added to the conf file in future.

Please let me know if this worked for you.

*edit* node list updated 13/4/14
WALKEN-COIN
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


Parsec Frontiers Pre-Sale 24.01.2018


View Profile WWW
April 11, 2014, 01:10:36 AM
 #1975

WALLET SYNCING FIX

I have been having the same problem as many other people here where the wallet won't sync past block 8786. I have tried all of the fixes posted here and none worked. I did the following and my wallet is now working perfectly.

If you go to Help->Debug Window->Console in your wallet and type "getpeerinfo" you will get a list of all the nodes your wallet is connected to. This is where the wallet gets the blockchain info from. For each entry look at the "startingheight" number, this shows what block that particular node thinks we are on.

If you have lots of nodes that say: "startingheight" : 8786, or some other number in the 8000s then your wallet is going to get confused as it is getting conflicting information.

I simply went through and listed all the nodes that were showing the correct block number. (as of writing we are on 9658)

Now you want to stop your wallet from automatically searching for nodes to connect to, so it won't find and connect to these 'bad' nodes - this is done by using "connect=IP" instead of "addnode=IP".

So, to get your wallet working do exactly the following:

1) Shut down the wallet completely.
2) Go to C:\Users\YourUserName\AppData\Roaming\cleanwatercoin.
3) Delete everything EXCEPT wallet.dat and cleanwatercoin.conf.
4) Open cleanwatercoin.conf and delete everything then paste in the following and save.

connect=176.14.88.234
connect=107.170.217.4
connect=67.82.168.57
connect=97.102.24.119
connect=188.226.199.223
connect=water.suprnova.cc

5) Restart the wallet.

Your wallet will now download the blockchain ONLY from those 'good' nodes that are specified. This will take a little while, be patient but it should fully sync eventually.
Please post other 'good' nodes that you find so they can be added to the conf file in future.

Please let me know if this worked for you.

If the above works for you, AWESOME.

As far as I understand, you do not need a conf file unless you are using solo mining. I deleted my conf and used the method I posted above your post to synch it and it is working good.

So yeah, the conf file contained instructions to operate on bad nodes and seems to have messed with some stuff if you used it that way. The re-scan checkblock=0 seemed to fix that without a conf file in the folder.

Solo miners apparently need a conf file, so Peng's fix would be their bread and butter.

-Thanks peng for finding those bad nodes! I had asked about nodes in IRC but nobody was sure which ones could be the culprit. They did mention seeing the dreaded 8786 number in there though. Great job!

            ███
           ██▀██
          ██   ██
▄▄▄▄▄▄   ██     ██ ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄    ▄▄▄▄▄
████████▄   ███    █████████▄   █████████  █████████▀  █████████
███   ▀██  █████   ███   ▀███  ████▀       ███        ███▀   ▀███
███   ▄█▀ ███▀███  ███   ▄███  ████▄▄▄     ███▄▄▄▄▄  ███       ▀
███████▀ ███   ███ ▀████████▀   ▀███████   ████████  ███
███▀▀▀  ███     ███ ▀█▀▀███     ▄   ▀▀███  ███       ███       ▄
███    ███       ███ ▀   ███   ███▄▄▄▄███  ███▄▄▄▄▄▄  ███▄   ▄███
███   ███ ▄█████▄ ███     ███  ▀███████▀   ██████████  █████████
                   ███                                   ▀▀▀▀▀
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄   ███  ▄▄▄▄       ▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄
███████████████████▄ ███ ▀██████    ████    █████████████████  ██████████  █████████▄   █████████
███        ███    ▀█▄ ███    ▀███   █████   ███    ███    ███  ███         ███   ▀███  ████▀
███        ███    ▄██  ███     ███  ██████  ███    ███    ███  ███▄▄▄▄▄▄▄  ███   ▄███  ████▄▄▄
████████████████████▀ ▄ ███    ███  ███ ███ ███    ███    ███  ██████████  █████████▀   ▀███████
███▀▀▀▀▀▀▀▀███▀▀███   █▄ ███  ███   ███  ██████    ███    ███  ███         ███▀▀███     ▄   ▀▀███
███        ███   ███   █▄ ███ ▀█    ███   █████    ███    ███  ███▄▄▄▄▄▄▄  ███   ███   ███▄▄▄▄███
███        ███    ███   ▀  ▀█▀      ███    ████    ███    ███  ██████████  ███    ███  ▀███████▀

    ███
    ███
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ███
    ███

    ███
    ███
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
    ███
    ███
[]
██
██
██
██
██
██
██
██
██
██
██
██
Discord
Facebook
Twitter
YouIsPeng
Full Member
***
Offline Offline

Activity: 175
Merit: 100


View Profile
April 11, 2014, 01:16:14 AM
Last edit: April 11, 2014, 01:41:14 AM by YouIsPeng
 #1976

WALLET SYNCING FIX

I have been having the same problem as many other people here where the wallet won't sync past block 8786. I have tried all of the fixes posted here and none worked. I did the following and my wallet is now working perfectly.

If you go to Help->Debug Window->Console in your wallet and type "getpeerinfo" you will get a list of all the nodes your wallet is connected to. This is where the wallet gets the blockchain info from. For each entry look at the "startingheight" number, this shows what block that particular node thinks we are on.

If you have lots of nodes that say: "startingheight" : 8786, or some other number in the 8000s then your wallet is going to get confused as it is getting conflicting information.

I simply went through and listed all the nodes that were showing the correct block number. (as of writing we are on 9658)

Now you want to stop your wallet from automatically searching for nodes to connect to, so it won't find and connect to these 'bad' nodes - this is done by using "connect=IP" instead of "addnode=IP".

So, to get your wallet working do exactly the following:

1) Shut down the wallet completely.
2) Go to C:\Users\YourUserName\AppData\Roaming\cleanwatercoin.
3) Delete everything EXCEPT wallet.dat and cleanwatercoin.conf.
4) Open cleanwatercoin.conf and delete everything then paste in the following and save.

connect=176.14.88.234
connect=107.170.217.4
connect=67.82.168.57
connect=97.102.24.119
connect=188.226.199.223
connect=water.suprnova.cc

5) Restart the wallet.

Your wallet will now download the blockchain ONLY from those 'good' nodes that are specified. This will take a little while, be patient but it should fully sync eventually.
Please post other 'good' nodes that you find so they can be added to the conf file in future.

Please let me know if this worked for you.

If the above works for you, AWESOME.

As far as I understand, you do not need a conf file unless you are using solo mining. I deleted my conf and used the method I posted above your post to synch it and it is working good.

So yeah, the conf file contained instructions to operate on bad nodes and seems to have messed with some stuff if you used it that way. The re-scan checkblock=0 seemed to fix that without a conf file in the folder.

Solo miners apparently need a conf file, so Peng's fix would be their bread and butter.

-Thanks peng for finding those bad nodes! I had asked about nodes in IRC but nobody was sure which ones could be the culprit. They did mention seeing the dreaded 8786 number in there though. Great job!

You're right, you don't need a .conf file but if you run it without one (or even with one that uses addnode=IP) your wallet will try to search for nodes on its own. The use of "connect=IP" in the .conf file ensures that it ONLY connects to nodes that you want it to, ie the nodes you know are on the right blockchain.
WALKEN-COIN
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


Parsec Frontiers Pre-Sale 24.01.2018


View Profile WWW
April 11, 2014, 01:19:35 AM
 #1977

WALLET SYNCING FIX

I have been having the same problem as many other people here where the wallet won't sync past block 8786. I have tried all of the fixes posted here and none worked. I did the following and my wallet is now working perfectly.

If you go to Help->Debug Window->Console in your wallet and type "getpeerinfo" you will get a list of all the nodes your wallet is connected to. This is where the wallet gets the blockchain info from. For each entry look at the "startingheight" number, this shows what block that particular node thinks we are on.

If you have lots of nodes that say: "startingheight" : 8786, or some other number in the 8000s then your wallet is going to get confused as it is getting conflicting information.

I simply went through and listed all the nodes that were showing the correct block number. (as of writing we are on 9658)

Now you want to stop your wallet from automatically searching for nodes to connect to, so it won't find and connect to these 'bad' nodes - this is done by using "connect=IP" instead of "addnode=IP".

So, to get your wallet working do exactly the following:

1) Shut down the wallet completely.
2) Go to C:\Users\YourUserName\AppData\Roaming\cleanwatercoin.
3) Delete everything EXCEPT wallet.dat and cleanwatercoin.conf.
4) Open cleanwatercoin.conf and delete everything then paste in the following and save.

connect=176.14.88.234
connect=107.170.217.4
connect=67.82.168.57
connect=97.102.24.119
connect=188.226.199.223
connect=water.suprnova.cc

5) Restart the wallet.

Your wallet will now download the blockchain ONLY from those 'good' nodes that are specified. This will take a little while, be patient but it should fully sync eventually.
Please post other 'good' nodes that you find so they can be added to the conf file in future.

Please let me know if this worked for you.

If the above works for you, AWESOME.

As far as I understand, you do not need a conf file unless you are using solo mining. I deleted my conf and used the method I posted above your post to synch it and it is working good.

So yeah, the conf file contained instructions to operate on bad nodes and seems to have messed with some stuff if you used it that way. The re-scan checkblock=0 seemed to fix that without a conf file in the folder.

Solo miners apparently need a conf file, so Peng's fix would be their bread and butter.

-Thanks peng for finding those bad nodes! I had asked about nodes in IRC but nobody was sure which ones could be the culprit. They did mention seeing the dreaded 8786 number in there though. Great job!

You're right, you don't need a .conf file but if you run it without one (or even with one that uses addnode=IP) your wallet will try to search for nodes on its own. The use of "connect=IP" in the .conf file ensures that it ONLY connects to nodes that you want it to, ie the nodes you know are on the right blockchain.

Excellent. I will delete my solution post for now, and see if this one works for everyone. If it does, we simply need to release a conf file or new wallet with correct file in it.

Yay!


            ███
           ██▀██
          ██   ██
▄▄▄▄▄▄   ██     ██ ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄    ▄▄▄▄▄
████████▄   ███    █████████▄   █████████  █████████▀  █████████
███   ▀██  █████   ███   ▀███  ████▀       ███        ███▀   ▀███
███   ▄█▀ ███▀███  ███   ▄███  ████▄▄▄     ███▄▄▄▄▄  ███       ▀
███████▀ ███   ███ ▀████████▀   ▀███████   ████████  ███
███▀▀▀  ███     ███ ▀█▀▀███     ▄   ▀▀███  ███       ███       ▄
███    ███       ███ ▀   ███   ███▄▄▄▄███  ███▄▄▄▄▄▄  ███▄   ▄███
███   ███ ▄█████▄ ███     ███  ▀███████▀   ██████████  █████████
                   ███                                   ▀▀▀▀▀
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄   ███  ▄▄▄▄       ▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄
███████████████████▄ ███ ▀██████    ████    █████████████████  ██████████  █████████▄   █████████
███        ███    ▀█▄ ███    ▀███   █████   ███    ███    ███  ███         ███   ▀███  ████▀
███        ███    ▄██  ███     ███  ██████  ███    ███    ███  ███▄▄▄▄▄▄▄  ███   ▄███  ████▄▄▄
████████████████████▀ ▄ ███    ███  ███ ███ ███    ███    ███  ██████████  █████████▀   ▀███████
███▀▀▀▀▀▀▀▀███▀▀███   █▄ ███  ███   ███  ██████    ███    ███  ███         ███▀▀███     ▄   ▀▀███
███        ███   ███   █▄ ███ ▀█    ███   █████    ███    ███  ███▄▄▄▄▄▄▄  ███   ███   ███▄▄▄▄███
███        ███    ███   ▀  ▀█▀      ███    ████    ███    ███  ██████████  ███    ███  ▀███████▀

    ███
    ███
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ███
    ███

    ███
    ███
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
    ███
    ███
[]
██
██
██
██
██
██
██
██
██
██
██
██
Discord
Facebook
Twitter
WALKEN-COIN
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


Parsec Frontiers Pre-Sale 24.01.2018


View Profile WWW
April 11, 2014, 01:25:46 AM
 #1978

Peng, your solution worked flawlessly. My wallet immediately showed it was synching to the 9000 blocks when I started it up.

GREAT work. That will make a lot of people happy.

A lot of people have worked a lot on this set of issues in the last few days, pretty much non-stop. It was a pleasure watching everyone work together.


edit: and it is synching FAST!

            ███
           ██▀██
          ██   ██
▄▄▄▄▄▄   ██     ██ ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄    ▄▄▄▄▄
████████▄   ███    █████████▄   █████████  █████████▀  █████████
███   ▀██  █████   ███   ▀███  ████▀       ███        ███▀   ▀███
███   ▄█▀ ███▀███  ███   ▄███  ████▄▄▄     ███▄▄▄▄▄  ███       ▀
███████▀ ███   ███ ▀████████▀   ▀███████   ████████  ███
███▀▀▀  ███     ███ ▀█▀▀███     ▄   ▀▀███  ███       ███       ▄
███    ███       ███ ▀   ███   ███▄▄▄▄███  ███▄▄▄▄▄▄  ███▄   ▄███
███   ███ ▄█████▄ ███     ███  ▀███████▀   ██████████  █████████
                   ███                                   ▀▀▀▀▀
▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄   ███  ▄▄▄▄       ▄▄▄     ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄▄▄▄  ▄▄▄▄▄▄▄       ▄▄▄▄▄▄▄▄
███████████████████▄ ███ ▀██████    ████    █████████████████  ██████████  █████████▄   █████████
███        ███    ▀█▄ ███    ▀███   █████   ███    ███    ███  ███         ███   ▀███  ████▀
███        ███    ▄██  ███     ███  ██████  ███    ███    ███  ███▄▄▄▄▄▄▄  ███   ▄███  ████▄▄▄
████████████████████▀ ▄ ███    ███  ███ ███ ███    ███    ███  ██████████  █████████▀   ▀███████
███▀▀▀▀▀▀▀▀███▀▀███   █▄ ███  ███   ███  ██████    ███    ███  ███         ███▀▀███     ▄   ▀▀███
███        ███   ███   █▄ ███ ▀█    ███   █████    ███    ███  ███▄▄▄▄▄▄▄  ███   ███   ███▄▄▄▄███
███        ███    ███   ▀  ▀█▀      ███    ████    ███    ███  ██████████  ███    ███  ▀███████▀

    ███
    ███
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ▀▀▀  ██
███████████
██  ▄▄▄
███ ███ ███
    ███
    ███

    ███
    ███
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
██  ▀▀▀
███████████
    ▄▄▄  ██
███ ███ ███
    ███
    ███
[]
██
██
██
██
██
██
██
██
██
██
██
██
Discord
Facebook
Twitter
endchat
Sr. Member
****
Offline Offline

Activity: 269
Merit: 250


View Profile
April 11, 2014, 01:52:20 AM
 #1979

Peng's fix works flawlessly.

One question, the conf file is supposed to be in the roaming/cleanwatercoin folder or is it supposed to be in the wallet qt folder?


voxelot
Sr. Member
****
Offline Offline

Activity: 265
Merit: 250


View Profile
April 11, 2014, 01:53:41 AM
 #1980

Peng's fix works flawlessly.

One question, the conf file is supposed to be in the roaming/cleanwatercoin folder or is it supposed to be in the wallet qt folder?




Awesome job Peng, glad to see you found a way to exclude the nodes with bad block heights on my new wallet!

.conf will go in the roaming folder.
Pages: « 1 ... 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 [99] 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 ... 185 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!