Bitcoin Forum
December 03, 2016, 07:52:25 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 [42] 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 »
  Print  
Author Topic: [ Bonus PPS Pool - 130% PPS - OPEN ]  (Read 85938 times)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 09:39:37 AM
 #821

NOTICE:

Im aware that some users actually permanently stayed on their backup pools, all I can think is that their backup pool configuration in their miners stuffed up or they didnt update to cgminer 2.4.1

CGMiner 2.4.1. did not resolve this issue, sometimes the pool stays on 'rejecting' state even though it is working fine again

Has anyone been dealing with this as well? I have one machine that was connected, fell to my backup pool, and now I cannot reconnect it. The machine has been restarted multiple times, but still won't connect. The rest of my rigs are connecting just fine. Anyone have anything? I'll give any suggestions a test run in the morning.

I am having a similar problem:

woke up and 1 of my rigs (separate IP from the others) was discarding every share as being stale.... Restarted the rig and now it won't connect to Bonuspool anymore

CGMiner reports it as being dead, while my other rigs are hashing away

My guess is that Clipse banned my IP for submitting too many rejects or smtg

Using 2.4.2.

Clipse: I'll IM you my IP that's giving the problems

Negative, all of mine are coming from the same IP as well. I'm missing around 1657ish from my normal stats. I just reset one machine and it connected fine, but that other one will not accept this pool as being valid. It says it's credentials are either invalid or the pool is down.

It will start to connect now, please confirm.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480794745
Hero Member
*
Offline Offline

Posts: 1480794745

View Profile Personal Message (Offline)

Ignore
1480794745
Reply with quote  #2

1480794745
Report to moderator
1480794745
Hero Member
*
Offline Offline

Posts: 1480794745

View Profile Personal Message (Offline)

Ignore
1480794745
Reply with quote  #2

1480794745
Report to moderator
1480794745
Hero Member
*
Offline Offline

Posts: 1480794745

View Profile Personal Message (Offline)

Ignore
1480794745
Reply with quote  #2

1480794745
Report to moderator
DutchBrat
Hero Member
*****
Offline Offline

Activity: 868


View Profile
June 05, 2012, 09:41:25 AM
 #822

NOTICE:

Im aware that some users actually permanently stayed on their backup pools, all I can think is that their backup pool configuration in their miners stuffed up or they didnt update to cgminer 2.4.1

CGMiner 2.4.1. did not resolve this issue, sometimes the pool stays on 'rejecting' state even though it is working fine again

Has anyone been dealing with this as well? I have one machine that was connected, fell to my backup pool, and now I cannot reconnect it. The machine has been restarted multiple times, but still won't connect. The rest of my rigs are connecting just fine. Anyone have anything? I'll give any suggestions a test run in the morning.

I am having a similar problem:

woke up and 1 of my rigs (separate IP from the others) was discarding every share as being stale.... Restarted the rig and now it won't connect to Bonuspool anymore

CGMiner reports it as being dead, while my other rigs are hashing away

My guess is that Clipse banned my IP for submitting too many rejects or smtg

Using 2.4.2.

Clipse: I'll IM you my IP that's giving the problems

Negative, all of mine are coming from the same IP as well. I'm missing around 1657ish from my normal stats. I just reset one machine and it connected fine, but that other one will not accept this pool as being valid. It says it's credentials are either invalid or the pool is down.

I switched back to 2.4.1 that didn't help....still the "share became stale before submitting, discarding" message, I let it run on another pool for a while.... Clipse came back to me, saying he had NOT banned my IP

I restarted 2.4.2 and now it works again, there was NO reason for it NOT to work and there is NO real reason why it is working again now

I'd suggest keep trying to reconnect
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 09:43:06 AM
 #823

NOTICE:

Im aware that some users actually permanently stayed on their backup pools, all I can think is that their backup pool configuration in their miners stuffed up or they didnt update to cgminer 2.4.1

CGMiner 2.4.1. did not resolve this issue, sometimes the pool stays on 'rejecting' state even though it is working fine again

Has anyone been dealing with this as well? I have one machine that was connected, fell to my backup pool, and now I cannot reconnect it. The machine has been restarted multiple times, but still won't connect. The rest of my rigs are connecting just fine. Anyone have anything? I'll give any suggestions a test run in the morning.

I am having a similar problem:

woke up and 1 of my rigs (separate IP from the others) was discarding every share as being stale.... Restarted the rig and now it won't connect to Bonuspool anymore

CGMiner reports it as being dead, while my other rigs are hashing away

My guess is that Clipse banned my IP for submitting too many rejects or smtg

Using 2.4.2.

Clipse: I'll IM you my IP that's giving the problems

Negative, all of mine are coming from the same IP as well. I'm missing around 1657ish from my normal stats. I just reset one machine and it connected fine, but that other one will not accept this pool as being valid. It says it's credentials are either invalid or the pool is down.

I switched back to 2.4.1 that didn't help....still the "share became stale before submitting, discarding" message, I let it run on another pool for a while.... Clipse came back to me, saying he had NOT banned my IP

I restarted 2.4.2 and now it works again, there was NO reason for it NOT to work and there is NO real reason why it is working again now

I'd suggest keep trying to reconnect

hehe, as I stated twice and in PM, it wasnt anyones fault other than myself overlooking a crucial setting on the pool side just before I went to bed. It will working correct now Smiley

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Beaflag VonRathburg
Sr. Member
****
Offline Offline

Activity: 472



View Profile
June 05, 2012, 09:49:35 AM
 #824

Fixed and reconnected.

Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 09:51:57 AM
 #825

Fixed and reconnected.

Yeh sorry about that, it was part of testing load balancing setup along with being far too tired and then not doublechecking everything before I go to bed.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 12:37:48 PM
 #826

UPDATE:

Pool will be up in a few minutes, just needed a few OS updates that cant be done with live session.

EDIT: ITS BACK Smiley

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Beaflag VonRathburg
Sr. Member
****
Offline Offline

Activity: 472



View Profile
June 05, 2012, 01:54:14 PM
 #827

Fixed and reconnected.

Yeh sorry about that, it was part of testing load balancing setup along with being far too tired and then not doublechecking everything before I go to bed.

Thanks, for the quick fix!

rudrigorc2
Legendary
*
Offline Offline

Activity: 1064



View Profile
June 05, 2012, 02:35:38 PM
 #828

almost 10% rejects, whats wrong?  Angry
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 02:38:44 PM
 #829

almost 10% rejects, whats wrong?  Angry

Eh? No way, everyones rejects is dropping and your overall is also dropping which is at 3.25% for this payment cycle, it was at 3.5% earlier. If it really bothers you please let me know over how big samplesize you are seeing this 10% rejects on your local miners since you are clearly not refering to the actual webstats.

If you had some miners reset a few hours ago it will look out of proportion on your local miner stats since I had a few resets in that duration which would have dumped rejects locally and that wont show on official pool stats since it never actually were send to the pool.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
rudrigorc2
Legendary
*
Offline Offline

Activity: 1064



View Profile
June 05, 2012, 02:47:38 PM
 #830

almost 10% rejects, whats wrong?  Angry

Eh? No way, everyones rejects is dropping and your overall is also dropping which is at 3.25% for this payment cycle, it was at 3.5% earlier.

If you had some miners reset a few hours ago it will look out of proportion on your local miner stats since I had a few resets in that duration which would have dumped rejects locally and that wont show on official pool stats since it never actually were send to the pool.

Now I see what happened!

But now I had reset the miner and look:
                Elapsed   MHS av   Found Blocks   Getworks   Accepted   Rejected   Hardware Errors   Utility   Discarded
SUMMARY   2m 26s   7,323.48   0                    106                  155   116                    0               63.60/m   9
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 02:49:50 PM
 #831

almost 10% rejects, whats wrong?  Angry

Eh? No way, everyones rejects is dropping and your overall is also dropping which is at 3.25% for this payment cycle, it was at 3.5% earlier.

If you had some miners reset a few hours ago it will look out of proportion on your local miner stats since I had a few resets in that duration which would have dumped rejects locally and that wont show on official pool stats since it never actually were send to the pool.

Now I see what happened!

But now I had reset the miner and look:
                Elapsed   MHS av   Found Blocks   Getworks   Accepted   Rejected   Hardware Errors   Utility   Discarded
SUMMARY   2m 26s   7,323.48   0                    106                  155   116                    0               63.60/m   9

Ok thats unique, I dont see anything like that here on my gpus or other connected miners. I just saw that dump from you(and only you) however for some strange reason, let me see if its something my side since it could also be some random network issues between you and the pool.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 02:52:14 PM
 #832

Can you reset a miner and check now if its still happening, just trying to isolate where the problem may be just in case it is related to the pool only.

At worse you should be seeing 4% rejects atm after a atleast 1000 shares, avg right now is 2-3% but 10% or more is by far not normal right now.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
rudrigorc2
Legendary
*
Offline Offline

Activity: 1064



View Profile
June 05, 2012, 02:55:40 PM
 #833

Can you reset a miner and check now if its still happening, just trying to isolate where the problem may be just in case it is related to the pool only.

Done...

 only a few rejects after connecting  everything alright now, 12 minutes and no more rejects.

Seem to me that there is a flood when the miner first connects and the server does not handle well the initial burst
but is doing fine right now.
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 02:57:14 PM
 #834

Can you reset a miner and check now if its still happening, just trying to isolate where the problem may be just in case it is related to the pool only.

Done

Can you send me email while we figure this out, I dont want to clutter this thread with a bunch of short communications Smiley

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 07:57:36 PM
 #835

Pool is down for a few minutes, trying to resolve the huge rx packetloss that I noticed occurring. It may very well be related to the random rejects.

EDIT: Its back up.

EDIT: In about an hour I will have the packetloss sorted out so we can check if or by how much it resolves rejects.

EDIT: Ok resolved the packetloss issue, stupid vm drivers that was faulty since the start but still worked sporaticly. Now to see what is breaking since it wont be packetloss related from here on.

EDIT: Busy with one more issue before pool will come back up, this one is bit trickier Sad

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 05, 2012, 10:21:16 PM
 #836

UPDATE:

Ok, I got the packetloss on the server related to corrupted driver resolved and pool is back up. Now to see what happens around LP's and in general so I can move on to the things that really needs fixing.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 06, 2012, 08:16:09 AM
 #837

UPDATE:

I will be away tonight so will only be able to process payment history for payment cycle tomorrow. I will include all extra shares at the time that I process it so everyone will be getting an extra early payment on shares submitted during the next payment cycle tomorrow.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 06, 2012, 03:15:33 PM
 #838

UPDATE:

Before anyone wonder why the connection problems, I just had to reset pool to increase caching due to increase users. All back up was about 5minutes of juggling. Should be able to do most of these adjustment without any resets soon.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
rudrigorc2
Legendary
*
Offline Offline

Activity: 1064



View Profile
June 07, 2012, 09:26:41 AM
 #839

pool alive?
Clipse
Hero Member
*****
Offline Offline

Activity: 504


View Profile
June 07, 2012, 12:27:22 PM
 #840

pool alive?

Are you sure its not your firewall again? Everyone else is submitting without problems with no downtime. Ill email you aswell and sort it out there.

...In the land of the stale, the man with one share is king... >> Clipse

We pay miners at 130% PPS | Signup here : Bonus PPS Pool (Please read OP to understand the current process)
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 [42] 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!