Bitcoin Forum
March 26, 2017, 07:27:41 AM *
News: Latest stable version of Bitcoin Core: 0.14.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 [13] 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
Author Topic: [LTC][Pool][PPS]notroll.in PPS Pool -scam alert-  (Read 72539 times)
vdragon
Full Member
***
Offline Offline

Activity: 196



View Profile WWW
March 29, 2013, 12:48:00 AM
 #241

Same error here

My USB Erupter GROUP BUY https://bitcointalk.org/index.php?topic=252180.0

Hungary (south) based trader - accepting/sending bank transfers, also willing to meet in person
1490513261
Hero Member
*
Offline Offline

Posts: 1490513261

View Profile Personal Message (Offline)

Ignore
1490513261
Reply with quote  #2

1490513261
Report to moderator
1490513261
Hero Member
*
Offline Offline

Posts: 1490513261

View Profile Personal Message (Offline)

Ignore
1490513261
Reply with quote  #2

1490513261
Report to moderator
1490513261
Hero Member
*
Offline Offline

Posts: 1490513261

View Profile Personal Message (Offline)

Ignore
1490513261
Reply with quote  #2

1490513261
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
yochdog
Legendary
*
Offline Offline

Activity: 1764



View Profile
March 30, 2013, 03:01:04 PM
 #242

Is there any word on when payments will be fixed?  Some sort of update would be much appreciated. 

I am a trusted trader!  Ask Inaba, Luo Demin, Vanderbleek, Sannyasi, Episking, Miner99er, Isepick, Amazingrando, Cablez, ColdHardMetal, Dextryn, MB300sd, Robocoder, gnar1ta$ and many others!
Kneedle
Newbie
*
Offline Offline

Activity: 28



View Profile
March 30, 2013, 10:39:33 PM
 #243

I just switched 4 rigs over to this pool from p2pool.org in about 5 minutes time and really didn't have any issues.  I stopped futzing with the cgminer.conf files and just launched cgminer from a batch file - have you tried running from the command line?  For instance:

The following example is from a rig of 5850's that I've already set clocks, memory speed, fan, and voltage for by first using Sapphire's Trixx utility. 

cgminer.exe --scrypt -u myworkername.1 -p 12345 -o stratum+tcp://notroll.in:3333 --thread-concurrency 6144 --shaders 1440 --gpu-platform 0 -w 256 -v 1 -I 18 -g 1

Good luck!

Kneedle
Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
March 31, 2013, 03:40:27 AM
 #244

Replaced the backends on both servers. The pool is now using a modified eloipool (no hard feeling luke-jr  Smiley).

sephtin
Jr. Member
*
Offline Offline

Activity: 47


Laughing WITH you...


View Profile
March 31, 2013, 07:25:07 AM
 #245

Replaced the backends on both servers. The pool is now using a modified eloipool (no hard feeling luke-jr  Smiley).

Tonight I've been getting a lot of "Unknown work" rejections in cgminer.  This wouldn't be related to the change, would it?
Just started happening tonight.
vdragon
Full Member
***
Offline Offline

Activity: 196



View Profile WWW
March 31, 2013, 10:35:16 AM
 #246

I also have some problems. I have 2 mining proxies pointed to the pool, they both accept shares and submit fine but only one shows results meaning i dont get the amount of ltc i should.

My USB Erupter GROUP BUY https://bitcointalk.org/index.php?topic=252180.0

Hungary (south) based trader - accepting/sending bank transfers, also willing to meet in person
mmitech
Legendary
*
Offline Offline

Activity: 1064


things you own end up owning you


View Profile
March 31, 2013, 02:40:49 PM
 #247

what is happening with all these stales , i didnt submit even one accepted share for 10 mins ?
Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
March 31, 2013, 02:44:14 PM
 #248

what is happening with all these stales , i didnt submit even one accepted share for 10 mins ?
Software was down for like 5 min ... sorry about that.

temor
Full Member
***
Offline Offline

Activity: 154



View Profile
March 31, 2013, 10:11:44 PM
 #249

Wierd issue here too.
I'm at 1400kh/s but the accounts page only shows between 700 - 800, and I get payed accordingly.

Please make a post in my Reputation Thread if we've had a successful trade.
Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
March 31, 2013, 11:08:05 PM
 #250

Wierd issue here too.
I'm at 1400kh/s but the accounts page only shows between 700 - 800, and I get payed accordingly.

What miner, cards , .. ?

temor
Full Member
***
Offline Offline

Activity: 154



View Profile
March 31, 2013, 11:14:04 PM
 #251

latest cgminer with 2x 6970 1x 5850. Been working for over a month and started acting this way 24 hours ago.
cgminer says 1350 average.

Please make a post in my Reputation Thread if we've had a successful trade.
Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
March 31, 2013, 11:19:23 PM
 #252

latest cgminer with 2x 6970 1x 5850. Been working for over a month and started acting this way 24 hours ago.
cgminer says 1350 average.
Have you tried restarting cgminer ?

temor
Full Member
***
Offline Offline

Activity: 154



View Profile
March 31, 2013, 11:53:50 PM
 #253

yes. I've restarted the machine.

Please make a post in my Reputation Thread if we've had a successful trade.
Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
April 01, 2013, 12:19:07 AM
 #254

Hmm that's weird. And the pool isn't reporting a lot of invalids ?

Nicksasa
Sr. Member
****
Offline Offline

Activity: 288



View Profile WWW
April 01, 2013, 12:23:41 AM
 #255

Btw not that this is relevant because it's PPS, but with the new software we had 0 orphans in the last 24.  Grin

temor
Full Member
***
Offline Offline

Activity: 154



View Profile
April 01, 2013, 01:08:59 AM
 #256

Hmm that's weird. And the pool isn't reporting a lot of invalids ?
no more than usual.

Please make a post in my Reputation Thread if we've had a successful trade.
xorxor
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
April 01, 2013, 04:20:00 AM
 #257

because problem is not in the server itself, i believe its connection. vardiff should decrase not only cpu/mem usage, [which is not the problem if anyone can get a full hashrate] , but also significantly decrase network traffic.
I have the same issue as you. I've been monitorin my miners and they'll drop to 50% speed every 2 minutes or so for a couple of seconds. Apart from the loss of hashrate, also thermally this is really bad for cards.

I have this problem as well, is there a fix?

I found that too, assumed it was intensity up too high or put the gpu on auto along with the fan in cgminer options g> c> a> f/g

edit : Also keeping it in a cold garage helps too; Smiley

yup, loosing  10% hashrate is not good , and thermaly killing gpu's  neither.
couldn't find a fix, changed pools,  made a comparison https://bitcointalk.org/index.php?topic=153431.msg1628997#msg1628997



MooC Tals; EricCartman; pintycar :

I can confirm a fix, after 2 hours of testing of new notroll backend :
-no more invalids! [no more extraonce and ntime errors]
-no more pauses for GPU-usage [no more thermal variance!]
-only a small portion of stales left @ acteptable 1,8%


congratulations on great upgrade Nicksasa!


temor
Full Member
***
Offline Offline

Activity: 154



View Profile
April 01, 2013, 05:10:21 AM
 #258

I'm only losing about 100 kh/s now, so it's not too big of a deal. It might correct itself.

Please make a post in my Reputation Thread if we've had a successful trade.
strunberg
Sr. Member
****
Offline Offline

Activity: 336


View Profile
April 01, 2013, 06:07:43 AM
 #259

How long does it take for the server to update how much you're mining?


████████████████████████████
████████████████
██████████████
████████████████████████████
██████████████████████████
████████████████████████████████
█████████████████████████████████
██████████████████████████████████
██████████████████████████████████████
███████████████████████████████
███████
████████████████████
█████████████████████████
██████████████████

  Internet of Coinsjoin the storm! https://coinstorm.net
bitcoinnix
Jr. Member
*
Offline Offline

Activity: 56


View Profile
April 01, 2013, 04:56:35 PM
 #260

Not sure what's up here but overnight I started getting a pile of invalids - and it's continuing now.  Anyone else seeing this?

BEWARE:  NOTROLL.IN POOL MAY STEAL YOUR GENERATED LTC
Original thread starts here:  https://bitcointalk.org/index.php?topic=92716.msg1782471#msg1782471
Theft discussion thread is here:  https://bitcointalk.org/index.php?topic=172667.0
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 [13] 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!