Bitcoin Forum
December 18, 2017, 07:14:59 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 ... 213 »
  Print  
Author Topic: [ANN][EGC] EverGreenCoin | Environmental Green Causes | Full 7% PoS | Foundation  (Read 282500 times)
Props
Sr. Member
****
Offline Offline

Activity: 434


View Profile
January 01, 2016, 04:19:12 AM
 #101

Tried mining with ccminer on nvidia card.
http://cryptomining-blog.com/tag/x15-nvidia-miner/

Getting high hashrate but no accepted shares

bat file:
ccminer.exe --algo=x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Any help would be awesome!

ccminer.exe -a x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Also, do you have your worker setup at the pool?

I.e. -u user.whatever -p whatever
1513581299
Hero Member
*
Offline Offline

Posts: 1513581299

View Profile Personal Message (Offline)

Ignore
1513581299
Reply with quote  #2

1513581299
Report to moderator
1513581299
Hero Member
*
Offline Offline

Posts: 1513581299

View Profile Personal Message (Offline)

Ignore
1513581299
Reply with quote  #2

1513581299
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513581299
Hero Member
*
Offline Offline

Posts: 1513581299

View Profile Personal Message (Offline)

Ignore
1513581299
Reply with quote  #2

1513581299
Report to moderator
1513581299
Hero Member
*
Offline Offline

Posts: 1513581299

View Profile Personal Message (Offline)

Ignore
1513581299
Reply with quote  #2

1513581299
Report to moderator
1513581299
Hero Member
*
Offline Offline

Posts: 1513581299

View Profile Personal Message (Offline)

Ignore
1513581299
Reply with quote  #2

1513581299
Report to moderator
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
January 01, 2016, 04:22:53 AM
 #102

Submitted EGC to https://www.cryptopia.co.nz/

Keep an eye out and vote for it

Thank you kindly! Hopefully, our multiple submissions will get us on the voting soon.

dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 04:55:43 AM
 #103

Tried mining with ccminer on nvidia card.
http://cryptomining-blog.com/tag/x15-nvidia-miner/

Getting high hashrate but no accepted shares

bat file:
ccminer.exe --algo=x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Any help would be awesome!

ccminer.exe -a x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Also, do you have your worker setup at the pool?

I.e. -u user.whatever -p whatever

Yes, I have set the worker up. I just hid the username and password for privacy reasons. It's there. Give it a try and let me know if you get it working. If not, you may need to tweak the source(the miner might be set up only for heavycoin, or whatever the main x15 coin is)

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
Props
Sr. Member
****
Offline Offline

Activity: 434


View Profile
January 01, 2016, 05:41:36 AM
 #104

Tried mining with ccminer on nvidia card.
http://cryptomining-blog.com/tag/x15-nvidia-miner/

Getting high hashrate but no accepted shares

bat file:
ccminer.exe --algo=x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Any help would be awesome!

ccminer.exe -a x15 -o stratum+tcp://egc.suprnova.cc:7695 -u Username -p Password

Also, do you have your worker setup at the pool?

I.e. -u user.whatever -p whatever



Yes, I have set the worker up. I just hid the username and password for privacy reasons. It's there. Give it a try and let me know if you get it working. If not, you may need to tweak the source(the miner might be set up only for heavycoin, or whatever the main x15 coin is)

I use the sp version of ccminer, works fine.
dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 05:52:43 AM
 #105

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
Props
Sr. Member
****
Offline Offline

Activity: 434


View Profile
January 01, 2016, 06:08:10 AM
 #106

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

What card do you have?

Newest drivers with clean install?
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
January 01, 2016, 06:13:47 AM
 #107

I am pleased to announce, we have crossed into gigahash territory!  1231 MH/s at the time of this writing!

Thanks so much miners!

Happy New Year!!!

bitwonder
Sr. Member
****
Offline Offline

Activity: 315


View Profile
January 01, 2016, 06:15:39 AM
 #108

I am pleased to announce, we have crossed into gigahash territory!  1231 MH/s at the time of this writing!

Thanks so much miners!

Happy New Year!!!
yes, just saw it, right in supernova and somewhere else
dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 06:19:25 AM
 #109

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

What card do you have?

Newest drivers with clean install?

Nvidia GTX 570

It's a Fermi architecture, whereas the miner is built for haswell. I think that's the issue.

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 06:22:27 AM
 #110

https://github.com/KBomba/ccminer-KBomba/releases

If anyone knows about compiling, here's the ccminer source with old Compute capabilites. It needs X15 added to the Algos

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
bitwonder
Sr. Member
****
Offline Offline

Activity: 315


View Profile
January 01, 2016, 06:28:21 AM
 #111

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/
try to use this miner  https://www.nicehash.com/sw/sgminer-5.1-nicehash.zip work fine for me, playing with intensify moved up and test, my is amd r9 280x, intensify is 19
Props
Sr. Member
****
Offline Offline

Activity: 434


View Profile
January 01, 2016, 06:58:41 AM
 #112

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

What card do you have?

Newest drivers with clean install?

Nvidia GTX 570

It's a Fermi architecture, whereas the miner is built for haswell. I think that's the issue.

Ok, use tpruvot version of ccminer.
bitwonder
Sr. Member
****
Offline Offline

Activity: 315


View Profile
January 01, 2016, 08:11:01 AM
 #113

dont see any new going on, but all of suddenly the hashrate go up alot 200 to 1601 mh ?

EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
January 01, 2016, 08:23:22 AM
 #114

dont see any new going on, but all of suddenly the hashrate go up alot 200 to 1601 mh ?



Yes, my colleagues and I were noticing the fluctuations as well. The only conclusion we could draw was a pool or other serious amounts of hashing power jumping in and/or out. We have not been informed of another pool mining EGC but, that is not to say they must inform us.

Myself, I am mining with suprnova most of the time and do notice the number of miners connected to the pool varies quite a bit also from time to time.

dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 10:19:33 AM
 #115

Can any whales put up a sell wall on the exchange to keep the price up please? Am mining the crap out of this with intent to stake, but want to look like a serious contender, not another crapcoin. I'd do it myself but I will need to leave my machine running for a few days.

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
January 01, 2016, 12:25:26 PM
 #116

The developer from Coinorium, psomas2, has notified me that the issue is resolved.

dez82
Member
**
Offline Offline

Activity: 106


View Profile
January 01, 2016, 10:02:05 PM
 #117

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

What card do you have?

Newest drivers with clean install?

Nvidia GTX 570

It's a Fermi architecture, whereas the miner is built for haswell. I think that's the issue.

Ok, use tpruvot version of ccminer.

Tried it, still doesn't work

EverGreenCoin faucet! Get some free EverGreenCoin!

http://Coin-Faucet.com/EGC/?r=384
Props
Sr. Member
****
Offline Offline

Activity: 434


View Profile
January 01, 2016, 10:30:32 PM
 #118

Thanks, it works better, but throws up the following

Compiled with Visual C++ 18 using Nvidia CUDA Toolkit 7.5

  Based on pooler cpuminer 2.3.2 and the tpruvot@github fork
  CUDA support by Christian Buchner, Christian H. and DJM34
  Includes optimizations implemented by sp, klaust, tpruvot, tsiv and pallas.

[2016-01-01 18:49:55] Starting Stratum on stratum+tcp://egc.suprnova.cc:7695
[2016-01-01 18:49:55] NVAPI GPU monitoring enabled.
[2016-01-01 18:49:55] 1 miner thread started, using 'x15' algorithm.
[2016-01-01 18:49:55] Binding thread 0 to cpu 0 (mask 1)
[2016-01-01 18:49:56] Stratum difficulty set to 0.00390625
[2016-01-01 18:49:58] egc.suprnova.cc:7695 x15 block 15394
Cuda error in func 'quark_blake512_cpu_setBlock_80' at line 594 : invalid device
 symbol.

____

I downloaded the SP mod from https://github.com/sp-hash/ccminer/releases/

What card do you have?

Newest drivers with clean install?

Nvidia GTX 570

It's a Fermi architecture, whereas the miner is built for haswell. I think that's the issue.

Ok, use tpruvot version of ccminer.

Tried it, still doesn't work

Un-install and reinstall drivers.
allinbox
Full Member
***
Offline Offline

Activity: 165


View Profile
January 01, 2016, 11:46:59 PM
 #119

Can any whales put up a sell wall on the exchange to keep the price up please? Am mining the crap out of this with intent to stake, but want to look like a serious contender, not another crapcoin. I'd do it myself but I will need to leave my machine running for a few days.


A sellwall to keep the price up ? How does that work ? If people put in with lower price people would still buy lower then. But more important is that there's still no exchange =P

allinbox
Full Member
***
Offline Offline

Activity: 165


View Profile
January 01, 2016, 11:49:43 PM
 #120

The developer from Coinorium, psomas2, has notified me that the issue is resolved.

I have still pending wd standing in transactions... and seriously ... why that guy asks here to contact him if there are issues. If somebody wants to run a serious exchange he should be looking for emails/supportrequests frequently and fix them asap.
But maybe thats just my opinion ...

Pages: « 1 2 3 4 5 [6] 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 ... 213 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!