Bitcoin Forum
December 09, 2016, 07:57:31 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 [19] 20 21 22 23 24 »  All
  Print  
Author Topic: Sammelbestellung für Ztex FPGA's: Come in and get one more :-)  (Read 36209 times)
DAoneNonlyG
Sr. Member
****
Offline Offline

Activity: 453



View Profile
July 05, 2012, 05:24:33 PM
 #361

Hey Chefnet, was macht dein "Ztex"?? Läuft alles wie geplant!?!? Hast du dir sch gedanken über die Preise und eventuelle Rabatte gemacht Huh  Roll Eyes  Huh
1481270251
Hero Member
*
Offline Offline

Posts: 1481270251

View Profile Personal Message (Offline)

Ignore
1481270251
Reply with quote  #2

1481270251
Report to moderator
1481270251
Hero Member
*
Offline Offline

Posts: 1481270251

View Profile Personal Message (Offline)

Ignore
1481270251
Reply with quote  #2

1481270251
Report to moderator
1481270251
Hero Member
*
Offline Offline

Posts: 1481270251

View Profile Personal Message (Offline)

Ignore
1481270251
Reply with quote  #2

1481270251
Report to moderator
Remember that Bitcoin is still beta software. Don't put all of your money into BTC!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 05, 2012, 05:45:51 PM
 #362


juhuuuu, es geeeeht!!!!!!

Ich habe ein anderes Netzteil verwendet
und nun geht es!

lt. Typenschild hätte das ursprüngliche Netzteil:   OUTPUT 12V  2A
das neue hat nun   OUTPUT  12V  3A
und es geeeeht!!!!


An der stelle noch vielen dank an Chefnet.
Er hat mich nicht hängen lassen und sich sogar per
TeamViewer auf meinen Rechner verbunden.
Wir konnten zwar dann nichts feststellen,
aber alleine die Absicht ist ihm sehr hoch anzurechnen!

Vielen dank Chefnet!

 Grin
streetuff
Full Member
***
Offline Offline

Activity: 150



View Profile
July 05, 2012, 05:49:57 PM
 #363

lt. ZTEX sollte das netzteil "mindestens" 12V 4A haben...
hoffe dir fliegt das nicht um die ohren oder brennt ab Sad
hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 05, 2012, 06:56:18 PM
 #364

Auf die Gefahr hin, dass ich langsam in diesem Thread zum Spammer werde,
möchte ich dennoch ein paar Bilder posten. Und ein paar Links, wie ich nun was gemacht habe.
Vielleicht hilft es ja irgendwann jemanden.

FPGA-Board: http://www.ztex.de/usb-fpga-1/usb-fpga-1.15y.e.html
Bestellt bei: Chefnet

Treiber für Windows: libusb-win32 aus http://www.ztex.de/downloads/ztex-120412.zip
Bitcoin Software: http://www.ztex.de/btcminer/ZtexBTCMiner-120417.jar
Aufruf:  java -cp ZtexBTCMiner-120417.jar BTCMiner -m c -host http://pool:8332 -u worker -p pass -l log.txt -bl blocks.txt


http://i45.tinypic.com/2ajx1rl.jpg

Quote
2012-07-05T20:15:19:  --------
2012-07-05T20:19:46: New block detected by long polling
2012-07-05T20:20:19: bus-0-0: ztex_ufm1_15y1-04A36E2D07-1: f=212,00MHz,  errorRate=0,00%,  maxErrorRate=0,00%,  hashRate=212,0MH/s,  submitted 6 new nonces,  luckFactor=0,92
2012-07-05T20:20:19: bus-0-0: ztex_ufm1_15y1-04A36E2D07-2: f=212,00MHz,  errorRate=0,00%,  maxErrorRate=0,50%,  hashRate=212,0MH/s,  submitted 9 new nonces,  luckFactor=0,93
2012-07-05T20:20:19: bus-0-0: ztex_ufm1_15y1-04A36E2D07-3: f=220,00MHz,  errorRate=0,01%,  maxErrorRate=0,72%,  hashRate=220,0MH/s,  submitted 18 new nonces,  luckFactor=1,08
2012-07-05T20:20:19: bus-0-0: ztex_ufm1_15y1-04A36E2D07-4: f=216,00MHz,  errorRate=0,48%,  maxErrorRate=0,88%,  hashRate=215,0MH/s,  submitted 8 new nonces,  luckFactor=0,96
2012-07-05T20:20:19: bus-0-0: poll loop time: 19ms (USB: 12ms network: 8ms)   getwork time: 57ms  submit time: 49ms
2012-07-05T20:20:19: Total hash rate: 858,9 MH/s
2012-07-05T20:20:19: Total submitted hash rate: 832,4 MH/s
2012-07-05T20:20:19:  --------



Ich hatte zuerst Probleme.
Die Ursache war dann das Netzteil.
Der Post von streetuff sagt da alles:

lt. ZTEX sollte das netzteil "mindestens" 12V 4A haben...
BR0KK
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 05, 2012, 08:23:45 PM
 #365

2A reichen auch Wink

Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
July 06, 2012, 10:09:41 AM
 #366

naja 2A sind doch recht wenig, das sind dann 24 Watt, wobei eigenlich laut Ztexangabe jeweils 9W + Lüfter gezogen werden, also 4*9+x = ca. 40W, daher die 12V 4A Empfehlung.

Aber danke für dein Feedback.

Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
July 06, 2012, 10:12:58 AM
 #367

und wegen dem eigenen Board, das muss nochmal nachgearbeitet werden, da 3 Konnektoren vergessen worden ...

hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 10, 2012, 05:59:07 PM
 #368

Abend

Ich habe ein Problem mit meinem Quad.

Diese Meldung hatte ich früher auch schon, aber mit einem einfachen Ein-/Ausstecken (oder auch 2mal) ging es dann.
Nur jetzt bekomme ich das Board einfach nicht mehr zum Laufen.
Weiß jemand was ich noch versuchen könnte?


Quote
(Re)Scanning bus ...
MAC address: 0004a36e2d07
ztex_ufm1_15y1-04A36E2D07: New device: bitfile=ztex_ufm1_15y1   f_default=200,00MHz  f_max=240,00MHz  HpC=1.0H
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 0: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 1: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 2: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...

...und so weiter

randomguy7
Hero Member
*****
Offline Offline

Activity: 528


View Profile
July 10, 2012, 06:46:13 PM
 #369

Abend

Ich habe ein Problem mit meinem Quad.

Diese Meldung hatte ich früher auch schon, aber mit einem einfachen Ein-/Ausstecken (oder auch 2mal) ging es dann.
Nur jetzt bekomme ich das Board einfach nicht mehr zum Laufen.
Weiß jemand was ich noch versuchen könnte?


Quote
(Re)Scanning bus ...
MAC address: 0004a36e2d07
ztex_ufm1_15y1-04A36E2D07: New device: bitfile=ztex_ufm1_15y1   f_default=200,00MHz  f_max=240,00MHz  HpC=1.0H
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 0: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 1: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
ztex_ufm1_15y1-04A36E2D07: Error configuring FPGA 2: Error uploading bitstream:FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122)
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Retrying it ...
Warning: High speed FPGA configuration failed, trying low speed mode:Error uploading bitstream: FPGA configuration failed: DONE pin does not go high, possible USB transfer errors (INIT_B_HIST=122): Trying low speed mode
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...
Warning: Error uploading bitstream: FPGA configuration failed: DONE pin does not go high (size=4220313 ,  0 bytes got lost;  checksum=3 , should be 3;  INIT_B_HIST=122): Retrying it ...

...und so weiter

Ich hatte das Problem auch mit einem Board, dachte schon es wär kaputt. Bei einem letzten Versuch vor ich Chefnet schreiben wollte hab ich nochmal alle Lüfter neu drauf gemacht und die überflüssige Wärmeleitpaste weggemacht (hatte einiges rausgedrückt, hab aber die nichtleitende die dabei ist verwendet). Dann gings plötzlich. Das gleiche hatte ich aber schon ein paar mal gemacht und da hat es nichts geholfen, aber ein Versuch ist es wert.

Was mir auch aufgefallen ist, ist dass ich den gleichen Fehler sehr häufig bekomme wenn ich das USB Kabel anschließe während das Board schon Strom hat. Seit ich die Kabel andersrum einsteck kommt der Fehler praktisch nicht mehr.
hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 10, 2012, 06:49:21 PM
 #370

Ich hatte das Problem auch mit einem Board, dachte schon es wär kaputt. Bei einem letzten Versuch vor ich Chefnet schreiben wollte hab ich nochmal alle Lüfter neu drauf gemacht und die überflüssige Wärmeleitpaste weggemacht (hatte einiges rausgedrückt, hab aber die nichtleitende die dabei ist verwendet). Dann gings plötzlich. Das gleiche hatte ich aber schon ein paar mal gemacht und da hat es nichts geholfen, aber ein Versuch ist es wert.

Was mir auch aufgefallen ist, ist dass ich den gleichen Fehler sehr häufig bekomme wenn ich das USB Kabel anschließe während das Board schon Strom hat. Seit ich die Kabel andersrum einsteck kommt der Fehler praktisch nicht mehr.


Danke für den Hinweis!
Wie bekomme ich die Lüfter am schonendsten ab?
randomguy7
Hero Member
*****
Offline Offline

Activity: 528


View Profile
July 10, 2012, 06:51:26 PM
 #371

Ich hatte das Problem auch mit einem Board, dachte schon es wär kaputt. Bei einem letzten Versuch vor ich Chefnet schreiben wollte hab ich nochmal alle Lüfter neu drauf gemacht und die überflüssige Wärmeleitpaste weggemacht (hatte einiges rausgedrückt, hab aber die nichtleitende die dabei ist verwendet). Dann gings plötzlich. Das gleiche hatte ich aber schon ein paar mal gemacht und da hat es nichts geholfen, aber ein Versuch ist es wert.

Was mir auch aufgefallen ist, ist dass ich den gleichen Fehler sehr häufig bekomme wenn ich das USB Kabel anschließe während das Board schon Strom hat. Seit ich die Kabel andersrum einsteck kommt der Fehler praktisch nicht mehr.


Danke für den Hinweis!
Wie bekomme ich die Lüfter am schonendsten ab?


Den Lüfter gut festhalten, dass er wenn sich die Pins lösen, er net gleich wegspringt Grin. Die Push-Pins gehen eigentlich relativ gut wieder raus wenn du sie mit den Fingernägeln zusammen drückst und dabei leicht hin und her drehst.
hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 10, 2012, 07:18:42 PM
 #372

du hattes recht
ein wenig hat es raus gedrückt

http://i50.tinypic.com/13yfgoi.jpg
http://i50.tinypic.com/e6y69i.jpg

Ich habe jetzt die die betroffenen Stellen gesäubert, aber leider hat es keine Verbesserung gebracht.   
   Sad
Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
July 10, 2012, 07:21:10 PM
 #373

hast du eine anderes netzteil probiert? oder ws für eins benutzt du gerade?

hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 10, 2012, 07:27:46 PM
 #374

hast du eine anderes netzteil probiert? oder ws für eins benutzt du gerade?


Ich habe ein Netzteil von Ktec (12V, 3A) und eines von Voltcraft (15V, 6A) versucht.
Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
July 10, 2012, 07:32:21 PM
 #375

12V 3a ist etwas zuwenig, wenn das andere stabil ist sollte das gut gehen. Ansonsten am besten das Log direkt an ztex schicken und fragen

hackwienix
Newbie
*
Offline Offline

Activity: 22


View Profile
July 10, 2012, 07:47:27 PM
 #376

12V 3a ist etwas zuwenig, wenn das andere stabil ist sollte das gut gehen. Ansonsten am besten das Log direkt an ztex schicken und fragen ztex.de


ich hab mal an ztex geschreiben
mal schaun ob ich ne Antwort bekomme  
  Embarrassed


EDIT:
Hab den Fehler vermutlich gefunden.
Ein Widerstand und ein weiteres Bauteil sind offensichtlich abgebrochen!
Ich hoffe, dass es keine weitere versteckten Schäden gibt.
Das Board habe ich zur Reperatur eingeschickt.
BR0KK
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 11, 2012, 10:17:19 PM
 #377

nim die mail raus das mag ztex nicht Smiley (niemand mag das denn das ist mit google findbar !)

BR0KK
Hero Member
*****
Offline Offline

Activity: 742



View Profile
July 15, 2012, 11:06:48 AM
 #378

Wie sind denn imo diecwartezeitenvauf ein neues Quad?

Oder will jemand eines los werden? Dann schreibt mir Smiley

Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
July 16, 2012, 06:54:29 AM
 #379

Ich werde diese Woche neue Rechnungen machen, da der letzte Schwung innerhalb von 2 Wochen kommen soll. Da sind auch noch einige Boards frei. Ich werde alle die interesse haben (auch bereits bekundet) natürlich anschreiben.
Ansonsten gibt es auch gute Nachrichten an der Selbstherstellung :-) Bilder und Fakten später, aber es läuft seit Do. Nachmittag stabil durch.

pazor
Legendary
*
Offline Offline

Activity: 966



View Profile
July 16, 2012, 10:39:44 AM
 #380

das klingt doch super @chefnet!

... und wenn jemand auf ein quad gehen will und sein single board abstossen möchte, ich SUCHE noch ein single board 1.15x von ztex

einfach PM an mich


treuhand-Dienst gewünscht? - frag per PM an
BTC 174X17nR7vEQBQo4GXKRGMGaTmB49Gf1yT
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 [19] 20 21 22 23 24 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!