Bitcoin Forum
December 04, 2016, 10:39:52 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
Author Topic: ZTEX USB-FPGA Modules 1.15x and 1.15y: 215 and 860 MH/s FPGA Boards  (Read 174089 times)
ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
May 27, 2012, 08:03:54 AM
 #741

anyone have "y" board working with new BFG/CG miner ??
i`m using built version, as all of you know

i was using -S auto and few -S 1/2/3 commands, but nothink seems to work Sad
any experiences ??

I need cgminer to hook "y" up with gpumax.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
rupy
Hero Member
*****
Offline Offline

Activity: 724



View Profile
May 27, 2012, 09:35:28 AM
 #742

Ok, could you add a zero error rate command... that lowers the frequency until error rate is = 0.00% forever?

Yes, a error rate limit this can be added easily. I put it on the todo list for the next release (in June).


Thank you!

BANKBOOK GWT Wallet & no-FIAT Billing API
BTC 14xr5Q1j61A1eA6Mrs5MRhUmYZKboY8iq2 | Vanillacoin FPGA Miner
Kuma
Member
**
Offline Offline

Activity: 107



View Profile
May 27, 2012, 12:29:39 PM
 #743

anyone have "y" board working with new BFG/CG miner ??
i`m using built version, as all of you know

i was using -S auto and few -S 1/2/3 commands, but nothink seems to work Sad
any experiences ??

I need cgminer to hook "y" up with gpumax.

Which OS are you using? I had some problems to figure correct rights, but that was under Linux.
nelisky
Legendary
*
Offline Offline

Activity: 1554


View Profile
May 27, 2012, 04:24:01 PM
 #744

anyone have "y" board working with new BFG/CG miner ??
i`m using built version, as all of you know

i was using -S auto and few -S 1/2/3 commands, but nothink seems to work Sad
any experiences ??

I need cgminer to hook "y" up with gpumax.

Which OS are you using? I had some problems to figure correct rights, but that was under Linux.

OS needs libusb-1.0 and no extra flag is required (no -S). What does 'built version' mean? If you are building from source don't forget --enable-ztex.
Turbor
Legendary
*
Offline Offline

Activity: 1008


BitMinter


View Profile WWW
May 27, 2012, 05:42:50 PM
 #745

anyone have "y" board working with new BFG/CG miner ??
i`m using built version, as all of you know

i was using -S auto and few -S 1/2/3 commands, but nothink seems to work Sad
any experiences ??

I need cgminer to hook "y" up with gpumax.

Which OS are you using? I had some problems to figure correct rights, but that was under Linux.

OS needs libusb-1.0 and no extra flag is required (no -S). What does 'built version' mean? If you are building from source don't forget --enable-ztex.

What about Win7 32 ? Tried it today, downloaded Zadig and installed the WinUSB drivers. Was working fine, the boards showed up as ZTEX Modules. When i started cgminer it froze and said something like "capability missing 0 7"... what did i wrong ? I also use a BitForce single and 2 GPUs on this machine.

punin
Hero Member
*****
Offline Offline

Activity: 559


View Profile WWW
May 27, 2012, 07:51:20 PM
 #746

What about Win7 32 ? Tried it today, downloaded Zadig and installed the WinUSB drivers. Was working fine, the boards showed up as ZTEX Modules. When i started cgminer it froze and said something like "capability missing 0 7"... what did i wrong ? I also use a BitForce single and 2 GPUs on this machine.

I was getting this from time to time on linux (BAMT debian) CGMiner 2.4.1. Changed back to BTCMiner + Phoenix

Head of Product Development
Bitfury Group
www.bitfury.com
mrb
Legendary
*
Offline Offline

Activity: 1106


View Profile WWW
May 27, 2012, 08:43:28 PM
 #747

And the AOZ1025 is not super efficient.
How do you determine that? The efficiency mainly depends from the external components, namely the lower mosfet and the inductor.

Based on the efficiency graph on page 6 http://www.aosmd.com/res/data_sheets/AOZ1025DI.pdf which has been measured with an AO4722 MOSFET.
nelisky
Legendary
*
Offline Offline

Activity: 1554


View Profile
May 28, 2012, 09:41:04 AM
 #748

What about Win7 32 ? Tried it today, downloaded Zadig and installed the WinUSB drivers. Was working fine, the boards showed up as ZTEX Modules. When i started cgminer it froze and said something like "capability missing 0 7"... what did i wrong ? I also use a BitForce single and 2 GPUs on this machine.

Capability 0 7 is multi fpga, and that is normal if you also have any 1.15x connected. I never had a cgminer freeze with fpgas, but I also never had an 1.15y to play with so I'll need more details to be able to add anything useful to this issue. Can you start in text mode and debug (-T -D) and send me the full output until the freeze?
Turbor
Legendary
*
Offline Offline

Activity: 1008


BitMinter


View Profile WWW
May 28, 2012, 02:54:12 PM
 #749

What about Win7 32 ? Tried it today, downloaded Zadig and installed the WinUSB drivers. Was working fine, the boards showed up as ZTEX Modules. When i started cgminer it froze and said something like "capability missing 0 7"... what did i wrong ? I also use a BitForce single and 2 GPUs on this machine.

Capability 0 7 is multi fpga, and that is normal if you also have any 1.15x connected. I never had a cgminer freeze with fpgas, but I also never had an 1.15y to play with so I'll need more details to be able to add anything useful to this issue. Can you start in text mode and debug (-T -D) and send me the full output until the freeze?

I switched back to BTCminer. Thanks for your help but I already deleted Zadig Undecided It was 4x boards, no y involved. Just wanted to know if I missed something important.

nelisky
Legendary
*
Offline Offline

Activity: 1554


View Profile
May 28, 2012, 02:57:46 PM
 #750

I switched back to BTCminer. Thanks for your help but I already deleted Zadig Undecided It was 4x boards, no y involved. Just wanted to know if I missed something important.

I wonder where I got the y from... oh well. In that case, the capability missing was actually a good sign, so unless you try again and provide the logs I have no clue to why it hangs.
ztex
Donator
Sr. Member
*
Offline Offline

Activity: 367

ZTEX FPGA Boards


View Profile WWW
May 29, 2012, 06:55:07 AM
 #751

BTC payment is not accepted?

BTC payments are processed per email. Currently fees are 4% + 4 BTC.

ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
May 29, 2012, 07:02:11 AM
 #752

"Built edition" - builded by ckovalis - i`m linuxes lef handed bandit :/

Just installed libsub-1.0 and sommehing has changed...
cgminer can see ztex now, but cannot acces it. Cannot paste right error code.
I need to fight with my laptop first Sad
gr0bi42
Full Member
***
Offline Offline

Activity: 158


View Profile WWW
May 29, 2012, 07:21:27 AM
 #753

"Built edition" - builded by ckovalis - i`m linuxes lef handed bandit :/

Just installed libsub-1.0 and sommehing has changed...
cgminer can see ztex now, but cannot acces it. Cannot paste right error code.
I need to fight with my laptop first Sad

udev rule or sudo is your friend  Wink

Donations are welcome: 1Btf3BqUegfe5iFdWsgfBf1Ew3YsAvsrLT
ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
May 29, 2012, 10:03:58 AM
 #754

thx
team work...
Code:
cgminer version 2.4.1 - Started: [2012-05-29 11:59:05]
--------------------------------------------------------------------------------
 (5s):963.7 (avg):689.3 Mh/s | Q:33  A:30  R:0  HW:0  E:91%  U:7.9/m
 TQ: 4  ST: 6  SS: 0  DW: 13  NB: 2  LW: 78  GF: 0  RF: 0
 Connected to http://gpumax.com:8332 with LP as user 4f39b22bccaa1017762395ed
 Block: 000000ce9a4f4f51d0ee141f3a7a37df...  Started: [12:00:31]
--------------------------------------------------------------------------------
 [P]ool management [S]ettings [D]isplay options [Q]uit
 ZTX 0: 04A3469808-1 | 196.00Mhz | 195.0/182.2Mh/s | A:6 R:0 HW:35 U: 1.58/m
 ZTX 1: 04A3469808-2 | 196.00Mhz | 195.1/182.2Mh/s | A:8 R:0 HW:39 U: 2.11/m
 ZTX 2: 04A3469808-3 | 196.00Mhz | 195.1/181.9Mh/s | A:9 R:0 HW:41 U: 2.38/m
 ZTX 3: 04A3469808-4 | 196.00Mhz | 197.2/152.7Mh/s | A:7 R:0 HW:39 U: 1.85/m
--------------------------------------------------------------------------------

 [2012-05-29 12:00:31] LONGPOLL from pool 0 requested work restart
 [2012-05-29 12:00:31] New block detected on network before longpoll
 [2012-05-29 12:00:31] ZTEX 04A3469808-4: Frequency change from 200.00 to 204.00 Mhz
 [2012-05-29 12:00:37] Accepted 8eaec6c3.b23b3968 ZTX 1 pool 0
 [2012-05-29 12:00:42] ZTEX 04A3469808-4: Frequency change from 204.00 to 200.00 Mhz
 [2012-05-29 12:00:42] Accepted 6b58b662.ade45093 ZTX 3 pool 0
 [2012-05-29 12:00:47] Accepted e06e6165.bc0cda81 ZTX 1 pool 0
 [2012-05-29 12:01:11] Accepted 216a8893.d112b27a ZTX 2 pool 0
 [2012-05-29 12:01:13] Accepted 8d965ed4.9a5c87bc ZTX 0 pool 0
 [2012-05-29 12:01:15] Accepted f77bc346.e0a2f0e4 ZTX 0 pool 0
 [2012-05-29 12:01:35] Accepted eba79a00.5ba9f1b4 ZTX 1 pool 0
 [2012-05-29 12:01:36] ZTEX 04A3469808-4: Frequency change from 200.00 to 196.00 Mhz
 [2012-05-29 12:01:37] Accepted 12dcfa49.d9e06bc1 ZTX 3 pool 0
 [2012-05-29 12:01:39] Accepted a3dd14b2.5b162e54 ZTX 3 pool 0
 [2012-05-29 12:01:43] Accepted 5607f836.c4591735 ZTX 1 pool 0
 [2012-05-29 12:01:49] Accepted 40efe307.6f514e23 ZTX 3 pool 0
 [2012-05-29 12:02:10] ZTEX 04A3469808-4: Frequency change from 196.00 to 200.00 Mhz
 [2012-05-29 12:02:20] Accepted 768aa748.4bcdba76 ZTX 2 pool 0
 [2012-05-29 12:02:20] Accepted a485ed32.0b4ae47c ZTX 3 pool 0
 [2012-05-29 12:02:22] Accepted 8d5c239e.2f78ea4a ZTX 1 pool 0
 [2012-05-29 12:02:25] Accepted eedf119c.edc27603 ZTX 2 pool 0
 [2012-05-29 12:02:33] Accepted 0de508a5.4c65f421 ZTX 2 pool 0
 [2012-05-29 12:02:39] Accepted 4940f129.3544ab45 ZTX 3 pool 0
 [2012-05-29 12:02:43] Accepted 81d50487.2c180007 ZTX 2 pool 0
 [2012-05-29 12:02:44] Accepted ec9e987a.ea4716ef ZTX 2 pool 0
 [2012-05-29 12:02:47] Accepted 5e8776bf.e63bca33 ZTX 1 pool 0
ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
June 01, 2012, 11:05:56 AM
 #755

Any advise ?
Code:
[2012-06-01 12:59:02] Accepted 72be84e0.b2f9da80 ZTX 0 pool 0
 [2012-06-01 12:59:12] Ztex check device: Failed to set fpga with err -7
 [2012-06-01 12:59:26] Accepted cfb483d8.174b1bb3 ZTX 1 pool 0

What does it means to my quad ? Cheesy
nelisky
Legendary
*
Offline Offline

Activity: 1554


View Profile
June 01, 2012, 11:12:27 AM
 #756

Any advise ?
Code:
[2012-06-01 12:59:02] Accepted 72be84e0.b2f9da80 ZTX 0 pool 0
 [2012-06-01 12:59:12] Ztex check device: Failed to set fpga with err -7
 [2012-06-01 12:59:26] Accepted cfb483d8.174b1bb3 ZTX 1 pool 0

What does it means to my quad ? Cheesy

It means there was a timeout trying to send the 'set fpga' command to your quad. It should not matter if it is an isolated incident, are you seeing more of those?
ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
June 02, 2012, 12:24:01 AM
 #757

I can`t connect to my rig via ssh atm, but i remembder 1 each 10-15sec.
Seccond/third thing is lots of rejects(could be gpumax problem) and lots of HW ....

I just moved somme jy fpga into new case. Alle in one with mitx atom.
I was compiling cgminer by myself
Installed all.
But i got still error -9 Sad
Cgminer can see 4 (all conected) quads, but gives me error nr 9 Sad
Code:
[2012-06-02 14:09:48] Started cgminer 2.4.1
[2012-06-02 14:09:48] Ztex check device: Failed to read ztex descriptor with err -9
[2012-06-02 14:09:48] prepare device: -9
[2012-06-02 14:09:48] Found 0 ztex board(s) All devices disabled, cannot mine!
nelisky
Legendary
*
Offline Offline

Activity: 1554


View Profile
June 02, 2012, 02:09:37 PM
 #758

I can`t connect to my rig via ssh atm, but i remembder 1 each 10-15sec.
Seccond/third thing is lots of rejects(could be gpumax problem) and lots of HW ....

I just moved somme jy fpga into new case. Alle in one with mitx atom.
I was compiling cgminer by myself
Installed all.
But i got still error -9 Sad
Cgminer can see 4 (all conected) quads, but gives me error nr 9 Sad
Code:
[2012-06-02 14:09:48] Started cgminer 2.4.1
[2012-06-02 14:09:48] Ztex check device: Failed to read ztex descriptor with err -9
[2012-06-02 14:09:48] prepare device: -9
[2012-06-02 14:09:48] Found 0 ztex board(s) All devices disabled, cannot mine!

That's the first I see that error. It's a usb read pipe error, so maybe a permissions problem? I've never tested this on an atom so I don't know if there are other pitfalls to worry about.
ummas
Sr. Member
****
Offline Offline

Activity: 274


View Profile
June 03, 2012, 09:12:29 AM
 #759

First fullcover waterblock "print' - http://www.abload.de/img/fcpga1wc6kutn.jpg

Next week should be ready for testing...
I myst just check somme more specs in the board, and decude, to cool power section or not?

Any advice?
Material? Copper + pkexi.
BR0KK
Hero Member
*****
Offline Offline

Activity: 742



View Profile
June 03, 2012, 12:57:28 PM
 #760

Chopper and plexy. Since they don't dissapate that much u coud keep the structure of the cooler simple..

Problem with that design is that the jtag port can't be used since u placed the outlet there.

And a little airflow is needed for VRM area....

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!