Bitcoin Forum
February 20, 2017, 01:32:06 PM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 [222] 223 224 225 226 »
  Print  
Author Topic: [1200 TH] EMC: 0 Fee DGM. Anonymous PPS. US & EU servers. No Registration!  (Read 469967 times)
Askit2
Hero Member
*****
Offline Offline

Activity: 524


View Profile
January 30, 2014, 10:34:21 AM
 #4421

I'm not sure I got paid correctly on the 27th. I'm not complaining about it per se but you might want to look into your payout code.

I seemingly got double paid. If there isn't a mistake I will happily keep it but its possible more then myself had this happen.

I appreciate donations at ( 1NwkQdmomQPLtdes5KuZhB1D22p7ZGRy4p )
If I am helping in the CGMiner thread give it to Con or Kano. They do the work there.
If you want to sign up for a coinbase account I would appreciate it if you use my referral link. US people now wire, 1% fee give or take a little for sending to your bank account. https://coinbase.com/?r=515bf6145682db9d11000028&utm_campaign=user-referral&src=
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2072


Ruu \o/


View Profile WWW
February 05, 2014, 08:56:12 PM
 #4422

Web interface is reporting no shares last couple of hours for me while my rig is still happily mining away on us1.

EDIT: Working now.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Solo mine at solo.ckpool.org
-ck
tanzislam
Newbie
*
Offline Offline

Activity: 14


View Profile
February 22, 2014, 04:42:59 PM
 #4423

Hi, really love this pool!  Smiley

Just one question -- the "PPS Rate" shown in the "More Stats" popup ... is that before or after subtracting the 5% pool fee?
Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 22, 2014, 09:44:54 PM
 #4424

After

If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
VarDiff
Jr. Member
*
Offline Offline

Activity: 56


View Profile WWW
February 23, 2014, 09:05:41 PM
 #4425

Eclipsemc just added to my altcoins and mining pools database
Good luck, guys.

VarDiff.com - Altcoins and mining pools database. Vote now!
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 25, 2014, 08:01:23 PM
 #4426

@Inaba

Hi Josh, you may recall that many moons ago I complained that miner failure notifications weren't working for me (EMC username roybadami) and you took a look and couldn't see anything wrong (and even triggered an alert by simulating failure of the roybadami_test worker).

Well, I'm still having problems with this and I think I have some more useful information that might point to what's going wrong.

Late on Sunday evening (London time) I shut down my miners, and I didn't get any notification (which didn't surprise me - I usually don't).  However some time during the night (apparently at 04:39 London time), I got a text message saying failed miner, last activity at 04:39.  And then at 05:54 I received an email alert that also claimed last activity at 04:39 Europe/London.

However I *know* that there wasn't any mining activity anywhere near 4:39am London time, as cgminer wasn't even running over night.  So this points to a timezone issue, I think.  Somehow my share submissions are getting timestamped in your db many hours into the future, so the activity alert only fires if I'm offline for many hours.  Could it be that eu.eclipsemc.com is recording last activity in an unexpected timezone, which is confusing the alerting system maybe?  I have a suspicion that the problems _might_ have started when I started using the eu server.

Thanks

roy

ETA: Alerts certainly used to work for me when I first started using EMC.  Plausible things that have changed between then and now are.... (very probably) starting to use eu.eclipsemc.com, and (quite possibly, but not sure) changing my timezone in my EMC settings from the default to Europe/London.
Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 26, 2014, 12:58:36 AM
 #4427

Interesting theory, Roy... however, the way shares are handled wouldn't allow disparate times to be entered into the DB.  Each share server is it's own independent entity and has no relation to the master database, so if the wrong time were on the share server, it wouldn't affect the alert server at all. 

However, can you test a different server, either US1, US2 or US3 and see if your problem clears up. 

Also, what is your pool name and I can look in the mail log and see if anything is being rejected?


If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 26, 2014, 02:14:58 PM
 #4428

Interesting theory, Roy... however, the way shares are handled wouldn't allow disparate times to be entered into the DB.  Each share server is it's own independent entity and has no relation to the master database, so if the wrong time were on the share server, it wouldn't affect the alert server at all.


However, can you test a different server, either US1, US2 or US3 and see if your problem clears up. 

Yes, I intend to test that.  I'll also try changing my timezone (what's the default?)

Quote
Also, what is your pool name and I can look in the mail log and see if anything is being rejected?

Pool name is roybadami - my shares are certainly getting counted, as the payout is pretty much exactly what I expect based on my hash rate.

roy
Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 26, 2014, 03:23:52 PM
 #4429

Hi Roy,

I remember testing your account now.  The status of it still hasn't changed - if your account stops sending activity, the system will alert in the appropriate time, in your case being 5 minutes.  Looking in the email logs, I do see the email you're referring to being sent (and you confirmed receipt) - but there is no other email sent recently, which would explain why you've not received any emails.

Time zone really doesn't play a factor, as all user activity is updated by the same server, regardless of the originating server's location and timezone, and it is based on UTC. 

If you want to test it, stop all your miners for > 5 minutes, and watch your account in your dashboard.  When it says last share received is > 5 minutes, you should get an alert shortly after that.

If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 26, 2014, 07:56:21 PM
 #4430

Right.  Interesting thing is that the dashboard activity indication is always correct, which does kind of demolish my time zone theory.

Lemme try it again.

 
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 26, 2014, 08:11:29 PM
 #4431

Right.  cgminer has been stopped for 12 minutes.  Dashboard says last share 12 minutes ago.  No e-mail or SMS received yet.

My hash rate is pretty low at the moment so I'm relaxed about leaving it down for a little while.  If you get a chance, can you check the status again?

Thanks

roy

ETA: Last share now 33 minutes ago, and still no notification.  I'm going to start mining again, but I'd love to redo this test at a mutually convenient time, so you can have a poke around when I'm in this state of being down, and dashboard clearly knowing I'm down, but the alerting system not noticing.

Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 26, 2014, 08:57:50 PM
 #4432

I think I found the problem Roy... let me work on fixing it and I'll report back when to try it again.

If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 26, 2014, 09:39:55 PM
 #4433

Cool, thanks Josh.  At some point I will probably look at implementing my own alerting - but would still be nice to get to the bottom of what's going on here.
Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 27, 2014, 07:00:30 PM
 #4434

Ok, alerts should work as expected for you now, Roy... if you want to try it out and see and let me know at your leisure.


If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 27, 2014, 07:39:15 PM
 #4435

Yep, both SMS and e-mail arrived five minutes after stopping cgminer.

One minor point: both messages say "last activity was at 2014-02-27 19:33:21".  There seems to be a bug here in that 19:33 actually seems to be the time at which the alert was triggered.  The last activity would have been around five minutes earlier than that.

roy
Inaba
Legendary
*
Offline Offline

Activity: 1260



View Profile WWW
February 27, 2014, 08:25:51 PM
 #4436

Ok, that issue should be fixed now, as well.

If you're searching these lines for a point, you've probably missed it.  There was never anything there in the first place.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
February 27, 2014, 09:23:49 PM
 #4437

Looks good.  Thanks!
tanzislam
Newbie
*
Offline Offline

Activity: 14


View Profile
March 08, 2014, 08:43:39 PM
 #4438

Ouch! All four servers overloaded according to the home page.
Roy Badami
Hero Member
*****
Offline Offline

Activity: 562


View Profile
March 08, 2014, 08:47:32 PM
 #4439

Ouch! All four servers overloaded according to the home page.

Web site showing 0GH/s on my workers, despite shares being accepted.  Anyone else seeing this?
tanzislam
Newbie
*
Offline Offline

Activity: 14


View Profile
March 08, 2014, 08:53:04 PM
 #4440

Ouch! All four servers overloaded according to the home page.

Web site showing 0GH/s on my workers, despite shares being accepted.  Anyone else seeing this?

Me too ... Repeatedly getting 0GH/s alerts on the "Miner Status" Android app.
Pages: « 1 ... 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 [222] 223 224 225 226 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!