Bitcoin Forum
December 16, 2017, 01:04:03 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 [92] 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 ... 163 »
  Print  
Author Topic: █▓▒░-< [ZPOOL.CA][HashTap™][FlexFee™][SegWit] The miners multipool >-░▒▓█  (Read 169510 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
ConAim
Newbie
*
Offline Offline

Activity: 14


View Profile
September 12, 2017, 08:18:20 PM
 #1821

Hello,

I have a problem mining XVG on this pool , I tried blake2s and x17 with ccminer but not matter how I modify the command line in miner on the pool is still showing that my wallet is set to Unobtanium , what can I do to change it to XVG ? My line looks like this "ccminer -i 21 -a x17 -o stratum+tcp://x17.mine.zpool.ca:3737 -u wallet -p c=XVG"

Thx

Same here, I have it configured c=XVG also and display as UNO, so I thought zpool is paying out UNO only, thus need a UNO's address. Ran 8 rigs overnight with UNO address and not a single pennies UNO payout yet.
https://www.zpool.ca/?address=ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze   (UNO).
I probably switch back to supr for now until this is resolved.  Cry

Any reason why payout is still in delay?
https://www.zpool.ca/?address=ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze   (UNO).
1513429443
Hero Member
*
Offline Offline

Posts: 1513429443

View Profile Personal Message (Offline)

Ignore
1513429443
Reply with quote  #2

1513429443
Report to moderator
1513429443
Hero Member
*
Offline Offline

Posts: 1513429443

View Profile Personal Message (Offline)

Ignore
1513429443
Reply with quote  #2

1513429443
Report to moderator
1513429443
Hero Member
*
Offline Offline

Posts: 1513429443

View Profile Personal Message (Offline)

Ignore
1513429443
Reply with quote  #2

1513429443
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513429443
Hero Member
*
Offline Offline

Posts: 1513429443

View Profile Personal Message (Offline)

Ignore
1513429443
Reply with quote  #2

1513429443
Report to moderator
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 12, 2017, 08:37:09 PM
 #1822

I'm not sure why I'm even posting this, clearly reading and understanding are not high on some peoples skills list:

you can find this on the MAIN PAGE OF THE POOL.

This is NOT a solo mining pool. All mining is pegged to exchange prices.

You can also use any valid wallet address from any of the coins we mine. This feature has had minimal testing so use at your own risk

If a coin is NOT listed on the pool (except BTC) and you still choose to mine with that address, you risk not getting any payments.

Non-BTC payouts depend on that coin being mined as your BTC balance is traded internally by our system to your currency of choice. If we have not or are not mining that currency your payouts will be delayed until the pool has mined the blocks for you to get paid. If you notice in the pools status that the currency is red, it means there is not sufficient amount of the currency to pay miner(s). It's recommended to use BTC as any other coin could be removed at anytime and payouts will not occur.

YOU MUST ALWAYS set your currency in your password field: c=<SYMBOL>. The pool has mined hundreds of different coins and many have the same address version. We CAN NOT read your mind and possible know what currency you want. If no c=<SYMBOL> is set, your currency will be randomly chosen from any matching coins we have used. This HAS TO BE A REAL EXCHANGE SYMBOL. Do not use a symbol that has an <ALGO> added. Such as XVG-blake2s or AUR-sha or DGB-skein, these are ALL WRONG. These are used only for the pool to support multi-algo coins.

c=<SYMBOL> doesn't always work. However, if you fail to correct this and/or continue mining with the wrong currency detected you will NOT be able to change to the proper currency once an actual balance has been posted to the address. Do not log a support ticket asking to convert your balance, they'll be closed.


nivo1972
Newbie
*
Offline Offline

Activity: 13


View Profile
September 12, 2017, 09:12:57 PM
 #1823

Hi zpool admin. Im concerned about shares not registering/showing. I know you have just restarted and working on issues, but could you explain whats going on with shares and account values. They both dont add up from where im sitting. Im seeing 0.000003 decred account value, yet I am still mining and currently have over 10,556 shares and counting up. I even took a screenshot for proof of the accepted share value. Thank you for your time.

did you find a block?

No sir, i dont believe I have, unless you count the miner seeing block numbers pass by. But I am now over 15,200 shares and counting. My balance shows 0.00000212. That doesnt seem accurate to me at all. I do understand it takes decred alot longer to post due to high confirm count. Could you advise any further please? Thank you sir. I do love the service you offer.
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 12, 2017, 09:28:00 PM
 #1824

Hi zpool admin. Im concerned about shares not registering/showing. I know you have just restarted and working on issues, but could you explain whats going on with shares and account values. They both dont add up from where im sitting. Im seeing 0.000003 decred account value, yet I am still mining and currently have over 10,556 shares and counting up. I even took a screenshot for proof of the accepted share value. Thank you for your time.

did you find a block?

No sir, i dont believe I have, unless you count the miner seeing block numbers pass by. But I am now over 15,200 shares and counting. My balance shows 0.00000212. That doesnt seem accurate to me at all. I do understand it takes decred alot longer to post due to high confirm count. Could you advise any further please? Thank you sir. I do love the service you offer.

all your shares get credited when a block is found. Otherwise there's nothing to credit yet.

toptek
Legendary
*
Offline Offline

Activity: 1120


View Profile
September 12, 2017, 10:57:47 PM
 #1825

Hello,

I have a problem mining XVG on this pool , I tried blake2s and x17 with ccminer but not matter how I modify the command line in miner on the pool is still showing that my wallet is set to Unobtanium , what can I do to change it to XVG ? My line looks like this "ccminer -i 21 -a x17 -o stratum+tcp://x17.mine.zpool.ca:3737 -u wallet -p c=XVG"

Thx

Same here, I have it configured c=XVG also and display as UNO, so I thought zpool is paying out UNO only, thus need a UNO's address. Ran 8 rigs overnight with UNO address and not a single pennies UNO payout yet.
https://www.zpool.ca/?address=ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze   (UNO).
I probably switch back to supr for now until this is resolved.  Cry

Any reason why payout is still in delay?
https://www.zpool.ca/?address=ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze   (UNO).

Same i configured for ZEC.. like your suppose to, I'm very ware your not a solo pool ., I did read the front page how else would I know to set up for the coin i wanted to mine on your pool....I did in fact want/intend to mine ZEC with my one of my Scrpt miners.... an i did .


https://www.zpool.ca/?address=t1dv4Ct8eNsizmcttTofUKs3GUbzAngLvnR


9 days ago was the last payout for Zec and i did get that payment nine days ago but now i have a balance @ above link, it shows it ... cleared and setting there and Zec is one your active pools .....and there is no pending balance ...
ConAim
Newbie
*
Offline Offline

Activity: 14


View Profile
September 13, 2017, 12:12:56 AM
 #1826

I'm not sure why I'm even posting this, clearly reading and understanding are not high on some peoples skills list:

you can find this on the MAIN PAGE OF THE POOL.

This is NOT a solo mining pool. All mining is pegged to exchange prices.

You can also use any valid wallet address from any of the coins we mine. This feature has had minimal testing so use at your own risk

If a coin is NOT listed on the pool (except BTC) and you still choose to mine with that address, you risk not getting any payments.

Non-BTC payouts depend on that coin being mined as your BTC balance is traded internally by our system to your currency of choice. If we have not or are not mining that currency your payouts will be delayed until the pool has mined the blocks for you to get paid. If you notice in the pools status that the currency is red, it means there is not sufficient amount of the currency to pay miner(s). It's recommended to use BTC as any other coin could be removed at anytime and payouts will not occur.

YOU MUST ALWAYS set your currency in your password field: c=<SYMBOL>. The pool has mined hundreds of different coins and many have the same address version. We CAN NOT read your mind and possible know what currency you want. If no c=<SYMBOL> is set, your currency will be randomly chosen from any matching coins we have used. This HAS TO BE A REAL EXCHANGE SYMBOL. Do not use a symbol that has an <ALGO> added. Such as XVG-blake2s or AUR-sha or DGB-skein, these are ALL WRONG. These are used only for the pool to support multi-algo coins.

c=<SYMBOL> doesn't always work. However, if you fail to correct this and/or continue mining with the wrong currency detected you will NOT be able to change to the proper currency once an actual balance has been posted to the address. Do not log a support ticket asking to convert your balance, they'll be closed.



This is the exact command line that I use, still coin are return as UNO (as exact value of exchange from XVG). Big trap there and I guess you took it all to yourself... lol
It's alright, it's stupid me to ran it overnight expecting you are paying out soon...

ccminer -a x17 -i 21 -o stratum+tcp://x17.mine.zpool.ca:3737 -u ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze -p c=XVG




crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 13, 2017, 12:21:47 AM
 #1827

I know it sucks, It's extremely difficult to tell why some wallets don't convert to the request currency automagically. I checked the logs and only see:

[2017-09-11 17:56:55] [ACCT] - ubjryFxSQ5AEVpusKziN9ifz1L2Hx2dSze converted to 0 UNO (old: 0)

99% of the time it seems to work ok.

Could be worse... at least your didn't loose $65k over it.

easyrimka
Full Member
***
Offline Offline

Activity: 210


Blocklancer Freelance on the Blockchain


View Profile
September 13, 2017, 08:11:02 AM
 #1828

hello, what are the fees for auto exchange please ? someone told me 20%  ?? i think hes wrong , right ?

Zakharov_And
Jr. Member
*
Offline Offline

Activity: 35


View Profile
September 13, 2017, 08:34:37 AM
 #1829

crackfoo
tell me, please, why the Scrypt algorithm is constantly ignored BitConnect?
Currency to BCC is, the currency after the BCC is...
Why so many altcoins free type RBBT, STAX and others? Why do they need?
jkminkov
Hero Member
*****
Offline Offline

Activity: 632


View Profile
September 13, 2017, 10:07:33 AM
 #1830

difficulty of bcc is high, as I type 33% of scrypt hashrate is pointed there, 3 blocks found in the last 24h and 21 in previous 7days, so it is working!
TTF estimate is 5hours with luck involved, but hashrate changes, so is bcc difficulty!

Bleutrade
2400 dollars in one place talking - Dudes, hooray, Bitcoin against us just one, but we are growing in numbers!
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 13, 2017, 11:32:05 AM
 #1831

Hi zpool admin. Im concerned about shares not registering/showing. I know you have just restarted and working on issues, but could you explain whats going on with shares and account values. They both dont add up from where im sitting. Im seeing 0.000003 decred account value, yet I am still mining and currently have over 10,556 shares and counting up. I even took a screenshot for proof of the accepted share value. Thank you for your time.

did you find a block?

how about now?

nivo1972
Newbie
*
Offline Offline

Activity: 13


View Profile
September 13, 2017, 11:21:31 PM
 #1832

yes i do see blocks. but getting an extreme amount of stratum connection interrupted messages. I cant really get a good rate going because of this. I have also rented some mining power and they are having the same issue. So I dont know whats going on.

I have switched off from decred for the time being simply because i dont see the payout i think i should be getting. x11 appears ok, with exception to stratum dropping connection at a high rate. Again, its also occuring with a miner i have rented from another party as well.
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 13, 2017, 11:46:27 PM
 #1833

yes i do see blocks. but getting an extreme amount of stratum connection interrupted messages. I cant really get a good rate going because of this. I have also rented some mining power and they are having the same issue. So I dont know whats going on.

I have switched off from decred for the time being simply because i dont see the payout i think i should be getting. x11 appears ok, with exception to stratum dropping connection at a high rate. Again, its also occuring with a miner i have rented from another party as well.


Strange, I rarely get a notification that DCR stratum drops or restarts but I do know there are a lot of people always trying to flood the port.

As for X11, I have an 11gh iBelink and it runs smoothly... here it is here:

http://www.zpool.ca/?address=1CrovZGgLioTsGXmT8ZfKoNmJ2Nd3EGiRH

What rates are you running?

skdsw
Full Member
***
Offline Offline

Activity: 182


View Profile
September 13, 2017, 11:57:52 PM
 #1834

All this days I mined blake2s algo and pool showed real hashrate - about 11-12 gH
Now all my machines show only 1-5 on zpool
Miners shows full speed
What is it?
Nothing changed in my miners last hours but now hashrate is missing on the pool
Please fix it


Now I understand what is the reason!
Pool has 6 coins with blake2s algo, but all of them are unprofitable, only Verge gives good profit
All last days pool switched blake2s only to Verge, but today pool switch coins so often, that hashrate dropped threefold!
Please fix this!
Why you pool has so much switchings to unprofitable coins today?
vgive
Newbie
*
Offline Offline

Activity: 3


View Profile
September 14, 2017, 12:30:52 AM
 #1835

i set : ccminer -a x11 -o stratum+tcp://mine.zpool.ca:3533 -u HjfjZiwDDdqHtXyMLq8w34A11VJ4nHA2nf -p x

befor 1 Sep it Work...?

Why Noe Not Work.... How to fix ?

http://www.mx7.com/i/2a4/HcpBFo.jpg   
crackfoo
Legendary
*
Offline Offline

Activity: 1442



View Profile WWW
September 14, 2017, 02:23:20 AM
 #1836

i set : ccminer -a x11 -o stratum+tcp://mine.zpool.ca:3533 -u HjfjZiwDDdqHtXyMLq8w34A11VJ4nHA2nf -p x

befor 1 Sep it Work...?

Why Noe Not Work.... How to fix ?

   

stratum servers have to have their algo in them:

try:

ccminer -a x11 -o stratum+tcp://x11.mine.zpool.ca:3533 -u HjfjZiwDDdqHtXyMLq8w34A11VJ4nHA2nf -p x


though it's the same server... but still. please always use an algo in the stratum server.

Only other thing is if your IP got banned.

vgive
Newbie
*
Offline Offline

Activity: 3


View Profile
September 14, 2017, 05:07:33 AM
 #1837

i set : ccminer -a x11 -o stratum+tcp://mine.zpool.ca:3533 -u HjfjZiwDDdqHtXyMLq8w34A11VJ4nHA2nf -p x

befor 1 Sep it Work...?

Why Noe Not Work.... How to fix ?

http://www.mx7.com/i/2a4/HcpBFo.jpg   

stratum servers have to have their algo in them:

try:

ccminer -a x11 -o stratum+tcp://x11.mine.zpool.ca:3533 -u HjfjZiwDDdqHtXyMLq8w34A11VJ4nHA2nf -p x


though it's the same server... but still. please always use an algo in the stratum server.

Only other thing is if your IP got banned.

still Can not ?

Same ...  retry after 30 sec
skdsw
Full Member
***
Offline Offline

Activity: 182


View Profile
September 14, 2017, 09:41:07 AM
 #1838

You have not answered
Why your pool switches profitable coin to very unprofitable in blake2s algo?
pindis
Full Member
***
Offline Offline

Activity: 187



View Profile
September 14, 2017, 09:54:44 AM
 #1839

You have not answered
Why your pool switches profitable coin to very unprofitable in blake2s algo?
You're gonna get used to him not answering everything. He's not a serviceminded person Smiley He believes everyone knows everything from the moment we step on to his pool.

https://yobit.io/?bonus=YZlPH
Currently mining with 2x970 and 1x1060 hopefully more soon
skdsw
Full Member
***
Offline Offline

Activity: 182


View Profile
September 14, 2017, 11:24:00 AM
 #1840

You have not answered
Why your pool switches profitable coin to very unprofitable in blake2s algo?
You're gonna get used to him not answering everything. He's not a serviceminded person Smiley He believes everyone knows everything from the moment we step on to his pool.
I know much and all workers mined few days fine
I changed nothing
This is a pool's issue and I specified this
Sorry for too many emotions
Now I am trying to mine Verge without autoexchange with blake2s algo and speed became closer to miner reports, than in autoexchange mode

by the way, the second issue I have found is that blake2s spmod crashes, when pool asks statistics, so I disabled stats and miner began to work fine
Pages: « 1 ... 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 [92] 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 ... 163 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!