Bitcoin Forum
June 23, 2017, 08:58:27 AM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 138 »
  Print  
Author Topic: [ANN] BETARIGS.COM - Cryptocurrency cloud mining - thousands of rigs available!  (Read 192346 times)
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 02:12:07 PM
 #41

I tried to sign up, but I haven't received my activation e-mail yet. Sad

Seeing your entry; I see other ppl even in gmail getting the mail after you... maybe check spam?

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 02:13:28 PM
 #42

Dude - congratulations. this is a great service.

Just read the FAQ.  Your rig can mine for you, until someone wants to rent it - this means no downtime: GENIUS.
Thanks  Grin
Your info mentions sgminer. is this stable yet? Once I take a proper look at sgminer, I'll lease one rig to test the set-up, then look at add 10mh/s to do more tests, and then, well lets say a few more.

I don't personaly use it for my rigs; but saw the switch time reduced to 1 minute, which I like!

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
Danz0r77
Hero Member
*****
Offline Offline

Activity: 518


View Profile
January 28, 2014, 02:15:36 PM
 #43

Quick note to rigs owner:

Do not panick if you see that the rent has started on your rig but you don't see your cgminer having switched: Cgminer takes 5 minutes of having a stable pool connection before switching to it (1 minute for sgminer); and the customer is notified about this 5 minute delay. So please don't stop and restart your cgminers (blink blink sierradev) ;-)

Hehe, sorry, just wanted to know if everything was configured right. It switched back to my own pool like 5 minutes ago, saying the BetaRigs pool is dead. Is it down or is there something wrong at my side?

I think I'm renting this server. It was working fine on my pool for about 20 minutes or so but has now stopped sending any hashes.

EDIT: Looks like it's running again Smiley

My logs says the miner disconnected at 13:23:55 UTC and reconnected at 13:37:36 UTC (and then the 5 minutes delay of cgminer switch).
This is what happened  Wink

Weird, it keeps disconnecting. Just happened again. I can ping eu.betarigs.com, but CGMiner insists on it being dead. Can it have something to do with the renter setting it to an unstable pool?

The pool seems to be OK - I'm running another miner on the same pool and it doesn't seem to have any issues.

Zombie123
Hero Member
*****
Offline Offline

Activity: 742


View Profile
January 28, 2014, 02:16:36 PM
 #44

This looks intresting but with those prices you might never break even Sad

Don't worry, it's like a new coin in an exchange: everybody put high prices at first and then it goes down after a while  Grin

Edit:
For infos, I have 4 rents running at the moment, 3 smoothly and 1 I'm wondering about (aspiremining, are you there?)

How can i find all the rigs I have leased on a single page ?
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 02:18:28 PM
 #45

Weird, it keeps disconnecting. Just happened again. I can ping eu.betarigs.com, but CGMiner insists on it being dead. Can it have something to do with the renter setting it to an unstable pool?

Yes it can definitely happen, as Betarigs is acting as a proxy.

Checking logs...

Ok in your case, it does not seem to be the pool. You have periods of time when your rig disconnect and then is unable to connect via port 3347 (which is the port assigned to you).
13:23:55 - 13:37:36
14:06:42 - 14:09:16
Yesterday I tore my hair off with another rig that had the same problem, and we figure out it was a firewall issue.
Basically your rig connects correctly to http://eu.betarigs.com:3000 on port 3000 but fail to connect on 3347 on the above stated periods.

Right now it's working correctly on port 3347.

So i guess, firewall issue maybe?

Edit: For clarification, the connection to http://eu.betarigs.com:3000 makes a redirect to port 3347

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 02:19:46 PM
 #46

How can i find all the rigs I have leased on a single page ?

Noted on the todo list, now you have to keep track yourself Grin

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
mycointr
Jr. Member
*
Offline Offline

Activity: 56


View Profile
January 28, 2014, 02:27:29 PM
 #47

something like a android miner or server side miner can be very good for renters...
so they won't need to keep their pc open all rental period...
uamazeballzme
Newbie
*
Offline Offline

Activity: 11


View Profile
January 28, 2014, 02:38:32 PM
 #48

Correct me if I'm wrong, but since you're proxying the miner instead of allowing the miner to mine directly to the pool, doesn't that add a good amount of latency?  Huh
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 02:41:22 PM
 #49

Correct me if I'm wrong, but since you're proxying the miner instead of allowing the miner to mine directly to the pool, doesn't that add a good amount of latency?  Huh

It add latency yes; but not much - I'm in a good datacenter.
My initial tests don't show me anything worrying; but I will probably open another "pool" in the US and Asia; but later.
Priorities, priorities Smiley

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
SierraDev
Newbie
*
Offline Offline

Activity: 9


View Profile
January 28, 2014, 02:52:48 PM
 #50

Weird, it keeps disconnecting. Just happened again. I can ping eu.betarigs.com, but CGMiner insists on it being dead. Can it have something to do with the renter setting it to an unstable pool?

Yes it can definitely happen, as Betarigs is acting as a proxy.

Checking logs...

Ok in your case, it does not seem to be the pool. You have periods of time when your rig disconnect and then is unable to connect via port 3347 (which is the port assigned to you).
13:23:55 - 13:37:36
14:06:42 - 14:09:16
Yesterday I tore my hair off with another rig that had the same problem, and we figure out it was a firewall issue.
Basically your rig connects correctly to http://eu.betarigs.com:3000 on port 3000 but fail to connect on 3347 on the above stated periods.

Right now it's working correctly on port 3347.

So i guess, firewall issue maybe?

Edit: For clarification, the connection to http://eu.betarigs.com:3000 makes a redirect to port 3347

Okay, I've completely disabled the firewall; let's see if that helps Wink
freskhu
Jr. Member
*
Offline Offline

Activity: 57


View Profile
January 28, 2014, 03:03:33 PM
 #51

Hi, i rented one of my rigs (stridus), but i didnt receive the payment; its marked as rented...

Let's color the MOON: YGL5LXecksX1YyvkDiDoaBBK8ZBujCrt6c
Danz0r77
Hero Member
*****
Offline Offline

Activity: 518


View Profile
January 28, 2014, 03:06:46 PM
 #52

Weird, it keeps disconnecting. Just happened again. I can ping eu.betarigs.com, but CGMiner insists on it being dead. Can it have something to do with the renter setting it to an unstable pool?

Yes it can definitely happen, as Betarigs is acting as a proxy.

Checking logs...

Ok in your case, it does not seem to be the pool. You have periods of time when your rig disconnect and then is unable to connect via port 3347 (which is the port assigned to you).
13:23:55 - 13:37:36
14:06:42 - 14:09:16
Yesterday I tore my hair off with another rig that had the same problem, and we figure out it was a firewall issue.
Basically your rig connects correctly to http://eu.betarigs.com:3000 on port 3000 but fail to connect on 3347 on the above stated periods.

Right now it's working correctly on port 3347.

So i guess, firewall issue maybe?

Edit: For clarification, the connection to http://eu.betarigs.com:3000 makes a redirect to port 3347

Okay, I've completely disabled the firewall; let's see if that helps Wink

It looks to be working stable now - although I did switch to a different pool so not sure which it was that fixed it  Cheesy

PinkPotatos
Full Member
***
Offline Offline

Activity: 126

Girls dont crypto?


View Profile WWW
January 28, 2014, 03:08:48 PM
 #53

still a cool idea

Accepted by, more merchants! - Franko 弗兰克币 - 自由的货币
Earn FRK with your sig
Icefrag
Sr. Member
****
Offline Offline

Activity: 370


View Profile
January 28, 2014, 03:11:09 PM
 #54

Hi, i rented one of my rigs (stridus), but i didnt receive the payment; its marked as rented...

Check FAQ on this site:

"Renters will pay the full amount to Betarigs before the rent period begins, and if the mining job was done correctly (as assessed by Betarigs), the payment will be transfered after the end of the renting period. Basically if you don't leave in the middle of the job, you will get paid.
Note: The payments are sent manually at the moment, expect a maximum 24 hours delay. I'll be working at making them automatic. "

btw I rented your mining rig Smiley
Zombie123
Hero Member
*****
Offline Offline

Activity: 742


View Profile
January 28, 2014, 03:13:50 PM
 #55

Is this even working ? I have 3 Rigs with 4.5Mhz but pool only showing 1.5 and moving around like crazy and now its 0 ?
freskhu
Jr. Member
*
Offline Offline

Activity: 57


View Profile
January 28, 2014, 03:14:06 PM
 #56

that makes sense! thank you!

Let's color the MOON: YGL5LXecksX1YyvkDiDoaBBK8ZBujCrt6c
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 03:18:48 PM
 #57

Is this even working ? I have 3 Rigs with 4.5Mhz but pool only showing 1.5 and moving around like crazy and now its 0 ?

I could review your case, but I got no Zombie user in database  Grin Which user are you?

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 03:19:22 PM
 #58

Hi, i rented one of my rigs (stridus), but i didnt receive the payment; its marked as rented...

Check FAQ on this site:

"Renters will pay the full amount to Betarigs before the rent period begins, and if the mining job was done correctly (as assessed by Betarigs), the payment will be transfered after the end of the renting period. Basically if you don't leave in the middle of the job, you will get paid.
Note: The payments are sent manually at the moment, expect a maximum 24 hours delay. I'll be working at making them automatic. "

btw I rented your mining rig Smiley

Thanks for helping me with support, my brains are overheating here  Wink

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
Zombie123
Hero Member
*****
Offline Offline

Activity: 742


View Profile
January 28, 2014, 03:20:35 PM
 #59

Is this even working ? I have 3 Rigs with 4.5Mhz but pool only showing 1.5 and moving around like crazy and now its 0 ?

I could review your case, but I got no Zombie user in database  Grin Which user are you?

Thanks for looking into it I sent you my username. Its not only about speed I have 0 coins mined in about 1 Hr now with 4.5Mhz speed
mux
Sr. Member
****
Offline Offline

Activity: 266


View Profile
January 28, 2014, 03:28:41 PM
 #60

Is this even working ? I have 3 Rigs with 4.5Mhz but pool only showing 1.5 and moving around like crazy and now its 0 ?

I could review your case, but I got no Zombie user in database  Grin Which user are you?

Thanks for looking into it I sent you my username. Its not only about speed I have 0 coins mined in about 1 Hr now with 4.5Mhz speed

So to paste what we exchanged in PMs, the pool you are pointing the rigs too is very unstable, I'm seeing only 3 successfull log in there out of dozens of attemps, and then the pool disconnect the rig.
Looking at the frontpage of the pool is also clear: Stats are jumping from 0 to XXX to 0 again and again :p

BETARIGS.COM - Leasing a rig is as simple as adding a pool!
Bitrated user: Mux.
Pages: « 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 138 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!