Bitcoin Forum
November 19, 2018, 09:15:38 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 ... 158 »
  Print  
Author Topic: ⚒[CGA] Cryptographic Anomaly - The Elusive Coin⚒  (Read 225325 times)
mxq
Newbie
*
Offline Offline

Activity: 48
Merit: 0


View Profile
February 09, 2014, 05:34:37 AM
 #741

Thanks for everybody!
No nodes synced very slow.
1542662138
Hero Member
*
Offline Offline

Posts: 1542662138

View Profile Personal Message (Offline)

Ignore
1542662138
Reply with quote  #2

1542662138
Report to moderator
1542662138
Hero Member
*
Offline Offline

Posts: 1542662138

View Profile Personal Message (Offline)

Ignore
1542662138
Reply with quote  #2

1542662138
Report to moderator
1542662138
Hero Member
*
Offline Offline

Posts: 1542662138

View Profile Personal Message (Offline)

Ignore
1542662138
Reply with quote  #2

1542662138
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Molitor
Member
**
Offline Offline

Activity: 70
Merit: 10



View Profile
February 09, 2014, 05:43:56 AM
 #742

Anomalypool looks like it choked at 12:36AM EST.

EDIT: Annnnnd... It's back.

As you were.
tf2honeybadger
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
February 09, 2014, 05:50:31 AM
 #743

Shit, my laptop's client just forked too. Hang in there guys, I'm working on modifying the wallet software to mitigate this, but it won't be out for a while. If you want to keep mining, I don't know for sure that any other pools are on the right fork except mine. I think Anomaly Pool might be on the wrong fork, though. If you'd like to mine on a pool that's definitely on the right blockchain, here's the details:
stratum+tcp://inceptioncraft.net:23932
Username is your payout address
Password can be anything you'd like.
Stats:http://inceptioncraft.net:23932/static/

Will keep updating everyone as I work on this.

EDIT: See below post. AP never forked, sorry for any confusion there.
wzttide
Full Member
***
Offline Offline

Activity: 238
Merit: 100


View Profile
February 09, 2014, 05:55:46 AM
 #744

Anomalypool looks like it choked at 12:36AM EST.

EDIT: Annnnnd... It's back.

As you were.

I had the same problem, I found out my private wallet was forked (because I had a lot of nodes in my config). Deleted the blockchain and removed the nodes, started the wallet and everything seems fine now.

Anomalypool never forked, the pool is on the main chain!
ralph12
Newbie
*
Offline Offline

Activity: 44
Merit: 0


View Profile
February 09, 2014, 06:06:50 AM
 #745

Thanks for confirming that. Current block is 11702.
tf2honeybadger
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
February 09, 2014, 06:09:02 AM
 #746

Thanks for confirming that. Current block is 11702.
Slightly past that, but close enough.
http://cga.inceptioncraft.net/blockexplorer/chain/Cryptographic%20Anomaly

If you forked, make sure you delete your peers.dat as well as the blocks folder, or you'll just reconnect to the bad node again.
Molitor
Member
**
Offline Offline

Activity: 70
Merit: 10



View Profile
February 09, 2014, 06:17:06 AM
 #747

Double check inceptioncraft, it's showing payouts that aren't showing up. What's the lag from when it shows in the chart to my wallet?
tf2honeybadger
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
February 09, 2014, 06:20:26 AM
 #748

Double check inceptioncraft, it's showing payouts that aren't showing up. What's the lag from when it shows in the chart to my wallet?

Shouldn't be any lag at all. wzttide or 0btc, could you chime in on whether those payouts are for last block solved or for if-we-solved-a-block-now? IC is definitely not on the wrong fork though:
server1:~/coins/cga$ ./cga_client_v2.2 getinfo
{
    "version" : 1010102,
    "protocolversion" : 70002,
    "walletversion" : 60000,
    "balance" : 0.00000000,
    "blocks" : 11720,
    "timeoffset" : 0,
    "connections" : 26,
    "proxy" : "",
    "difficulty" : 0.41646543,
    "testnet" : false,
    "keypoololdest" : 1391719795,
    "keypoolsize" : 124,
    "paytxfee" : 0.00000000,
    "mininput" : 0.00001000,
    "errors" : ""
}
Molitor
Member
**
Offline Offline

Activity: 70
Merit: 10



View Profile
February 09, 2014, 06:25:27 AM
 #749

Ok, it's working. I didn't change the receive address in my config file so it looked like it was coming in from another pool. Dumbass thing to do, but, y'know.... Roll Eyes
wzttide
Full Member
***
Offline Offline

Activity: 238
Merit: 100


View Profile
February 09, 2014, 06:29:01 AM
 #750

Double check inceptioncraft, it's showing payouts that aren't showing up. What's the lag from when it shows in the chart to my wallet?

Shouldn't be any lag at all. wzttide or 0btc, could you chime in on whether those payouts are for last block solved or for if-we-solved-a-block-now? IC is definitely not on the wrong fork though:

I think the "payouts" show the last executed payouts, not the estimated ones. But I'm not 100 % certain, sorry.
jayguar
Hero Member
*****
Offline Offline

Activity: 532
Merit: 500


View Profile
February 09, 2014, 06:32:04 AM
 #751

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.
tf2honeybadger
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
February 09, 2014, 06:32:51 AM
 #752

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?
jayguar
Hero Member
*****
Offline Offline

Activity: 532
Merit: 500


View Profile
February 09, 2014, 06:35:04 AM
 #753

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Edit: Now at block 11711
Molitor
Member
**
Offline Offline

Activity: 70
Merit: 10



View Profile
February 09, 2014, 06:35:28 AM
 #754

I ain't getting jack squattery on inceptioncraft.

Any tip on scantime/expiry/queue? And the magic number after the addy like +0.0001?

Got a 6970 and 6950 about 400 kh/s EACH working the cgminer.

I'm at block 11735 on getinfo.
wzttide
Full Member
***
Offline Offline

Activity: 238
Merit: 100


View Profile
February 09, 2014, 06:37:20 AM
 #755

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Close your wallet-client, delete the blockchain and peers.dat, start your wallet.
jayguar
Hero Member
*****
Offline Offline

Activity: 532
Merit: 500


View Profile
February 09, 2014, 06:50:27 AM
 #756

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Close your wallet-client, delete the blockchain and peers.dat, start your wallet.

"Warning: Displayed transactions may not be correct..."
Wallet is not synching after I deleted the blocks folder and peers.dat.
tf2honeybadger
Full Member
***
Offline Offline

Activity: 189
Merit: 100


View Profile
February 09, 2014, 06:51:52 AM
 #757

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Close your wallet-client, delete the blockchain and peers.dat, start your wallet.

"Warning: Displayed transactions may not be correct..."
Wallet is not synching after I deleted the blocks folder and peers.dat.


Make sure you've also gotten rid of ALL addnode lines in your config, and you're running the latest client. If you are, then we'll move onto the next step.
jayguar
Hero Member
*****
Offline Offline

Activity: 532
Merit: 500


View Profile
February 09, 2014, 06:53:15 AM
 #758

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Close your wallet-client, delete the blockchain and peers.dat, start your wallet.

"Warning: Displayed transactions may not be correct..."
Wallet is not synching after I deleted the blocks folder and peers.dat.


Make sure you've also gotten rid of ALL addnode lines in your config, and you're running the latest client. If you are, then we'll move onto the next step.

Done it already. I'm using Win 7 x64.
wzttide
Full Member
***
Offline Offline

Activity: 238
Merit: 100


View Profile
February 09, 2014, 06:54:23 AM
 #759

Synchronizing with network shows 0 hours behind and is not fully synched. My wallet shows 11706 blocks and it is increasing whereas block explorer shows 11732. I have deleted all the addnodes in the conf file.

What's the output of "getinfo" in the debug console?

{
"version" : 1010102,
"protocolversion" : 70002,
"walletversion" : 60000,
"balance" : 10.10578605,
"blocks" : 11706,
"timeoffset" : 1,
"connections" : 8,
"proxy" : "",
"difficulty" : 0.09913924,
"testnet" : false,
"keypoololdest" : 1391315094,
"keypoolsize" : 101,
"paytxfee" : 0.00000000,
"mininput" : 0.00001000,
"errors" : ""
}

Close your wallet-client, delete the blockchain and peers.dat, start your wallet.

"Warning: Displayed transactions may not be correct..."
Wallet is not synching after I deleted the blocks folder and peers.dat.


Make sure you've also gotten rid of ALL addnode lines in your config, and you're running the latest client. If you are, then we'll move onto the next step.

Done it already. I'm using Win 7 x64.

Seems like we need a compiled windows wallet of the latest github source.
chickenliver503
Full Member
***
Offline Offline

Activity: 190
Merit: 100

Blockchain supporter / investor since 2013


View Profile
February 09, 2014, 06:56:59 AM
 #760

I ain't getting jack squattery on inceptioncraft.

Any tip on scantime/expiry/queue? And the magic number after the addy like +0.0001?

Got a 6970 and 6950 about 400 kh/s EACH working the cgminer.

I'm at block 11735 on getinfo.

switch to anomalypool.com, it has a higher speed rate than inceptioncraft.
inceptioncraft has  2.48 mh/s when anomalypool has 48 mh/s and founding most of the blocks.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 [38] 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 ... 158 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!