Bitcoin Forum
November 29, 2022, 08:01:07 AM *
News: Bitcointalk Community Awards
 
   Home   Help Search Login Register More  
Pages: « 1 ... 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 [163] 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 ... 259 »
  Print  
Author Topic: [ANN][ZEN] Horizen: Unbounded By Design  (Read 216730 times)
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 20, 2018, 01:58:07 PM
 #3241

an interesting project, and as I had not noticed! I looked at the first page, may be I looked bad, what is secure node and how to configure it? can give link to tutorial
Please join discord channel #securenodes you can find a lot of support if you have any questions or problems, you can find invitation in my signature.
Here is the tutorial : https://documentation.zencash.com/display/ZEN/Installation
Have a great day ! Smiley

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
1669708867
Hero Member
*
Offline Offline

Posts: 1669708867

View Profile Personal Message (Offline)

Ignore
1669708867
Reply with quote  #2

1669708867
Report to moderator
1669708867
Hero Member
*
Offline Offline

Posts: 1669708867

View Profile Personal Message (Offline)

Ignore
1669708867
Reply with quote  #2

1669708867
Report to moderator
1669708867
Hero Member
*
Offline Offline

Posts: 1669708867

View Profile Personal Message (Offline)

Ignore
1669708867
Reply with quote  #2

1669708867
Report to moderator
"I'm sure that in 20 years there will either be very large transaction volume or no volume." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
operabit
Legendary
*
Offline Offline

Activity: 1162
Merit: 1000


View Profile
June 20, 2018, 02:57:54 PM
 #3242

Very promising project. It's nice to see that even in such, not the best times for the project and its community - the project is developing confidently! Good luck to the developers!

It's a very active project. Never feels like this might be dying anytime soon and the main guys behind this are very eager and determined to take this to the next level.

Zencash is always consistent in all forms of progress and development efforts, no one if it still exists to date and compete with other great altcoin.
majestymage
Hero Member
*****
Offline Offline

Activity: 994
Merit: 504



View Profile WWW
June 20, 2018, 04:10:21 PM
 #3243

did they made an announcement if they will fork to invalidate the bitmain asic yet? i didn't find this info anywhere.

                                             ██████
                                             ██████▄▄
                                             ██████  ▀▀▀▄▄▄  ▄▄▄▄
         ▄▄▄▄▄                             ▄▀ █ ▀▄         █▀████
         █████          ████             ▄▀   █   ▀▄     ▄▀   █
         █████          ████       ▄▄▄▄▄▀     █     ▀▄ ▄▀    █
       ▄▀     █         █▀▄█▀▄     █████     █       ▄▀▄    █
     ▄▀        ▀▄      █▄█▄▄█▄▀█▀▀▀█████     █     ▄▀   ▀▄ █
█████      ▄▄▄▄▄██▀▀▀▀█ █   ▀▄  ▀▄   █ █     █   ▄▀     █████
████████▀▀▀       █  █  █    █    ▀▄█   █  ████▄▀       █████
█████   ▀▀▀▀▀▄▄▄▄▄ ▀█  █      █    █▀▄   █▄████         ▄▀
                  ▀█▀▀███     ▀▄  █  ▄█▀▀  █          ▄▀
                  █  ▄▀▀▀      █ █▄▀▀  ▀▀▄  █       ▄▀
             ░█████▄▀         ████        ▀▀▄█    ▄▀
              █████           ████▀▀▀▄▄▄      ███████
              ▀▀▀▀▀                     ▀▀▀▄▄▄███████
                                              ███████
                                              ▀▀▀▀▀▀▀
/iTEX/./INNOVATING TRADING EXCHANGE/.
/Whitepaper/ /Sign Up/ /Buy Token Now/


         ▄▄▄█████▄▄▄
      ▄███████████████▄
    ▄███████████████████▄
   ███████████████████████
  ████ ▀███████▀    ▀██████
 █████▌  ▀▀███        ▄█████
▐██████▄             ▐██████▌
▐█████▄               ██████▌
▐███████▄            ███████▌
 ███████▄          ▄████████
  ████████       ▄█████████
   █████▀   ▄▄▄███████████
    ▀███████████████████▀
      ▀███████████████▀
         ▀▀▀█████▀▀▀


         ▄▄▄█████▄▄▄
      ▄███████████████▄
    ▄███████████████████▄
   ███████████████████████
  ████████████████▀▀▀ ▐████
 ███████████▀▀▀  ▄█▀  ██████
▐█████▀▀▀      ▄█▀    ██████▌
▐███▄▄▄    ▄▄██▀     ███████▌
▐████████ ███▀       ███████▌
 ████████▌█          ███████
  ████████ ▄▄██▄    ███████
   ███████████████▄ ██████
    ▀███████████████████▀
      ▀███████████████▀
         ▀▀▀█████▀▀▀


         ▄▄▄█████▄▄▄
      ▄███████████████▄
    ▄███████████████████▄
   ███████████████████████
  █████▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█████
 █████     ▄▄          █████
▐█████     ████▄▄      █████▌
▐█████     ████████    █████▌
▐█████     ████▀▀      █████▌
 █████     ▀▀          █████
  █████▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄█████
   ███████████████████████
    ▀███████████████████▀
      ▀███████████████▀
         ▀▀▀█████▀▀▀
MagicSmoker
Full Member
***
Offline Offline

Activity: 420
Merit: 182



View Profile
June 20, 2018, 04:40:03 PM
 #3244

did they made an announcement if they will fork to invalidate the bitmain asic yet? i didn't find this info anywhere.

Not yet - see this post from the previous page:

When will you switch out of the ASIC not resilient anymore for  GPU miners?

We don't have some concrete date yet.

Anarchist
Sr. Member
****
Offline Offline

Activity: 533
Merit: 258


View Profile
June 20, 2018, 06:54:52 PM
 #3245

Very promising project. It's nice to see that even in such, not the best times for the project and its community - the project is developing confidently! Good luck to the developers!

It's a very active project. Never feels like this might be dying anytime soon and the main guys behind this are very eager and determined to take this to the next level.

Zencash is always consistent in all forms of progress and development efforts, no one if it still exists to date and compete with other great altcoin.

People underestimate the power of zencash. Last week I was talking to friends about privacy coins and someone admitted zencsh is the most promising privacy coins. When people will realize this, the value will boom like the big bang Cheesy
topteam
Newbie
*
Offline Offline

Activity: 157
Merit: 0


View Profile
June 20, 2018, 08:23:52 PM
 #3246

Very promising project. It's nice to see that even in such, not the best times for the project and its community - the project is developing confidently! Good luck to the developers!

It's a very active project. Never feels like this might be dying anytime soon and the main guys behind this are very eager and determined to take this to the next level.

Zencash is always consistent in all forms of progress and development efforts, no one if it still exists to date and compete with other great altcoin.

People underestimate the power of zencash. Last week I was talking to friends about privacy coins and someone admitted zencsh is the most promising privacy coins. When people will realize this, the value will boom like the big bang Cheesy
or like black hole with asic power Wink
Conasse
Jr. Member
*
Offline Offline

Activity: 336
Merit: 5

Culotte Jaune Officielle


View Profile
June 20, 2018, 08:35:36 PM
 #3247

ZenCash team solution to prevents 51% attack is a lot better than the Satoshi consensus does

Bouffe ma chatte, pas la planète!
LazarovskiK
Newbie
*
Offline Offline

Activity: 42
Merit: 0


View Profile
June 21, 2018, 06:05:21 AM
 #3248


Fantastic development team with a vision. ZenCash is truly the best of the best when it comes to cryptocurrency!
saugwurm
Hero Member
*****
Offline Offline

Activity: 1058
Merit: 547


View Profile WWW
June 21, 2018, 08:22:36 AM
 #3249

Quote
The 2.0.14 release of ZenCash is now available for Linux
The zend software on your nodes must be updated before the June 28th deprecation when the current version will stop working.  The method you need to use to update depends on how zend was installed.

There's a new mandatory update required for all securenode hoster. Here's the official guide for the update https://documentation.zencash.com/display/ZEN/Upgrading+Secure+Node+Software
machamizu
Full Member
***
Offline Offline

Activity: 308
Merit: 111


View Profile
June 21, 2018, 08:25:31 AM
 #3250

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 21, 2018, 08:45:16 AM
 #3251

Rowan Stone  about ZenChat/ZenPub/ZenHide - project interview series @Seth Estrada



https://www.youtube.com/watch?v=4llqSbIAbYI

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 21, 2018, 08:57:28 AM
 #3252

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?
May I ask you to  raise a ticket, this is the fastest way, here is the link:
https://support.zencash.com/

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 21, 2018, 09:09:09 AM
 #3253

"Platicando con Angie Villarreal de ZenCash"



https://www.youtube.com/watch?v=lCYv42OWNAo

Angie is using her background in Industrial & Systems Engineering by Monterrey Institute of Technology and Higher Education (ITESM University) to have a great impact in the cryptoworld, which she’s devoted herself to in the past years. Her focus areas are Project Management, Business Development, and Strategic Planning. She’s a people person and believes life is about continuously learning and listening to people. She loves challenges and change!

@AngieVillarreal on Discord

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 21, 2018, 09:20:30 AM
 #3254

Quote
The 2.0.14 release of ZenCash is now available for Linux
The zend software on your nodes must be updated before the June 28th deprecation when the current version will stop working.  The method you need to use to update depends on how zend was installed.

There's a new mandatory update required for all securenode hoster. Here's the official guide for the update https://documentation.zencash.com/display/ZEN/Upgrading+Secure+Node+Software

The ZenCash mandatory upgrade for Zen 2.0.14 is happening now! All node operators, exchanges, and pool operators must update before June 28th .



Read Linux instructions now:
https://blog.zencash.com/mandatory-upgrade-zen-2-0-14-super-nodes/?utm_source=blog&utm_medium=social&utm_content=upgrade&utm_campaign=super+nodes

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
machamizu
Full Member
***
Offline Offline

Activity: 308
Merit: 111


View Profile
June 21, 2018, 10:53:37 AM
 #3255

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?
May I ask you to  raise a ticket, this is the fastest way, here is the link:
https://support.zencash.com/
Thank you for your answer, I think I figured it out.
I set up my nodes with the guide from 'Block Operations', that's why I couldn't update zend with the guide from official blog post.
I re-installed zend with the documentation at 'ZenHelp', and now its updated to 2.0.14.
MedaR
Legendary
*
Offline Offline

Activity: 2366
Merit: 1026



View Profile WWW
June 21, 2018, 11:25:36 AM
 #3256

Quote
The 2.0.14 release of ZenCash is now available for Linux
The zend software on your nodes must be updated before the June 28th deprecation when the current version will stop working.  The method you need to use to update depends on how zend was installed.

There's a new mandatory update required for all securenode hoster. Here's the official guide for the update https://documentation.zencash.com/display/ZEN/Upgrading+Secure+Node+Software

What happen for someone who don't know to upgrade their wallet to mandatory version?
Lost their coins or simply stucked on wrong chains.?
With the upcoming mandatory software upgrade, and generaly good data security practices; it is critical that users keep regular backups of their wallet.dat files.
Please see our documentation for MacOS, Linux and Windows on how to backup and secure your wallets.
https://documentation.zencash.com/display/ZEN/Backup+Full+Chain+Wallet.dat

H
                
                   ░░░                 
            ░▒█████████████▓░          
          ▓███████████████████▓        
        ▓█████████▓▓▒▓▓▓████▓░         
      ▒███████▒           ░            
     ▓█████▓░                     ░▒   
    ▓█████▒    ░▓███████▓▒        ░▓▓▒ 
   ░█████░   ░█████████████▒    ▒▓▒▒▓░
   █████▒   ░███████████████▓   ▓▒▒▒▓  
   █████    █████████████████░   ▒▓▒▒▓░ 
  ░████▓   ░██████████▓▓▓▓▓███   ░▓▒▒▓░ 
  ▒████▓   ▒████▓▒░              ░▓▒▒▓░
   █████ ░███▓░   ░▒▒▓▓▓▓▓▓▓▓    ▒▓▒▒▓░
   ████████▓  ▒▒▓▓▓▓▓▒▒▒▓▒▓▓░    ▓▒▒▓▓ 
   ░██████   ░▓█▓▓▓▓▓▓▓▓▓▓▓░    ▓▓▒▒▓░ 
    ▓███▒       ▒▓▓▓▓▓▓▓▒░     ▓▓▒▓▓▒  
     ▓█                      ▒▓▓▒▓▓▒   
              ░           ░▒▓▓▓▓▓▓▒    
           ░▒▓▓▓▓▓▒▒▒▒▒▓▓▓▓▓▓▓▓▓▒      
          ░███▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▒        
             ░▒▓▓▓▓▓▓▓▓▓▓▓▒▒           
                         
R I Z E N
....ZEN Nodes.... ....Horizen Academy.... ...Help Desk   ..Faucet  
























[/tr
CryptoWaffle
Jr. Member
*
Offline Offline

Activity: 187
Merit: 2


View Profile
June 21, 2018, 11:39:56 AM
Last edit: June 21, 2018, 12:54:55 PM by CryptoWaffle
 #3257

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?

it cant find the repository apparently. Did you use the "official" guide when you created that node ?

Edit: it cant find
CryptoWaffle
Jr. Member
*
Offline Offline

Activity: 187
Merit: 2


View Profile
June 21, 2018, 11:41:52 AM
 #3258

Quote
The 2.0.14 release of ZenCash is now available for Linux
The zend software on your nodes must be updated before the June 28th deprecation when the current version will stop working.  The method you need to use to update depends on how zend was installed.

There's a new mandatory update required for all securenode hoster. Here's the official guide for the update https://documentation.zencash.com/display/ZEN/Upgrading+Secure+Node+Software

What happen for someone who don't know to upgrade their wallet to mandatory version?
Lost their coins or simply stucked on wrong chains.?

the coins are on the blockchain, not in a wallet. If there is no transaction (from you or a hacker Smiley ), then the coins will be there when you correct the situation.
machamizu
Full Member
***
Offline Offline

Activity: 308
Merit: 111


View Profile
June 21, 2018, 11:51:51 AM
 #3259

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?

it can find the repository apparently. Did you use the "official" guide when you created that node ?
Thanks for the answer. I was using the guide from 'Block Operations'. Now I re-installed zend with the guide from 'official ZenHelp', and it seems zend has been updated to 2.0.14.
CryptoWaffle
Jr. Member
*
Offline Offline

Activity: 187
Merit: 2


View Profile
June 21, 2018, 12:56:26 PM
 #3260

I've read the official update guide for 2.0.14, and when I run "sudo apt-get install zen" on my VPS, it gives me "E: Unable to locate package zen", can anyone point out what I'm doing wrong?

it can find the repository apparently. Did you use the "official" guide when you created that node ?
Thanks for the answer. I was using the guide from 'Block Operations'. Now I re-installed zend with the guide from 'official ZenHelp', and it seems zend has been updated to 2.0.14.


"
To upgrade from any version prior to 2.0.14 you will have to re-clone the repository. The ZencashOfficial/zen repository was replaced by a new repository based on Zcash upstream with a different commit history, merging/pulling is not possible without issues. 
"

From: https://blog.zencash.com/mandatory-upgrade-zen-2-0-14-super-nodes/
Pages: « 1 ... 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 [163] 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 ... 259 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!