Bitcoin Forum
December 10, 2019, 03:24:02 AM *
News: Latest Bitcoin Core release: 0.19.0.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 »
  Print  
Author Topic: [GUIDE][AMD][NVIDIA][CPU][XMR]How to Mine Monero/RYO + Miners Downloads 💲⛏  (Read 171121 times)
lncm
Member
**
Offline Offline

Activity: 365
Merit: 13


View Profile
April 16, 2018, 05:05:46 PM
 #521

I think Claymore is best for monero's hashrate

Against a tweaked XMR-stak config file, not really.
can u share the tweaked config file?
Or please share where to change?

You have to make 2 threads for each GPU, roughly half the intensity of only one.

That made wonders for Vega in cryptonight, but in Ellesmere and Baffin at least (cards I have) it leverages performance with Claymore's, even a bit faster in my experience.

Default settings with autodetection in amd.txt XMR-Stak file are very conservative, there is much more performance to be tweaked from there.

That's the advantage of Claymore's, you just run it, and it almost certainly runs at near peak performance.

However, as I compile XMR-Stak myself with 0% fee and I can get slightly more performance with a more responsive system (important for me) there is a no brainer.
1575948242
Hero Member
*
Offline Offline

Posts: 1575948242

View Profile Personal Message (Offline)

Ignore
1575948242
Reply with quote  #2

1575948242
Report to moderator
1575948242
Hero Member
*
Offline Offline

Posts: 1575948242

View Profile Personal Message (Offline)

Ignore
1575948242
Reply with quote  #2

1575948242
Report to moderator
1575948242
Hero Member
*
Offline Offline

Posts: 1575948242

View Profile Personal Message (Offline)

Ignore
1575948242
Reply with quote  #2

1575948242
Report to moderator
The trust scores you see are subjective; they will change depending on who you have in your trust list.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
LeonManveli
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 17, 2018, 09:51:35 AM
 #522

Hi all! Can I disable one card in xmrig-nvidia and what config string...
murgorx
Member
**
Offline Offline

Activity: 252
Merit: 11


View Profile
April 17, 2018, 10:05:22 AM
 #523

I have been mining for the last week with the doktor's miner SRBMiner and I can only say, that he has put some impressive work into it! The miner gives a really nice speed in comparison with the other miners out there.
Today after work I will try with zawawa's miner too, saw earlier his miner is now supporting CNH, so will try it out and will inform you bois.
tbearhere
Legendary
*
Offline Offline

Activity: 1946
Merit: 1001


Zano https://zano.org/ ____ Algo ProgPowZ


View Profile
April 17, 2018, 12:11:49 PM
 #524

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}

ZANO New Sources|1st ProgPowZ|PoW/PoS Hybrid|Scalable|Private|Contracting https://zano.org/   Donation BTC 1Jrx5UCkY4p6AQ2kHFu6yZDMFj88KNggkR Our enemy > https://www.veteranstoday.com/2015/03/08/the-hidden-history-of-the-incredibly-evil-khazarian-mafia/
Mattthev
Sr. Member
****
Offline Offline

Activity: 840
Merit: 357


👉MINING-BIOS.eu💲⛏


View Profile WWW
April 17, 2018, 01:11:04 PM
 #525

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}
I'm not sure about XMRig support for Turtle, but it might be driver issue.
You may try our version https://mega.nz/#F!M7xzFLpC!Nw6i2VLvtQ6XEecXiiWwOA with CUDA 9.0
Or install CUDA 9.1 drivers.

Mining Bios with Performance Timings 👍 Mining-Bios.euPBE 1.7PBE 3 PRO👌⛏│AFFILIATE system 10% ref 💰💲BTC│👉 XMR-AEON-STAK 🔝⛏ Monero V9 (CNv4) ✅│XMRig AMD🔝⛏ CNv4 ✅
FIAT from BINANCE to REVOLUT 💳│🚀Upcoming/Active ICO list📈🤑│👉Free Bitcoin BTC Faucet💰💲│Guides:RX 470/480/570/580, VEGA Bios Mod Tutorial - SRB, PBE 💰💲│PBE.eu
CRYPTO to FIAT BTC💲💳│ How to Mine XMR/RYO and CN coins + Miners Downloads💰⛏│Guides:How to Mine AEON💰⛏
monerobiosedit@gmail.com│✅Did I help you? Give me some +Merit 🤜🤛👌
nemilho
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 17, 2018, 02:27:31 PM
 #526

I am new here but just wanted to say thanks for an excellent guide
tbearhere
Legendary
*
Offline Offline

Activity: 1946
Merit: 1001


Zano https://zano.org/ ____ Algo ProgPowZ


View Profile
April 17, 2018, 02:30:53 PM
 #527

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}
I'm not sure about XMRig support for Turtle, but it might be driver issue.
You may try our version https://mega.nz/#F!M7xzFLpC!Nw6i2VLvtQ6XEecXiiWwOA with CUDA 9.0
Or install CUDA 9.1 drivers.

Ok thx  Smiley
I tried the raw config file to see if it would mine and it didn't.
I do have CUDA 9.0 installed and other ccminer's that were built with 9.1 that work with my drivers.
What I need is to see someone's config file that has that exact same algo.

ZANO New Sources|1st ProgPowZ|PoW/PoS Hybrid|Scalable|Private|Contracting https://zano.org/   Donation BTC 1Jrx5UCkY4p6AQ2kHFu6yZDMFj88KNggkR Our enemy > https://www.veteranstoday.com/2015/03/08/the-hidden-history-of-the-incredibly-evil-khazarian-mafia/
thelovemyth
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 18, 2018, 08:44:08 AM
 #528

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?
cingibi
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 18, 2018, 09:00:38 AM
 #529

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?

my saffire 2gb rx560  modified bios on claymore 11.3 def settings  440h
thelovemyth
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 18, 2018, 09:07:20 AM
 #530

Thank you.
What is your vram? Ss or hynix
Did you OC your Vga?
g0suboy
Newbie
*
Offline Offline

Activity: 27
Merit: 0


View Profile
April 19, 2018, 11:22:05 AM
 #531

Hello,
I have a problem with xmr stak miner.
After windows update to latest version 1709, xmr stak wont hash with 3 of 5 gpus. Gpu 0 and 1 hashes normal gpu 3 hash 70hs per thread gpu 4 and 5 shows 0 hash.
When i recovered last version of windows 1604 it hashes and works normally. Problem is stupid windows update cant be stoped and it auto updates and i cant use xmr stak.

I tried claymore 11.3 and it is working fine on both version of windows.

GPUs are rx570 4gb. Drivers amd blockchain.

Can someone help me with my issue? i tried this on 7 of my rigs. same issue. latest version of windows = xmr stak wont work right.

Plz help

*same thing with happens with older version. I tried today latest 2.4.4 and still same thing.
MiningHelp.me
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile WWW
April 19, 2018, 12:03:05 PM
 #532

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?

Yes, it works on Linux, we use it in our mining web-service...
peterboy1
Newbie
*
Offline Offline

Activity: 154
Merit: 0


View Profile
April 19, 2018, 01:58:45 PM
 #533

can someone post their gpu_config settings please with your highest achieved performance. especially for rx570 4gb/8gb. currency: ipbc

thanks
janismm88
Jr. Member
*
Offline Offline

Activity: 209
Merit: 1


View Profile
April 20, 2018, 08:00:51 AM
 #534

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock

125usd Bitmain coupons for sale 100 pieces only 14usd each
betaplus
Jr. Member
*
Offline Offline

Activity: 54
Merit: 1


View Profile WWW
April 22, 2018, 09:15:34 PM
 #535

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock
you should get aroun 880 h/s with claymore

betaplus.com.tr
Satılık sıfır RX470-4GB 30MH/S,
500 adet stok, özel fiyatlar için arayın.
Mattthev
Sr. Member
****
Offline Offline

Activity: 840
Merit: 357


👉MINING-BIOS.eu💲⛏


View Profile WWW
April 23, 2018, 10:32:47 AM
 #536

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock
you should get aroun 880 h/s with claymore
Yeah, but not with stock bios as he probably has.

Mining Bios with Performance Timings 👍 Mining-Bios.euPBE 1.7PBE 3 PRO👌⛏│AFFILIATE system 10% ref 💰💲BTC│👉 XMR-AEON-STAK 🔝⛏ Monero V9 (CNv4) ✅│XMRig AMD🔝⛏ CNv4 ✅
FIAT from BINANCE to REVOLUT 💳│🚀Upcoming/Active ICO list📈🤑│👉Free Bitcoin BTC Faucet💰💲│Guides:RX 470/480/570/580, VEGA Bios Mod Tutorial - SRB, PBE 💰💲│PBE.eu
CRYPTO to FIAT BTC💲💳│ How to Mine XMR/RYO and CN coins + Miners Downloads💰⛏│Guides:How to Mine AEON💰⛏
monerobiosedit@gmail.com│✅Did I help you? Give me some +Merit 🤜🤛👌
thelovemyth
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
April 23, 2018, 03:33:04 PM
 #537

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock

What your vga's vram ?
mariorainy
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 23, 2018, 05:46:14 PM
 #538

Hi anyone with conf for xmr stak in hive os ? i got 500 h/s in windows but only 380 h/s in hiveOS with the same config Sad

"gpu_threads_conf" : [
  // gpu: Baffin memory:3712
  // compute units: 16
  { "index" : 0,
    "intensity" : 418, "worksize" : 8,
    "affine_to_cpu" : false, "strided_index" : 1, "mem_chunk" : 2,
    "comp_mode" : true
  },
{ "index" : 0,
    "intensity" : 418, "worksize" : 8,
    "affine_to_cpu" : false, "strided_index" : 1, "mem_chunk" : 2,
    "comp_mode" : true
  },

],

/*
 * Platform index. This will be 0 unless you have different OpenCL platform - eg. AMD and Intel.
 */
"platform_index" : 0,




thank you all for help
LuisaoL
Newbie
*
Offline Offline

Activity: 7
Merit: 0


View Profile
April 24, 2018, 01:35:48 PM
 #539

can someone post their gpu_config settings please with your highest achieved performance. especially for rx570 4gb/8gb. currency: ipbc

thanks

Hi, Im using Xmr-Stak. Before the the Fork update, the old version miner were giving me 950h on each RX470 on ETN.
Now with the latest Xmr-Stak 2.4.4 (using Indeed Miners) is giving me now 1000-1010h mining Sumokoin.
I switched to Graft but for some reason is hashing only at 945h, its weird. Supposely Sumokoin is Cryptonight Heavy and uses more memory and should be less hash rate. But dont know why Im getting less hashrate on Graft than Sumokoin....

Cheers
erkange
Jr. Member
*
Offline Offline

Activity: 75
Merit: 2


View Profile
April 24, 2018, 02:17:47 PM
 #540

till now best monero miner is srbminer for me.
ASUS RX470 4GB Mining edition GETS 930-940 H/S  for each GPU.

Do you have better experince with other miners?
Windows or linux?
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27] 28 29 30 31 32 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!