Bitcoin Forum
April 23, 2018, 04:54:55 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27]
  Print  
Author Topic: [GUIDE][AMD][NVIDIA][CPU][XMR]How to Mine Monero/Sumokoin + Miners Downloads 💲⛏  (Read 145243 times)
betaplus
Jr. Member
*
Offline Offline

Activity: 31
Merit: 0


View Profile WWW
April 16, 2018, 04:55:42 PM
 #521

I think Claymore is best for monero's hashrate

Against a tweaked XMR-stak config file, not really.
can u share the tweaked config file?
Or please share where to change?

betaplus.com.tr
1524459295
Hero Member
*
Offline Offline

Posts: 1524459295

View Profile Personal Message (Offline)

Ignore
1524459295
Reply with quote  #2

1524459295
Report to moderator
1524459295
Hero Member
*
Offline Offline

Posts: 1524459295

View Profile Personal Message (Offline)

Ignore
1524459295
Reply with quote  #2

1524459295
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
lncm
Member
**
Offline Offline

Activity: 182
Merit: 11


View Profile
April 16, 2018, 05:05:46 PM
 #522

I think Claymore is best for monero's hashrate

Against a tweaked XMR-stak config file, not really.
can u share the tweaked config file?
Or please share where to change?

You have to make 2 threads for each GPU, roughly half the intensity of only one.

That made wonders for Vega in cryptonight, but in Ellesmere and Baffin at least (cards I have) it leverages performance with Claymore's, even a bit faster in my experience.

Default settings with autodetection in amd.txt XMR-Stak file are very conservative, there is much more performance to be tweaked from there.

That's the advantage of Claymore's, you just run it, and it almost certainly runs at near peak performance.

However, as I compile XMR-Stak myself with 0% fee and I can get slightly more performance with a more responsive system (important for me) there is a no brainer.

★★★ INTENSE COIN ★★★
BLOCKCHAIN BACKED DECENTRALISED P2P VPN
MediumTwitterSlackDiscordRedditFacebookWhitepaperBitcointalk Ann
LeonManveli
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
April 17, 2018, 09:51:35 AM
 #523

Hi all! Can I disable one card in xmrig-nvidia and what config string...
murgorx
Member
**
Offline Offline

Activity: 112
Merit: 11


View Profile
April 17, 2018, 10:05:22 AM
 #524

I have been mining for the last week with the doktor's miner SRBMiner and I can only say, that he has put some impressive work into it! The miner gives a really nice speed in comparison with the other miners out there.
Today after work I will try with zawawa's miner too, saw earlier his miner is now supporting CNH, so will try it out and will inform you bois.

tbearhere
Legendary
*
Offline Offline

Activity: 1344
Merit: 1001



View Profile
April 17, 2018, 12:11:49 PM
 #525

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}

It's all a question of balance.
Mattthev
Sr. Member
****
Offline Offline

Activity: 378
Merit: 294


Mining-bios.eu


View Profile WWW
April 17, 2018, 01:11:04 PM
 #526

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}
I'm not sure about XMRig support for Turtle, but it might be driver issue.
You may try our version https://mega.nz/#F!M7xzFLpC!Nw6i2VLvtQ6XEecXiiWwOA with CUDA 9.0
Or install CUDA 9.1 drivers.

Buy Mining Bios with Performance Timings 👍 Mining-Bios.eu │👉 XMR-AEON-STAK 🔝⛏ miner, 1% dev fee + support POW forks, MoneroV7, CN-Heavy (SUMO, XHV, XTL), Lite V3, V7 (IPBC, AEON),... │ Guides:RX 470/480/570/580, VEGA Bios Mod Tutorial - SRB, PBE 💰💲│How to Mine Monero / Sumokoin + Miners Downloads ⛏│Guides:How to Mine AEON + Miners Downloads ⛏│Guides:How to Mine ⚡️Electroneum + Miners Downloads ⛏Bios mods and performance timings Cool E-mail: monerobiosedit@gmail.com│ Did I help you? Hit +Merit on my post. ��🤛👌
nemilho
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
April 17, 2018, 02:27:31 PM
 #527

I am new here but just wanted to say thanks for an excellent guide
tbearhere
Legendary
*
Offline Offline

Activity: 1344
Merit: 1001



View Profile
April 17, 2018, 02:30:53 PM
 #528

Can anyone show me what I'm doing wrong please? thx Smiley
Using xmrig-nvidia-2.6.0-beta1-cuda9-win64. Windows NVIDIA.
Not hashing.



Code:
[2018-04-17 07:54:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:54:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:54:47] GPU #1: 135/405 MHz 0W 26C FAN 33%
[2018-04-17 07:55:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:55:47] GPU #0: 135/405 MHz 0W 25C FAN 56%
[2018-04-17 07:55:47] GPU #1: 135/405 MHz 0W 25C FAN 33%
[2018-04-17 07:56:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:56:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:56:47] GPU #1: 137/405 MHz 0W 25C FAN 33%
[2018-04-17 07:57:47] speed 10s/60s/15m n/a n/a n/a H/s max: n/a H/s
[2018-04-17 07:57:47] GPU #0: 135/405 MHz 0W 24C FAN 56%
[2018-04-17 07:57:47] GPU #1: 135/405 MHz 0W 25C FAN 33%

Code:
{
    "algo": "cryptonight_light -variant 1",
    "background": false,
    "colors": true,
    "donate-level": 1,
    "log-file": null,
    "print-time": 60,
    "retries": 5,
    "retry-pause": 5,
    "threads": [
        {
            "index": 0,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        },
        {
            "index": 1,
            "threads": 8,
            "blocks": 30,
            "bfactor": 10,
            "bsleep": 100,
            "affine_to_cpu": false
        }
    ],
    "pools": [
        {
            "url": "turtle.ingest.cryptoknight.cc:4901",
            "user": "MY ADDRESS",
            "pass": "x",
            "keepalive": true,
            "nicehash": false,
            "variant": -1
        }
    ],
    "api": {
        "port": 0,
        "access-token": null,
        "worker-id": null
    }
}
I'm not sure about XMRig support for Turtle, but it might be driver issue.
You may try our version https://mega.nz/#F!M7xzFLpC!Nw6i2VLvtQ6XEecXiiWwOA with CUDA 9.0
Or install CUDA 9.1 drivers.

Ok thx  Smiley
I tried the raw config file to see if it would mine and it didn't.
I do have CUDA 9.0 installed and other ccminer's that were built with 9.1 that work with my drivers.
What I need is to see someone's config file that has that exact same algo.

It's all a question of balance.
thelovemyth
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 18, 2018, 08:44:08 AM
 #529

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?
cingibi
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
April 18, 2018, 09:00:38 AM
 #530

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?

my saffire 2gb rx560  modified bios on claymore 11.3 def settings  440h
thelovemyth
Newbie
*
Offline Offline

Activity: 12
Merit: 0


View Profile
April 18, 2018, 09:07:20 AM
 #531

Thank you.
What is your vram? Ss or hynix
Did you OC your Vga?
g0suboy
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
April 19, 2018, 11:22:05 AM
 #532

Hello,
I have a problem with xmr stak miner.
After windows update to latest version 1709, xmr stak wont hash with 3 of 5 gpus. Gpu 0 and 1 hashes normal gpu 3 hash 70hs per thread gpu 4 and 5 shows 0 hash.
When i recovered last version of windows 1604 it hashes and works normally. Problem is stupid windows update cant be stoped and it auto updates and i cant use xmr stak.

I tried claymore 11.3 and it is working fine on both version of windows.

GPUs are rx570 4gb. Drivers amd blockchain.

Can someone help me with my issue? i tried this on 7 of my rigs. same issue. latest version of windows = xmr stak wont work right.

Plz help

*same thing with happens with older version. I tried today latest 2.4.4 and still same thing.
MiningHelp.me
Newbie
*
Offline Offline

Activity: 4
Merit: 0


View Profile
April 19, 2018, 12:03:05 PM
 #533

I will buy rx560
But i dont know CLaymore 11.3 can run with rx560 ?

Yes, it works on Linux, we use it in our mining web-service...
peterboy1
Jr. Member
*
Offline Offline

Activity: 84
Merit: 0


View Profile
April 19, 2018, 01:58:45 PM
 #534

can someone post their gpu_config settings please with your highest achieved performance. especially for rx570 4gb/8gb. currency: ipbc

thanks
janismm88
Jr. Member
*
Offline Offline

Activity: 98
Merit: 1


View Profile
April 20, 2018, 08:00:51 AM
 #535

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock
betaplus
Jr. Member
*
Offline Offline

Activity: 31
Merit: 0


View Profile WWW
April 22, 2018, 09:15:34 PM
 #536

can someone advise best miner program for monero in simple mining OS? I got only 660h/s with RX 570 card at 2000mhz memory and 1250 core clock
you should get aroun 880 h/s with claymore

betaplus.com.tr
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 [27]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!