Bitcoin Forum
October 27, 2021, 11:55:00 PM *
News: Latest Bitcoin Core release: 22.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
Author Topic: CryptoDredge 0.26.0 — NVIDIA GPU Miner  (Read 85160 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic. (2 posts by 1+ user deleted.)
tbearhere
Legendary
*
Offline Offline

Activity: 2548
Merit: 1003


Zano https://zano.org/ ____ Algo ProgPowZ


View Profile
January 15, 2019, 04:32:13 PM
 #661

My rig has CUDA 9.1 installation. (HiveOS) I want to upgrade it to CUDA 9.2 installation. I used the command “nvidia-driver-update”. But it is the same. How could I update to CUDA 9.2 ?

The required CUDA version is 9020 or later (current is: 9010)

Rig shows Driver Version: 390.59
The required CUDA version is 9.1

Here you go....but I'm not sure about HivesOS.  Smiley

https://developer.nvidia.com/cuda-92-download-archive

ZANO New Sources|1st ProgPowZ|PoW/PoS Hybrid|Scalable|Private|Contracting https://zano.org/  Zano alias: tbearhere
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
1635378900
Hero Member
*
Offline Offline

Posts: 1635378900

View Profile Personal Message (Offline)

Ignore
1635378900
Reply with quote  #2

1635378900
Report to moderator
Juniormkl
Newbie
*
Offline Offline

Activity: 156
Merit: 0


View Profile WWW
January 16, 2019, 11:35:49 PM
 #662

CryptoDredge 0.16.1 added to https://www.minermonitoring.com/



Join our discord https://discord.gg/aGGaeqq



also, you can check the speed of the miner on different rigs using the benchmark page: https://minermonitoring.com/benchmark
spider703
Full Member
***
Offline Offline

Activity: 1134
Merit: 135



View Profile
January 23, 2019, 02:52:17 AM
 #663

I'm losing hashrate after devfee session on MTP. after devfee session hashrate is down about 3.5% right after user session begins, about 100 blocks later hashrate is still about 2.2% lower than before devfee..... what is going on? I have to resrtart miner to get hash back up to normal
what version you use?

BTC 1Hof999zuqUKpifmzrSABv7tNr4nRaoJKM LTC Lf2L6DTBr2gXT38d7cVRqDQiHMndtXQyNW or write me in https://t.me/spider703
darkneorus
Jr. Member
*
Offline Offline

Activity: 240
Merit: 3


View Profile
January 23, 2019, 05:16:08 AM
 #664

I'm losing hashrate after devfee session on MTP. after devfee session hashrate is down about 3.5% right after user session begins, about 100 blocks later hashrate is still about 2.2% lower than before devfee..... what is going on? I have to resrtart miner to get hash back up to normal
you're not losing any hashrate. the miner shows you your effective hashrate without dev fee time.
fistsofgod
Newbie
*
Offline Offline

Activity: 167
Merit: 0


View Profile
January 23, 2019, 06:25:25 AM
 #665

ok makes sense
SacredRonin
Newbie
*
Offline Offline

Activity: 190
Merit: 0


View Profile
January 23, 2019, 09:11:23 PM
Last edit: January 24, 2019, 12:51:46 AM by SacredRonin
 #666

I'd love a command that tells the miner to mine the Dev fee for a 24 hour period all at once. Every miner that I've ever used that splits out for a dev fee always suffers what appears to be a submitted share decline after it returns to the user session. It will just about get back to speed and then goes right back into the dev fee schedule.

Also, a command to either lengthen the interval of GPU Info or to subdue it altogether would be splendid.

Perhaps, if you could quantify a "lifetime member" fee, one that would "unlock" the miner to be free from the dev session, that might be a thing too.

Great miner! Keep up the great work!
yousefh
Newbie
*
Offline Offline

Activity: 71
Merit: 0


View Profile
January 24, 2019, 03:24:12 PM
 #667

I'm losing hashrate after devfee session on MTP. after devfee session hashrate is down about 3.5% right after user session begins, about 100 blocks later hashrate is still about 2.2% lower than before devfee..... what is going on? I have to resrtart miner to get hash back up to normal
you're not losing any hashrate. the miner shows you your effective hashrate without dev fee time.

no, that doesn't make sense, i was coming here to report the same problem, to find that u guys already talking about it.
dev fee sessions starts for 1-2 minutes many times, idk may be like 2 minutes for each 100 minutes online (2% for mtp).
u can see that on the miner (dev session starts) and 1-2 minutes after it stops and followed by ( user session started)
but after this KH/s drops from 2800 to about 2600 and keep rising up by 1kh untill it reach about 2670 , and it keep on that rate till the next dev session
tomaroc
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
January 24, 2019, 07:03:23 PM
 #668

Heloo !!


v0.16.1 released
  • Fix MTP issue related to many rejected shares

Is the software optimized for Maxwell architecture (GTX 980 TI) or only Pascal (GTX 1070, etc...) ?

That's how it looks with me:

Code:
[19:50:46] INFO  - GPU0 Gigabyte GTX 1070 : 2003KH/s (Avr 1689KH/s) : 16,20KH/W : T=54C Fan=26%
[19:50:46] INFO  - GPU1 Gigabyte GTX 1070 : 2003KH/s (Avr 1978KH/s) : 17,88KH/W : T=53C Fan=25%
[19:50:46] INFO  - GPU2 Gigabyte GTX 980 Ti : 260,7KH/s (Avr 257,8KH/s) : 2353H/W : T=58C Fan=31%
[19:50:46] INFO  - GPU3 Gigabyte GTX 980 Ti : 253,5KH/s (Avr 250,3KH/s) : 1994H/W : T=60C Fan=31%
[19:50:46] INFO  - GPU4 Zotac GTX 980 Ti : 252,1KH/s (Avr 249,9KH/s) : 2013H/W : T=58C Fan=0%
[19:50:56] INFO  - 12/0 Accepted : diff=0.0993187 : 4431KH/s

Hashing in other algorithms 980 TI and 1070 is similar.
SacredRonin
Newbie
*
Offline Offline

Activity: 190
Merit: 0


View Profile
January 24, 2019, 08:41:44 PM
 #669

I'm losing hashrate after devfee session on MTP. after devfee session hashrate is down about 3.5% right after user session begins, about 100 blocks later hashrate is still about 2.2% lower than before devfee..... what is going on? I have to resrtart miner to get hash back up to normal
you're not losing any hashrate. the miner shows you your effective hashrate without dev fee time.

no, that doesn't make sense, i was coming here to report the same problem, to find that u guys already talking about it.
dev fee sessions starts for 1-2 minutes many times, idk may be like 2 minutes for each 100 minutes online (2% for mtp).
u can see that on the miner (dev session starts) and 1-2 minutes after it stops and followed by ( user session started)
but after this KH/s drops from 2800 to about 2600 and keep rising up by 1kh untill it reach about 2670 , and it keep on that rate till the next dev session

What they are saying is you're looking at an average hashrate in the miner and when it cuts out for the dev session, of course that number would appear to drop. Given enough time running, the reported hashrate in the miner should normalize.

The problem I see isn't the hashrate... it's the shares submitted. I notice that it becomes sporadic after a dev fee session.
SacredRonin
Newbie
*
Offline Offline

Activity: 190
Merit: 0


View Profile
January 24, 2019, 08:42:36 PM
 #670

Heloo !!


v0.16.1 released
  • Fix MTP issue related to many rejected shares

Is the software optimized for Maxwell architecture (GTX 980 TI) or only Pascal (GTX 1070, etc...) ?

That's how it looks with me:

Code:
[19:50:46] INFO  - GPU0 Gigabyte GTX 1070 : 2003KH/s (Avr 1689KH/s) : 16,20KH/W : T=54C Fan=26%
[19:50:46] INFO  - GPU1 Gigabyte GTX 1070 : 2003KH/s (Avr 1978KH/s) : 17,88KH/W : T=53C Fan=25%
[19:50:46] INFO  - GPU2 Gigabyte GTX 980 Ti : 260,7KH/s (Avr 257,8KH/s) : 2353H/W : T=58C Fan=31%
[19:50:46] INFO  - GPU3 Gigabyte GTX 980 Ti : 253,5KH/s (Avr 250,3KH/s) : 1994H/W : T=60C Fan=31%
[19:50:46] INFO  - GPU4 Zotac GTX 980 Ti : 252,1KH/s (Avr 249,9KH/s) : 2013H/W : T=58C Fan=0%
[19:50:56] INFO  - 12/0 Accepted : diff=0.0993187 : 4431KH/s

Hashing in other algorithms 980 TI and 1070 is similar.

Each algorithm will hash differently.
george2019
Jr. Member
*
Offline Offline

Activity: 83
Merit: 3


View Profile
January 24, 2019, 09:51:08 PM
 #671

CD 0.16.1 cuda 10 works more than fine on my rig using MTP algo:



memory +500 and some core oc + pill with TDP 70%, it uses around 26gb pagefile (just 4gb ram and celeron G1840), i use mintpool, it's rock stable:

yousefh
Newbie
*
Offline Offline

Activity: 71
Merit: 0


View Profile
January 24, 2019, 10:47:55 PM
 #672

CD 0.16.1 cuda 10 works more than fine on my rig using MTP algo:

https://i.imgur.com/cSQg6ht.png

memory +500 and some core oc + pill with TDP 70%, it uses around 26gb pagefile (just 4gb ram and celeron G1840), i use mintpool, it's rock stable:

https://i.imgur.com/6gpJu9Q.png

u should be getting more on 1080s
core+150 & power 80% & mem +1000 i'm getting ~2780KH/S (MSI GTX 1080)
george2019
Jr. Member
*
Offline Offline

Activity: 83
Merit: 3


View Profile
January 24, 2019, 11:01:55 PM
 #673

my GPU's work best at +500 memory both dagger hashimoto and MTP algo using pill, with memory 1000 they lose stability and crash, and i prefer to use TDP 70%, never had any problems on any other algos as well, both memory or core intensive, mining since last may and they're rock stable, this algo give quite good profit even at those settings, around 0.0013-0.0014 bitcoin per day, let's see how long those kind of incomes last, grin and beam coins should do good as well
izzuken
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
January 25, 2019, 09:15:05 AM
 #674

MTP algo is incredibly unstable.. You're going to put an algo out there with lots of bugs and then charge 2%? Come on bruh...

+1 Roll Eyes

I have a 12x1080ti linux rig mining during a hole year different algos with a lot of miner software without problem.
Cryptodredge 0.16, with CUDA 10.0 and driver version 410.78 always crashes after 14-16 hours of MTP mining (default parameters).

Regards.

Same here, have 12x 1080ti Rig running on server PSU-s (2400w as main + 2x 750w) on Linux (SMOS), for the past year this rig mined ether and more recently ravencoin, went on for weeks without restarts. With CD this rig crashes and restarts once every 40 min. I have even downclocked memory, still no change.

I have 8 other rigs, with 1070ti-s and 1070-s, those are stable for past 24 hours.
christiano88
Member
**
Offline Offline

Activity: 161
Merit: 10


View Profile
January 25, 2019, 09:21:00 AM
 #675

Is there a way to make MTP require only 4gb vram? I'd wish to use P104 with this miner on MTP.
Sir_IVo
Newbie
*
Offline Offline

Activity: 5
Merit: 0


View Profile
January 25, 2019, 05:36:16 PM
 #676

MTP algo is incredibly unstable.. You're going to put an algo out there with lots of bugs and then charge 2%? Come on bruh...

+1 Roll Eyes

I have a 12x1080ti linux rig mining during a hole year different algos with a lot of miner software without problem.
Cryptodredge 0.16, with CUDA 10.0 and driver version 410.78 always crashes after 14-16 hours of MTP mining (default parameters).

Regards.

Same here, have 12x 1080ti Rig running on server PSU-s (2400w as main + 2x 750w) on Linux (SMOS), for the past year this rig mined ether and more recently ravencoin, went on for weeks without restarts. With CD this rig crashes and restarts once every 40 min. I have even downclocked memory, still no change.

I have 8 other rigs, with 1070ti-s and 1070-s, those are stable for past 24 hours.

Same problem with my 9x RIGS !!! all of them with 8x 1080s have problem with CD... miner restarts , crushes . This rigs mined with no problem 1 year all kind of diferend algos with no problems. And now CD with MTP algo problems all the time !!! The miner is buged !!! FIX IT ASAP !!!
joseph32
Member
**
Offline Offline

Activity: 382
Merit: 16


View Profile
January 25, 2019, 06:42:29 PM
 #677

CD is not bugged. Reduce your overclocking and CD will run 100% stable.
george2019
Jr. Member
*
Offline Offline

Activity: 83
Merit: 3


View Profile
January 25, 2019, 11:33:13 PM
Last edit: January 26, 2019, 02:36:51 AM by george2019
 #678

my rig is rock stable, no single crash, using windows 10 1709 with latest updates (crap free enterprise) and 371.75 nvidia hotfix cuda 10 drivers but i have only 5 GPU, there's no stability or scalability problem with 4gb ram and celeron G1840 (650+1000+1000 PSU combination and risers) i'm using only 60gb ssd and it is enough for at least 5 GPU: i'm making around 1 Zcoin per day on mintpool european server, which is around 0.0014 bitcoin at the moment

https://i.imgur.com/ig2stBm.png

here's my oc settings with intensity 6 and ohgodpill and TDP 70%

Zotac amp 1080Ti oc core +80 memory +500 around 1500-1520MHZ core and 56 °C temp fan 56%
MSI gamer x 1080 oc core +150 memory +500 around 1500-1520MHZ core and 54 °C temp fan 54%
EVGA FTW 3X1080 oc core + 0 memory +500 (on second bios which has automatic core oc) core operates around 1680-1720MHZ and 55-54 °C temp fan 55-56% using afterburner curve

so at the moment it can pay electricity bills + around 80-100$ profit,or just keep everything in bitcoin and wait few more years, i think grin-beam coin algorithm should do good profits as well, my system is fine even with KIS 2019 and teamviewer is working fine as well without any major slowdowns or lags, as for system partition from 55.2gb i have around 12gb free space left, so it uses around 25.5gb virtual memory and it's very stable in longer periods
izzuken
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
January 26, 2019, 03:32:20 AM
 #679

i run 0 overclocks, all stock. I have even downclocked core by -100 and ram by -300. Running at 190w (around 76% TDP), the problem persists.
SacredRonin
Newbie
*
Offline Offline

Activity: 190
Merit: 0


View Profile
January 26, 2019, 06:09:56 PM
 #680

Just for shytes and giggles, I went ahead and ran MTP on CD and it faulted and reboot within a few minutes. I ran TT Miner for 12 hours, same settings and it didn't reboot, however I got several refused shares due to the difficulty not being high enough supposedly. I ran CC Miner and it also didn't have a reboot, although I did find I ended up with several refused shares as well.

I ran these tests on a 4 card rig, 2x 1080s and 2x 1080tis. I was also using pill and a slight OC +125 Core / +100 Mem on the ti's and +100 / +100 on the 1080s. None of the voltage was changed.

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!