Bitcoin Forum
April 21, 2019, 03:18:55 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 [35] 36 37 38 39 »
  Print  
Author Topic: CryptoDredge 0.18.0 — NVIDIA GPU Miner  (Read 58976 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic. (1 post by 1 user deleted.)
george2019
Newbie
*
Offline Offline

Activity: 75
Merit: 0


View Profile
January 25, 2019, 11:33:13 PM
Last edit: January 26, 2019, 02:36:51 AM by george2019
 #681

my rig is rock stable, no single crash, using windows 10 1709 with latest updates (crap free enterprise) and 371.75 nvidia hotfix cuda 10 drivers but i have only 5 GPU, there's no stability or scalability problem with 4gb ram and celeron G1840 (650+1000+1000 PSU combination and risers) i'm using only 60gb ssd and it is enough for at least 5 GPU: i'm making around 1 Zcoin per day on mintpool european server, which is around 0.0014 bitcoin at the moment

https://i.imgur.com/ig2stBm.png

here's my oc settings with intensity 6 and ohgodpill and TDP 70%

Zotac amp 1080Ti oc core +80 memory +500 around 1500-1520MHZ core and 56 °C temp fan 56%
MSI gamer x 1080 oc core +150 memory +500 around 1500-1520MHZ core and 54 °C temp fan 54%
EVGA FTW 3X1080 oc core + 0 memory +500 (on second bios which has automatic core oc) core operates around 1680-1720MHZ and 55-54 °C temp fan 55-56% using afterburner curve

so at the moment it can pay electricity bills + around 80-100$ profit,or just keep everything in bitcoin and wait few more years, i think grin-beam coin algorithm should do good profits as well, my system is fine even with KIS 2019 and teamviewer is working fine as well without any major slowdowns or lags, as for system partition from 55.2gb i have around 12gb free space left, so it uses around 25.5gb virtual memory and it's very stable in longer periods
1555859935
Hero Member
*
Offline Offline

Posts: 1555859935

View Profile Personal Message (Offline)

Ignore
1555859935
Reply with quote  #2

1555859935
Report to moderator
1555859935
Hero Member
*
Offline Offline

Posts: 1555859935

View Profile Personal Message (Offline)

Ignore
1555859935
Reply with quote  #2

1555859935
Report to moderator
1555859935
Hero Member
*
Offline Offline

Posts: 1555859935

View Profile Personal Message (Offline)

Ignore
1555859935
Reply with quote  #2

1555859935
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
izzuken
Newbie
*
Offline Offline

Activity: 8
Merit: 0


View Profile
January 26, 2019, 03:32:20 AM
 #682

i run 0 overclocks, all stock. I have even downclocked core by -100 and ram by -300. Running at 190w (around 76% TDP), the problem persists.
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 26, 2019, 06:09:56 PM
 #683

Just for shytes and giggles, I went ahead and ran MTP on CD and it faulted and reboot within a few minutes. I ran TT Miner for 12 hours, same settings and it didn't reboot, however I got several refused shares due to the difficulty not being high enough supposedly. I ran CC Miner and it also didn't have a reboot, although I did find I ended up with several refused shares as well.

I ran these tests on a 4 card rig, 2x 1080s and 2x 1080tis. I was also using pill and a slight OC +125 Core / +100 Mem on the ti's and +100 / +100 on the 1080s. None of the voltage was changed.

yousefh
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
January 26, 2019, 06:48:33 PM
 #684

Just for shytes and giggles, I went ahead and ran MTP on CD and it faulted and reboot within a few minutes. I ran TT Miner for 12 hours, same settings and it didn't reboot, however I got several refused shares due to the difficulty not being high enough supposedly. I ran CC Miner and it also didn't have a reboot, although I did find I ended up with several refused shares as well.

I ran these tests on a 4 card rig, 2x 1080s and 2x 1080tis. I was also using pill and a slight OC +125 Core / +100 Mem on the ti's and +100 / +100 on the 1080s. None of the voltage was changed.


i'm newbie in mining, but i tested CD on 1080s *1080ti-s, no crashes/reboot (only problem i faced was fluctuating Kh/s) and that was bc i used intensity 8, and the highest recommended intensity is 6.

did u upgrade ur driver to 417.71?
r u using Cuda 10?
r u using lastest CD 0.16.1 ?
did u change any settings on Nvidia control panel?
did u use the recommended virtual memory by the developer ?

Code:
@echo off
title mtp (Zcoin) - 2minersPool
CryptoDredge -a mtp -o stratum+tcp://xzc.2miners.com:8080 -u address.worker -p x -i 8
pause
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 26, 2019, 07:11:15 PM
 #685

Just for shytes and giggles, I went ahead and ran MTP on CD and it faulted and reboot within a few minutes. I ran TT Miner for 12 hours, same settings and it didn't reboot, however I got several refused shares due to the difficulty not being high enough supposedly. I ran CC Miner and it also didn't have a reboot, although I did find I ended up with several refused shares as well.

I ran these tests on a 4 card rig, 2x 1080s and 2x 1080tis. I was also using pill and a slight OC +125 Core / +100 Mem on the ti's and +100 / +100 on the 1080s. None of the voltage was changed.


i'm newbie in mining, but i tested CD on 1080s *1080ti-s, no crashes/reboot (only problem i faced was fluctuating Kh/s) and that was bc i used intensity 8, and the highest recommended intensity is 6.

did u upgrade ur driver to 417.71?
r u using Cuda 10?
r u using lastest CD 0.16.1 ?
did u change any settings on Nvidia control panel?
did u use the recommended virtual memory by the developer ?

Code:
@echo off
title mtp (Zcoin) - 2minersPool
CryptoDredge -a mtp -o stratum+tcp://xzc.2miners.com:8080 -u address.worker -p x -i 8
pause


All valid questions! I'm not a newbie and have been mining longer than I should (according to my wife). Drivers are updated. Cuda 10 running. Latest version of CD. Control panel settings are standard mining settings, including performance over quality. I have 8GB physical mem and over 100gb of virtual mem over 4 SSD cards on that rig.
joseph32
Jr. Member
*
Offline Offline

Activity: 201
Merit: 1


View Profile
January 26, 2019, 08:37:58 PM
 #686

Sometimes (not everytime), while the tree is being created, the clock jumps up in a matter of a second. If your overclock isn't stable enough and can't handle such spikes (or your PSU), your rig will crash. Open Afterburner or similar and make sure these jumps will not exeed 2050 core on your 1080 Ti. The 1080 you have to test by your own, my are fine with 2050 and some with 2100.

You can test your settings with CCMiner, it will crash here way faster than CD. If all is rock stable, switch back to CD and enjoy more $.

Edit: And dont split your virtual memory. Only use one SSD, not 4.
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 02:00:39 AM
 #687

Sometimes (not everytime), while the tree is being created, the clock jumps up in a matter of a second. If your overclock isn't stable enough and can't handle such spikes (or your PSU), your rig will crash. Open Afterburner or similar and make sure these jumps will not exeed 2050 core on your 1080 Ti. The 1080 you have to test by your own, my are fine with 2050 and some with 2100.

You can test your settings with CCMiner, it will crash here way faster than CD. If all is rock stable, switch back to CD and enjoy more $.

Edit: And dont split your virtual memory. Only use one SSD, not 4.

My core never exceeds 1810 on my ti's - great tip to watch for though.

Hadn't heard or even had an issue with each drive having a page file... I'll condense to one to see if I gain anything. Thanks for that tip!

I went ahead and DDU'd my drivers as well as uninstalled Visual Studio. I reinstalled the drivers, CUDA 10, VS kept my clocking the same and used pill. I've been running for a couple hours with a *slight* hashrate increase (somewhere around 4% which I won't sneeze at) and it hasn't faulted yet. I'll run her this way until tomorrow just to test it down. I'll post stats tomorrow.
joseph32
Jr. Member
*
Offline Offline

Activity: 201
Merit: 1


View Profile
January 27, 2019, 02:33:37 AM
 #688

Try also without the pill. It makes no difference with CD (-i 8 ), but can make a rig much more stable.
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 04:34:31 AM
 #689

Try also without the pill. It makes no difference with CD (-i 8 ), but can make a rig much more stable.

CD tops out with -i 6 though... ? At least that's what the readme says... Do you set CPU priority or leave it at 3?
joseph32
Jr. Member
*
Offline Offline

Activity: 201
Merit: 1


View Profile
January 27, 2019, 05:14:41 AM
 #690

I always use only -i 8 on all rigs, thats all. No CPU affi or anything else. But it seems the new intensitys are close to each other.
george2019
Newbie
*
Offline Offline

Activity: 75
Merit: 0


View Profile
January 27, 2019, 08:23:05 AM
Last edit: January 27, 2019, 09:37:15 AM by george2019
 #691

pill gives only 2-3% icnrease, my GTX1080Ti zotac amp uses only 1500 core with TDP70% and 80+ core oc, it's rock stable, my rig needs around 26gb virtual memory and it hasn't crashed yet in 4 day mining, just do one system restart per day, well in readme file it says that you can put intensity 0 to 6 and default intensity is 6, after mining dev fee session your hasrate will drop, but in reality it' same as before dev fee session, my hashrate is around 13.63-13.65mh/sec, after dev fee it never goes 13.5mh/sec, but mintpool always shows 13.7 or even higher, it makes around 0.88 zcoins per day, i already made 0.00313411 BTC + 0.35 zcoin, that around 3 day and 15 hours of mining
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 02:36:04 PM
 #692

Well, it crashed around 3am. I was running pill and will stop that for today's testing.

George, you get 13.6 Mh/s for one 1080ti? If true, that is more than I am getting for 2x 1080ti & 2x 1080s... presently I'm at about 12.7 Mh/s for all 4 cards running. I'd love to hear the rest of your setup, including any of your nvidia settings.

Thanks!
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 03:42:02 PM
 #693

pill gives only 2-3% icnrease, my GTX1080Ti zotac amp uses only 1500 core with TDP70% and 80+ core oc, it's rock stable, my rig needs around 26gb virtual memory and it hasn't crashed yet in 4 day mining, just do one system restart per day, well in readme file it says that you can put intensity 0 to 6 and default intensity is 6, after mining dev fee session your hasrate will drop, but in reality it' same as before dev fee session, my hashrate is around 13.63-13.65mh/sec, after dev fee it never goes 13.5mh/sec, but mintpool always shows 13.7 or even higher, it makes around 0.88 zcoins per day, i already made 0.00313411 BTC + 0.35 zcoin, that around 3 day and 15 hours of mining

It occured to me... I think you mean to say you're getting 13.5 KH/W - not KH/s - KH/W refers to power consumption vs your hashing - your actual speed is shown on KH/s.

In any event, can you copy and paste the GPU info from CD? It should look like this:

[08:46:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3807KH/s (Avr 3470KH/s) : 14.39KH/W : T=57C Fan=65%
[08:46:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3922KH/s (Avr 3648KH/s) : 14.95KH/W : T=53C Fan=55%
[08:46:03] INFO  - GPU2 GTX 1080 : 2702KH/s (Avr 2476KH/s) : 14.11KH/W : T=46C Fan=56%
[08:46:03] INFO  - GPU3 GTX 1080 : 2654KH/s (Avr 2497KH/s) : 14.17KH/W : T=50C Fan=60%
[08:46:10] INFO  - Block height 131315 : Network difficulty 5112.42
[08:46:10] INFO  - Received new job #7a46be3d
[08:46:12] INFO  - GPU1: scratchpad is generated. 1.31306 sec
[08:46:12] INFO  - GPU2: scratchpad is generated. 1.32304 sec
[08:46:12] INFO  - GPU3: scratchpad is generated. 1.35023 sec
[08:46:12] INFO  - GPU0: scratchpad is generated. 1.34032 sec
yousefh
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
January 27, 2019, 05:14:55 PM
 #694

pill gives only 2-3% icnrease, my GTX1080Ti zotac amp uses only 1500 core with TDP70% and 80+ core oc, it's rock stable, my rig needs around 26gb virtual memory and it hasn't crashed yet in 4 day mining, just do one system restart per day, well in readme file it says that you can put intensity 0 to 6 and default intensity is 6, after mining dev fee session your hasrate will drop, but in reality it' same as before dev fee session, my hashrate is around 13.63-13.65mh/sec, after dev fee it never goes 13.5mh/sec, but mintpool always shows 13.7 or even higher, it makes around 0.88 zcoins per day, i already made 0.00313411 BTC + 0.35 zcoin, that around 3 day and 15 hours of mining

It occured to me... I think you mean to say you're getting 13.5 KH/W - not KH/s - KH/W refers to power consumption vs your hashing - your actual speed is shown on KH/s.

In any event, can you copy and paste the GPU info from CD? It should look like this:

[08:46:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3807KH/s (Avr 3470KH/s) : 14.39KH/W : T=57C Fan=65%
[08:46:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3922KH/s (Avr 3648KH/s) : 14.95KH/W : T=53C Fan=55%
[08:46:03] INFO  - GPU2 GTX 1080 : 2702KH/s (Avr 2476KH/s) : 14.11KH/W : T=46C Fan=56%
[08:46:03] INFO  - GPU3 GTX 1080 : 2654KH/s (Avr 2497KH/s) : 14.17KH/W : T=50C Fan=60%
[08:46:10] INFO  - Block height 131315 : Network difficulty 5112.42
[08:46:10] INFO  - Received new job #7a46be3d
[08:46:12] INFO  - GPU1: scratchpad is generated. 1.31306 sec
[08:46:12] INFO  - GPU2: scratchpad is generated. 1.32304 sec
[08:46:12] INFO  - GPU3: scratchpad is generated. 1.35023 sec
[08:46:12] INFO  - GPU0: scratchpad is generated. 1.34032 sec
no, as he said 12.7MH/s (e.x. 2700KH/s = 2.7MH/s)
and he is talking about 5 cards rig. here is some posts of him
CD 0.16.1 cuda 10 works more than fine on my rig using MTP algo:

https://i.imgur.com/cSQg6ht.png

memory +500 and some core oc + pill with TDP 70%, it uses around 26gb pagefile (just 4gb ram and celeron G1840), i use mintpool, it's rock stable:

https://i.imgur.com/6gpJu9Q.png
&
my rig is rock stable, no single crash, using windows 10 1709 with latest updates (crap free enterprise) and 371.75 nvidia hotfix cuda 10 drivers but i have only 5 GPU, there's no stability or scalability problem with 4gb ram and celeron G1840 (650+1000+1000 PSU combination and risers) i'm using only 60gb ssd and it is enough for at least 5 GPU: i'm making around 1 Zcoin per day on mintpool european server, which is around 0.0014 bitcoin at the moment

https://i.imgur.com/ig2stBm.png

here's my oc settings with intensity 6 and ohgodpill and TDP 70%

Zotac amp 1080Ti oc core +80 memory +500 around 1500-1520MHZ core and 56 °C temp fan 56%
MSI gamer x 1080 oc core +150 memory +500 around 1500-1520MHZ core and 54 °C temp fan 54%
EVGA FTW 3X1080 oc core + 0 memory +500 (on second bios which has automatic core oc) core operates around 1680-1720MHZ and 55-54 °C temp fan 55-56% using afterburner curve

so at the moment it can pay electricity bills + around 80-100$ profit,or just keep everything in bitcoin and wait few more years, i think grin-beam coin algorithm should do good profits as well, my system is fine even with KIS 2019 and teamviewer is working fine as well without any major slowdowns or lags, as for system partition from 55.2gb i have around 12gb free space left, so it uses around 25.5gb virtual memory and it's very stable in longer periods

and i'm about the same except i'm getting a litte more due to max oc (electricity not issue for me).
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 05:24:38 PM
 #695

pill gives only 2-3% icnrease, my GTX1080Ti zotac amp uses only 1500 core with TDP70% and 80+ core oc, it's rock stable, my rig needs around 26gb virtual memory and it hasn't crashed yet in 4 day mining, just do one system restart per day, well in readme file it says that you can put intensity 0 to 6 and default intensity is 6, after mining dev fee session your hasrate will drop, but in reality it' same as before dev fee session, my hashrate is around 13.63-13.65mh/sec, after dev fee it never goes 13.5mh/sec, but mintpool always shows 13.7 or even higher, it makes around 0.88 zcoins per day, i already made 0.00313411 BTC + 0.35 zcoin, that around 3 day and 15 hours of mining

It occured to me... I think you mean to say you're getting 13.5 KH/W - not KH/s - KH/W refers to power consumption vs your hashing - your actual speed is shown on KH/s.

In any event, can you copy and paste the GPU info from CD? It should look like this:

[08:46:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3807KH/s (Avr 3470KH/s) : 14.39KH/W : T=57C Fan=65%
[08:46:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3922KH/s (Avr 3648KH/s) : 14.95KH/W : T=53C Fan=55%
[08:46:03] INFO  - GPU2 GTX 1080 : 2702KH/s (Avr 2476KH/s) : 14.11KH/W : T=46C Fan=56%
[08:46:03] INFO  - GPU3 GTX 1080 : 2654KH/s (Avr 2497KH/s) : 14.17KH/W : T=50C Fan=60%
[08:46:10] INFO  - Block height 131315 : Network difficulty 5112.42
[08:46:10] INFO  - Received new job #7a46be3d
[08:46:12] INFO  - GPU1: scratchpad is generated. 1.31306 sec
[08:46:12] INFO  - GPU2: scratchpad is generated. 1.32304 sec
[08:46:12] INFO  - GPU3: scratchpad is generated. 1.35023 sec
[08:46:12] INFO  - GPU0: scratchpad is generated. 1.34032 sec
no, as he said 12.7MH/s (e.x. 2700KH/s = 2.7MH/s)
and he is talking about 5 cards rig. here is some posts of him
CD 0.16.1 cuda 10 works more than fine on my rig using MTP algo:

https://i.imgur.com/cSQg6ht.png

memory +500 and some core oc + pill with TDP 70%, it uses around 26gb pagefile (just 4gb ram and celeron G1840), i use mintpool, it's rock stable:

https://i.imgur.com/6gpJu9Q.png
&
my rig is rock stable, no single crash, using windows 10 1709 with latest updates (crap free enterprise) and 371.75 nvidia hotfix cuda 10 drivers but i have only 5 GPU, there's no stability or scalability problem with 4gb ram and celeron G1840 (650+1000+1000 PSU combination and risers) i'm using only 60gb ssd and it is enough for at least 5 GPU: i'm making around 1 Zcoin per day on mintpool european server, which is around 0.0014 bitcoin at the moment

https://i.imgur.com/ig2stBm.png

here's my oc settings with intensity 6 and ohgodpill and TDP 70%

Zotac amp 1080Ti oc core +80 memory +500 around 1500-1520MHZ core and 56 °C temp fan 56%
MSI gamer x 1080 oc core +150 memory +500 around 1500-1520MHZ core and 54 °C temp fan 54%
EVGA FTW 3X1080 oc core + 0 memory +500 (on second bios which has automatic core oc) core operates around 1680-1720MHZ and 55-54 °C temp fan 55-56% using afterburner curve

so at the moment it can pay electricity bills + around 80-100$ profit,or just keep everything in bitcoin and wait few more years, i think grin-beam coin algorithm should do good profits as well, my system is fine even with KIS 2019 and teamviewer is working fine as well without any major slowdowns or lags, as for system partition from 55.2gb i have around 12gb free space left, so it uses around 25.5gb virtual memory and it's very stable in longer periods

and i'm about the same except i'm getting a litte more due to max oc (electricity not issue for me).

Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%

yousefh
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
January 27, 2019, 05:35:36 PM
 #696


Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%


yes u're doing great, i get ~2805KH to 2830 for gtx 1080, with core+150 mem+1000 pow100% &fan speed 85
can u tell what is your oc setup for the 1080s? bc i don't like how is mine getting high temp, i don't mind loose some KHs for lower temp
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 05:41:46 PM
 #697


Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%


yes u're doing great, i get ~2805KH to 2830 for gtx 1080, with core+150 mem+1000 pow100% &fan speed 85
can u tell what is your oc setup for the 1080s? bc i don't like how is mine getting high temp, i don't mind loose some KHs for lower temp

Those cards are leftovers from my old gaming rig and each has a waterblock that I installed. #2 has +100 / +100 with 100% power, no voltage increase - #3 has +100 / 0 with 100% power, no voltage increase. I noticed when I try to OC mem on #3 it gets frizzy so I left it alone.
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 05:45:23 PM
 #698


Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%


yes u're doing great, i get ~2805KH to 2830 for gtx 1080, with core+150 mem+1000 pow100% &fan speed 85
can u tell what is your oc setup for the 1080s? bc i don't like how is mine getting high temp, i don't mind loose some KHs for lower temp

Those cards are leftovers from my old gaming rig and each has a waterblock that I installed. #2 has +100 / +100 with 100% power, no voltage increase - #3 has +100 / 0 with 100% power, no voltage increase. I noticed when I try to OC mem on #3 it gets frizzy so I left it alone.

The 1080s are FE's - forgot to mention that.
yousefh
Newbie
*
Offline Offline

Activity: 55
Merit: 0


View Profile
January 27, 2019, 05:50:54 PM
 #699


Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%


yes u're doing great, i get ~2805KH to 2830 for gtx 1080, with core+150 mem+1000 pow100% &fan speed 85
can u tell what is your oc setup for the 1080s? bc i don't like how is mine getting high temp, i don't mind loose some KHs for lower temp

Those cards are leftovers from my old gaming rig and each has a waterblock that I installed. #2 has +100 / +100 with 100% power, no voltage increase - #3 has +100 / 0 with 100% power, no voltage increase. I noticed when I try to OC mem on #3 it gets frizzy so I left it alone.
mine temp 58 @ fan speed 85-88, i'll try to test lower mems & core
SacredRonin
Newbie
*
Offline Offline

Activity: 153
Merit: 0


View Profile
January 27, 2019, 05:53:28 PM
 #700


Thanks for the clarification. I hadn't seen the previous post.

So, in comparison, my 4 card rig is actually hashing very well when it produces 13.07 Mh/s:

[10:11:03] INFO  - GPU0 EVGA GTX 1080 Ti : 3789KH/s (Avr 3660KH/s) : 14.95KH/W : T=59C Fan=64%
[10:11:03] INFO  - GPU1 EVGA GTX 1080 Ti : 3908KH/s (Avr 3756KH/s) : 15.33KH/W : T=54C Fan=61%
[10:11:03] INFO  - GPU2 GTX 1080 : 2715KH/s (Avr 2604KH/s) : 14.74KH/W : T=47C Fan=57%
[10:11:03] INFO  - GPU3 GTX 1080 : 2665KH/s (Avr 2557KH/s) : 14.46KH/W : T=51C Fan=62%


yes u're doing great, i get ~2805KH to 2830 for gtx 1080, with core+150 mem+1000 pow100% &fan speed 85
can u tell what is your oc setup for the 1080s? bc i don't like how is mine getting high temp, i don't mind loose some KHs for lower temp

Those cards are leftovers from my old gaming rig and each has a waterblock that I installed. #2 has +100 / +100 with 100% power, no voltage increase - #3 has +100 / 0 with 100% power, no voltage increase. I noticed when I try to OC mem on #3 it gets frizzy so I left it alone.
mine temp 58 @ fan speed 85-88, i'll try to test lower mems & core

Without a waterblock, getting 58c while mining is *stellar* in my experience, especially considering the OC you have on it. I'd be very happy with those temps.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 [35] 36 37 38 39 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!