Bitcoin Forum
August 21, 2019, 04:56:25 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 »  All
  Print  
Author Topic: AMD Releases Driver for DAG Issue !!!  (Read 27927 times)
MATHReX
Sr. Member
****
Offline Offline

Activity: 602
Merit: 258



View Profile
August 15, 2017, 06:36:38 PM
Last edit: August 15, 2017, 06:48:55 PM by MATHReX
 #1

Well, AMD Released a driver for DAG issue, still have to experiment with this driver.
Try it out in your Radeon Rigs too and provide feedback for the same.

Link to the post, where I found it: http://www.legitreviews.com/amds-new-mining-block-chain-optimized-driver-tested_197095

Link to the beta drivers: https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx



I guess AMD won't release any updates to this driver, so this might be it.

                                 ▄▄▄▄▄▄
                       ▄▄▄▄▄█████████▀
                ▄▄▄███████████████▀ ▄█
                ███████████████▀▄▄███
            ▄▄▄██████████████▀▄█████
      ▄▄▄█████████████████▀ ▄██████
  ▄█████████████████████ ▄▄███████
▀▀▀██████████████████ ▄▄█████████
      ▀▀▀██████████ ▄▄██████████
            ▀▀██▄▄████████████
                ▀▀▀███████████
                ███▄▄▀▀██████
                ███████▄ ▀▀█
                ██████▀
                █████
                ████
                ███
                ██
                █
ViteX
Exchange By The Community, For The Community
|    Bitcointalk   |   DEX   |   Website   |   Vite Wallet   |   Vite Forum   |   Discord    |

 
 
▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
▄████████████████▀▀▀███▄
▄███████████▀▀▀      ████▄
██████▀▀▀       ▄    █████
███▄         ▄█▀    ██████
██████▄    ▄█▀      ██████
█████████▄█▀       ███████
▀██████████  ▄     ██████▀
▀█████████ ███▄  ██████▀
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀

 
 
▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
▄██████████████▀▀▀█████▄
▄█████ ▀███████     ▀▄███▄
██████   ▀▀█▀▀      ▄█████
███████              █████
████████             █████
█████████▄          ██████
▀████████▀        ▄██████▀
▀███▀▀        ▄▄███████▀
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀
|                                ▄▄██████▀
                        ▄▄█████████████
                  ████████████████████
      ▄▄██████   ███████████████████▀
▄█████████████   ██████████████████▀
 █████████████   ████████████████▀
  ████████████  ████████████████
   ███████████  ██████████████▀
    █████████   █████████████
     ████████  ████████████▀
     ▀███████  ███████████
      ███████  █████████▀
       ██████ █████████
        █████ ███████▀
         ████ ██████
          ███ ████▀
          ▀██ ███
           ▀███▀
            ▀█
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
August 15, 2017, 06:56:24 PM
 #2

Thanks for the update will give it try. Smiley
hagbase
Sr. Member
****
Offline Offline

Activity: 404
Merit: 252



View Profile
August 15, 2017, 07:02:12 PM
 #3

Rx570 @  27,2 mh/s ETH and 707 mh/s DCR with dcri 26 and claymore 9.8 dual mining.
P00P135
Full Member
***
Offline Offline

Activity: 756
Merit: 117


View Profile
August 15, 2017, 07:29:43 PM
 #4

My 580's got about 1.2Mh/s increase Solo mining Eth.  You'll have to use the new Beta afterburner to OC.  http://forums.guru3d.com/showpost.php?p=5459908&postcount=637
anders31
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
August 15, 2017, 07:59:29 PM
 #5

i also found this http://1stminingrig.com/unofficial-amd-driver-fix-for-ethereum-dag-epoch-released/
it might be useful
doktor83
Hero Member
*****
Offline Offline

Activity: 1092
Merit: 582


View Profile WWW
August 15, 2017, 08:00:29 PM
 #6

i install on win7 before that ddu.
apply atikmdag patch.
reboot.
before going into windows, screen is black, and that's it.

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
P00P135
Full Member
***
Offline Offline

Activity: 756
Merit: 117


View Profile
August 15, 2017, 08:02:00 PM
 #7


This driver at 1stminingrig isn't the official driver release.  This was the leaked one by robinhood which was posted on these forums a week ago.
kuttysark420
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
August 15, 2017, 08:06:18 PM
 #8

reboot again...


i install on win7 before that ddu.
apply atikmdag patch.
reboot.
before going into windows, screen is black, and that's it.
doktor83
Hero Member
*****
Offline Offline

Activity: 1092
Merit: 582


View Profile WWW
August 15, 2017, 08:09:40 PM
 #9

reboot again...


i install on win7 before that ddu.
apply atikmdag patch.
reboot.
before going into windows, screen is black, and that's it.

and again and again and again

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
August 15, 2017, 08:12:14 PM
 #10

5 card ETH rig went from ~139 MH/s ====> ~146 MH/s
5 card UBIQ rig stayed the same at ~145 MH/s, so the drivers do work to fix the epoch hash issue! Smiley

I used DDU to uninstall the drivers in safe mode and had to apply the pixel patcher to bypass the signature check. Also needed to use AB Beta 16 to be able to set the undervolt and clocks.
P00P135
Full Member
***
Offline Offline

Activity: 756
Merit: 117


View Profile
August 15, 2017, 08:12:37 PM
 #11

i install on win7 before that ddu.
apply atikmdag patch.
reboot.
before going into windows, screen is black, and that's it.

Maybe its time to install free win10?  Tongue
Orbolon
Member
**
Offline Offline

Activity: 77
Merit: 10

CoinCrate.net


View Profile WWW
August 15, 2017, 08:12:44 PM
 #12

Looks awesome, and is easier just to download it without doing any workarounds. Will see how it goes

doktor83
Hero Member
*****
Offline Offline

Activity: 1092
Merit: 582


View Profile WWW
August 15, 2017, 08:13:28 PM
 #13

6 card ETH rig went from ~139 MH/s ====> ~146 MH/s
6 card UBIQ rig stayed the same at ~145 MH/s, so the drivers do work to fix the epoch hash issue! Smiley

I used DDU to uninstall the drivers in safe mode and had to apply the pixel patcher to bypass the signature check. Also needed to use AB Beta 16 to be able to set the undervolt and clocks.

so when working, everything is same like with robinhood's driver.

SRBPolaris thread - HERE   |   SRBMiner thread - HERE
http://www.srbminer.com
Mattthev
Sr. Member
****
Offline Offline

Activity: 798
Merit: 353


👉MINING-BIOS.eu💲⛏


View Profile WWW
August 15, 2017, 08:16:56 PM
 #14

That sounds promising, but did anybody find SDK for the Overdriven API??? We can make new WattTool for this driver.

Mining Bios with Performance Timings 👍 Mining-Bios.euPBE 1.7PBE 3 PRO👌⛏│AFFILIATE system 10% ref 💰💲BTC│👉 XMR-AEON-STAK 🔝⛏ Monero V9 (CNv4) ✅│XMRig AMD🔝⛏ CNv4 ✅
🚀Upcoming/Active ICO list📈🤑│🔐Protect from phishing sites with Cryptonite!🛡️│👉Free Bitcoin BTC Faucet💰💲│Guides:RX 470/480/570/580, VEGA Bios Mod Tutorial - SRB, PBE 💰💲│PBE.eu
CRYPTO to FIAT BTC💲💳│ How to Mine XMR/RYO and CN coins + Miners Downloads💰⛏│Guides:How to Mine AEON💰⛏
monerobiosedit@gmail.com│✅Did I help you? Give me some +Merit 🤜🤛👌
anders31
Newbie
*
Offline Offline

Activity: 53
Merit: 0


View Profile
August 15, 2017, 08:17:20 PM
 #15

5 card ETH rig went from ~139 MH/s ====> ~146 MH/s
5 card UBIQ rig stayed the same at ~145 MH/s, so the drivers do work to fix the epoch hash issue! Smiley

I used DDU to uninstall the drivers in safe mode and had to apply the pixel patcher to bypass the signature check. Also needed to use AB Beta 16 to be able to set the undervolt and clocks.

try -benchmark 140 or -benchmark 150 on your clymore miner and tell us the results please
Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
August 15, 2017, 08:21:30 PM
 #16

6 card ETH rig went from ~139 MH/s ====> ~146 MH/s
6 card UBIQ rig stayed the same at ~145 MH/s, so the drivers do work to fix the epoch hash issue! Smiley

I used DDU to uninstall the drivers in safe mode and had to apply the pixel patcher to bypass the signature check. Also needed to use AB Beta 16 to be able to set the undervolt and clocks.

so when working, everything is same like with robinhood's driver.

I don't know, I didn't try that one. These show up as driver version 22.19.659.0 in Device properties.

kuttysark420
Newbie
*
Offline Offline

Activity: 19
Merit: 0


View Profile
August 15, 2017, 08:36:29 PM
 #17

drivers fucked my install up (did not do a full refresh, doing it now) 5x RX 480 8GB

I suggest wiping drivers completely before installing.

KaydenC
Sr. Member
****
Offline Offline

Activity: 614
Merit: 265



View Profile WWW
August 15, 2017, 08:39:12 PM
 #18

Does modded bios work out of the box for this driver?
Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
August 15, 2017, 08:39:24 PM
 #19

drivers fucked my install up (did not do a full refresh, doing it now) 5x RX 480 8GB

I suggest wiping drivers completely before installing.



You should always do a clean removal in safe mode using DDU before installing new drivers.

Vann
Hero Member
*****
Offline Offline

Activity: 714
Merit: 588


View Profile
August 15, 2017, 08:40:22 PM
 #20

Does modded bios work out of the box for this driver?

You need to use the pixel patcher to bypass the signature check. Otherwise you will get the Code 43 error in Device Manager.
Pages: [1] 2 3 4 5 6 7 8 9 10 11 12 13 14 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!