Bitcoin Forum
May 27, 2022, 06:30:22 PM *
News: Bitcoin Pizza bake-off contest
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
Author Topic: [ANN] lolMiner-mnx, Mining MinexCoin(MNX) New version: v0.4 (July 22)  (Read 30561 times)
john1010
Hero Member
*****
Offline Offline

Activity: 1820
Merit: 556


View Profile
March 22, 2018, 06:28:38 PM
 #661


That's nice, how you do that? Are you using the v.32? Can you please share with me your .bat file config? I am using 13 rx 570 cards.. I just want to try the latest version, I think I miss something in my bat file..

Thanks dude!!

It seems that you must allow Windows 10 to update to recent build version and then reinstall current  graphic dribers:
https://bitcointalk.org/index.php?topic=2302268.0


YEah I already have the latest windows 10 version (1709) updated, and using the 18.2 radeon relive, i just want to try first the latest version of this miner..
1653676222
Hero Member
*
Offline Offline

Posts: 1653676222

View Profile Personal Message (Offline)

Ignore
1653676222
Reply with quote  #2

1653676222
Report to moderator
1653676222
Hero Member
*
Offline Offline

Posts: 1653676222

View Profile Personal Message (Offline)

Ignore
1653676222
Reply with quote  #2

1653676222
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1653676222
Hero Member
*
Offline Offline

Posts: 1653676222

View Profile Personal Message (Offline)

Ignore
1653676222
Reply with quote  #2

1653676222
Report to moderator
1653676222
Hero Member
*
Offline Offline

Posts: 1653676222

View Profile Personal Message (Offline)

Ignore
1653676222
Reply with quote  #2

1653676222
Report to moderator
1653676222
Hero Member
*
Offline Offline

Posts: 1653676222

View Profile Personal Message (Offline)

Ignore
1653676222
Reply with quote  #2

1653676222
Report to moderator
nighthawk96
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
March 23, 2018, 12:42:46 AM
 #662

hey guys haven't been able to find this issue on the thread, running windows 10, all 13 of my cards are nvidia gtx 1060's. this is what i'm getting-

[Device 0] Average speed (5s): 10622 sol/s
[Device 1] Average speed (5s): 10659.1 sol/s                                                                           
[Device 2] Average speed (5s): 10631.1 sol/s                                                                           
[Device 3] Average speed (5s): 10665.3 sol/s                                                                           
[Device 4] Average speed (5s): 10629.1 sol/s                                                                           
[Device 5] Average speed (5s): 10638.3 sol/s                                                                           
[Device 6] Average speed (5s): 8276.89 sol/s                                                                           
[Device 7] Average speed (5s): 8239.5 sol/s                                                                           
[Device 8] Average speed (5s): 8021.59 sol/s                                                                           
[Device 9] Average speed (5s): 8172.13 sol/s                                                                           
[Device 10] Average speed (5s): 8113.15 sol/s                                                                           
[Device 11] Average speed (5s): 7946.22 sol/s                                                                           
[Device 12] Average speed (5s): 8181.73 sol/s     

I've tried every variation of batch file and parameters, but i can't get anything past device 5 to reach the same hashrate as devices 0-5.

I've tried opening the miner in multiple instances, same issue. However, if i only run 8 cards they all hash above 10,000.. I've added up to 16gb of ram and an i5 processor. Any ideas why?
ouray
Newbie
*
Offline Offline

Activity: 49
Merit: 0


View Profile
March 23, 2018, 01:15:25 AM
 #663

Good news, everyone!
New mining pool for MinexCoin!

http://MinexPool.xyz
Mining fee is 0% until 01.05.2018, minimal payment is 0.1 MNX
Welcome!


Telegram Support Group: https://t.me/minexpool

Thank you! Cool
josywong
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
March 23, 2018, 02:30:37 AM
 #664

Hi all,

see first post in this thread,
0.32 is out  Cheesy

Only smaller changes this time, but in particular since we were suffering from some mining pools under attack the last week the update may be welcome, since it fixes the problems the miner had on startup.
I will now concentrate on 0.4 Smiley

Have fun mining.

@Lolliedieb Thanks dude for your hardwork and we, the miners are really appreciate it, but if you have a time kindly fix the 8gpu limit problem of your miner.. Thanks

Windows 10 user here >>>>
nth broke
https://prnt.sc/iun6tq

miner definitely working with more than 8 cards

That's nice, how you do that? Are you using the v.32? Can you please share with me your .bat file config? I am using 13 rx 570 cards.. I just want to try the latest version, I think I miss something in my bat file..

Thanks dude!!

default bat, nth special. win10 1709. try to ddu and reinstall driver.
my windows had problem with 12th card and i had to reinstall the driver
maksgorlanov
Newbie
*
Offline Offline

Activity: 45
Merit: 0


View Profile
March 23, 2018, 05:19:44 AM
 #665

Hello friends. Tell me pls your pool for mnx? Whats better? suprnova or minexpool? or maybe you have something new?
cocopuffs99
Jr. Member
*
Offline Offline

Activity: 34
Merit: 1


View Profile
March 23, 2018, 06:00:11 AM
 #666

Hello friends. Tell me pls your pool for mnx? Whats better? suprnova or minexpool? or maybe you have something new?

Go with any other pool but suprnova. It's not good for one pool to have more than 50% of total hashrates. Maybe try the pool being promoted above. It currently has no mining fee.
yurez83
Member
**
Offline Offline

Activity: 420
Merit: 28


View Profile
March 23, 2018, 07:17:50 AM
 #667

Hi all,

see first post in this thread,
0.32 is out  Cheesy

Only smaller changes this time, but in particular since we were suffering from some mining pools under attack the last week the update may be welcome, since it fixes the problems the miner had on startup.
I will now concentrate on 0.4 Smiley

Have fun mining.
Lolliedieb,hi. I have a question for you. Is it possible to make the --optim and --set-work-batch parameter set for each video card separately? This is necessary if there are different video cards.

john1010
Hero Member
*****
Offline Offline

Activity: 1820
Merit: 556


View Profile
March 23, 2018, 07:23:35 AM
 #668

Hi all,

see first post in this thread,
0.32 is out  Cheesy

Only smaller changes this time, but in particular since we were suffering from some mining pools under attack the last week the update may be welcome, since it fixes the problems the miner had on startup.
I will now concentrate on 0.4 Smiley

Have fun mining.

@Lolliedieb Thanks dude for your hardwork and we, the miners are really appreciate it, but if you have a time kindly fix the 8gpu limit problem of your miner.. Thanks

Windows 10 user here >>>>
nth broke
https://prnt.sc/iun6tq

miner definitely working with more than 8 cards

That's nice, how you do that? Are you using the v.32? Can you please share with me your .bat file config? I am using 13 rx 570 cards.. I just want to try the latest version, I think I miss something in my bat file..

Thanks dude!!

default bat, nth special. win10 1709. try to ddu and reinstall driver.
my windows had problem with 12th card and i had to reinstall the driver
What version of driver did you use mate? mine is 17.12.2 did you use the latest version of v.32? kindly need your reply. Thanks
john1010
Hero Member
*****
Offline Offline

Activity: 1820
Merit: 556


View Profile
March 23, 2018, 07:25:11 AM
 #669

Hi all,

see first post in this thread,
0.32 is out  Cheesy

Only smaller changes this time, but in particular since we were suffering from some mining pools under attack the last week the update may be welcome, since it fixes the problems the miner had on startup.
I will now concentrate on 0.4 Smiley

Have fun mining.

As always great work Mr. Lolliedieb! I will definitely going to try the latest version and let see if this version solve the 8gpu limit, once again, thanks a bunch!
cocopuffs99
Jr. Member
*
Offline Offline

Activity: 34
Merit: 1


View Profile
March 23, 2018, 07:51:30 AM
 #670

Good news, everyone!
New mining pool for MinexCoin!

http://MinexPool.xyz
Mining fee is 0% until 01.05.2018, minimal payment is 0.1 MNX
Welcome!


Telegram Support Group: https://t.me/minexpool

What's the mining fee going to be after May 1, 2018? If it's 0.5% or less, then I'd definitely try out your pool.
Anon11073
Sr. Member
****
Offline Offline

Activity: 896
Merit: 289


Twitter: @BTY_11073


View Profile WWW
March 23, 2018, 07:58:02 AM
 #671

Good news, everyone!
New mining pool for MinexCoin!

http://MinexPool.xyz
Mining fee is 0% until 01.05.2018, minimal payment is 0.1 MNX
Welcome!


Telegram Support Group: https://t.me/minexpool
It is a wonderful commission.

Can I change the number of payment?
If change is possible I will switch from Suprnova.

I'm a former moderator of Bitcointalk Japanere borad.
Decred is a true community governance cryptocurrency.
WinstonBlue
Member
**
Offline Offline

Activity: 101
Merit: 10


View Profile
March 23, 2018, 08:20:52 AM
Last edit: March 23, 2018, 10:33:34 AM by WinstonBlue
 #672

The newest version 0.32beta has a problem staying connected to pool. After a few hours (totaly random) miner continues hashing (and spending electricity) but worker is not connected to the pool (not mining for me).

I know a man who gave up smoking, drinking, sex and rich food. He was healthy right up to the day he killed himself.
J. Carson
john1010
Hero Member
*****
Offline Offline

Activity: 1820
Merit: 556


View Profile
March 23, 2018, 08:33:22 AM
 #673

The newest version 0.32beta has a problem staying connected to pool. After a few hours (totaly random) miner continues hashing (and spending electricity) but worker is not connected to the pool (not mining for me).

What pool did you use to mine minexcoin? Mine is stable with 4gpu's i remove the other gpu in shift to eth algo, I hope the 8gpu limit will resolve soon by the @Dev
Lolliedieb
Member
**
Offline Offline

Activity: 432
Merit: 45


View Profile WWW
March 23, 2018, 08:57:31 AM
 #674

hi. I have a question for you. Is it possible to make the --optim and --set-work-batch parameter set for each video card separately? This is necessary if there are different video cards.

At the moment this won't work, but for the next version it will likely be. For work batch I can guaranty it, with optim I am not sure because I will do some rework of the OpenCL code and therefore the exact way optim will work is not yet fixed Wink

Mine is stable with 4gpu's i remove the other gpu in shift to eth algo, I hope the 8gpu limit will resolve soon by the @Dev

As you may have read in the previous page: There is no limit by lolMiner. It can use all cards it gets reported by the OpenCL drivers without any internal restriction, therefore there is nothing I can fix.
When running Windows you must have recent Windows 10 version and recent GPU drivers. Additionally if you have AMD GPUs it seems that the blockchain drivers have problems with more then 8 GPUs. On the regular AMD Crimson drivers you still have to set the GPU profile to "Compute", here is a manual how it is done:

http://www.aurelp.com/2017/11/01/solved-how-to-add-more-than-8-gpus-in-windows-10-step-by-stepfix/


The newest version 0.32beta has a problem staying connected to pool. After a few hours (totaly random) miner continues hashing (and spending electricity) but worker is not connected to the pool (not mining for me).

Why so bold?  No need to highlight your text that way - I am reading every post here! Can you send me the console log of your miner when this happens? Usually when the connection does down I should be able to see something in this logs. Also miner should reconnect or something like this when a share is send but it doesn't get an answer from pool. So either something is broken on pool side or one of my many safety mechanisms is not working properly (e.g. Reconnect to pool when no new job for 10 minutes, reconnect when no response to send share for 10 seconds, miner should stop sending work to GPU when there is no connection on the user connector (when fee one is broken it should get slower but not stop working) ... ) You see there are certain things that should prevent this, but I can not say why this does not work, so your config file and the text log of the miner in such a situation would be great so I can hunt down this bug.

Check out lolMiner 1.17, an efficient miner for Ethash, Beam and many Cuckoo-Cycle and Equihash variants for AMD cards at low fees.
Also inventor of Zombie Mode for Ethash, which allows you to mine on Eth with your 4G AMD GPUs above epoch 382.
Kolobok_UA
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 23, 2018, 08:58:34 AM
 #675

Hi!
I have 2 fourcards rigs with same problem - 2 GPU's hashrate mutch lower than others 2.

[Device 0] Average speed (5s): 12551.9 sol/s
[Device 1] Average speed (5s): 7562.11 sol/s
[Device 2] Average speed (5s): 7417.15 sol/s
[Device 3] Average speed (5s): 12431.9 sol/s

Risers - OK, PSU's - OK.
Motherboards - Gigabyte ga-970a-ds3p fx.
GPU's - MSI GTX 1060 Gaming 3GB.

My command file:
@echo off
:loop
lolMiner-mnx.exe --set-work-batch HIGH --optim OFF --server eu.minexpool.nl --port 9999 --user XaJFV5fhdLURqMiASZmKDzbHcKDDPNs5jb.Gaming --pass x  
goto :loop


Can anybody help me?
Thanks a lot.
ALFA-Dnepr
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
March 23, 2018, 09:20:34 AM
 #676

эx, Кoлoбoк я тeбя cъeм  Grin
Кaкиe нacтpoйки paзгoнa видeoкapт?
Kolobok_UA
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 23, 2018, 09:22:21 AM
 #677

)))
Paзгoн paзньiй.
нa oднoм pигe
+100 core
+800 memory


нa дpyгoм
+70 core
+500 memory


Lolliedieb
Member
**
Offline Offline

Activity: 432
Merit: 45


View Profile WWW
March 23, 2018, 09:23:02 AM
 #678

[Device 0] Average speed (5s): 12551.9 sol/s
[Device 1] Average speed (5s): 7562.11 sol/s
[Device 2] Average speed (5s): 7417.15 sol/s
[Device 3] Average speed (5s): 12431.9 sol/s

I have seen this only twice yet  - on Ubuntu systems - but could be the same reasons. Can you have a look how much your system load is? It seems this happens when the miner does not get enough CPU time to load all cards with their task all of the time. One solution could be to manually set the priority of the miner to "higher" - this solved it for the one guy.

The second case was in my own testing system - a 1080 starting at 19k sol and then after some time dropping to 14.5k while the 2nd card still working at high rate. Here the slower card went so hot that it was thermal throttling. Open the case and allowing higher fan speed solved this. Whats the output of nv-smi when your cards are running?


Check out lolMiner 1.17, an efficient miner for Ethash, Beam and many Cuckoo-Cycle and Equihash variants for AMD cards at low fees.
Also inventor of Zombie Mode for Ethash, which allows you to mine on Eth with your 4G AMD GPUs above epoch 382.
Kolobok_UA
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 23, 2018, 09:30:55 AM
 #679

[Device 0] Average speed (5s): 12551.9 sol/s
[Device 1] Average speed (5s): 7562.11 sol/s
[Device 2] Average speed (5s): 7417.15 sol/s
[Device 3] Average speed (5s): 12431.9 sol/s

I have seen this only twice yet  - on Ubuntu systems - but could be the same reasons. Can you have a look how much your system load is? It seems this happens when the miner does not get enough CPU time to load all cards with their task all of the time. One solution could be to manually set the priority of the miner to "higher" - this solved it for the one guy.

The second case was in my own testing system - a 1080 starting at 19k sol and then after some time dropping to 14.5k while the 2nd card still working at high rate. Here the slower card went so hot that it was thermal throttling. Open the case and allowing higher fan speed solved this. Whats the output of nv-smi when your cards are running?


Thank you.

Will try with CPU.

Sory for stupid question, but what is nv-smi? If you mean temperatures - it's <60C.
Kolobok_UA
Newbie
*
Offline Offline

Activity: 67
Merit: 0


View Profile
March 23, 2018, 09:49:28 AM
 #680


set the priority of the miner to "higher"


Not helped to me. Thank's
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 42 43 44 45 46 47 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!