Bitcoin Forum
November 17, 2017, 10:01:25 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 »
  Print  
Author Topic: [CLOSED] ASICMiner Prisma 1.4th/s - 1.47 BTC  (Read 48356 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
TracerX
Hero Member
*****
Offline Offline

Activity: 890



View Profile
November 08, 2014, 10:14:05 PM
 #481

I am running an evga g2 1000w on 2 boards and a corsair cx750m on 2 boards

Plenty of juice if the PSUs are good.  Is the drop on your statistic page across the board, or on the same chains every time?
1510956085
Hero Member
*
Offline Offline

Posts: 1510956085

View Profile Personal Message (Offline)

Ignore
1510956085
Reply with quote  #2

1510956085
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1510956085
Hero Member
*
Offline Offline

Posts: 1510956085

View Profile Personal Message (Offline)

Ignore
1510956085
Reply with quote  #2

1510956085
Report to moderator
1510956085
Hero Member
*
Offline Offline

Posts: 1510956085

View Profile Personal Message (Offline)

Ignore
1510956085
Reply with quote  #2

1510956085
Report to moderator
TracerX
Hero Member
*****
Offline Offline

Activity: 890



View Profile
November 08, 2014, 10:15:22 PM
 #482

I am running an evga g2 1000w on 2 boards and a corsair cx750m on 2 boards
BTW the corsair wires get warm I saw people saying 2 of these to run the prisma i would say better to have the evga 1300 less watts but wires are better
I'm running with the EVGA G2 1300 without an issue so far.  Let us know what you find out if you start troubleshooting the PSUs.
GrapeApe
Sr. Member
****
Offline Offline

Activity: 473



View Profile
November 08, 2014, 10:17:49 PM
 #483

anyone else have issue where the prisma comes up great but within in hour it just keeps losing hash down to like 700gh/s? I am using the BE controller atm until adapters arrive


Yep a few of us are. At this point I'm waiting for the adapter to see what happens on the RPi with Minera.
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 08, 2014, 10:21:00 PM
 #484

Im wondering if it is a heat issue im in AZ and it still is pretty hot here during the day I removed my ac unit from the area for the winter but it may be a little warm still

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
stan258
Sr. Member
****
Offline Offline

Activity: 440



View Profile
November 08, 2014, 10:46:50 PM
 #485

anyone else have issue where the prisma comes up great but within in hour it just keeps losing hash down to like 700gh/s? I am using the BE controller atm until adapters arrive


Yep a few of us are. At this point I'm waiting for the adapter to see what happens on the RPi with Minera.


Have you updated the Controller?

https://bitcointalk.org/index.php?topic=735728.msg8469941#msg8469941

I have not done it yet. Will do it tonight late early AM. I get alot of stales on start up at the Guild but it levels out. I got a lot of stale dupe on Gash with every mining rig I tried there so I simply don't mine there.
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 04:12:53 AM
 #486

I am running an evga g2 1000w on 2 boards and a corsair cx750m on 2 boards

Plenty of juice if the PSUs are good.  Is the drop on your statistic page across the board, or on the same chains every time?
both are pretty new psu's and have been working fine its weird i always have board2 -18 that get 1-2 pwrdn and have the highest hwe rate but across all the hash just drops off I believe it to be thermal throttling pwr dn does not go up just hash drops to about 50% it may be the BE controller once the adapters arrive i will use in a colder environment over wifi which i got configured today ty crazyguy for the step by step for ssh into rpi  Wink

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
DigitalPackrat
Member
**
Offline Offline

Activity: 67


View Profile
November 09, 2014, 08:31:02 AM
 #487

I don't have any solutions yet but I'll share some of my findings anyways.
Config is 2x prisma's, 3x 1000w PSU and BE200 controller running v 5.47, 12v 2a power supply for controller.
layout: BE200 controller - 1/17 - 2/18 - 3/19 - 4/20 - 5/21 - 6/22 - 7/23 - 8/24
all screws are tight, missing screws replaced, fans pulling air towards heatsink, handles facing inwards
air intake temp 50-80f

Slush's pool seems to auto generate a worker name which blocks manually setting difficulty. I think the auto difficulty is causing the hashrate to drop to as low as 200GH/s if left alone overnight.
BTC Guild worker names work properly, >/=2048 or </=256 difficulty causes low hashrate

The biggest issue I see is the controller rebooting randomly and not detecting all boards. This happens with 3 different controller power supplies, clock speeds between 220-250MHz, 50f intake temp, controller connected to board 8/24, random board orders or either prisma individually. I started keeping a log of what boards are detected after rebooting to look for patterns and the weird thing is sometimes it sees just 1/2 of a board towards the end of the chain. For instance, it saw just board 23 after one reboot which is towards the end of the chain.
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
November 09, 2014, 12:33:43 PM
 #488

I don't have any solutions yet but I'll share some of my findings anyways.
Config is 2x prisma's, 3x 1000w PSU and BE200 controller running v 5.47, 12v 2a power supply for controller.
layout: BE200 controller - 1/17 - 2/18 - 3/19 - 4/20 - 5/21 - 6/22 - 7/23 - 8/24
all screws are tight, missing screws replaced, fans pulling air towards heatsink, handles facing inwards
air intake temp 50-80f

Slush's pool seems to auto generate a worker name which blocks manually setting difficulty. I think the auto difficulty is causing the hashrate to drop to as low as 200GH/s if left alone overnight.
BTC Guild worker names work properly, >/=2048 or </=256 difficulty causes low hashrate

The biggest issue I see is the controller rebooting randomly and not detecting all boards. This happens with 3 different controller power supplies, clock speeds between 220-250MHz, 50f intake temp, controller connected to board 8/24, random board orders or either prisma individually. I started keeping a log of what boards are detected after rebooting to look for patterns and the weird thing is sometimes it sees just 1/2 of a board towards the end of the chain. For instance, it saw just board 23 after one reboot which is towards the end of the chain.

1)run one at freq 220.
2) turn handles out
3) add a good fan   push pull
4)set your btc Guild worker at 1024 or 512
5) use a  5volt 1 amp power supply for your controller




Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
GrapeApe
Sr. Member
****
Offline Offline

Activity: 473



View Profile
November 09, 2014, 02:29:23 PM
 #489

For no reason all boards are hashing and no resets for over 12 hours. I changed nothing but for some reason it's all working ATM. I would feel more comfortable if I knew what and why this is all happening.
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 02:57:55 PM
 #490

I don't have any solutions yet but I'll share some of my findings anyways.
Config is 2x prisma's, 3x 1000w PSU and BE200 controller running v 5.47, 12v 2a power supply for controller.
layout: BE200 controller - 1/17 - 2/18 - 3/19 - 4/20 - 5/21 - 6/22 - 7/23 - 8/24
all screws are tight, missing screws replaced, fans pulling air towards heatsink, handles facing inwards
air intake temp 50-80f

Slush's pool seems to auto generate a worker name which blocks manually setting difficulty. I think the auto difficulty is causing the hashrate to drop to as low as 200GH/s if left alone overnight.
BTC Guild worker names work properly, >/=2048 or </=256 difficulty causes low hashrate

The biggest issue I see is the controller rebooting randomly and not detecting all boards. This happens with 3 different controller power supplies, clock speeds between 220-250MHz, 50f intake temp, controller connected to board 8/24, random board orders or either prisma individually. I started keeping a log of what boards are detected after rebooting to look for patterns and the weird thing is sometimes it sees just 1/2 of a board towards the end of the chain. For instance, it saw just board 23 after one reboot which is towards the end of the chain.
mine does this down to 300 gh/s overnight with no pwr dwns etc just a low hashrate

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 03:38:18 PM
 #491



i get almost equal accepts as rejects also

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
CrazyGuy
Legendary
*
Offline Offline

Activity: 1929



View Profile
November 09, 2014, 03:50:00 PM
 #492

For no reason all boards are hashing and no resets for over 12 hours. I changed nothing but for some reason it's all working ATM. I would feel more comfortable if I knew what and why this is all happening.

It's getting cold this weekend? I'm starting to think issues being reported are heat related. The unit I had brought up from you has been running without issue since I powered it on 10 hours ago. The first thing I did when I received your unit is tighten any loose screws. Next I flipped the handles around to give the outside chips some breathing room.

For those still experiencing issues after doing these 2 things, I suggest moving the units to a cooler environment or lowering the clock freq.

ASICPuppy.net ASIC Mining Hardware and Accessories - 2Pacs in stock!
CrazyGuy
Legendary
*
Offline Offline

Activity: 1929



View Profile
November 09, 2014, 03:52:13 PM
 #493

Wasikidding, what pool are you mining against?

ASICPuppy.net ASIC Mining Hardware and Accessories - 2Pacs in stock!
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 04:01:00 PM
 #494

Slush atm I will try moving the handles around Grin

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 04:03:32 PM
 #495

Also I had the reduced hash at both 230 and 220 it appears a little better now i will see if it can maintain hash for 4+ hours at 1 hr now just dropped a little to 1376 or 94%

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
AbuGarcia
Member
**
Offline Offline

Activity: 74


View Profile
November 09, 2014, 04:04:19 PM
 #496

All boards where fully hashing until last night, through BE cont to minera Rpi via proxy to eligius.st. Everything came to a halt.  Massive pwrdn's.
This morning I tightened up all the screws and only one board came online.

I'll need to take all the boards off and do a full inspection then re-seat.  I hope that works Sad
wasikidding
Sr. Member
****
Offline Offline

Activity: 252


View Profile
November 09, 2014, 04:07:27 PM
 #497

All boards where fully hashing until last night, through BE cont to minera Rpi via proxy to eligius.st. Everything came to a halt.  Massive pwrdn's.
This morning I tightened up all the screws and only one board came online.

I'll need to take all the boards off and do a full inspection then re-seat.  I hope that works Sad
try to restart the controller turn off miners power supplies a few times i have seen where 1 board 3 boards etc will only show after restart but doing it a few more times has always restored it for me

BTC ADDY just in case you are my rich uncle lol 1GmrgmiAWKA4yXuo4JECxyvzzjnBEtGwwL
philipma1957
Legendary
*
Offline Offline

Activity: 1918


A new tool for prediction https://bitvol.info/


View Profile
November 09, 2014, 04:07:39 PM
 #498

For no reason all boards are hashing and no resets for over 12 hours. I changed nothing but for some reason it's all working ATM. I would feel more comfortable if I knew what and why this is all happening.

It's getting cold this weekend? I'm starting to think issues being reported are heat related. The unit I had brought up from you has been running without issue since I powered it on 10 hours ago. The first thing I did when I received your unit is tighten any loose screws. Next I flipped the handles around to give the outside chips some breathing room.

For those still experiencing issues after doing these 2 things, I suggest moving the units to a cooler environment or lowering the clock freq.

handles out really takes a lot of heat away from those outside chips.  At least with the small tubes it did.

  I was thinking a lot about the controller it can handle 5volts to around 13volts.  There is a voltage regulator inside of it.  I know the real voltage is closer to 5 volts  then 12 volts.

so if you feed it 12 volts the regulator will make a bit more heat.

When I used the controller with 5 volts 1amp  I let it stand up.. kept it cooler


Please support sidehack with his new miner project Send to : 1BURGERAXHH6Yi6LRybRJK7ybEm5m5HwTr
I mine alt coins with https://simplemining.net I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
AbuGarcia
Member
**
Offline Offline

Activity: 74


View Profile
November 09, 2014, 04:23:40 PM
 #499

All boards where fully hashing until last night, through BE cont to minera Rpi via proxy to eligius.st. Everything came to a halt.  Massive pwrdn's.
This morning I tightened up all the screws and only one board came online.

I'll need to take all the boards off and do a full inspection then re-seat.  I hope that works Sad
try to restart the controller turn off miners power supplies a few times i have seen where 1 board 3 boards etc will only show after restart but doing it a few more times has always restored it for me

Sure thing, I had done that about twice, but I'll try cycling a few more times.
GrapeApe
Sr. Member
****
Offline Offline

Activity: 473



View Profile
November 09, 2014, 04:27:39 PM
 #500


It's getting cold this weekend? I'm starting to think issues being reported are heat related. The unit I had brought up from you has been running without issue since I powered it on 10 hours ago. The first thing I did when I received your unit is tighten any loose screws. Next I flipped the handles around to give the outside chips some breathing room.

For those still experiencing issues after doing these 2 things, I suggest moving the units to a cooler environment or lowering the clock freq.

I kinda knew that one was a good unit when I started getting the same results after pulling it out of the chain later that evening. My room is not warm though it has a window A/C and stays at a comfortable 76 degrees. I know 50 would be better. I'm not ruling out the heat theory these things may not like 76 degrees.

I had a few Lucko chili boards in the past and some would reset if it was too hot and others would reset if it was too cold (strange I know).

What I did last night was just let it go, instead of forcing boards to come alive by rebooting the controller or cycling the psus. They did the  reset cycle several times but then just on it's own it just stopped resetting and started hashing with PwrDn at 0 and HWe at .43%.  

They have been up now for 14 hours no resets at all hashing at 2.89 TH/s again.



  I was thinking a lot about the controller it can handle 5volts to around 13volts.  There is a voltage regulator inside of it.  I know the real voltage is closer to 5 volts  then 12 volts.

so if you feed it 12 volts the regulator will make a bit more heat.

When I used the controller with 5 volts 1amp  I let it stand up.. kept it cooler



EDIT: You may be on to something this started about the same time I moved my controller and it is in a warmer spot.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 [25] 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!