Bitcoin Forum
December 08, 2016, 02:21:01 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21] 22 »  All
  Print  
Author Topic: AOCLBF (was Phoenix Rising): Phoenix/POCLBM GUI With Built-In Overclock Tool  (Read 141277 times)
pandemic
Sr. Member
****
Offline Offline

Activity: 418


View Profile
July 15, 2011, 02:05:36 PM
 #401

Could you include affinity options in the next release? I'm having issues with phoenix using 50% CPU per GPU. By setting affinity to cpu1 (of 2) it'll use 100% of that core rather than 100% of both.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
smackdaddy
Jr. Member
*
Offline Offline

Activity: 45


View Profile
July 15, 2011, 05:21:53 PM
 #402

Could you include affinity options in the next release? I'm having issues with phoenix using 50% CPU per GPU. By setting affinity to cpu1 (of 2) it'll use 100% of that core rather than 100% of both.

Why would you want it to use 100% of both?

You realize the CPU usage is not a desired effect, which is why we have the affinity setting in the first place, to stack all the wasted CPU on a single core?

dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
July 15, 2011, 07:24:02 PM
 #403

Affinity is in 1.74 & 1.75 already.
pandemic
Sr. Member
****
Offline Offline

Activity: 418


View Profile
July 16, 2011, 03:58:36 AM
 #404

Could you include affinity options in the next release? I'm having issues with phoenix using 50% CPU per GPU. By setting affinity to cpu1 (of 2) it'll use 100% of that core rather than 100% of both.

Why would you want it to use 100% of both?

You realize the CPU usage is not a desired effect, which is why we have the affinity setting in the first place, to stack all the wasted CPU on a single core?

should probably re-read what I said.

I DO see affinity now. I don't know why I've never noticed it before. Thanks! Smiley
haploid23
Legendary
*
Offline Offline

Activity: 812



View Profile WWW
July 16, 2011, 04:25:00 AM
 #405

not sure if this has been covered before, but is there a way to disable the display output the runs on top of everything? either totally disable it, or have it run underneath every window

dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
July 16, 2011, 07:06:15 AM
 #406

not sure if this has been covered before, but is there a way to disable the display output the runs on top of everything? either totally disable it, or have it run underneath every window
No. Also it seems developer out of home as he hasn't responded any one after the 1.75 release.
OSD running on top of every window is really annoying.
paraipan
Legendary
*
Offline Offline

Activity: 924


Firstbits: 1pirata


View Profile WWW
July 16, 2011, 03:27:36 PM
 #407

Impressive tool, will definitely recommend it to new miners Smiley

BTCitcoin: An Idea Worth Saving - Q&A with bitcoins on rugatu.com - Check my rep
haploid23
Legendary
*
Offline Offline

Activity: 812



View Profile WWW
July 17, 2011, 07:47:10 PM
 #408

not sure if this has been covered before, but is there a way to disable the display output the runs on top of everything? either totally disable it, or have it run underneath every window
No. Also it seems developer out of home as he hasn't responded any one after the 1.75 release.
OSD running on top of every window is really annoying.

hmm maybe it would help if we gave him a small tip to have options for this OSD? i like this pheonix rising better than the GUIminer, but it's just hard to put up with for your everyday machine. on dedicated miners, it's no problem though.

FRanz33
Jr. Member
*
Offline Offline

Activity: 56


View Profile
July 17, 2011, 11:24:42 PM
 #409

Actually ive discovered a way to hide the osd. Simply set the box outside the viewing area of the screen. You can set it manually in the config file or set you screen to a higher like say  than usual resolution 1600x1200 then set the box in the outter most corner. When you resize the screen the OSD box will be there but beyond your view. I found it by accident moving my boxes around.
Endeavour79
Full Member
***
Offline Offline

Activity: 169



View Profile WWW
July 18, 2011, 05:11:17 AM
 #410

I've updated to Catalyst driver 11.7 (early version) and since I can't start 4 miners at the same time. The last miner is always not working..no matter which device I start last.

NSW, Australia - Rigs, Mining, Pools - Local help needed? Send me a message!
hennessy
Jr. Member
*
Offline Offline

Activity: 49


View Profile
July 21, 2011, 07:23:02 AM
 #411

My two rigs were running for some days now, some minutes ago I got an error message "Error allocating memory" from AOC. Memory usage was 690MB. I had to kill and restart it. There is some kind of memory leak...

If I was of any help, donations are appreciated - 1FrCtiQsVoy2YTTYqgjsvVvdgvHS4Umah4
8x Sapphire 5830 @950/300 in 2 dedicated mining rigs -> 2500Mhash/s
echo2
Member
**
Offline Offline

Activity: 98



View Profile
July 22, 2011, 04:00:44 PM
 #412

umm can u make it support cgminer??

donate to1ATLB2mX8Yybu1nAmvKTNEdJxvm61zjTYs
 *Image Removed*
dewon
Jr. Member
*
Offline Offline

Activity: 55

COMM: CfZgYSWunroL5FcZ2cx1wCkayEa8Gsx35h


View Profile
July 22, 2011, 08:12:28 PM
 #413

As someone stated earlier, its not really a big thing to move your OSD boxes outside/edges of viewing area. Once youre done watching your daily show, you can move them back in seconds.

ShareCoin Free and Fair Distribution. Sauf5B5bDWYW8nPg2ZG8EvP92fdDswxXnD
Endeavour79
Full Member
***
Offline Offline

Activity: 169



View Profile WWW
July 23, 2011, 04:43:33 AM
 #414

My two rigs were running for some days now, some minutes ago I got an error message "Error allocating memory" from AOC. Memory usage was 690MB. I had to kill and restart it. There is some kind of memory leak...

I can confirm this. If you have a lot of switching between standard and backup server then AOCLBF eats up a lot of memory and crashes finally.

NSW, Australia - Rigs, Mining, Pools - Local help needed? Send me a message!
haploid23
Legendary
*
Offline Offline

Activity: 812



View Profile WWW
July 24, 2011, 08:36:01 AM
 #415

Actually ive discovered a way to hide the osd. Simply set the box outside the viewing area of the screen. You can set it manually in the config file or set you screen to a higher like say  than usual resolution 1600x1200 then set the box in the outter most corner. When you resize the screen the OSD box will be there but beyond your view. I found it by accident moving my boxes around.

thanks! i'll try this and report back if it works or not

rcocchiararo
Member
**
Offline Offline

Activity: 72


View Profile
July 28, 2011, 02:29:20 PM
 #416

Hi

im running this tool, and find it pretty good (my favourite so far, GUI or no GUI)

My only "issue" is that it does not remember fan settings, so i have to enable amd overdrive, and set fanspeeds with that.

If i set this to start on boot (putting its shortcur on the "startup" folder), it starts before AMD CCC, and sometimes hangs my pc.

If i start it from a script, wich i set to "sleep" for a few mminutes, so that everything else is loaded first, it never starts the miners. Both run and stop buttons remain greyed out. (if i manually start it from a script, with no sleep involved, it does the same thing, it wont work).

Any good ideas for starting this on boot, but only after everything else is set ?

thx
Internet151
Full Member
***
Offline Offline

Activity: 174



View Profile
July 29, 2011, 09:22:20 AM
 #417

Please for the love of god allow this app to change fan speed automatically when starting up the app.
OldChap
Newbie
*
Offline Offline

Activity: 27


View Profile
July 31, 2011, 11:45:58 PM
 #418

Hi, Selecting openCL device with one card is working fine for me on rigs with 1 card

However whilst it also works fine with 1.74 and 2 cards, with 1.75 and 2 cards the issue seems to be that no matter what number I define manually the second card is not seen.

For temp monitoring there are 3 options: 0,0 and 3. Selecting 3 for the temp monitoring clearly shows the second card temps

Incidentally, selecting the 1. cypress option for the first card then the 0 option manually for the second runs both on one card.

Is there a file I can edit to cure this?

EDIT: Using 11.8 drivers, win7 64U and rolling back to 11.7 drivers and 1.74 on this machine did not help.
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
August 01, 2011, 06:09:42 AM
 #419

To those who want to control fan speed, since the developer of AOCLBF not available, you can use Clocktweak.
https://forum.bitcoin.org/index.php?topic=9982.0
It is not free, but the 20 cents you give is 100% worth.
I bought this software 2 months back & when i tried that time it didn't work, so abandoned.
But a week before again tried with the old file i downloaded & the developer gives FREE upgrades.
The tool perfectly over clocks & under clocks & also control fan speed. Besides it has power tune option, so you don't even need to install CCC(which is crap).
Check out the link above & control fan.
huayra.agera
Full Member
***
Offline Offline

Activity: 154



View Profile
August 02, 2011, 04:26:03 PM
 #420

It's been a while here, seems the developer is busy with his other projects. Anyway, just to contribute to the community, for Windows users, Sapphire Trixx has version 4.0.2 up and it can control fan speeds as well. You can now also OC the cards individually for multi-gpu configs.

BTC: 1JMPScxohom4MXy9X1Vgj8AGwcHjT8XTuy
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21] 22 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!