Bitcoin Forum
August 24, 2019, 04:25:32 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 ... 99 »
  Print  
Author Topic: The Blocks Factory - Multicoin pool  (Read 192582 times)
SaschaAc
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
March 09, 2014, 02:09:54 PM
 #601

i can´t login to the website and password recovery is not working, what´s up ?
1566620732
Hero Member
*
Offline Offline

Posts: 1566620732

View Profile Personal Message (Offline)

Ignore
1566620732
Reply with quote  #2

1566620732
Report to moderator
1566620732
Hero Member
*
Offline Offline

Posts: 1566620732

View Profile Personal Message (Offline)

Ignore
1566620732
Reply with quote  #2

1566620732
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1566620732
Hero Member
*
Offline Offline

Posts: 1566620732

View Profile Personal Message (Offline)

Ignore
1566620732
Reply with quote  #2

1566620732
Report to moderator
1566620732
Hero Member
*
Offline Offline

Posts: 1566620732

View Profile Personal Message (Offline)

Ignore
1566620732
Reply with quote  #2

1566620732
Report to moderator
1566620732
Hero Member
*
Offline Offline

Posts: 1566620732

View Profile Personal Message (Offline)

Ignore
1566620732
Reply with quote  #2

1566620732
Report to moderator
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 09, 2014, 04:07:16 PM
Last edit: March 09, 2014, 04:20:00 PM by lucazane
 #602

i can´t login to the website and password recovery is not working, what´s up ?
I gave you  an answer in PM

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
premiero
Newbie
*
Offline Offline

Activity: 31
Merit: 0


View Profile
March 10, 2014, 05:50:58 AM
 #603

You have still problem with WDC pool. It's showing 0 KH/s pool and workers rate. Also we have > 2000% shares submited ATM. Seriously, there is something wrong with pool.
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 10, 2014, 06:15:33 AM
 #604

You have still problem with WDC pool. It's showing 0 KH/s pool and workers rate. Also we have > 2000% shares submited ATM. Seriously, there is something wrong with pool.
The frontend froze : share has been submitted, block found and paid.
Sorry

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
marti
Full Member
***
Offline Offline

Activity: 206
Merit: 100


View Profile
March 11, 2014, 10:15:03 PM
 #605

hi,

i have problem on the dgc pool

shares are accepted (your shares: 2085(16.92%)) on the current block but when it is found, share are reseted to 0 and i have no account balance increase.

what's going on ?

www.CoinsSource.com | Your Alternative-Currency Information Source
FredDag
Sr. Member
****
Offline Offline

Activity: 436
Merit: 250



View Profile
March 12, 2014, 01:20:53 AM
Last edit: March 12, 2014, 03:03:22 AM by FredDag
 #606

Are the stats on http://dgc.theblocksfactory.com/  correct Huh

Particularly...
Block 764,171 == 2 min 7 sec for 18761 shares (232.1%)   expected 8083 shares. I have 11% of this, but only mine at 20 shares a minute.
Block 764,170 == 2 hours 0 min 2 sec for   11952 shares (147.87%) expected 8083 shares

Plus my miner is showing a newly mined block (after 764,170), but this has not showed up in the pool stats.

edited to add (1 hour later)...

My block just appeared in the stats, however they still look muddled...

764,199 == 1 hours 36 min 41 sec   for 304 Shares

it seems to me that the stats for blocks 764,171 & 764,199  are somehow muddled/combined/stuffed.

I think it should be....
2 min 7 sec for 304 shares


Anyone ?
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 12, 2014, 03:02:32 PM
 #607

Are the stats on http://dgc.theblocksfactory.com/  correct Huh

Particularly...
Block 764,171 == 2 min 7 sec for 18761 shares (232.1%)   expected 8083 shares. I have 11% of this, but only mine at 20 shares a minute.
Block 764,170 == 2 hours 0 min 2 sec for   11952 shares (147.87%) expected 8083 shares

Plus my miner is showing a newly mined block (after 764,170), but this has not showed up in the pool stats.

edited to add (1 hour later)...

My block just appeared in the stats, however they still look muddled...

764,199 == 1 hours 36 min 41 sec   for 304 Shares

it seems to me that the stats for blocks 764,171 & 764,199  are somehow muddled/combined/stuffed.

I think it should be....
2 min 7 sec for 304 shares


Anyone ?
Yes, your right, I need to update the dgc pool.
but don't worry, since the payout scheme is pplns. it doesn't affect the payout

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
mashmark
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
March 14, 2014, 06:26:38 PM
 #608

why is my user repeatedly shown as inactive when mining CGB? Worker user and password details were correctly inputted and cgminer is mining but worker never switches to active mode and hashrate is always zero...
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 15, 2014, 10:02:47 AM
 #609

why is my user repeatedly shown as inactive when mining CGB? Worker user and password details were correctly inputted and cgminer is mining but worker never switches to active mode and hashrate is always zero...
it's seems that your are mining CGB now, don't know why you had problem before

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 18, 2014, 03:25:10 PM
 #610

anyone mining on TBF with gridseed asic ?

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 23, 2014, 08:20:06 PM
 #611

Need miners on the VTC pool ! http://vtc.theblocksfactory.com/

0 % fee + 2 VTC Finder Reward !

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
WyattDerp
Full Member
***
Offline Offline

Activity: 138
Merit: 100


View Profile
March 24, 2014, 12:38:11 PM
Last edit: March 24, 2014, 02:30:50 PM by WyattDerp
 #612

Been trying to mine on the HBN pool and after about the first 10-15 seconds of starting CGMiner and submitting a handful of good shares, I begin to get 100% rejected shares with the 'job zxyq not found' message. Works fine when I restart the miner for 10-15 seconds, rinse and repeat.


EDIT: After new block on network (or hearing me threaten it) it seems to be working fine now! Tongue

2nd Edit: This seems to keep happening on and off.

3rd Edit: According to my stats page, it says I have over 50% stale. I'm using no submit stale and they don't appear as stale on my end.

strawie
Full Member
***
Offline Offline

Activity: 141
Merit: 100


View Profile
March 24, 2014, 05:03:32 PM
 #613

I have 100% rejects since 12h or so..whats going on guys?
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 24, 2014, 06:03:53 PM
 #614

I have 100% rejects since 12h or so..whats going on guys?
Don't know, I just connected a miner and I don't have problem.


The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
strawie
Full Member
***
Offline Offline

Activity: 141
Merit: 100


View Profile
March 24, 2014, 09:00:22 PM
 #615

It seems to be fixed now. Funny thing is that it started with rejects but mainpage showed me hashrate but no income. When I looked at home I had 100% rejects in cgminer. Mined other coin for few hours no problem, tried blocks factory again...100% rejects. Then I tried a few pools, all worked. Tried again 1h later 99% accepted. I havent lost that much because I could pull one of miners stragt off but the other miner had team viewer process closed so I couldnt stop it for 4-5h. You should have something in place what redirects hashrate :/
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 24, 2014, 09:06:23 PM
 #616

It seems to be fixed now. Funny thing is that it started with rejects but mainpage showed me hashrate but no income. When I looked at home I had 100% rejects in cgminer. Mined other coin for few hours no problem, tried blocks factory again...100% rejects. Then I tried a few pools, all worked. Tried again 1h later 99% accepted. I havent lost that much because I could pull one of miners stragt off but the other miner had team viewer process closed so I couldnt stop it for 4-5h. You should have something in place what redirects hashrate :/
I watched the log, it seems that for some unknow reason some workers were submiting share with low diff.

I will add a feature that re init the difficulty if the worker has too many low diff share.

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
March 26, 2014, 10:38:04 AM
 #617

HBN :

> 200 % profit vs LTC

http://hbn.theblocksfactory.com/

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
broken_pixel
Hero Member
*****
Offline Offline

Activity: 770
Merit: 500



View Profile
March 26, 2014, 10:24:37 PM
 #618

I noticed the high reject rate a few days ago on the HBN pool and it is happening again but the reject ratio this time was even higher today, around 60% per GPU on multiple mining systems.

I switch to DGC on another pool and my miners are working fine so there is a problem with the HBN pool.

GA-990FXA-UD5, 1x 7970L, 2x S1, AX1200i, RIVBE, 2x R290x, NEX1500, BTC: 1G9cQix8bMgh35MQ9wY3Rb9yNSSCtnoRmK, DGC: DFo9FcKYsutv9Vx5c5xUzkrt7VJdECZWTM, LTC: LaAN33aktPGaimN5ALL9kjHjuJekfmKfTh
Remy_5
Hero Member
*****
Offline Offline

Activity: 1131
Merit: 501


I-CHAIN - The Revolution of Digital Advertising


View Profile
March 27, 2014, 04:51:20 PM
 #619

I noticed the high reject rate a few days ago on the HBN pool and it is happening again but the reject ratio this time was even higher today, around 60% per GPU on multiple mining systems.

I switch to DGC on another pool and my miners are working fine so there is a problem with the HBN pool.

Hello, I had the same problem, 100% reject, but only on this pool.

In the name of your worker there was a number?

Try a different name without numbers. In at least one case it worked for me.

          
          ████▄▄▀▀███▄▄▄
      ▄▀ █████████▄▄ ▀▀▄▄██
    ▄█▀ ████████▀▀▀▄▄  ▀████
  ▄██▌ ███▀▀▄▄▄▄████▌▐██▄▀██▌
 ▀▀▀   ▄▄▄██████████ █████▄▀█▄
▀███▌ ▄▄▀███████████ ███████▄▀
 ███▌▐███▄ ▀███████▌▐█████████
  ██▌▐██████▄▀▀████ ███████████
   █▌▐█████████▄▀██ ████▀▀▀▄▄
   ▀ ████████████   ▄▄▄▄████
     ██████▀▀▀▄▄▄█▄ ██████
     ▀▀ ▄▄▄████████▌▐███
             ▀▀▀▀▀██ ▀


████
██
██
██
██
██
██
██
██
██
██
██
████


████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████


▄▄████████▄▄
▄████████████████▄
▄████████████████████▄
███████████████▀▀  █████
████████████▀▀      ██████
▐████████▀▀   ▄▄     ██████▌
▐████▀▀    ▄█▀▀     ███████▌
▐████████ █▀        ███████▌
████████ █ ▄███▄   ███████
████████████████▄▄██████
▀████████████████████▀
▀████████████████▀
▀▀████████▀▀

▄██████████████████▄
██▀              ▀██
██                ██
██                ██
██    ▄▄▄▄▄▄▄▄    ██
██    ▀▀▀▀▀▀▀▀    ██
██   ▄▄▄▄▄▄▄▄▄▄   ██
██   ▀▀▀▀▀▀▀▀▀▀   ██
██                ██
██                ██
██                ██
██▄              ▄██
▀██████████████████▀
.
WP
▀ ▀▀▀

████
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
  ██
████



broken_pixel
Hero Member
*****
Offline Offline

Activity: 770
Merit: 500



View Profile
March 27, 2014, 06:49:15 PM
 #620

I noticed the high reject rate a few days ago on the HBN pool and it is happening again but the reject ratio this time was even higher today, around 60% per GPU on multiple mining systems.

I switch to DGC on another pool and my miners are working fine so there is a problem with the HBN pool.

Hello, I had the same problem, 100% reject, but only on this pool.

In the name of your worker there was a number?

Try a different name without numbers. In at least one case it worked for me.

I don't think not using a number would matter when naming the worker, workers? I just moved onto another pool and everything is working fine, plus it is 0.5% fee HBN pool.

I solved over 550 block for that pool so it was time to move along anywhooo.

GA-990FXA-UD5, 1x 7970L, 2x S1, AX1200i, RIVBE, 2x R290x, NEX1500, BTC: 1G9cQix8bMgh35MQ9wY3Rb9yNSSCtnoRmK, DGC: DFo9FcKYsutv9Vx5c5xUzkrt7VJdECZWTM, LTC: LaAN33aktPGaimN5ALL9kjHjuJekfmKfTh
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 [31] 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 ... 99 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!