Bitcoin Forum
August 18, 2018, 04:45:27 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 »
  Print  
Author Topic: The Blocks Factory - Multicoin pool  (Read 175844 times)
BOBAN
Member
**
Offline Offline

Activity: 75
Merit: 10


View Profile
May 20, 2015, 09:57:07 PM
 #921

thanks, that was very quick indeed!   Grin
1534567527
Hero Member
*
Offline Offline

Posts: 1534567527

View Profile Personal Message (Offline)

Ignore
1534567527
Reply with quote  #2

1534567527
Report to moderator
1534567527
Hero Member
*
Offline Offline

Posts: 1534567527

View Profile Personal Message (Offline)

Ignore
1534567527
Reply with quote  #2

1534567527
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Jake-R
Full Member
***
Offline Offline

Activity: 128
Merit: 100


View Profile
May 26, 2015, 09:41:49 PM
 #922

Great pool. Thank you.
bolt1909
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
June 04, 2015, 10:25:43 PM
 #923

pool is down  Shocked Huh

I'm reporting an outage too.  my cgminer is failing to connect saying the url, port, or username/password is incorrect and that it will try again in 15 seconds...  

Our stratum server had some problems, database and webservers is ok.

Stratum will be up in short time
I see you still have problem with stratum...it happened last night and tonight too (FTC) i hope you will resolve that...
marecek666
Member
**
Offline Offline

Activity: 178
Merit: 10


View Profile
June 05, 2015, 07:17:23 AM
 #924

there was something wrong with PXC pool too. I can see that my miner was connected to failover server (not tbf) this night for a while.
Oldminer
Legendary
*
Offline Offline

Activity: 1022
Merit: 1001



View Profile
June 11, 2015, 11:12:55 AM
 #925

Hi

Have found your pool really stable mining with a few blades, however I recently added a Thunder X3 (28-30Mhs) and have had 3 issues:

1. The Zeus will start throwing up a lot of rejects after a short time of mining so have had to manually set it to user_diff32 to make it stable (reject rate is very low with this setting).

2. My combined total hash rate should be approx 52Mhs and it initially goes to 47mhs+ but then quickly drops to 25Mhs or so (wtf?)

3. My workers show 22mhs for the blades (which is fine) but it only shows about 6mhs for my Zeus (wtf?)

My share rate for the 2 workers is approx 2.18 S/s for the blades and the zeus is 2.86 S/s (which seems about right) so why the low hash rate on the Zeus? If I mine with my hardware on multipool.us I get a solid 50-52Mhs.

thanks

If you like my post please feel free to give me some positive rep https://bitcointalk.org/index.php?action=trust;u=18639
Tip me BTC: 1FBmoYijXVizfYk25CpiN8Eds9J6YiRDaX
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
June 11, 2015, 11:18:08 AM
 #926

Hi

Have found your pool really stable mining with a few blades, however I recently added a Thunder X3 (28-30Mhs) and have had 3 issues:

1. The Zeus will start throwing up a lot of rejects after a short time of mining so have had to manually set it to user_diff32 to make it stable (reject rate is very low with this setting).

2. My combined total hash rate should be approx 52Mhs and it initially goes to 47mhs+ but then quickly drops to 25Mhs or so (wtf?)

3. My workers show 22mhs for the blades (which is fine) but it only shows about 6mhs for my Zeus (wtf?)

My share rate for the 2 workers is approx 2.18 S/s for the blades and the zeus is 2.86 S/s (which seems about right) so why the low hash rate on the Zeus?

thanks
try put the difficulty higher, the sharerate seems high

edit : if your talking about WDC, it can be normal to see drop in hashrate. Because when the difficulty drops, WDC get raped by multipool and a new block is generated every 2-3 sec => the share computed by the miner are submited and we are already 1 or more block ahead in the chain, so these shares become invalid.

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
Oldminer
Legendary
*
Offline Offline

Activity: 1022
Merit: 1001



View Profile
June 11, 2015, 11:26:22 AM
 #927


try put the difficulty higher, the sharerate seems high

I initially went with vardiff and it started rejecting as soon as the diff went up. Ive tried various difficulty settings and its only stable on diff=32. I set it just now to diff256 and straight off the bat my reject rate was 89% (it never stabilises). As regards the sharerate, it seems about right to me as the Zeus hash rate is 6mhs or more higher than the blades so I dont see this as an issue.

Its now showing a share rate for my blades of 0.06 S/s and 2.49 S/s, with a combined hash rate of 20mhs which is really weird..

If you like my post please feel free to give me some positive rep https://bitcointalk.org/index.php?action=trust;u=18639
Tip me BTC: 1FBmoYijXVizfYk25CpiN8Eds9J6YiRDaX
Oldminer
Legendary
*
Offline Offline

Activity: 1022
Merit: 1001



View Profile
June 11, 2015, 11:32:45 AM
 #928


edit : if your talking about WDC, it can be normal to see drop in hashrate. Because when the difficulty drops, WDC get raped by multipool and a new block is generated every 2-3 sec => the share computed by the miner are submited and we are already 1 or more block ahead in the chain, so these shares become invalid.

Yea I'm talking about WDC and I appreciate I will get invalid shares if the diff changes but that should only bump my reject rate up temporarily. It shouldnt mean a 89% reject rate infinitum with a diff setting of 256 running a Zeus X3. To me this a pool issue and has something to do with the way it handles ASIC's and how it interprets its Mh/s and share rate. The problem here is my current 'works' shows as 62.3% whereas it was showing 59% mining solely with my blades (a total of 22 mhs). The worker hash rate for my Zeus is showing as 6mhs (which explains why my worker rate only jumped 4%) though I can see my Zeus is mining locally @ 26mhs. Put simply, the pool isnt crediting my zeus for work performed. As I see it its a reporting issue & I will have to go back to multipool.us which sets my diff on 3m (& doesnt deviate) & gives me a less than 1% reject rate & reports my Zeus mining at 28-30mhs/s (which is correct) while this pool struggles with vardiff & reports it @ 22-25mhs & doesnt give me credit for shares mined.

If you like my post please feel free to give me some positive rep https://bitcointalk.org/index.php?action=trust;u=18639
Tip me BTC: 1FBmoYijXVizfYk25CpiN8Eds9J6YiRDaX
semajjames
Hero Member
*****
Offline Offline

Activity: 526
Merit: 500


View Profile
June 16, 2015, 10:16:45 AM
 #929

I accidentaly put 500 in the donation box instead of the auto payout box and now my balance is showing a negative figure can this please be put right

cheers
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
June 16, 2015, 10:24:56 AM
 #930

I accidentaly put 500 in the donation box instead of the auto payout box and now my balance is showing a negative figure can this please be put right

cheers
Donations recredited Smiley

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
semajjames
Hero Member
*****
Offline Offline

Activity: 526
Merit: 500


View Profile
June 16, 2015, 07:05:58 PM
 #931

I accidentaly put 500 in the donation box instead of the auto payout box and now my balance is showing a negative figure can this please be put right

cheers
Donations recredited Smiley

spot on thanks for response
marecek666
Member
**
Offline Offline

Activity: 178
Merit: 10


View Profile
July 03, 2015, 04:58:33 AM
 #932

what is wrong with your pool? stratum server is offline, all your websites are offline for about 4 hours now!
tmmapp
Jr. Member
*
Offline Offline

Activity: 56
Merit: 0

I Love DigiByte!


View Profile WWW
July 03, 2015, 06:22:01 AM
 #933

My 63 GH/s are in. Mining DigiByte.  Wink

Please tip me. Cheesy DigiByte: D6HC1TVesr32oU1fZdXpUL7iSCRRmhk4aE  Smiley
tmmapp
Jr. Member
*
Offline Offline

Activity: 56
Merit: 0

I Love DigiByte!


View Profile WWW
July 03, 2015, 06:24:07 AM
 #934

 Shocked Pool down!  Cry

Please tip me. Cheesy DigiByte: D6HC1TVesr32oU1fZdXpUL7iSCRRmhk4aE  Smiley
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
July 03, 2015, 06:53:30 AM
 #935

Stratum servers are down due to a network problem with our provider. I alerted their support, I hope they will fix this fast.

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
July 03, 2015, 10:14:34 AM
 #936

Pool are UP

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
gervazy
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 05, 2015, 06:56:14 PM
 #937

Hi @lucazane
It is something wrong with my PXC coins.
I was make withdrawal today a few hours ago but the transaction isn't visible on the PXC blockchain.
My coins was disappear from my acount balance on your mine, but wasn't appear on my Cryptsy acount.
In the Transaction Log I see something like that:

3077747   2015-07-05 14:49:03   Debit_ATP   0(PcgMarQSGqwBrR3mhJ6H1NNzm6w3YAUxEZ)      -22571.56688367

no tx_id, no confirmations.

Could you repair that?



lucazane
Legendary
*
Offline Offline

Activity: 1198
Merit: 1000



View Profile WWW
July 05, 2015, 07:20:40 PM
 #938

Hi @lucazane
It is something wrong with my PXC coins.
I was make withdrawal today a few hours ago but the transaction isn't visible on the PXC blockchain.
My coins was disappear from my acount balance on your mine, but wasn't appear on my Cryptsy acount.
In the Transaction Log I see something like that:

3077747   2015-07-05 14:49:03   Debit_ATP   0(PcgMarQSGqwBrR3mhJ6H1NNzm6w3YAUxEZ)      -22571.56688367

no tx_id, no confirmations.

Could you repair that?





TX sent : ac96f9064fbd2a40029a3e53920133a6554dbed1256c0a1af4a670fc017e3127

The Blocks Factory Mining POOL : DGB(sha256d, Skein, Qubit, Groestl & Scrypt), FTC
gervazy
Newbie
*
Offline Offline

Activity: 16
Merit: 0


View Profile
July 05, 2015, 07:56:25 PM
 #939

Hi @lucazane
It is something wrong with my PXC coins.
I was make withdrawal today a few hours ago but the transaction isn't visible on the PXC blockchain.
My coins was disappear from my acount balance on your mine, but wasn't appear on my Cryptsy acount.
In the Transaction Log I see something like that:

3077747   2015-07-05 14:49:03   Debit_ATP   0(PcgMarQSGqwBrR3mhJ6H1NNzm6w3YAUxEZ)      -22571.56688367

no tx_id, no confirmations.

Could you repair that?





TX sent : ac96f9064fbd2a40029a3e53920133a6554dbed1256c0a1af4a670fc017e3127

Thank you very much.
bolt1909
Member
**
Offline Offline

Activity: 65
Merit: 10


View Profile
July 06, 2015, 06:26:03 PM
 #940

Nice calculation  Grin
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 [47] 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!