Bitcoin Forum
December 10, 2016, 03:25:27 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 [61] 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 »
  Print  
Author Topic: [9 TH] Bitparking Pool, DGM 0%,vardiff,stratum,Merge Mining  (Read 151150 times)
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 19, 2013, 07:57:40 AM
 #1201

2 disconnects in less the 30 seconds... New coins are doing something to the pool I guess... Please do something...
Are you using bfgminer? If so, what version? Do you get the same disconnects on cgminer? I'm running USB ASIC on cgminer with no disconnects.
No it is 3.x cgminer problem again. I have 3.1.1 and 3.3.1. It was OK for a while but now they are back... And only on your pool...
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340327
Hero Member
*
Offline Offline

Posts: 1481340327

View Profile Personal Message (Offline)

Ignore
1481340327
Reply with quote  #2

1481340327
Report to moderator
doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 19, 2013, 07:59:52 AM
 #1202

No it is 3.x cgminer problem again. I have 3.1.1 and 3.3.1. It was OK for a while but now they are back... And only on your pool...
Can you provide me with logs? Preferably protocol dumps (-P I think) around the time a disconnect occurs.
doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 19, 2013, 08:08:30 AM
 #1203

No it is 3.x cgminer problem again. I have 3.1.1 and 3.3.1. It was OK for a while but now they are back... And only on your pool...
I use 3.3.0 with no problem. I'll try the latest version 3.3.3.
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 19, 2013, 09:32:16 AM
 #1204

That figures now we have fast blocks... When I can't mine hire...
Apheration
Member
**
Offline Offline

Activity: 88


View Profile
August 19, 2013, 11:43:48 AM
 #1205

That figures now we have fast blocks... When I can't mine hire...

Just one fast block though... we had two 18 hour rounds before that...And this one will probably end up being just as long. Don't be upset just yet

bitpop
Legendary
*
Offline Offline

Activity: 1932


https://keybase.io/bitpop


View Profile WWW
August 19, 2013, 02:26:17 PM
 #1206

Its weird i0coin is only 6. Also p2pool mm miners are considered solo miners.

Reputation  |  PGP  |  DigitalOcean  |  OpenVPN 2GB Free  |  TorGuard  |  Ethereum Classic
Bitcoin: 3DSh6AnmvBpDJFUz2mnLirMLmTMcFs9nDm
Bitmessage: BM-2cXN9j8NFT2n1FxDVQ6HQq4D4MZuuaBFyb
Apheration
Member
**
Offline Offline

Activity: 88


View Profile
August 19, 2013, 05:43:19 PM
 #1207

What do you mean it's only 6?

bitpop
Legendary
*
Offline Offline

Activity: 1932


https://keybase.io/bitpop


View Profile WWW
August 19, 2013, 06:19:38 PM
 #1208

6 i0coins per block

Reputation  |  PGP  |  DigitalOcean  |  OpenVPN 2GB Free  |  TorGuard  |  Ethereum Classic
Bitcoin: 3DSh6AnmvBpDJFUz2mnLirMLmTMcFs9nDm
Bitmessage: BM-2cXN9j8NFT2n1FxDVQ6HQq4D4MZuuaBFyb
Apheration
Member
**
Offline Offline

Activity: 88


View Profile
August 19, 2013, 07:23:23 PM
 #1209

oh

doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 19, 2013, 09:37:04 PM
 #1210

Its weird i0coin is only 6. Also p2pool mm miners are considered solo miners.
It started at 48 IIRC. It's halved a few times since then.
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 20, 2013, 07:48:36 AM
 #1211

Any news on disconnects?
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 21, 2013, 12:02:21 PM
 #1212

Since I don't get the anser I did this little test:

 [2013-08-21 13:52:48] Accepted 1941e03b Diff 10/4 BAJ 0 pool 1
 [2013-08-21 13:52:49] Switching to pool 0 http://mmpool.bitparking.com:3333
 [2013-08-21 13:52:50] Accepted 3f8aa022 Diff 4/4 BAJ 0 pool 1
 [2013-08-21 13:52:52] Accepted 1f0a74b4 Diff 8/4 BAJ 0 pool 1
 [2013-08-21 13:52:55] Accepted 32b3d7f2 Diff 5/4 BAJ 0 pool 1
 [2013-08-21 13:52:59] Accepted 02d5b3a4 Diff 90/4 BAJ 0 pool 1
 [2013-08-21 13:52:59] Accepted 1db23719 Diff 8/4 BAJ 0 pool 1
 [2013-08-21 13:53:03] Pool 0 difficulty changed to 4
 [2013-08-21 13:53:28] Accepted 2be49ea8 Diff 5/4 BAJ 0 pool 0
 [2013-08-21 13:53:29] Stratum connection to pool 0 interrupted
 [2013-08-21 13:53:29] Lost 4 shares due to stratum disconnect on pool 0
 [2013-08-21 13:53:36] Pool 0 difficulty changed to 4
 [2013-08-21 13:53:46] Accepted 2bac4edc Diff 5/4 BAJ 0 pool 0
 [2013-08-21 13:53:47] Stratum connection to pool 0 interrupted
 [2013-08-21 13:53:47] Lost 2 shares due to stratum disconnect on pool 0
 [2013-08-21 13:53:49] Pool 0 stratum share submission failure
 [2013-08-21 13:53:52] Pool 0 difficulty changed to 4
 [2013-08-21 13:53:54] Pool 0 communication resumed, submitting work
 [2013-08-21 13:53:55] Accepted 063ce527 Diff 41/4 BAJ 0 pool 0
 [2013-08-21 13:53:58] Accepted 04dd2fb8 Diff 52/16 BAJ 0 pool 4
 [2013-08-21 13:53:59] Accepted 1ac1b12f Diff 9/4 BAJ 0 pool 0
 [2013-08-21 13:54:01] Accepted 1d609265 Diff 8/4 BAJ 0 pool 0

And moments later...

 [2013-08-21 13:55:12] Accepted 1508e4be Diff 12/4 BAJ 0 pool 0
 [2013-08-21 13:55:13] Stratum connection to pool 0 interrupted
 [2013-08-21 13:55:13] Lost 1 shares due to stratum disconnect on pool 0
 [2013-08-21 13:55:16] Pool 0 difficulty changed to 4
 [2013-08-21 13:55:22] Accepted 2c493731 Diff 5/4 BAJ 0 pool 0
 [2013-08-21 13:55:22] Accepted 0bcb2f0b Diff 21/4 BAJ 0 pool 0
 [2013-08-21 13:55:25] Accepted 10a8dd74 Diff 15/4 BAJ 0 pool 0
 [2013-08-21 13:55:29] Accepted 25c08a86 Diff 6/4 BAJ 0 pool 0
 [2013-08-21 13:55:32] Accepted 1b5ed519 Diff 9/4 BAJ 0 pool 0
 [2013-08-21 13:55:33] Switching to pool 1 http://eu-stratum.btcguild.com:3333
 [2013-08-21 13:55:33] Accepted 2fca86be Diff 5/4 BAJ 0 pool 0
 [2013-08-21 13:55:34] Accepted 3af7d583 Diff 4/4 BAJ 0 pool 0
 [2013-08-21 13:55:34] Pool 1 difficulty changed to 4
 [2013-08-21 13:55:34] Stratum from pool 1 requested work restart
 [2013-08-21 13:55:35] Accepted 1b54ef26 Diff 9/4 BAJ 0 pool 0
 [2013-08-21 13:55:39] Pool 1 communication resumed, submitting work

This can't be normal...

And this is happening to USB ASIC and FPGA

 [2013-08-21 13:54:00] Accepted 46d962aa Diff 3/2 ICA 4 pool 0
 [2013-08-21 13:54:01] Stratum connection to pool 0 interrupted
 [2013-08-21 13:54:01] Lost 3 shares due to stratum disconnect on pool 0
 [2013-08-21 13:54:07] ICA5: invalid nonce - HW error
 [2013-08-21 13:54:07] MMQ0: invalid nonce - HW error
 [2013-08-21 13:54:07] MMQ0: Set clock speed down to 202
 [2013-08-21 13:54:07] MMQ0: invalid nonce - HW error
 [2013-08-21 13:54:09] Accepted 07036734 Diff 36/2 MMQ 3 pool 0
 [2013-08-21 13:54:12] MMQ3: Set clock speed up to 208
 [2013-08-21 13:54:12] Accepted 0a3fb41f Diff 24/2 ICA 1 pool 0
 [2013-08-21 13:54:14] Accepted 78c7a1d5 Diff 2/2 ICA 5 pool 0
 [2013-08-21 13:54:14] Icarus 3 Re-estimate: Hs=2.149234e-009 W=6.960975e-001 read_count=98 fullnonce=9.927s
 [2013-08-21 13:54:14] ICA3: Comms error
 [2013-08-21 13:54:14] Failed to open Icarus on //./COM10
 [2013-08-21 13:54:14] ICA3: Comms error
 [2013-08-21 13:54:14] ICA 3 failure, disabling!
 [2013-08-21 13:54:14] Thread 3 being disabled
 [2013-08-21 13:54:14] ICA4: Comms error
 [2013-08-21 13:54:14] Failed to open Icarus on //./COM11
 [2013-08-21 13:54:14] ICA4: Comms error
 [2013-08-21 13:54:14] ICA 4 failure, disabling!
 [2013-08-21 13:54:14] Thread 4 being disabled
 [2013-08-21 13:54:27] Icarus 1 Re-estimate: Hs=2.976334e-009 W=6.036714e-003 read_count=126 fullnonce=12.789s
 [2013-08-21 13:54:39] Icarus 0 Re-estimate: Hs=8.292371e-010 W=1.061287e+000 read_count=45 fullnonce=4.623s
 [2013-08-21 13:54:39] Accepted 4bb78760 Diff 3/2 ICA 0 pool 0

They don't like disconnects... FPGA is downclocking and ACIS are crashing...

I would really like to use this pool but I can't till this gets fixed... This is happening only hire...
doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 21, 2013, 12:12:57 PM
 #1213

I would really like to use this pool but I can't till this gets fixed...
I'm not getting them. Is anyone else getting disconnects?
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 21, 2013, 12:16:12 PM
 #1214

Yeah I am getting those disconnects pretty frequently too actually.   I thought it was just my wifi.

I know that he has this problem too...

I can give you access to this miner if that will help. But for some resone I can't run -D
doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 21, 2013, 12:18:55 PM
 #1215

I can give you access to this miner if that will help. But for some resone I can't run -D
If you can solve the -D/-P problem and get logs it will be helpful otherwise there's not much I can do.
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 21, 2013, 12:21:55 PM
 #1216

I can give you access to this miner if that will help. But for some resone I can't run -D
If you can solve the -D/-P problem and get logs it will be helpful otherwise there's not much I can do.
It looks like CGminer bug. I use cgminer-nogpu and it crashes... And I tested on 3.1.1 and 3.3.1. But to get any help from CGminer team is from my experience mission impossible...

EDIT: I did that on 3 different computer so I don't think it is anything wrong with all of them...
doublec
Legendary
*
Offline Offline

Activity: 1078


View Profile
August 21, 2013, 12:29:33 PM
 #1217

It looks like CGminer bug. I use cgminer-nogpu and it crashes... And I tested on 3.1.1 and 3.3.1. But to get any help from CGminer team is from my experience mission impossible...
"-D -P" works for me on cgminer v3.3.1 on 64bit Linux. Maybe it's a Windows thing. I'll continue to look into the disconnect issue but it's difficult without being able to reproduce.
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 21, 2013, 12:34:25 PM
 #1218

It looks like CGminer bug. I use cgminer-nogpu and it crashes... And I tested on 3.1.1 and 3.3.1. But to get any help from CGminer team is from my experience mission impossible...
"-D -P" works for me on cgminer v3.3.1 on 64bit Linux. Maybe it's a Windows thing. I'll continue to look into the disconnect issue but it's difficult without being able to reproduce.
I can give you access to my miner if that will help... You can probably use sniffer...

EDIT: Could that be it?

Pinging mmpool.bitparking.com [206.71.179.116] with 32 bytes of data:
Reply from 206.71.179.116: bytes=32 time=3170ms TTL=45
Reply from 206.71.179.116: bytes=32 time=2945ms TTL=45
Reply from 206.71.179.116: bytes=32 time=3106ms TTL=45
Reply from 206.71.179.116: bytes=32 time=3103ms TTL=45

Ping statistics for 206.71.179.116:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 2945ms, Maximum = 3170ms, Average = 3081ms

I have much less hire:

Pinging eu-stratum.btcguild.com [95.211.218.9] with 32 bytes of data:
Reply from 95.211.218.9: bytes=32 time=1087ms TTL=51
Reply from 95.211.218.9: bytes=32 time=1107ms TTL=51
Reply from 95.211.218.9: bytes=32 time=1409ms TTL=51
Reply from 95.211.218.9: bytes=32 time=1298ms TTL=51

Ping statistics for 95.211.218.9:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1087ms, Maximum = 1409ms, Average = 1225ms

Something wrong with international lines???

Local:
Pinging www.siol.net [89.143.249.230] with 32 bytes of data:
Reply from 89.143.249.230: bytes=32 time=290ms TTL=57
Reply from 89.143.249.230: bytes=32 time=151ms TTL=57
Reply from 89.143.249.230: bytes=32 time=333ms TTL=57
Reply from 89.143.249.230: bytes=32 time=189ms TTL=57

Ping statistics for 89.143.249.230:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 151ms, Maximum = 333ms, Average = 240ms
Lucko
Hero Member
*****
Offline Offline

Activity: 714



View Profile
August 21, 2013, 01:12:07 PM
 #1219

Is it normal that I can't run debug on windows 7 x64?

If I use -D or --debug cgminer crashes. And -P doesn't do anything...I tested this on 3.1.1 and 3.3.1.
Normal? No

Happens? Yes

Bug? Yes

Known cause? No

Fix in the works? See Known cause above.

Apheration
Member
**
Offline Offline

Activity: 88


View Profile
August 21, 2013, 11:14:45 PM
 #1220

30+ hour rounds   Undecided Undecided Undecided

@doublec - What is the reason the gap for when you stop mining and your expected payout starts to decline is so short? It seems almost instant. Every once and a while I have computer/block erupter trouble that I usually fix within 10 minutes or so but by that time I notice I already have started to lose estimated payout (and much faster than at the rate it took to "charge up").

Pages: « 1 ... 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 [61] 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!