Bitcoin Forum
November 24, 2017, 09:55:42 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 »
  Print  
Author Topic: Fury/Blizzard tuning and mods  (Read 104125 times)
suchmoon
Legendary
*
Offline Offline

Activity: 1414



View Profile
June 27, 2014, 01:06:40 AM
 #341

Yes. The smell come from within the miner. Cry Cry Cry

No visible damage to me.


It's a very normal setting
--zeus-cc 6 --zeus-rc 300 --zeus-cg --zeus-clk 340 -S zeus:\\.\COM4 --no-submit-stale

Is it Zeus or GAW? You seem to have a legitimate case for warranty replacement.

GAWSOME class action
(Homero Garza throws Stuart Fraser under the bus)
ION: XPY successor
                 Make sure to read

                 BitcoinTalk rules
          /s
1511517342
Hero Member
*
Offline Offline

Posts: 1511517342

View Profile Personal Message (Offline)

Ignore
1511517342
Reply with quote  #2

1511517342
Report to moderator
1511517342
Hero Member
*
Offline Offline

Posts: 1511517342

View Profile Personal Message (Offline)

Ignore
1511517342
Reply with quote  #2

1511517342
Report to moderator
1511517342
Hero Member
*
Offline Offline

Posts: 1511517342

View Profile Personal Message (Offline)

Ignore
1511517342
Reply with quote  #2

1511517342
Report to moderator
The forum was founded in 2009 by Satoshi and Sirius. It replaced a SourceForge forum.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511517342
Hero Member
*
Offline Offline

Posts: 1511517342

View Profile Personal Message (Offline)

Ignore
1511517342
Reply with quote  #2

1511517342
Report to moderator
1511517342
Hero Member
*
Offline Offline

Posts: 1511517342

View Profile Personal Message (Offline)

Ignore
1511517342
Reply with quote  #2

1511517342
Report to moderator
nst6563
Sr. Member
****
Offline Offline

Activity: 252


View Profile
June 27, 2014, 02:17:17 AM
 #342

Here is a small mod you may add to the OP for the fan of the fury.

I checked the oil well on the fan that comes with the fury. Dry as a bone.

http://acehardwaremaldives.com/product/auto/10705/
http://www.overclock.net/t/773256/prepping-a-sleeve-bearing-fan-for-work

Note to nst6563
Maybe nst may put that link in the mod section of the OP or second of the OP. It's best to control the fury/blizard by manual diff?
https://bitcointalk.org/index.php?topic=645532.0

Maybe if you can nst, throw both of these into your mod/tuning section somewhere?

1st post updated.  Sorry, was out of commission most of the day with a migraine...I hate those things.
djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 05:56:38 AM
 #343

Mine was a GAW...

Sent an email. Still waiting for reply to advice on what to do...

Adz
Newbie
*
Offline Offline

Activity: 24


View Profile
June 27, 2014, 09:03:27 AM
 #344

Yes. The smell come from within the miner. Cry Cry Cry

No visible damage to me.


It's a very normal setting
--zeus-cc 6 --zeus-rc 300 --zeus-cg --zeus-clk 340 -S zeus:\\.\COM4 --no-submit-stale

Is it Zeus or GAW? You seem to have a legitimate case for warranty replacement.

I also just had one of my zeus blizzards die (no smell just wont detect on any com port on any computer). Emailed tree@zeusminer.com with details.  Im hoping its not going to be 7x days in email back and forth before they send out a replacement which will likely take another 7x days to arrive  Cry
Was running it under spec as it has always been an under performing miner so was only at 300 cl and no mods.
djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 09:12:42 AM
 #345

Same situation. not detecting any com port.. i am praying hard too.

djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 09:53:31 AM
 #346

Mine is from the Week 4 fury.

Edit:
After 1 got down, i decided to set my 1 and only leftover in this setup. hoping to cool it to the max before my heatsink arrive.

djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 10:01:30 AM
 #347

I wish i could take it apart and get the experts here to help me take a look. in this case i need not send the item back to them, wait for check , and wait for them to send back..it might be a 14 day to 21 day process..

djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 10:05:30 AM
 #348

Progress of exchanging email now. Had the idea of asking them to let me use their cloud mining for this period of time untill my new unit gets to me.

J4bberwock
Hero Member
*****
Offline Offline

Activity: 840


View Profile
June 27, 2014, 01:04:04 PM
 #349

Same situation. not detecting any com port.. i am praying hard too.

the USB chip is powered by the 12v plug after converting from 12v to 3.3v with SPX1117-3.3

If you don't have 12v anymore, the usb won't work.

hopefully, there are many test points with labels on them, so it's easy to track the defect.

Custom Server PSU breakout boards, 1200w, 1300w, 2000w, 2880w https://bitcointalk.org/index.php?topic=738527.0
Btc: 1J4bberWs6f6XVQ53gn3BNc8qHAicmm7wu
Ltc: LNDmMBtzD3cduwjfxANm2wDrxt9jXRk5ZP
J4bberwock
Hero Member
*****
Offline Offline

Activity: 840


View Profile
June 27, 2014, 03:30:09 PM
 #350

Got a reply, but seem like a copy and paste reply. Asking me to send the item back to some address. but it did not state must i send back the whole set. or just the machine itself. And also i did mention my concern...totally ignore it...disappointed with GAW team.

1. Delay Shipment
2. Machine down with burn smell coming out. (shock of my life)

You will have the shock of your life when a capacitor will explode in front of you when powering the pcb.
I had one on my first Gridseed blade and another one in a psu that exploded litterally to my face with a big flash when loading it at 15A when it was rated 90A. Don't buy cheap psu...

Regarding GAW, they are still looking for my week 1 Fury that is lost somewhere. I received in the meantime the 5 fury pack from my week 3 order. And still waiting for another 5 fury pack that is waiting to be collected from them since Tuesday.
I had 3 DOA gridseed that were refunded in store credit even before they received my package.I simply gave them the tracking number and the 50$ invoice for sending them back. Even the 50$ I paid were credited to my account when I asked, so on this one, they were really nice.

Custom Server PSU breakout boards, 1200w, 1300w, 2000w, 2880w https://bitcointalk.org/index.php?topic=738527.0
Btc: 1J4bberWs6f6XVQ53gn3BNc8qHAicmm7wu
Ltc: LNDmMBtzD3cduwjfxANm2wDrxt9jXRk5ZP
djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 27, 2014, 03:32:07 PM
 #351

Wow, you encounter much more worst scenerio than me..lol im not sure if they will pay me for my shipping back to them LOL!!

but definitely i would not want to see explosion right in my face haha. i might just faint.

EDit: Anyone had any idea, if i were to refund, do i ship only the machine itself back or with the component that came together?

thebotnet
Jr. Member
*
Offline Offline

Activity: 37


View Profile
June 27, 2014, 05:22:43 PM
 #352

hope you guys get replacements quickly, and they should compensate for missed time mining.

bitcoinmon
Newbie
*
Offline Offline

Activity: 10

Cryptocurrency forever.


View Profile
June 27, 2014, 06:52:59 PM
 #353

Great thread, keep it up!

I should be getting my Fury tomorrow according to the shipping info.  I have a feeling I'll have some questions soon Smiley

Out of curiosity, would you recommend hashra over starminer?  I have a raspberry pi with starminer loaded on it already, but I don't know which is better.

LTC: LeTA6QjrjRCqX49G34dWzBZ1g56aTadyAL
J4bberwock
Hero Member
*****
Offline Offline

Activity: 840


View Profile
June 27, 2014, 09:51:26 PM
 #354

Wow, you encounter much more worst scenerio than me..lol im not sure if they will pay me for my shipping back to them LOL!!

but definitely i would not want to see explosion right in my face haha. i might just faint.

EDit: Anyone had any idea, if i were to refund, do i ship only the machine itself back or with the component that came together?
I'd say power supply and fury, maybe they will tell you just the fury.
Don't wait for a RMA number. It will be the number you got in the mail when asking for the return.
It took 3 or 4 days before I got an RMA accepted email, but they told me to send it back the first day I contacted them.
And ask for a refund on your shipping cost. They will probably accept it.

Custom Server PSU breakout boards, 1200w, 1300w, 2000w, 2880w https://bitcointalk.org/index.php?topic=738527.0
Btc: 1J4bberWs6f6XVQ53gn3BNc8qHAicmm7wu
Ltc: LNDmMBtzD3cduwjfxANm2wDrxt9jXRk5ZP
djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 28, 2014, 05:47:56 AM
 #355

Finally i finish my process and shipped out the equipment.

LOL i did not ask for a refund on the shipping fee it's like quite cheap to ship it back to US from singapore.

bit_NINj4
Member
**
Offline Offline

Activity: 97


Money can't buy happiness but it can buy assassins


View Profile
June 28, 2014, 11:34:25 AM
 #356

Wow.. I don't have many words that can accurately describe this mess from Zeus/GAW.

And to think, that this is only the beginning. This is surely going to test the mettle of GAW.

Sink or swim time.

1NiNj4aAHokvr95rYKX4Jew8vZUPV5kmEy
djkyno
Full Member
***
Offline Offline

Activity: 238



View Profile
June 28, 2014, 03:27:21 PM
 #357

Hopefully, they can swim through this tide.

Actually i wont blame them totally, manufacturer is cocking the process
they are shorthanded to handle tickets and respond on time.

But in fact they did try their very best to fulfill every clients request within their mean. And this is really admirable for a business.

worldlybedouin
Sr. Member
****
Offline Offline

Activity: 376


View Profile WWW
June 28, 2014, 05:54:08 PM
 #358

... manufacturer is cocking the process...

THIS ^^^ more than anything will hurt GAW.  Zeus Miner screwed over individual buyers and resellers like GAW who have to deal with the fallout of their shady behavior and power hungery products.

LTC:  LXrAe2E6cBsK52GvUsYraeXkc2s7Ti7R5X
BTC:  1FLTMqVjTZ5MTdCF4npNZGFMEUGyBV4zcj
kcal63
Full Member
***
Offline Offline

Activity: 139


View Profile
June 28, 2014, 07:29:07 PM
 #359

Thanks for all the info guys.
I am banging my head against the wall right now, have gone through so so many configs, mining software versions and flavors, different controllers etc. literally everything I have been able to think of and even underclocked by 10% my Fury is consistently giving a 30% -40% error rate with 20% of them HW errors. At the suggested 328 freq I get 60%-70% errors. I can not at any freq get a hash rate above 1.2 (and that is fleeting , never lasting more than a minute or so) even clocked at 344 I get a hash rate around 900 khs (although it fluctuates wildly with readings showing from 6.8 MHS to 30 khs) on the poolside I never get above 1 mhs, ever, no matter what my config.
Adding the --nocheck-scrypt lowered my error rate from the 40%-50% range but still its too high to use.

About ready to RMA it. Any thoughts?
Did I just get a bad one?
ZiG
Sr. Member
****
Offline Offline

Activity: 406


View Profile
June 28, 2014, 07:35:18 PM
 #360

Thanks for all the info guys.
I am banging my head against the wall right now, have gone through so so many configs, mining software versions and flavors, different controllers etc. literally everything I have been able to think of and even underclocked by 10% my Fury is consistently giving a 30% -40% error rate with 20% of them HW errors. At the suggested 328 freq I get 60%-70% errors. I can not at any freq get a hash rate above 1.2 (and that is fleeting , never lasting more than a minute or so) even clocked at 344 I get a hash rate around 900 khs (although it fluctuates wildly with readings showing from 6.8 MHS to 30 khs) on the poolside I never get above 1 mhs, ever, no matter what my config.
Adding the --nocheck-scrypt lowered my error rate from the 40%-50% range but still its too high to use.

About ready to RMA it. Any thoughts?
Did I just get a bad one?

Cooling...Did you apply some of the cooling mods proposed here... Grin
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 [18] 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!