Bitcoin Forum
May 28, 2017, 12:36:36 PM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »  All
  Print  
Author Topic: [ANN] sgminer with X11/X13/Nist5/Quark/Anime kernels compatible 14.6 amd drivers  (Read 85709 times)
cryptoangel
Sr. Member
****
Offline Offline

Activity: 322


View Profile
June 21, 2014, 04:58:42 PM
 #81


Anyone know any steps to get my 6970 hashing faster on X11?, currently at 1.6mhs.

Link looks down.

1495974996
Hero Member
*
Offline Offline

Posts: 1495974996

View Profile Personal Message (Offline)

Ignore
1495974996
Reply with quote  #2

1495974996
Report to moderator
1495974996
Hero Member
*
Offline Offline

Posts: 1495974996

View Profile Personal Message (Offline)

Ignore
1495974996
Reply with quote  #2

1495974996
Report to moderator
Once a transaction has 6 confirmations, it is extremely unlikely that an attacker without at least 50% of the network's computation power would be able to reverse it.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ClutchThese
Sr. Member
****
Offline Offline

Activity: 406


View Profile
June 21, 2014, 04:59:42 PM
 #82

https://mega.co.nz/#!hZUAzQDQ!GrLynWXGP5wFIiDmFpXnTiXV-AI_bkXEFfQrJpbwF1o

Works fine.

Anyone know any steps to get my 6970 hashing faster on X11?, currently at 1.6mhs.

All i'm getting is a black ball with 4 white dots going round and round.... nothing ever downloads.

█████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████
▓▓▓▓▓  BIT-X.comvvvvvvvvvvvvvvi
→ CREATE ACCOUNT 
▓▓▓▓▓
█████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████
cryptoangel
Sr. Member
****
Offline Offline

Activity: 322


View Profile
June 21, 2014, 05:00:28 PM
 #83

https://mega.co.nz/#!hZUAzQDQ!GrLynWXGP5wFIiDmFpXnTiXV-AI_bkXEFfQrJpbwF1o

Works fine.

Anyone know any steps to get my 6970 hashing faster on X11?, currently at 1.6mhs.

All i'm getting is a black ball with 4 white dots going round and round.... nothing ever downloads.


Yeah i got that after a while, just deleted that comment Smiley.

oktay50000
Sr. Member
****
Offline Offline

Activity: 378


View Profile
June 21, 2014, 05:40:16 PM
 #84

updated github too? fixed for linux?

BTC : 1APsSj4vkbRVjtzhfi7ASTPLm8s3p9iRHh  DOGE : DRjdbwit2JX1fEvvtyr4xkVqtAKpP93f8Y
thcmakaveli
Sr. Member
****
Offline Offline

Activity: 253


View Profile
June 21, 2014, 05:43:13 PM
 #85

The link doesnt work for me as well  Huh
oktay50000
Sr. Member
****
Offline Offline

Activity: 378


View Profile
June 21, 2014, 05:45:20 PM
 #86

@djm34

Thank you a lot for this great sgminer  Smiley

I fixed the idle/work resuming problem.

This is the download link for the fixed miner: https://mega.co.nz/#!ZsJTALQI!qDh9jCWULjabTDPYq0K4fZamdZrPwot7m7AAfTEOJPQ


I also opened a new thread (just in case) some will not notice this comment and the fixed version of the miner: https://bitcointalk.org/index.php?topic=658975.msg7412560#msg7412560

where can i find linux version of fixed miner?

BTC : 1APsSj4vkbRVjtzhfi7ASTPLm8s3p9iRHh  DOGE : DRjdbwit2JX1fEvvtyr4xkVqtAKpP93f8Y
restless
Legendary
*
Offline Offline

Activity: 952


View Profile
June 21, 2014, 06:43:44 PM
 #87

On 5850 and 6970 there is improvement with 14.6 opencl files
5850 now makes 900+KH on x13, 6970 is above 1400.
I used the version from https://bitcointalk.org/index.php?topic=658975.0, initially I reported no speed up, but I had messed bat/conf files.
Tested under 13.12 with opencl files from 14.6 copied into sgminer folder and deleting all bins

What/where are the opencl files ? - I would like to try the same  Smiley
as in post above
Quote
I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).
Vampiro4L
Full Member
***
Offline Offline

Activity: 159


View Profile
June 21, 2014, 07:41:28 PM
 #88

can somebody write up complete instructions how to upgrade bamt 1.6 to this version?

Supporting coins with innovative ideas since Jan 2014!
binkshurts
Member
**
Offline Offline

Activity: 84


View Profile
June 21, 2014, 07:48:43 PM
 #89

This makes nvidia irrelevant again
barryzand
Hero Member
*****
Offline Offline

Activity: 518


Growcoin Developer


View Profile
June 21, 2014, 08:06:43 PM
 #90

On 5850 and 6970 there is improvement with 14.6 opencl files
5850 now makes 900+KH on x13, 6970 is above 1400.
I used the version from https://bitcointalk.org/index.php?topic=658975.0, initially I reported no speed up, but I had messed bat/conf files.
Tested under 13.12 with opencl files from 14.6 copied into sgminer folder and deleting all bins

What/where are the opencl files ? - I would like to try the same  Smiley
as in post above
Quote
I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).


I will try this in a few hours... thnx for sharing
bullus
Sr. Member
****
Offline Offline

Activity: 294


View Profile
June 21, 2014, 08:15:43 PM
 #91

On 5850 and 6970 there is improvement with 14.6 opencl files
5850 now makes 900+KH on x13, 6970 is above 1400.
I used the version from https://bitcointalk.org/index.php?topic=658975.0, initially I reported no speed up, but I had messed bat/conf files.
Tested under 13.12 with opencl files from 14.6 copied into sgminer folder and deleting all bins

What/where are the opencl files ? - I would like to try the same  Smiley
as in post above
Quote
I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).


I will try this in a few hours... thnx for sharing

For me it was C:\AMD\AMD-Catalyst-14.6-Beta-V1.0-Windows-May23\Packages\Drivers\Display\WB6A_INF\B172153 and copied the 8 files, but no increase 6970.
Am I not using the correct beta drivers?

btc 16LWhms487bzCxQWq5oeW8SMDPmU2rvQjf
ClutchThese
Sr. Member
****
Offline Offline

Activity: 406


View Profile
June 21, 2014, 08:27:01 PM
 #92

can anyone write instructions on how to download the miner? :/

dat mega upload is OP... i can't figure it out.

█████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████
▓▓▓▓▓  BIT-X.comvvvvvvvvvvvvvvi
→ CREATE ACCOUNT 
▓▓▓▓▓
█████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████████
oktay50000
Sr. Member
****
Offline Offline

Activity: 378


View Profile
June 21, 2014, 08:37:29 PM
 #93

still getting waiting frrom pools Huh

BTC : 1APsSj4vkbRVjtzhfi7ASTPLm8s3p9iRHh  DOGE : DRjdbwit2JX1fEvvtyr4xkVqtAKpP93f8Y
volodzya
Newbie
*
Offline Offline

Activity: 10


View Profile
June 21, 2014, 08:46:30 PM
 #94

On 5850 and 6970 there is improvement with 14.6 opencl files
5850 now makes 900+KH on x13, 6970 is above 1400.
I used the version from https://bitcointalk.org/index.php?topic=658975.0, initially I reported no speed up, but I had messed bat/conf files.
Tested under 13.12 with opencl files from 14.6 copied into sgminer folder and deleting all bins

I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).
Deleted all previous bins, and now it's even better (+3%) than using the bins from 14.6 (I have 14.4 drivers installed).





hi @qmerk , @restless

I have 14.4, took 8 files ( amd_opencl32.dll, amd_opencl64.dll, amdocl.dll, amdocl_as32.exe, amdocl_as64.exe, amdocl_ld32.exe, amdocl_ld64.exe, amdocl64.dll) from 14.6 and put into sgminer folder, but no gain compared to lazybear's release in mining x11. tried few of the sgminer versions produced by djm34, including the initial one on the first page of the thread.

Could you please dump your sgminer config or command line parameters, whichever may be relevant.
Or if possible, could you also share the bin files generated by sgminer.

p.s. with lazybear's release & 14.4 driver & opencl files I get around 2180 kh/s mining x11 per each slightly overclocked 6970, have few of these in the rig.

Code:
{
"kernel" : "x11mod",
"intensity" : "21",
"worksize" : "128",
"lookup-gap" : "2"
}
bullus
Sr. Member
****
Offline Offline

Activity: 294


View Profile
June 21, 2014, 08:51:52 PM
 #95

On 5850 and 6970 there is improvement with 14.6 opencl files
5850 now makes 900+KH on x13, 6970 is above 1400.
I used the version from https://bitcointalk.org/index.php?topic=658975.0, initially I reported no speed up, but I had messed bat/conf files.
Tested under 13.12 with opencl files from 14.6 copied into sgminer folder and deleting all bins

I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).
Deleted all previous bins, and now it's even better (+3%) than using the bins from 14.6 (I have 14.4 drivers installed).





hi @qmerk , @restless

I have 14.4, took 8 files ( amd_opencl32.dll, amd_opencl64.dll, amdocl.dll, amdocl_as32.exe, amdocl_as64.exe, amdocl_ld32.exe, amdocl_ld64.exe, amdocl64.dll) from 14.6 and put into sgminer folder, but no gain compared to lazybear's release in mining x11. tried few of the sgminer versions produced by djm34, including the initial one on the first page of the thread.

Could you please dump your sgminer config or command line parameters, whichever may be relevant.
Or if possible, could you also share the bin files generated by sgminer.

p.s. with lazybear's release & 14.4 driver & opencl files I get around 2180 kh/s mining x11 per each slightly overclocked 6970, have few of these in the rig.

Code:
{
"kernel" : "x11mod",
"intensity" : "21",
"worksize" : "128",
"lookup-gap" : "2"
}

What clocks is your 6970 running at?

950/1375 ~2300kh/s with an older binfile..no increase seen with the new 14.6miner and or cl files

btc 16LWhms487bzCxQWq5oeW8SMDPmU2rvQjf
volodzya
Newbie
*
Offline Offline

Activity: 10


View Profile
June 21, 2014, 08:56:23 PM
 #96

Quote

What clocks is your 6970 running at?

950/1375 ~2300kh/s with an older binfile..no increase seen with the new 14.6miner and or cl files

899/1399 Smiley
oktay50000
Sr. Member
****
Offline Offline

Activity: 378


View Profile
June 21, 2014, 09:03:05 PM
 #97

you guys are okay?
are you getting waiting for work from pools with fixed version??
its annoying when it wants to start
i need to restart sgminer several times to get it to work
some times getting black screen on miner too Huh

BTC : 1APsSj4vkbRVjtzhfi7ASTPLm8s3p9iRHh  DOGE : DRjdbwit2JX1fEvvtyr4xkVqtAKpP93f8Y
rudarSRB
Full Member
***
Offline Offline

Activity: 220


View Profile
June 21, 2014, 09:04:29 PM
 #98

Works like a charm Wink

smtn512
Jr. Member
*
Offline Offline

Activity: 34


View Profile
June 21, 2014, 09:06:54 PM
 #99




I found the opencl files in AMD folder inside \Packages\Drivers\Display\WB6A_INF\B171094 (after decompressing the 14.6 driver package without installing it, or with 7zip)
I don't know which are needed, so I copied everything that had "opencl" or "amdocl" in the filename into the sgminer folder (8 files, dlls & exes).
Deleted all previous bins, and now it's even better (+3%) than using the bins from 14.6 (I have 14.4 drivers installed).

Did this... 14.4 drivers with 14.6 opencl files in sgminer folder. Msi 7790s up from 1.17mh to 1.62mh. Sapphire 270s up from 2mh to 2.72mh. If anyone is interested in my configs I'll post them upon request.

I use a 7790 (seven-seven-nine-zero, a bit weak I know, but only ~70W).
With 14.6 it went from 1.2MH/s to 1.8MH/s but with locked memory clock (core clock not locked).
I removed 14.6, kept the .bin files, reinstalled 14.4 and everything is fine.
If I recreate the .bin with 14.4 I get my old low hashrates again...



Yes these little things are great power savers, and they run so cool...wish I had bought more last December when they were .1btc each. I'm very curious to know whats in your 1.8mh config...
oktay50000
Sr. Member
****
Offline Offline

Activity: 378


View Profile
June 21, 2014, 09:07:00 PM
 #100

Works like a charm Wink

mine works like charm too mate but...
have you checked graph on after burner for hickups?
you dont have waiting for pool message???
can yougive me link of sgminer you are using?
i am using 14.6 beta and sgminer fixed

BTC : 1APsSj4vkbRVjtzhfi7ASTPLm8s3p9iRHh  DOGE : DRjdbwit2JX1fEvvtyr4xkVqtAKpP93f8Y
Pages: « 1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!