Bitcoin Forum
December 11, 2016, 04:23:29 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 [22] 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 »
  Print  
Author Topic: [ANN][LTC][Pool][PPLNS][STRATUM] - ltc.kattare.com - burnside's Mining Pool  (Read 110451 times)
Loconosci
Member
**
Offline Offline

Activity: 91


FUCK THE SYSTEM!


View Profile
March 17, 2013, 04:59:08 PM
 #421

Hi man, i need to delete my account:

username: itstrue
email:itstrue@tormail.org

i have a lot of message my mailbox

Greetings

FUCK THE SYSTEM!
1481430209
Hero Member
*
Offline Offline

Posts: 1481430209

View Profile Personal Message (Offline)

Ignore
1481430209
Reply with quote  #2

1481430209
Report to moderator
1481430209
Hero Member
*
Offline Offline

Posts: 1481430209

View Profile Personal Message (Offline)

Ignore
1481430209
Reply with quote  #2

1481430209
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481430209
Hero Member
*
Offline Offline

Posts: 1481430209

View Profile Personal Message (Offline)

Ignore
1481430209
Reply with quote  #2

1481430209
Report to moderator
cdog
Hero Member
*****
Offline Offline

Activity: 546



View Profile
March 18, 2013, 01:35:01 AM
 #422

What is going on with the stales in this pool? Im seeing ~15%
xorxor
Sr. Member
****
Offline Offline

Activity: 392



View Profile WWW
March 18, 2013, 02:15:43 PM
 #423

What is going on with the stales in this pool? Im seeing ~15%

this issue is under havy attention of burnside, should be hopefully repaired soon, right now you can wait for solution at one of these:

https://bitcointalk.org/index.php?topic=152836.msg1637447#msg1637447


FirstCitizen
Newbie
*
Offline Offline

Activity: 17


View Profile
March 19, 2013, 05:52:39 AM
 #424

Hello,

Sorry if this is a stupid question but:

I hear there are problems going on now, I don't understand them but could they be the cause of this?

My miner says I'm connecting to the pool but the site doesn't seen to think so.

If it matters I just set this up, does it just take a while to update? Thanks.

http://i.imgur.com/af1kRxF.png

(Not embedded because it's massive, sorry)
davebodger
Full Member
***
Offline Offline

Activity: 153


View Profile
March 19, 2013, 04:01:39 PM
 #425

Hello,
Sorry if this is a stupid question but:
I hear there are problems going on now, I don't understand them but could they be the cause of this?
My miner says I'm connecting to the pool but the site doesn't seen to think so.
If it matters I just set this up, does it just take a while to update? Thanks.
http://i.imgur.com/af1kRxF.png
(Not embedded because it's massive, sorry)

At 21khash/sec it will take a while before you get your first accepted share with the current difficulty level.
In my minimal experience (being new to this pool and Litecoin mining in particular) it might take 5 or 10 minutes after that before it shows in the stats.
The more khash you can do the quicker things appear in the log.
It does not feel like a linear relationship to me though and it wasn't until I got above 50khash/sec that the shares seemed to come along at a reasonable two or three a minute (in bursts).
Even then you can go several minutes without a share being accepted and that is sometimes followed by a LONGPOLL message.

Good luck.

If you think I deserve it - BTC always welcome - 14GkxT2xcpgvGVBgMjtGeFiXrxnttBSRRF
itsgoldbaby
Full Member
***
Offline Offline

Activity: 157


Hello!


View Profile
March 20, 2013, 07:28:11 PM
 #426

How often does the "balance" update in my account? Been mining for 6 hours I believe, nothing has changed. Is the "estimate" in my stats area what will be going into my account?

My stats I believe: Workers (cached up to 60 seconds)
  Y (Active)    181.99KH/s    92 Accepted     14 Rejected     13.21% Stale Percent
burnside
Hero Member
*****
Offline Offline

Activity: 882



View Profile WWW
March 21, 2013, 01:24:21 AM
 #427

How often does the "balance" update in my account? Been mining for 6 hours I believe, nothing has changed. Is the "estimate" in my stats area what will be going into my account?

My stats I believe: Workers (cached up to 60 seconds)
  Y (Active)    181.99KH/s    92 Accepted     14 Rejected     13.21% Stale Percent

It can be a while.  (Read the about PPLNS page.)

First you have to mine shares, which it looks like you have.  Then a block has to be solved, then that block has to receive 120 confirmations.  Wink

Cheers.

I'm not a Coinbase fan -- I placed a buy order, they took the funds out of my account, then a week later the price went up and they canceled the buy and closed my account.  You've been warned.  Use a different exchange.
burnside
Hero Member
*****
Offline Offline

Activity: 882



View Profile WWW
March 21, 2013, 01:27:36 AM
 #428

What is going on with the stales in this pool? Im seeing ~15%

this issue is under havy attention of burnside, should be hopefully repaired soon, right now you can wait for solution at one of these:

https://bitcointalk.org/index.php?topic=152836.msg1637447#msg1637447



Things have been pretty good for me lately.  I think I've been seeing around 3-4% on average, but right now: Round Shares: 380 (1.3% stale)

We got the new server installed and racked up today, so hopefully in the next couple days I can start moving pool services over to it.  Wink

Cheers.

I'm not a Coinbase fan -- I placed a buy order, they took the funds out of my account, then a week later the price went up and they canceled the buy and closed my account.  You've been warned.  Use a different exchange.
saigo
Full Member
***
Offline Offline

Activity: 126



View Profile
March 23, 2013, 06:04:33 AM
 #429







With my cgminer I see hash rate units in "Mh/s", and typically 40 to 50 Mh/s shown.. but in My Stats at Burnside I see units of Kh/s, and typically see around 100 Kh/s... which is correct and why the difference ?

Also, I seem to get many "share rejected" messages, anything I can do in way of configuration etc.. to improve that ?

Thanks in advance !

--------------------
cgminer version 1.2.4
--------------------------------------------------------------------------------
 [(5s):34.9  (avg):47.6 Mh/s] [Q:280  A:0  R:159  HW:2  E:0%  U:0.00/m]
--------------------------------------------------------------------------------
 GPU 0: [47.6 Mh/s] [Q:278  A:0  R:159  HW:2  E:0%  U:0.00/m]
--------------------------------------------------------------------------------

[2013-03-23 13:51:51] Share rejected from GPU 0 thread 0
[2013-03-23 13:52:00] LONGPOLL detected new block on network, flushing work queue
[2013-03-23 13:56:55] Share rejected from GPU 0 thread 1
[2013-03-23 13:59:28] Share rejected from GPU 0 thread 1
[2013-03-23 14:00:08] Share rejected from GPU 0 thread 0
[2013-03-23 14:01:17] Share rejected from GPU 0 thread 1
[2013-03-23 14:02:34] LONGPOLL detected new block on network, flushing work queue
[2013-03-23 14:03:03] Share rejected from GPU 0 thread 0



Saigō Takamori : ( 1828 – 1877) was one of the most influential samurai in Japanese history. He has been dubbed the last true samurai.
msm595
Full Member
***
Offline Offline

Activity: 173


View Profile
March 23, 2013, 06:46:48 AM
 #430

The Kh/s is more correct but both are technically wrong. It looks like you have 0 accepted shares, and from the cpuminer reading of 50MH/s, it looks like it's a config error. You either aren't mining scrypt, your shader count is wrong, or your aggression is too high.

1LSbhxShMmymNQ1Li5qd7pYUgrMUcVTokc | LQz2pJYaeqntA9BFB8rDX5AL2TTKGd5AuN
saigo
Full Member
***
Offline Offline

Activity: 126



View Profile
March 23, 2013, 06:52:30 AM
 #431

The Kh/s is more correct but both are technically wrong. It looks like you have 0 accepted shares, and from the cpuminer reading of 50MH/s, it looks like it's a config error. You either aren't mining scrypt, your shader count is wrong, or your aggression is too high.

ok, thanks for reply, i'm not sure what 'mining scrypt', 'shader count' or 'aggression' is right now, I'll research those things..

I do seem to be mining something, as on Burnside I see my balance has grown to 'Balance: Ł0.04547149999999999' in a few hours, ( which I know is tiny, but i'm really doing this for fun, on home PC, and speculating in the event of LTC rising like BTC has.. )

Saigō Takamori : ( 1828 – 1877) was one of the most influential samurai in Japanese history. He has been dubbed the last true samurai.
zdavidi
Member
**
Offline Offline

Activity: 67


View Profile
March 25, 2013, 05:48:31 AM
 #432

I feel as though I'm not receiving my payment per round. I've been mining for roughly around 6 hours, and I've seen at least 4 separate rounds of shares (500,000) and my balance has yet to be updated. I feel as though the balance updates were quicker 2 weeks ago, and even though each "estimate" changes per round, my balance doesn't change even after 6 hours. Has anyone else noticed this is true for them as well?

burnside
Hero Member
*****
Offline Offline

Activity: 882



View Profile WWW
March 26, 2013, 06:38:06 AM
 #433

I feel as though I'm not receiving my payment per round. I've been mining for roughly around 6 hours, and I've seen at least 4 separate rounds of shares (500,000) and my balance has yet to be updated. I feel as though the balance updates were quicker 2 weeks ago, and even though each "estimate" changes per round, my balance doesn't change even after 6 hours. Has anyone else noticed this is true for them as well?

If you go here it should break down your earnings: http://ltc.kattare.com/blocks.php

Cheers.

I'm not a Coinbase fan -- I placed a buy order, they took the funds out of my account, then a week later the price went up and they canceled the buy and closed my account.  You've been warned.  Use a different exchange.
baggyp
Member
**
Offline Offline

Activity: 70


View Profile
March 26, 2013, 11:06:59 PM
 #434

I feel as though I'm not receiving my payment per round. I've been mining for roughly around 6 hours, and I've seen at least 4 separate rounds of shares (500,000) and my balance has yet to be updated. I feel as though the balance updates were quicker 2 weeks ago, and even though each "estimate" changes per round, my balance doesn't change even after 6 hours. Has anyone else noticed this is true for them as well?

That is how PPLNS works.
chausara
Newbie
*
Offline Offline

Activity: 13



View Profile
April 01, 2013, 03:42:27 AM
 #435

Apologies - totally new to this, but is there a way to verify I'm actually connecting / doing anything? Before I run off to buy a new card, I want to make sure this is working.

GUIMiner is reporting:
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:18] Started cgminer 2.11.3
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:18] Probing for an alive pool
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:19] Long-polling activated for http://ltc.kattare.com:9332/LP
2013-03-31 20:35:45: Listener for "Default": [2013-03-31 20:35:44] LONGPOLL from pool 0 detected new block
2013-03-31 20:38:41: Listener for "Default": [2013-03-31 20:38:41] LONGPOLL from pool 0 detected new block
2013-03-31 20:39:05: Listener for "Default": [2013-03-31 20:39:05] LONGPOLL from pool 0 detected new block
2013-03-31 20:41:30: Listener for "Default": [2013-03-31 20:41:30] LONGPOLL from pool 0 detected new block

And I see that I'm getting 10khash/s but see nothing on the site under My Stats.

Any help appreciated.
chausara
Newbie
*
Offline Offline

Activity: 13



View Profile
April 01, 2013, 03:43:53 AM
 #436

Apologies - totally new to this, but is there a way to verify I'm actually connecting / doing anything? Before I run off to buy a new card, I want to make sure this is working.

GUIMiner is reporting:
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:18] Started cgminer 2.11.3
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:18] Probing for an alive pool
2013-03-31 20:35:22: Listener for "Default": [2013-03-31 20:35:19] Long-polling activated for http://ltc.kattare.com:9332/LP
2013-03-31 20:35:45: Listener for "Default": [2013-03-31 20:35:44] LONGPOLL from pool 0 detected new block
2013-03-31 20:38:41: Listener for "Default": [2013-03-31 20:38:41] LONGPOLL from pool 0 detected new block
2013-03-31 20:39:05: Listener for "Default": [2013-03-31 20:39:05] LONGPOLL from pool 0 detected new block
2013-03-31 20:41:30: Listener for "Default": [2013-03-31 20:41:30] LONGPOLL from pool 0 detected new block

And I see that I'm getting 10khash/s but see nothing on the site under My Stats.

Any help appreciated.
Nevermind, just seems that updating takes longer than 60s. Everything looks good, please disregard Smiley
#Darren
Sr. Member
****
Offline Offline

Activity: 291



View Profile
April 01, 2013, 03:14:38 PM
 #437

Can we use scryptminer with this pool?  If so can someone pls give me a dummies guide  Grin

BTC:   1PZnh9xRt4ajDGsXggeyV1N76URKXqLEqB
LTC:    LRyJq7gCCzonZe6a8e4S4TdJpkMJ8ULkkp
Terrance
Newbie
*
Offline Offline

Activity: 16


View Profile
April 01, 2013, 09:23:49 PM
 #438

Is the calculator working properly?  I've got roughly 450 khash/s and according to the calculator I should be getting ~4.5 ltc a day however I've been running 5ish days and have not been getting those numbers.
desired_username
Hero Member
*****
Offline Offline

Activity: 867


View Profile
April 02, 2013, 12:17:25 PM
 #439

Sorry for the noob question (I dont have time reading 1000s of previous comments), but I wonder how can I change the PIN if I forgot it?  Angry

all help would be highly appreciated Smiley
vitalemontea
Sr. Member
****
Offline Offline

Activity: 336



View Profile
April 02, 2013, 12:43:10 PM
 #440

I keep getting Couldn't connect to server. Any idea why?
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 [22] 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!