Bitcoin Forum
December 10, 2016, 03:25:53 AM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 »
  Print  
Author Topic: [ANN][LTC][Pool][PPLNS][STRATUM] - ltc.kattare.com - burnside's Mining Pool  (Read 110433 times)
buffalo
Newbie
*
Offline Offline

Activity: 9


View Profile
September 17, 2013, 10:42:14 AM
 #661

The automatic payment of 5 litecoins I set up on burnsides pool has stopped working.So I increased it to 8 and now I see my balance on burnside is 8.8  What could be stopping the automatic payment from working ??
1481340353
Hero Member
*
Offline Offline

Posts: 1481340353

View Profile Personal Message (Offline)

Ignore
1481340353
Reply with quote  #2

1481340353
Report to moderator
1481340353
Hero Member
*
Offline Offline

Posts: 1481340353

View Profile Personal Message (Offline)

Ignore
1481340353
Reply with quote  #2

1481340353
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481340353
Hero Member
*
Offline Offline

Posts: 1481340353

View Profile Personal Message (Offline)

Ignore
1481340353
Reply with quote  #2

1481340353
Report to moderator
1481340353
Hero Member
*
Offline Offline

Posts: 1481340353

View Profile Personal Message (Offline)

Ignore
1481340353
Reply with quote  #2

1481340353
Report to moderator
1481340353
Hero Member
*
Offline Offline

Posts: 1481340353

View Profile Personal Message (Offline)

Ignore
1481340353
Reply with quote  #2

1481340353
Report to moderator
canth
Legendary
*
Offline Offline

Activity: 1232



View Profile
September 17, 2013, 03:59:10 PM
 #662

The automatic payment of 5 litecoins I set up on burnsides pool has stopped working.So I increased it to 8 and now I see my balance on burnside is 8.8  What could be stopping the automatic payment from working ??

I've noticed the same issue. 11.19 LTC in my account, even though the payout is set to 10. Burnside, can you check the job?

rusBruin
Newbie
*
Offline Offline

Activity: 27


View Profile
September 17, 2013, 06:15:57 PM
 #663

The Automatic Payout feature is not working. I tried setting it at 1, 2, and so on, but no payout is happening. Is it a known bug or am I doing something wrong?
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
September 18, 2013, 02:21:21 AM
 #664

I've looked at the block found rate and it may have something to do with it ( just my guess work here, I don't operate the pool ).  On a few other pools I've had that kind of issue and payouts were severely delayed by 2 blocks found by the pool and the ' quick fix ' at my end was to set TO manual payout, then back to less than what coin I had accumulated.  It might be what is needed here ( and finding the next block ) before it is working.

To be totaly honest, I have yet to reach my first payout here and can only use one of my systems for LTC currently so take this as just advice and not word of god on what to try while waiting for Burnside to look in to this.

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
bones
Full Member
***
Offline Offline

Activity: 223


View Profile
September 18, 2013, 07:23:50 AM
 #665

miner just went offline, no connection to pool....
cant load webpage either....

anyone know whats up with the pool?
buffalo
Newbie
*
Offline Offline

Activity: 9


View Profile
September 18, 2013, 08:29:03 AM
 #666

Same problem here, web page is not loading.  I think it's time to reboot the server
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
September 18, 2013, 03:22:50 PM
 #667

can't connect and my miner keeps locking up ( no matter what site i try ) and I assumed it was just me until I attempted to see my stats to find out when/if I was making connections over the night....

 Cry

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
odie158
Member
**
Offline Offline

Activity: 85


View Profile
September 18, 2013, 03:25:42 PM
 #668

Me too... I am mining at my failover pool. I hate it when that happens.
eric2326
Newbie
*
Offline Offline

Activity: 2


View Profile
September 18, 2013, 03:56:26 PM
 #669

I thought this was just me after I found out my son stuck cheerios in my computer.......  After cleaning out the cheerios I was still not able to get connected but apparently its not just me!

If the cheerios broke the pool, I'm sorry!
Dusty
Hero Member
*****
Offline Offline

Activity: 722


Libertas a calumnia


View Profile WWW
September 19, 2013, 09:37:12 AM
 #670

Hello, I'm trying to check the website at ltc.kattare.com but it seems down, so it's not just the mining pool: anyone knows if it's a temporary problem or the site is closing?

Articoli bitcoin: Il portico dipinto
kworrom
Jr. Member
*
Offline Offline

Activity: 53


View Profile
September 19, 2013, 12:23:25 PM
 #671

Sadly it still appears down. Does anyone have suggestions for an alternate pool? I'm not sure who to go with.
buffalo
Newbie
*
Offline Offline

Activity: 9


View Profile
September 19, 2013, 01:01:41 PM
 #672

I'm now mining on http://lite.coin-pool.com  I hope it is just a technical problem as I still have a few litecoins sitting on my burnside account.  It would be nice to get an update
odie158
Member
**
Offline Offline

Activity: 85


View Profile
September 19, 2013, 07:09:16 PM
 #673

Yay, site's back. sooo much better than coinotron
Sweetrevenge
Jr. Member
*
Offline Offline

Activity: 54


View Profile
September 20, 2013, 12:05:36 AM
 #674

So what happened? Any official response? someone spilled coffee on the servers or something?
buffalo
Newbie
*
Offline Offline

Activity: 9


View Profile
September 20, 2013, 10:03:32 AM
 #675

can someone please confirm if automatic payment are working ,thanks
rusBruin
Newbie
*
Offline Offline

Activity: 27


View Profile
September 20, 2013, 08:24:09 PM
 #676

can someone please confirm if automatic payment are working ,thanks
Just a couple of days ago, they were not; I had to withdraw coins manually.
In general, it seems that creators lost interest in this pool  Sad
odie158
Member
**
Offline Offline

Activity: 85


View Profile
September 21, 2013, 04:21:18 AM
 #677

can someone please confirm if automatic payment are working ,thanks
Just a couple of days ago, they were not; I had to withdraw coins manually.
In general, it seems that creators lost interest in this pool  Sad
I seriously doubt that Burnside has lost interest in any of his litecoin related projects. He is, I'm sure, quite busy I also wonder if the lawyers are having him run any thing that he wishes to do by them.
rusBruin
Newbie
*
Offline Offline

Activity: 27


View Profile
September 21, 2013, 08:51:37 AM
 #678

I seriously doubt that Burnside has lost interest in any of his litecoin related projects. He is, I'm sure, quite busy I also wonder if the lawyers are having him run any thing that he wishes to do by them.
This is something you simply wish to believe. I wish this pool well too but you can draw conclusion just by observing the situation.
nybbler905
Full Member
***
Offline Offline

Activity: 213



View Profile
September 22, 2013, 07:18:29 PM
 #679

Not sure if the server software is working ' properly ' or if there is something really wrong at my end.  Besides the now ' Time Since Last Block   60 Hours 19 Minutes ' I keep getting this every 3 longpole messages in CGMiner ( ver 3.4.0 )


[2013-09-22 12:04:10] LONGPOLL from pool 0 detected new block
 [2013-09-22 12:11:38] Waiting for work to be available from pools.
 [2013-09-22 12:12:17] Work available from pools, resuming.


the pool hash rate is showing at my end as 'Pool Hashrate: 175.657 MH/s' which in and of itself is alot lower than expected for the number of miners ( shows as ' Current Users Mining   296 ' )

Possibly it's just because it's sunday and alot of the higher hash miners haven't swapped back since the server came back online the other day....


** Edit to include the following **
 " Pool Workers: 484 " - that should be alot higher total hash rate, but then again i'm showing at less than half my hash rate in CGMiner....

Always looking for donations even as low as 1uBTC
14XfpYPdtYiGoEiDcKrSzuvBM3ukhwANUh - BTC
LS7FEfu9ajp3NQcDjui9TSKscwQesj9i8k - LTC
LHe9g5ixMyfdtqAEHU5vErG1eQrDshBFRW -Luckycoin
odie158
Member
**
Offline Offline

Activity: 85


View Profile
September 22, 2013, 08:49:22 PM
 #680

there is definitely a problem with the pool
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 [34] 35 36 37 38 39 40 41 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!