Bitcoin Forum
December 14, 2017, 07:02:08 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 »
  Print  
Author Topic: Hacking The KNC Firmware: Overclocking  (Read 143259 times)
crashoveride54902
Hero Member
*****
Offline Offline

Activity: 770


Dream become broken often


View Profile
January 28, 2014, 04:23:14 PM
 #581



If the gh-speed doesnt start initially from high value, then miner settles down to lower value. This is strange but perhaps there is some "initial modification" done on cgminer that sets the rate for rest of the session.

Sometimes i have to restart like 10 times to get this "high catch" effect. Its pain to wait in between, because without delay you just get fault 96/97 on vrms. Which means restarting the miner from the page (I dont like to switch off power but had to do that some times)I always wait like at least 45 seconds if vrms have been running for a while to let them cool down.



I've noticed that too, but my unit almost does it every time...if you mess with the spi freq. that can do it i think...cause i just increased mine and it didn't do it anymore...went back to stock and it did it again...

well on 251 with oct. jup...thxs to the graph i was able to finally get the hw error down to .4% and 718-723gh/s on cgminer, bertmod says 700w same as 241, but that was before better cooling fans added...have one board at 240a :O hope it doesn't fry..and also 1 board at 200a but its at 42c Smiley Hopefully pool will report higher hash now that i got the hw % down Smiley i'll know morrow morning


ok 251 is very high for october ? Could you please tell me you spi settings with frequency ? ( screenshot please ?)

yes 251 very high...have 10 fans cooling it and still have have amps...my spi volts are 3.3 and the freq is 201442

after running it all nite...pool reported as high 723gh and cgminer avg settled at 714...thinking about trying the next step up or 261 but idk...amps are pretty high on one board

You are my hero Cheesy

1) have you changed the settings of the individual die (more volts ?) ?

2) or just general spi ? (in addition to frequency)?

3) How many amps and watts marks every single day? With a cooler master V850 can set the miner to 251 according to you?

Now I have 666 average with 231 setting  (3.3 spi and 256 k freq) with october jupiter and 4 45 degrees fans and 1 megaflow

yes i've been tuning individual dies since going on 251...been a struggle but Nil's graph has helped me tremendously...just now got it down to .38% and i hope it says that low..might be lower if i could disable the core that get 160hw errors an hr but oh well

told you my spi settings...tryed your 256k freq and i don't think it helped, but i might start trying diff. volt n freq next as i think i got the die volts locked in almost

3rd...i don't understand this question...but i'm on a 1000w seasonic plat. psu, but you might be able to swing it if you keep the vrms cool enough

Dreams of cyprto solving everything is slowly slipping away...Replaced by scams/hacks Sad
1513234928
Hero Member
*
Offline Offline

Posts: 1513234928

View Profile Personal Message (Offline)

Ignore
1513234928
Reply with quote  #2

1513234928
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513234928
Hero Member
*
Offline Offline

Posts: 1513234928

View Profile Personal Message (Offline)

Ignore
1513234928
Reply with quote  #2

1513234928
Report to moderator
1513234928
Hero Member
*
Offline Offline

Posts: 1513234928

View Profile Personal Message (Offline)

Ignore
1513234928
Reply with quote  #2

1513234928
Report to moderator
1513234928
Hero Member
*
Offline Offline

Posts: 1513234928

View Profile Personal Message (Offline)

Ignore
1513234928
Reply with quote  #2

1513234928
Report to moderator
pedrosoft
Hero Member
*****
Offline Offline

Activity: 560



View Profile
January 28, 2014, 04:32:27 PM
 #582



If the gh-speed doesnt start initially from high value, then miner settles down to lower value. This is strange but perhaps there is some "initial modification" done on cgminer that sets the rate for rest of the session.

Sometimes i have to restart like 10 times to get this "high catch" effect. Its pain to wait in between, because without delay you just get fault 96/97 on vrms. Which means restarting the miner from the page (I dont like to switch off power but had to do that some times)I always wait like at least 45 seconds if vrms have been running for a while to let them cool down.



I've noticed that too, but my unit almost does it every time...if you mess with the spi freq. that can do it i think...cause i just increased mine and it didn't do it anymore...went back to stock and it did it again...

well on 251 with oct. jup...thxs to the graph i was able to finally get the hw error down to .4% and 718-723gh/s on cgminer, bertmod says 700w same as 241, but that was before better cooling fans added...have one board at 240a :O hope it doesn't fry..and also 1 board at 200a but its at 42c Smiley Hopefully pool will report higher hash now that i got the hw % down Smiley i'll know morrow morning


ok 251 is very high for october ? Could you please tell me you spi settings with frequency ? ( screenshot please ?)

3) How many amps and watts marks every single DIE ? With a cooler master V850 can set the miner to 251 according to you?

Now I have 666 average with 231 setting  (3.3 spi and 256 k freq) with october jupiter and 4 45 degrees fans and 1 megaflow

Sorry, my digit error DIE not day eehhe
temen
Member
**
Offline Offline

Activity: 119


View Profile
January 28, 2014, 05:57:36 PM
 #583

Hi all, for some strange reason i gave a go for the wizkids version again. Now driven with 315-setting, my wattage on bertmod shows 435 and average hashrate on poolside 470-480gh/s. This is great but I wonder why it didnt show this before. Perhaps i different settings for better for the 3.9.0 and some for 3.8.5, dunno.. Im just happy =)
sickpig
Legendary
*
Offline Offline

Activity: 1232


View Profile
January 28, 2014, 10:37:15 PM
 #584

Hi all, for some strange reason i gave a go for the wizkids version again. Now driven with 315-setting, my wattage on bertmod shows 435 and average hashrate on poolside 470-480gh/s. This is great but I wonder why it didnt show this before. Perhaps i different settings for better for the 3.9.0 and some for 3.8.5, dunno.. Im just happy =)

Does the wizkid's cgminer version work also for october miner? 

A part from disabling the flushwork entirely, are you aware of what other changes in the code this custom cgminer version contains?

Bitcoin is a participatory system which ought to respect the right of self determinism of all of its users - Gregory Maxwell.
Ghrindy
Jr. Member
*
Offline Offline

Activity: 47

Stardust Dude


View Profile
January 28, 2014, 10:45:07 PM
 #585



If the gh-speed doesnt start initially from high value, then miner settles down to lower value. This is strange but perhaps there is some "initial modification" done on cgminer that sets the rate for rest of the session.

Sometimes i have to restart like 10 times to get this "high catch" effect. Its pain to wait in between, because without delay you just get fault 96/97 on vrms. Which means restarting the miner from the page (I dont like to switch off power but had to do that some times)I always wait like at least 45 seconds if vrms have been running for a while to let them cool down.



I've noticed that too, but my unit almost does it every time...if you mess with the spi freq. that can do it i think...cause i just increased mine and it didn't do it anymore...went back to stock and it did it again...

well on 251 with oct. jup...thxs to the graph i was able to finally get the hw error down to .4% and 718-723gh/s on cgminer, bertmod says 700w same as 241, but that was before better cooling fans added...have one board at 240a :O hope it doesn't fry..and also 1 board at 200a but its at 42c Smiley Hopefully pool will report higher hash now that i got the hw % down Smiley i'll know morrow morning


ok 251 is very high for october ? Could you please tell me you spi settings with frequency ? ( screenshot please ?)

yes 251 very high...have 10 fans cooling it and still have have amps...my spi volts are 3.3 and the freq is 201442

after running it all nite...pool reported as high 723gh and cgminer avg settled at 714...thinking about trying the next step up or 261 but idk...amps are pretty high on one board

You are my hero Cheesy

1) have you changed the settings of the individual die (more volts ?) ?

2) or just general spi ? (in addition to frequency)?

3) How many amps and watts marks every single day? With a cooler master V850 can set the miner to 251 according to you?

Now I have 666 average with 231 setting  (3.3 spi and 256 k freq) with october jupiter and 4 45 degrees fans and 1 megaflow

yes i've been tuning individual dies since going on 251...been a struggle but Nil's graph has helped me tremendously...just now got it down to .38% and i hope it says that low..might be lower if i could disable the core that get 160hw errors an hr but oh well

told you my spi settings...tryed your 256k freq and i don't think it helped, but i might start trying diff. volt n freq next as i think i got the die volts locked in almost

3rd...i don't understand this question...but i'm on a 1000w seasonic plat. psu, but you might be able to swing it if you keep the vrms cool enough

Have you tried lowering the spi freq and volt settings with the same OC settings ?

I found that lowering those values, AFTER adjusting the individual die-voltage settings for optimal performance,
resulted in slightly better GH/s performance,better WU, lower HW% and much lower watts!

before spi freq/v change:
OC: 231
spi freq: 201 kHz  (default)
spi volt: 1.95 V (default)
Avg. Hash Rate:663 Gh/s  WU:9216  HW:2.3% R:1.4%
Watts: +- 755W

after spi freq/v change:
OC: 231
SPI freq: 170666 Hz
SPI volt: 1.80 V
Avg. Hash Rate:677 Gh/s  WU:9459  HW:1.6% R:0.8%
Watts: +- 715W

BTW,having the same Gh/s results with 241, 251,..(and counting) with the only difference: more watts per Gh/s


The fun part of bitcoin is ... it´s not about bitcoin!
“The best way to predict the future is to invent it.” – Alan Curtis Kay, 1971
crashoveride54902
Hero Member
*****
Offline Offline

Activity: 770


Dream become broken often


View Profile
January 29, 2014, 01:06:01 AM
 #586

@Ghrindy

Is the lower spi value test the same lengh as the higher value? I'll give it a try

EDIT: tryed it for just a bit...think it made my rejects way higher...was upto 2% from .5% Think i'll stick with 3.3v spi still trying 170666hz now thou

EDIT #2: thxs ghrindy looks like 3.0v spi and 170666hz netted the the best results so far...i got .2% rejects n .29% hw gona let this run overnight n see how good it is...getting 700gh/s on 241

Dreams of cyprto solving everything is slowly slipping away...Replaced by scams/hacks Sad
isimme
Member
**
Offline Offline

Activity: 78


View Profile
January 29, 2014, 04:45:14 AM
 #587

Nil's graph has helped me tremendously

Nil's graph? Link please?

If I was able to help you in anyway, tips are appreciated:
1A1RcqRKdApT4ViLmZcdDBES8rov3zjMYp
Every Day Junglist
Newbie
*
Offline Offline

Activity: 8


View Profile
January 29, 2014, 12:39:08 PM
 #588

I have my oct. jupiter at 211 with an  avg. 615 Gh/s on  firmware .98-3.3v-workaround for a week with no problems thanks guys for all the help!
idee2013
Sr. Member
****
Offline Offline

Activity: 397


View Profile
January 29, 2014, 01:23:42 PM
 #589

reaching now 12h avg. 715 at pool with 1x241 (8vrm) and 3x251(2x 8vrm+ 4x vrm) oct.
ImI
Legendary
*
Offline Offline

Activity: 1722



View Profile
January 29, 2014, 01:29:26 PM
 #590

reaching now 12h avg. 715 at pool with 1x241 (8vrm) and 3x251(2x 8vrm+ 4x vrm) oct.

nice!

what amps/temps do you get?
idee2013
Sr. Member
****
Offline Offline

Activity: 397


View Profile
January 29, 2014, 01:39:27 PM
 #591

reaching now 12h avg. 715 at pool with 1x241 (8vrm) and 3x251(2x 8vrm+ 4x vrm) oct.

nice!

what amps/temps do you get?


very mixed volt 0,09 - 0,13, amps 55-59, spi 3,1v spi clock 307200 Hz,
temps 38°C-55°C, with heatsinks on vrms and with a tower big fan blowing from the top to the bottom of the case...the airflow is splited than under and over the asic boards...
hw 0,8-1,1%  r 0,05% WU ~9870

use one like that http://aquanaturalzone.com/images/t2.jpg

it is laying  at the top and the middle of the miner with medium blowingpower level

so every part is "only" warm

847 watt on the wall (without big fan) with P&C 1200 MK III platinum
99.2 FW using cgminer

enough information?  Smiley
idee2013
Sr. Member
****
Offline Offline

Activity: 397


View Profile
January 29, 2014, 02:26:15 PM
 #592

Does anyone know how to switch on the other 4 switched off vrms of the 8 vrms oct asic baords?
i think the key is to have about 60 bis 68Amps per asic DIE   to achieve the 230Gh/s per asic,
and 60-68 amps are to much for one vrm:


Now Im running 33-34 amps /vrm. Total power 441 watts, 479GH/s  Grin


when i understand it right, the nov units have 8 switched on vrms from ericson per asic but not from GE?
temen
Member
**
Offline Offline

Activity: 119


View Profile
January 29, 2014, 03:39:50 PM
 #593

HI all

315 was just too much in long term I think, perhaps the powersupply reduced current or asic itself went to some "protection" mode, I noticed that unit was hashing just 388gh/s and had to reboot. One asic had just 24amps/vrm x 8. I did boot it but this time to get it hashing was tricky as hell (pardon me). Almost every attempt made fault 96 etc. Or some other things. But now its back at 305, with 3.9.0 and going 459 again.

I dont know any code-changes etc. for wizkid version as somebody asked.

I dont know about others but vrms on mine november are bmr464 (or 646 dont recall it) from ericsson.

ImI
Legendary
*
Offline Offline

Activity: 1722



View Profile
January 29, 2014, 06:34:31 PM
 #594


Hi all,

Seasonic Gold 1250W PSU seems to dislike overclocking.

The PSU shuts down immediatelly after cgminer restart. I think its some kind of overload protection.

So, what PSU should one buy for a November Jupiter? What pSU are you running?

I thought about a Corsair 1200AX or a 1500W Silverstone.

DPoS
Sr. Member
****
Offline Offline

Activity: 462



View Profile
January 29, 2014, 06:43:45 PM
 #595


Hi all,

Seasonic Gold 1250W PSU seems to dislike overclocking.

The PSU shuts down immediatelly after cgminer restart. I think its some kind of overload protection.

So, what PSU should one buy for a November Jupiter? What pSU are you running?

I thought about a Corsair 1200AX or a 1500W Silverstone.



these are really solid

https://www.nzxt.com/category/products/36-hale-90-v2-power-supplies



~~BTC~~GAMBIT~~BTC~~Play Boardgames for Bitcoins!!~~BTC~~GAMBIT~~BTC~~ Something I say help? Donate BTC! 1KN1K1xStzsgfYxdArSX4PEjFfcLEuYhid
ImI
Legendary
*
Offline Offline

Activity: 1722



View Profile
January 29, 2014, 06:48:58 PM
 #596


Hi all,

Seasonic Gold 1250W PSU seems to dislike overclocking.

The PSU shuts down immediatelly after cgminer restart. I think its some kind of overload protection.

So, what PSU should one buy for a November Jupiter? What pSU are you running?

I thought about a Corsair 1200AX or a 1500W Silverstone.



these are really solid

https://www.nzxt.com/category/products/36-hale-90-v2-power-supplies




i saw your link and already looked out for those. do you use them with an overclocked november unit?
idee2013
Sr. Member
****
Offline Offline

Activity: 397


View Profile
January 29, 2014, 08:47:32 PM
 #597


Hi all,

Seasonic Gold 1250W PSU seems to dislike overclocking.

The PSU shuts down immediatelly after cgminer restart. I think its some kind of overload protection.

So, what PSU should one buy for a November Jupiter? What pSU are you running?

I thought about a Corsair 1200AX or a 1500W Silverstone.



these are really solid

https://www.nzxt.com/category/products/36-hale-90-v2-power-supplies




i saw your link and already looked out for those. do you use them with an overclocked november unit?

http://www.techpowerup.com/reviews/PC_Power_Cooling/Silencer_MK3_1200W/9.html
carlotech
Member
**
Offline Offline

Activity: 86



View Profile
January 30, 2014, 01:01:13 AM
 #598

thanks guys.


BTC: 152uFGxTKLqFFBcogXgtFUanv1jaTB18ox    LTC:  LQ5zGYpNgXZ9CHbavbX7FC9HSRzv8ZQdUC

https://www.kncminer.com/?resellerid=127
crashoveride54902
Hero Member
*****
Offline Offline

Activity: 770


Dream become broken often


View Profile
January 30, 2014, 02:30:42 AM
 #599

well by far my best result...241 with 696gh/s and .33% and .14% rejects Cheesy and this has been run for 24hrs so its solid...just in case someone calls bs here is screenshot Smiley

think i might play around more, but this time i wrote down my settings so least i'll be able to come back to it...I don't think there is room for improvement but I'm hoping for .1% hw Cheesy wishful thinking i know hehe


Dreams of cyprto solving everything is slowly slipping away...Replaced by scams/hacks Sad
ImI
Legendary
*
Offline Offline

Activity: 1722



View Profile
January 30, 2014, 02:52:57 AM
 #600

reaching now 12h avg. 715 at pool with 1x241 (8vrm) and 3x251(2x 8vrm+ 4x vrm) oct.

nice!

what amps/temps do you get?


very mixed volt 0,09 - 0,13, amps 55-59, spi 3,1v spi clock 307200 Hz,
temps 38°C-55°C, with heatsinks on vrms and with a tower big fan blowing from the top to the bottom of the case...the airflow is splited than under and over the asic boards...
hw 0,8-1,1%  r 0,05% WU ~9870

use one like that http://aquanaturalzone.com/images/t2.jpg

it is laying  at the top and the middle of the miner with medium blowingpower level

so every part is "only" warm

847 watt on the wall (without big fan) with P&C 1200 MK III platinum
99.2 FW using cgminer

enough information?  Smiley

yes. Smiley

good job btw!
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 [30] 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!