Bitcoin Forum
December 17, 2017, 09:53:31 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 [68] 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 ... 213 »
  Print  
Author Topic: [ANN][EGC] EverGreenCoin | Environmental Green Causes | Full 7% PoS | Foundation  (Read 282499 times)
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 12:32:13 AM
 #1341

I think I forked again.

14 blocks remaining but it wouldn't sync.


getblockhash 423211

000000003b7ab89c140ac26ae1935a27003fc953d788617c29f12bc51ca176dd



Yes, sorry to say you have.  Sad

block 423211
e977fe02d57c9e06227c8d9dffdcd132ad11ec2ffa924c0442b562e6ba883f25

The forum strives to allow free discussion of any ideas. All policies are built around this principle. This doesn't mean you can post garbage, though: posts should actually contain ideas, and these ideas should be argued reasonably.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513547611
Hero Member
*
Offline Offline

Posts: 1513547611

View Profile Personal Message (Offline)

Ignore
1513547611
Reply with quote  #2

1513547611
Report to moderator
1513547611
Hero Member
*
Offline Offline

Posts: 1513547611

View Profile Personal Message (Offline)

Ignore
1513547611
Reply with quote  #2

1513547611
Report to moderator
1513547611
Hero Member
*
Offline Offline

Posts: 1513547611

View Profile Personal Message (Offline)

Ignore
1513547611
Reply with quote  #2

1513547611
Report to moderator
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 12:40:24 AM
 #1342

Cryptopia needs to resync again, they are doing so now. I have asked them to remove any existing peers.dat file before attempting to do so. My apologies for this delay. Many wallets are still running on incorrect forks.

bathrobehero
Legendary
*
Offline Offline

Activity: 1372


ICO? Not even once.


View Profile
May 24, 2016, 12:52:23 AM
 #1343

I think I forked again.

14 blocks remaining but it wouldn't sync.


getblockhash 423211

000000003b7ab89c140ac26ae1935a27003fc953d788617c29f12bc51ca176dd



Yes, sorry to say you have.  Sad

block 423211
e977fe02d57c9e06227c8d9dffdcd132ad11ec2ffa924c0442b562e6ba883f25

I'm back on the right fork, I have two wallets running and the one that went on the wrong fork was the one I was mining to.

RIP Bittrex
crysx
Sr. Member
****
Offline Offline

Activity: 336


--- ChainWorks Industries ---


View Profile WWW
May 24, 2016, 01:08:58 AM
 #1344

I think I forked again.

14 blocks remaining but it wouldn't sync.


getblockhash 423211

000000003b7ab89c140ac26ae1935a27003fc953d788617c29f12bc51ca176dd



Yes, sorry to say you have.  Sad

block 423211
e977fe02d57c9e06227c8d9dffdcd132ad11ec2ffa924c0442b562e6ba883f25

I'm back on the right fork, I have two wallets running and the one that went on the wrong fork was the one I was mining to.

awesome ...

are you using ccminer-spmod(xxx) to mine the Xseries? ...

if so - which are you using? ...

#crysx

ChainWorks Industries . grn - Ga2TFVPW3y2vd9vMdqLWfid9hf8RPSQV19 . exchange - https://bleutrade.com/exchange/GRN/BTC/ . email - crysx@gnxs.com .
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 01:27:29 AM
 #1345

FYI: C-Cex needs to resync again.

LeChuckDE
Sr. Member
****
Offline Offline

Activity: 364



View Profile
May 24, 2016, 01:35:10 AM
 #1346

Steve,

still no answere about my questions ....
What about 10 EGC to Foundation Wallet at Mining ?
What about missing EGC in Wallet ?

bathrobehero
Legendary
*
Offline Offline

Activity: 1372


ICO? Not even once.


View Profile
May 24, 2016, 01:49:14 AM
 #1347

I think I forked again.

14 blocks remaining but it wouldn't sync.


getblockhash 423211

000000003b7ab89c140ac26ae1935a27003fc953d788617c29f12bc51ca176dd



Yes, sorry to say you have.  Sad

block 423211
e977fe02d57c9e06227c8d9dffdcd132ad11ec2ffa924c0442b562e6ba883f25

I'm back on the right fork, I have two wallets running and the one that went on the wrong fork was the one I was mining to.

awesome ...

are you using ccminer-spmod(xxx) to mine the Xseries? ...

if so - which are you using? ...

#crysx

Hey crysx, I'm using a somewhat older version of SP-mod (1.5.72).

2.06 Mh/s per 750 Ti and 6.08 Mh/s per 970 with medium OC on both.

RIP Bittrex
crysx
Sr. Member
****
Offline Offline

Activity: 336


--- ChainWorks Industries ---


View Profile WWW
May 24, 2016, 02:07:17 AM
 #1348

I think I forked again.

14 blocks remaining but it wouldn't sync.


getblockhash 423211

000000003b7ab89c140ac26ae1935a27003fc953d788617c29f12bc51ca176dd



Yes, sorry to say you have.  Sad

block 423211
e977fe02d57c9e06227c8d9dffdcd132ad11ec2ffa924c0442b562e6ba883f25

I'm back on the right fork, I have two wallets running and the one that went on the wrong fork was the one I was mining to.

awesome ...

are you using ccminer-spmod(xxx) to mine the Xseries? ...

if so - which are you using? ...

#crysx

Hey crysx, I'm using a somewhat older version of SP-mod (1.5.72).

2.06 Mh/s per 750 Ti and 6.08 Mh/s per 970 with medium OC on both.

kool ...

was just curious mate ...

with X and quark - i use ccminer-spmod80 - as it does seem to be the fastest in those algos ... though i am moving more away from spmod altogether ...

tanx ...

#crysx

ChainWorks Industries . grn - Ga2TFVPW3y2vd9vMdqLWfid9hf8RPSQV19 . exchange - https://bleutrade.com/exchange/GRN/BTC/ . email - crysx@gnxs.com .
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 02:10:00 AM
 #1349

FYI: C-Cex needs to resync again.

C-Cex's admin is leaving for the day while the EGC wallet resyncs. He will verify his blockchain is correct and conduct any internal audits in the morning.

EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 02:57:55 AM
 #1350

Steve,

still no answere about my questions ....
What about 10 EGC to Foundation Wallet at Mining ?
What about missing EGC in Wallet ?





.............

I know some of you are waiting for secondary responses from me with your matters. Please know that no matter is being ignored and all matters will be dealt with. I do have to give securing the network and communicating with pools and exchanges the utmost priority at this time. Thank you for understanding I must follow this priority.


EGC does have some pressing issues going on so, please don't misinterpret that as you being ignored, as I have asked of you both publicly in this thread and privately in my multiple PMs to you. Since these polite requests clearly do not appease you, let me address your concerns to the best of my ability now.

The "10 EGC to [the] foundation" issue would not be a normal occurrence of the code and is unexpected. I see presently, and to the best of my knowledge, mined blocks are paying only 1 EGC to the foundation and 49 to the miner, as designed and hardcoded. Further investigation will be needed and the tx id you cited yesterday appears to be an invalid tx. I will investigate this more, when time is permitting and there is not much more urgent issues that demand my attention.

About "missing EGC", it is your responsibility to maintain your wallet. Not mine nor someone else's. That said, I have clearly stated, again both publicly and privately to you specifically, myself and the foundation will graciously be replacing any coins that are deemed sufficiently proven to be in-fact missing, even though it is of no fault of mine, the foundation's, nor the wallet's. Those cases will be individually investigated in the order they were received, again time permitting and after order is restored.

EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 03:17:02 AM
 #1351

Some good news from Cryptopia's staff to share with you all:

Quote
Hi, EGC has now fully synced on the correct for[k] and internal audits have been completed and passed. Once again thanks for the quick action on notifying us of the fork Smiley Thanks


d.mas
Full Member
***
Offline Offline

Activity: 163



View Profile
May 24, 2016, 04:42:30 AM
 #1352

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 05:03:57 AM
 #1353

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!


Have you tried "repairwallet" from the debug console? This will force the wallet to reconcile itself.

I hope that is a resolution for you.

EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 05:11:03 AM
 #1354

If you have a twitter account and would be so kind, please retweet this: https://twitter.com/EverGreenCoin_/status/734300145047724032  in an effort to get more wallets on the correct chain.

Thank you in advance!

d.mas
Full Member
***
Offline Offline

Activity: 163



View Profile
May 24, 2016, 05:12:36 AM
 #1355

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!


Have you tried "repairwallet" from the debug console? This will force the wallet to reconcile itself.

I hope that is a resolution for you.

Yes, already run "repairwallet". Nothing happen, same result.
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 05:22:37 AM
 #1356

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!


Have you tried "repairwallet" from the debug console? This will force the wallet to reconcile itself.

I hope that is a resolution for you.

Yes, already run "repairwallet". Nothing happen, same result.

This does sound very odd. Perhaps verify you have not forked a bit more recently. Use the block explorer found at http://transactions.evergreencoin.org and see if you have a block height that is very close to the block height it is at. It would be normal for the block explorer to be displaying a height of a few blocks lower. Try also to compare the block hash of a very recent block.

For example, 423800 has passed just a few minutes ago and since you first reported your issue.

getblockhash 423800
should return
91c8e19eea532e9cd493aecc8e4153198c95b6b8972b8338c25beb16287a5b72

If all those test indicate you are on the correct chain, perhaps close the wallet, restore your backup wallet.dat, and relaunch the wallet.

EDIT: by "few blocks lower" I mean 2 to 4 blocks.

bitdragon2016
Full Member
***
Offline Offline

Activity: 236



View Profile
May 24, 2016, 05:56:16 AM
 #1357

my blocks was stuck at 416933 at when i tried to use debug window and type getblockhash I got this answer

getblockhash <index>
Returns hash of block in best-block-chain at <index>. (code -1)
 

I dont know what is the meaning of it..
d.mas
Full Member
***
Offline Offline

Activity: 163



View Profile
May 24, 2016, 05:56:50 AM
 #1358

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!


Have you tried "repairwallet" from the debug console? This will force the wallet to reconcile itself.

I hope that is a resolution for you.

Yes, already run "repairwallet". Nothing happen, same result.

This does sound very odd. Perhaps verify you have not forked a bit more recently. Use the block explorer found at http://transactions.evergreencoin.org and see if you have a block height that is very close to the block height it is at. It would be normal for the block explorer to be displaying a height of a few blocks lower. Try also to compare the block hash of a very recent block.

For example, 423800 has passed just a few minutes ago and since you first reported your issue.

getblockhash 423800
should return
91c8e19eea532e9cd493aecc8e4153198c95b6b8972b8338c25beb16287a5b72

If all those test indicate you are on the correct chain, perhaps close the wallet, restore your backup wallet.dat, and relaunch the wallet.

EDIT: by "few blocks lower" I mean 2 to 4 blocks.

I were out of home, but take a look a screenshot link. It's taken from my phone, while remote to check your suggestions.
Restored wallet from backup and relaunched. And then getblockhash 423800 and 423796.
https://drive.google.com/file/d/0B9xxZUmROfnpWThHcWYzN0F6MlE/view?usp=drivesdk
EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 06:20:18 AM
 #1359

Some good news from Cryptopia's staff to share with you all:

Quote
Hi, EGC has now fully synced on the correct for[k] and internal audits have been completed and passed. Once again thanks for the quick action on notifying us of the fork Smiley Thanks



I have verified Cryptopia's EGC wallet functionality with both sending and receiving EverGreenCoin. All looks well.

EverGreenCoin
Hero Member
*****
Offline Offline

Activity: 756


EverGreenCoin® (EGC) EverGreenCoin.org


View Profile WWW
May 24, 2016, 06:29:41 AM
 #1360

@Dev,  I have problem with my wallet.

I was in the right chain, but seems everything are gone.
I'm using the latest wallet version. And try to get blockhash as crysx mention on earlier post.
I had download the bootstrap.dat blockchain, the  extract it and put in wallet blockchain data dir, and it's done imported, and sync'd.
I've tried to mine see if it's ok and back as previously.
Then I left it alone for few hours, while I'm going out.

When I'm back, I need to restart whole system in Win10 after updating my drivers. When it's back and open my wallet were sync as usual, but it's strange that have more unsync'd blocks, about 1,500 blocks.
When it's done sync'd, I got unconfirmed and empty on my wallet.

I tried once more to clear everything except wallet.dat (already backup also), but all transactions are gone, left only one the last transaction, which I've done successfull sent it to test, see if yobit is back or not.

I hope you might have some explanations for this issue..

Here the screenshots:
https://drive.google.com/file/d/0B9xxZUmROfnpNHNvYkNYaUlsR2c/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpVWdSSExUQkxqZ0U/view?usp=drivesdk

https://drive.google.com/file/d/0B9xxZUmROfnpTmdjSnBDX3JzX00/view?usp=drivesdk

Thanks!


Have you tried "repairwallet" from the debug console? This will force the wallet to reconcile itself.

I hope that is a resolution for you.

Yes, already run "repairwallet". Nothing happen, same result.

This does sound very odd. Perhaps verify you have not forked a bit more recently. Use the block explorer found at http://transactions.evergreencoin.org and see if you have a block height that is very close to the block height it is at. It would be normal for the block explorer to be displaying a height of a few blocks lower. Try also to compare the block hash of a very recent block.

For example, 423800 has passed just a few minutes ago and since you first reported your issue.

getblockhash 423800
should return
91c8e19eea532e9cd493aecc8e4153198c95b6b8972b8338c25beb16287a5b72

If all those test indicate you are on the correct chain, perhaps close the wallet, restore your backup wallet.dat, and relaunch the wallet.

EDIT: by "few blocks lower" I mean 2 to 4 blocks.

I were out of home, but take a look a screenshot link. It's taken from my phone, while remote to check your suggestions.
Restored wallet from backup and relaunched. And then getblockhash 423800 and 423796.
https://drive.google.com/file/d/0B9xxZUmROfnpWThHcWYzN0F6MlE/view?usp=drivesdk

Ok, it looks like are you are on the correct chain. That is a good thing.

So if I am understanding correctly, and forgive me if I am not, there is a small language barrier, you had more transactions that you do not see now. These transactions that are misplaced, when did they occur? Where they withdrawals from an exchange? If so, which one?

Please excuse me if I am not understanding the situation correctly and I am sorry you are having difficulties.

Pages: « 1 ... 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 [68] 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 ... 213 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!