Bitcoin Forum
January 22, 2017, 08:29:05 AM *
News: Latest stable version of Bitcoin Core: 0.13.2  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
Author Topic: NiceHash EQM Zcash NVIDIA optimized miner [Maxwell/Pascal] + CPU mining v1.0.4c  (Read 114537 times)
felixbrucker
Full Member
***
Offline Offline

Activity: 238


View Profile WWW
November 23, 2016, 09:45:20 PM
 #181


my gigabyte 1070s get 193-195 sol


what are your oc speeds? ty

these speeds are achieved using a slight oc of +75/+50, im not doing more on them

BTC Donations: 12gotm1HbU1zv9FMnuNfPakpn7rsRjB1no
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
ioglnx
Full Member
***
Offline Offline

Activity: 168

Fighting mob law and inquisition in this forum


View Profile
November 23, 2016, 09:56:53 PM
 #182


my gigabyte 1070s get 193-195 sol


what are your oc speeds? ty

these speeds are achieved using a slight oc of +75/+50, im not doing more on them

Which miner?

This forum is filled with morons able to ignore every netiquette and basic respectful behaviour.
Yes I mean you bensam and you fellow fake accounts.
liomojo1
Sr. Member
****
Offline Offline

Activity: 364


View Profile
November 23, 2016, 10:09:59 PM
 #183

670sol for 3x1070! Nice
but when it reached it now started to go down 650 and lowering!

http://bitleu.org/mahogany-tree-farm/
Buy a tree and save the world.
_javi_
Sr. Member
****
Offline Offline

Activity: 359



View Profile
November 23, 2016, 10:24:55 PM
 #184

not more than 660 sol/s for 4 gigabyte g1 1070  +0/-502
any other OC results in less sols´rate Smiley
krnlx
Full Member
***
Offline Offline

Activity: 140


View Profile
November 23, 2016, 10:25:01 PM
 #185

670sol for 3x1070! Nice
but when it reached it now started to go down 650 and lowering!

check out memory consumption. on all my nvidia rigs there is memory leak, I limited memory with cgroups long time ago, and it saved me a lot of time.
liomojo1
Sr. Member
****
Offline Offline

Activity: 364


View Profile
November 23, 2016, 10:32:29 PM
 #186

Memory is OK! I put 0 0 1 1 2 2 and now it is ok 670 for 3 cards

http://bitleu.org/mahogany-tree-farm/
Buy a tree and save the world.
reb0rn21
Legendary
*
Offline Offline

Activity: 938


View Profile
November 23, 2016, 10:32:33 PM
 #187

2x exe produce more sol/s and GPU usage 100%, but 0 0 1 1 2 2 does not manage to get GPU at 100%, dev should also look at GPU utilization for more speed! Smiley

... PLAY SHARE EARN...
.LBRY...
                            __¦¦¦__
                        __¦¦¦¦¦¯¦¦¦¦¦__
                    __¦¦¦¦¦¯¯     ¯¯¦¦¦¦¦__
                __¦¦¦¦¦¯¯             ¯¯¦¦¦¦¦__
            __¦¦¦¦¦¯¯                     ¯¯¦¦¦¦¦__
        __¦¦¦¦¦¯¯                             ¯¯¦¦¦¦¦__
    __¦¦¦¦¦¯¯                                     ¯¯¦¦¦
__¦¦¦¦¦¯¯                                         __¦¦¦
¦¦¦¯¯                                         __¦¦¦¦¦¯¯
¦¦¦     ¦__                               __¦¦¦¦¦¯¯
¦¦¦     ¦¦¦¦¦__                       __¦¦¦¦¦¯¯  ________
¦¦¦       ¯¯¦¦¦¦¦__               __¦¦¦¦¦¯¯       ¦¦¦¦¦¦
¦¦¦¦¦__       ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯       __¦¦¦¦¦¦¦
  ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯ ¦¦
      ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯
          ¯¯¦¦¦¦¦__       ¯       __¦¦¦¦¦¯¯
              ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯
                  ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯
                      ¯¯¦¦¦¦¦¯¯
                          ¯
NiceHashSupport
Sr. Member
****
Offline Offline

Activity: 476


View Profile
November 23, 2016, 10:44:37 PM
 #188

2x exe produce more sol/s and GPU usage 100%, but 0 0 1 1 2 2 does not manage to get GPU at 100%, dev should also look at GPU utilization for more speed! Smiley

According to our tests, double instances, threads or processes do not result in better performance at all. Really wondering where is the catch that some people are getting more when running two...
DragonSlayer
Member
**
Offline Offline

Activity: 102


View Profile
November 23, 2016, 10:53:37 PM
 #189

GTX Titan XP @ 237 sol/s
GTX 980 @ 147 sol/s

Thanks NiceHash
reb0rn21
Legendary
*
Offline Offline

Activity: 938


View Profile
November 23, 2016, 10:56:35 PM
 #190

2x exe produce more sol/s and GPU usage 100%, but 0 0 1 1 2 2 does not manage to get GPU at 100%, dev should also look at GPU utilization for more speed! Smiley

According to our tests, double instances, threads or processes do not result in better performance at all. Really wondering where is the catch that some people are getting more when running two...

just try run 2x exe/bat file not two instances in settings but two eqm.exe

... PLAY SHARE EARN...
.LBRY...
                            __¦¦¦__
                        __¦¦¦¦¦¯¦¦¦¦¦__
                    __¦¦¦¦¦¯¯     ¯¯¦¦¦¦¦__
                __¦¦¦¦¦¯¯             ¯¯¦¦¦¦¦__
            __¦¦¦¦¦¯¯                     ¯¯¦¦¦¦¦__
        __¦¦¦¦¦¯¯                             ¯¯¦¦¦¦¦__
    __¦¦¦¦¦¯¯                                     ¯¯¦¦¦
__¦¦¦¦¦¯¯                                         __¦¦¦
¦¦¦¯¯                                         __¦¦¦¦¦¯¯
¦¦¦     ¦__                               __¦¦¦¦¦¯¯
¦¦¦     ¦¦¦¦¦__                       __¦¦¦¦¦¯¯  ________
¦¦¦       ¯¯¦¦¦¦¦__               __¦¦¦¦¦¯¯       ¦¦¦¦¦¦
¦¦¦¦¦__       ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯       __¦¦¦¦¦¦¦
  ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯ ¦¦
      ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯
          ¯¯¦¦¦¦¦__       ¯       __¦¦¦¦¦¯¯
              ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯
                  ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯
                      ¯¯¦¦¦¦¦¯¯
                          ¯
Psynthax
Sr. Member
****
Offline Offline

Activity: 284



View Profile
November 23, 2016, 11:03:13 PM
 #191

I get a lot of rejects.. reson: job not found.  Huh

Crypto-mine ZeroCash mining pool: zec.crypto-mine.net
ROFLED
Newbie
*
Offline Offline

Activity: 6


View Profile
November 23, 2016, 11:24:25 PM
 #192

Same problem. 6x1070 works fine until ~600th share (about 8-10 minutes), then many rejects and miner stucks without any error message, nicehash solrate going down, but gpus still "working" & draws power. Win10 1607, stock gpu/mem

EDIT 2
running split 2 bat (cd 0 1 2 and cd 3 4 5) still bunching rejects over time, but then go forth to normal mining
felixbrucker
Full Member
***
Offline Offline

Activity: 238


View Profile WWW
November 23, 2016, 11:37:11 PM
 #193

Same problem. 6x1070 works fine until ~600th share (about 8-10 minutes), then many rejects and miner stucks without any error message, nicehash solrate going down, but gpus still "working" & draws power. Win10 1607, stock gpu/mem

running eqm with only up to 5 gpus works fine, adding the 6th card breaks it however, maybe devs can fix it with this info

cheers

edit:
EDIT
running split 2 bat (cd 0 1 2 and cd 3 4 5) still breaking

this works for me

edit2: strangely it works for me now on my 6x1060 rig even with 2x eqm.exe with cd 0 1 2 3 4 5, the eqm.exe on my 6x1070 rig is still crashing however

BTC Donations: 12gotm1HbU1zv9FMnuNfPakpn7rsRjB1no
McNulty
Hero Member
*****
Offline Offline

Activity: 513


View Profile
November 24, 2016, 04:23:32 AM
 #194

253 sols/s with eqm_v1.0.2a on a 980 Ti  @1400/4000 


good work  Cheesy
richx
Newbie
*
Offline Offline

Activity: 17


View Profile
November 24, 2016, 06:11:35 AM
 #195

too many rejected shares. 4x1070 stock mem -500: ~670 sols/s

Quote
[14:07:55][0x00000c04][info] net | Share with id 271 rejected
                                reason: Job not found.
[14:07:55][0x00000c04][info] net | Share with id 272 rejected
                                reason: Job not found.
[14:07:55][0x00000c04][info] net | Share with id 273 rejected
                                reason: Job not found.
[14:07:56][0x00000c04][info] net | Share with id 274 rejected
                                reason: Job not found.
[14:07:57][0x00000c04][info] net | Share with id 275 rejected
                                reason: Job not found.
[14:07:58][0x00000c04][info] net | Share with id 276 rejected
                                reason: Job not found.
[14:07:59][0x00000c04][info] net | Share with id 277 rejected
                                reason: Job not found.

bensam1231
Hero Member
*****
Offline Offline

Activity: 714


View Profile
November 24, 2016, 08:23:05 AM
 #196

I don't get anywhere close to 200+ people are reporting with 1070. I get 180 per 1070. I wonder if this pertains specifically to the kind of CPU people are using. If your CPU doesn't support a AVX instruction does this lead to issues? I don't have my memory OC'd, but others here aren't reporting memory OCs, but still get 200+.

Also after 10 minutes or so 'invalid nonce size' or 'job not found' completely kills hashrate.

I buy private Nvidia miners. Send information and/or inquiries to my PM box.
Kayfolom
Newbie
*
Offline Offline

Activity: 5


View Profile
November 24, 2016, 08:26:01 AM
 #197

What are the options "-cm [mode] Working mode (1, 2 or 3, 0 = auto)"?
mo35
Member
**
Offline Offline

Activity: 60


View Profile
November 24, 2016, 08:28:59 AM
 #198

I don't get anywhere close to 200+ people are reporting with 1070. I get 180 per 970. I wonder if this pertains specifically to the kind of CPU people are using. If your CPU doesn't support a AVX instruction does this lead to issues? I don't have my memory OC'd, but others here aren't reporting memory OCs, but still get 200+.

Also after 10 minutes or so 'invalid nonce size' or 'job not found' completely kills hashrate.

cpu doesnt seems to be an issue , im getting 215 sols on OCed 1070 with pentium G3260 , running stable whole night and same goes for nonOC 1080 on i7 5820K
bensam1231
Hero Member
*****
Offline Offline

Activity: 714


View Profile
November 24, 2016, 08:37:04 AM
 #199

I don't get anywhere close to 200+ people are reporting with 1070. I get 180 per 970. I wonder if this pertains specifically to the kind of CPU people are using. If your CPU doesn't support a AVX instruction does this lead to issues? I don't have my memory OC'd, but others here aren't reporting memory OCs, but still get 200+.

Also after 10 minutes or so 'invalid nonce size' or 'job not found' completely kills hashrate.

cpu doesnt seems to be an issue , im getting 215 sols on OCed 1070 with pentium G3260 , running stable whole night and same goes for nonOC 1080 on i7 5820K

G3260 supports AVX. Processors I'm using don't.

Also perhaps related to version of Windows? I'm using W8.1 x64.

I buy private Nvidia miners. Send information and/or inquiries to my PM box.
bensam1231
Hero Member
*****
Offline Offline

Activity: 714


View Profile
November 24, 2016, 09:16:18 AM
 #200

I can break 210+ sols but this requires +800 on memory.

I buy private Nvidia miners. Send information and/or inquiries to my PM box.
Pages: « 1 2 3 4 5 6 7 8 9 [10] 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!