Bitcoin Forum
October 22, 2017, 02:06:45 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 »
  Print  
Author Topic: NiceHash EQM Zcash NVIDIA optimized miner [Maxwell/Pascal] + CPU mining v1.0.4c  (Read 218242 times)
klondike_bar
Legendary
*
Offline Offline

Activity: 1624

ASIC wannabe


View Profile
January 05, 2017, 04:08:44 PM
 #941

ive got a gtx1070 that mines fine for about 4-6hrs, then dissapears from the system until reboot

ive reduced the clocks, switched risers, and still no change

24" PCI-E cables with 16AWG wires and stripped ends - great for server PSU mods, best prices https://bitcointalk.org/index.php?topic=563461 also selling 6" M-F-M PCIe splitters and PCIe-PCIe
No longer a wannabe - now an ASIC owner!
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
1508681205
Hero Member
*
Offline Offline

Posts: 1508681205

View Profile Personal Message (Offline)

Ignore
1508681205
Reply with quote  #2

1508681205
Report to moderator
Slava_K
Hero Member
*****
Offline Offline

Activity: 686



View Profile
January 05, 2017, 04:22:14 PM
 #942

ive got a gtx1070 that mines fine for about 4-6hrs, then dissapears from the system until reboot

ive reduced the clocks, switched risers, and still no change
Try nvidiaInspector  -restartDisplayDriver.
Clocks on default. This problem in PSU or in videocard...

                                 
                  █████████████████████████████▒
               ▒███████████████████████████████▓░
             ▒████▓                         ░▓███▒░
         ░▒▓████▓                             ░▓███▓▓▒▒░
▓▓▓▓▓████████▓▒               ░░░▒▒▒▒▒░         ░▒█████████▓▓▓▓▓
████████▓▒                ░▒▓▓▓▒▒▒▒▒▒▒▓▓▓▓▒         ░░▒▒████████
▓██▓                   ░▒▓▓▓▒▒▒▒▒▒▒▒▒▒▒▒▒▓███▒░             ███▓
▒███                 ░▓█▓▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▓▓█████▒░         ▓▓█░
░█▓█                ▓█▓▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▓▓▓▓▓▓█████▓██░     ▓███
 ▓██▓             ▒██▒▒░▒▒▒▒▒▒▒░▒▒▒▒▒▒▒▒▒▒▒░▒▒░  ░▓█▓      ███▓
 ▒█▓█            ▓█▓▒▒▒▒▒▒▒▒▒▒░▒░▒░░░░░▒▒░ ░▒░░▓███▓      ▒███▒
  █▓█▓          ▓█▓▒▓▒▒▒▒░░░░░░░░░░░░▒▓▒▒░░▒▒▓█████░      ███▓
  ▒█▓█░        ░██▓▓▒░░░░░░░░░▒▓▒░ ░░░ ░░▒▒▓▓▓▓▓█▒█░     ▓███▒
   ▓▓▓▓        ███▒░░░░░▒░░░▒▒▒▒▒░░░░░▒▒▒▒▒▒▒▒▒▓▓ █░    ▒███▒
   ░▓▓▓▓   ░▒▒ █▓▒▒▒▒▒▓▓▓▒░▒░░░░░░░▒▒▒▒▒▒▒▒▒░▒▒▓ ▒█    ░████
    ░▓▒▓▒ ░▓████▓▓▓▒▒▒▓▒░░░░░░░░░▒▒▒▒▒▒▒▒▒▒▒▒▒▒  ██   ░████
     ▒▓▓██  ▓████▓▒▒░░░░░░░░░▒▒▒▒▒▒▒▒▒▒▒░▒░▒▒░ ░██▒  ░████▒
      ▓████  ░██████▓▓▓▓▓▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒▒░░  ░███▓  ░████░
       ▒████   ▓█▓░█████▓▓▒▒▒▒▒▒▒▒▒▒░░░░░░▒▓████░  ▒████▒
        ░████▒  ▒░   ▒██████▓▓▓▒▒▒▒▒▒▒▓██████▓░   ▓████▒
          ████▓         ░▒▓██████████████▓░░    ░████▓
           ▒████▒                              ▓████░
             ▓████░                          ▒████▒
              ░████▓░                      ▒████▓
                ░████▓░                  ▒████▓░
                  ░████▓░              ▒████▓
                     ░▓████▒          ▓████▒
                       ░▒████▓░    ▒████▓
                          ░▓████▓▓████▓░
                             ▒█████▓░
                               ░▒▒░
✬✬✬✬✬















[/cen
SatoNatomato
Sr. Member
****
Offline Offline

Activity: 294


View Profile
January 05, 2017, 04:42:14 PM
 #943

Is there a way to get more Sol/s when not using a card for anything else than mining, no display, use full memory? I see now it uses 519MiB /  8145MiB memory.
valsens
Jr. Member
*
Offline Offline

Activity: 43


View Profile
January 05, 2017, 08:13:41 PM
 #944

hi guys  i have 4gb ram on a rig with 6 cards do you think its enough?
m1n1ngP4d4w4n
Member
**
Offline Offline

Activity: 112

CryptoLearner


View Profile
January 05, 2017, 08:14:36 PM
 #945

hi guys  i have 4gb ram on a rig with 6 cards do you think its enough?

Yes should be far enough

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink - Please don't PM about sharing my tools, they're not for share.
frazier34567
Member
**
Offline Offline

Activity: 94


View Profile
January 05, 2017, 08:39:46 PM
 #946

hi guys  i have 4gb ram on a rig with 6 cards do you think its enough?

Yes should be far enough

I have 5 750 ti and 1 1070 and I am currently using 2.3 GB of ram on Windows 8.1 Pro
valsens
Jr. Member
*
Offline Offline

Activity: 43


View Profile
January 05, 2017, 09:32:54 PM
 #947

... i have 970 if i run  with oc  i get 240 , if i run  oc and 2 threads i get the same sppeed ..its normal ?
nicehash
Legendary
*
Offline Offline

Activity: 850


NiceHash.com


View Profile WWW
January 05, 2017, 09:57:50 PM
 #948

Latest v1.0.4c downloads (only a few stability patches and 1-2% performance increase):


DOWNLOAD WINDOWS version (Windows 7+)

DOWNLOAD Linux Ubuntu 14.04 version

DOWNLOAD Linux Ubuntu 16.04 version


This would probably be the last closed-source release, we are planning to release sources in the upcoming week.

Keep on hashing Wink

Best regards,
NiceHash team.

klondike_bar
Legendary
*
Offline Offline

Activity: 1624

ASIC wannabe


View Profile
January 05, 2017, 10:10:48 PM
 #949

ive got a gtx1070 that mines fine for about 4-6hrs, then dissapears from the system until reboot

ive reduced the clocks, switched risers, and still no change
Try nvidiaInspector  -restartDisplayDriver.
Clocks on default. This problem in PSU or in videocard...

thanks - that brought it back without needing a reboot. Though, its obviously not the solution long-term.

PSU shouldnt be the problem - its a corsair AX1200, though perhaps the molex wiring to the riser is shared with a neighboring 270x card.

Honestly, im assuming its possibly an RMA issue that could be verified by putting the card in another system and running 3dmark or something like that

EDIT: weirdly since resetting the display driver, its run just fine. (20+hrs)

24" PCI-E cables with 16AWG wires and stripped ends - great for server PSU mods, best prices https://bitcointalk.org/index.php?topic=563461 also selling 6" M-F-M PCIe splitters and PCIe-PCIe
No longer a wannabe - now an ASIC owner!
m1n1ngP4d4w4n
Member
**
Offline Offline

Activity: 112

CryptoLearner


View Profile
January 05, 2017, 11:06:09 PM
 #950

Latest v1.0.4c downloads (only a few stability patches and 1-2% performance increase):


DOWNLOAD WINDOWS version (Windows 7+)

DOWNLOAD Linux Ubuntu 14.04 version

DOWNLOAD Linux Ubuntu 16.04 version


This would probably be the last closed-source release, we are planning to release sources in the upcoming week.

Keep on hashing Wink

Best regards,
NiceHash team.

Nice work  Cool

BTC - 1B1RBYkzxiTmrbnFe2vj8EaNPSYftW8186 for tips Wink - Please don't PM about sharing my tools, they're not for share.
giagge
Hero Member
*****
Offline Offline

Activity: 728



View Profile
January 06, 2017, 02:39:41 PM
 #951

Any new version is in program ? .


                ▄▄▄▄▄▄▄
             ▄███████████▄
           ▄███████████████▄
         ▄███████████████████▄
       ▄███████████████████████▄          ▄▄            ▄▄      ▄▄                                           ▄▄
     ▄███████████████████████████▄        ██          █ ██      ██                                           ██
   ▄█████████▀███████████▀█████████▄      ██            ██      ██                                           ██
 ▄█████████▀  ▐█████████▌  ▀█████████▄    ██ ▐██████▄ █████████ ██  ███████ ▄██████████████████▄  ████████████████▌
█████████▀     █████████     ▀█████████   ██    ▄████ █▌██      ██    ▄████▌██       ▐█        █▌▐█▄▄▄▄▄▄▄▄▄ ██
 ▀█████▀       ▐███████▌       ▀█████▀    ██  ▄█▀  ██ █▌██      ██  ▄█▀  ▐█▌██       ▐█        █▌ ▀▀▀▀▀▀▀▀▐█▌██
   ▀█▀          ███████          ▀█▀      ██       ██ █▌██      ██       ▐█▌██       ▐█▌      ▐█▌         ▐█▌██
                ▐█████▌                   █████████▀▀ █▌██      ██████████▀  ▀█████████████████▀ ▀█████████▀ ██
                 █████
                 ▐███▌
                  ███
                   ▀
║█
║█
║█
█║
█║
█║

 
 
       ▄▄▄▄▄▄
    ▄████████
    █████▀▀▀▀
   ▐████
   ▐████
████████████
████████████
   ▐████
   ▐████
   ▐████
   ▐████

 
 
                 ▄████▄▄    ▄
██             ████████████▀
████▄         █████████████▀
▀████████▄▄   █████████████
▄▄█████████████████████████
██████████████████████████
  ▀██████████████████████
   █████████████████████
    ▀█████████████████▀
      ▄█████████████▀
▄▄███████████████▀
   ▀▀▀▀▀▀▀▀▀▀▀

 
 
 
 
 ▄████████████████████▄
████████████████████████
██████████ ▀████████████
██████████    ▀█████████
██████████    ▄█████████
██████████ ▄████████████
████████████████████████
 ▀████████████████████▀

 
 
             ▄██▄
     ▄      ▐████   ▄▄
   █████     ██████████
    █████████████████▀
 ▄████████████▀████▌
██████████     ▀████   
 ▀▀   █████     ██████████
      ▀████▌▄████████████▀
    ▄▄▄███████████████▌
   ██████████▀    ▐████
    ▀▀▀  ████▌     ▀▀▀
         ▀███▀
reb0rn21
Legendary
*
Offline Offline

Activity: 1190


View Profile
January 06, 2017, 06:41:02 PM
 #952

EWBF 1.10 is out, speed is now almost 100% same, Memory controller usagenice hash version use 3% more and I think TDP is on nice hash is less by 1-2% but difference is marginal to say .....

... PLAY SHARE EARN...
.LBRY...
                            __¦¦¦__
                        __¦¦¦¦¦¯¦¦¦¦¦__
                    __¦¦¦¦¦¯¯     ¯¯¦¦¦¦¦__
                __¦¦¦¦¦¯¯             ¯¯¦¦¦¦¦__
            __¦¦¦¦¦¯¯                     ¯¯¦¦¦¦¦__
        __¦¦¦¦¦¯¯                             ¯¯¦¦¦¦¦__
    __¦¦¦¦¦¯¯                                     ¯¯¦¦¦
__¦¦¦¦¦¯¯                                         __¦¦¦
¦¦¦¯¯                                         __¦¦¦¦¦¯¯
¦¦¦     ¦__                               __¦¦¦¦¦¯¯
¦¦¦     ¦¦¦¦¦__                       __¦¦¦¦¦¯¯  ________
¦¦¦       ¯¯¦¦¦¦¦__               __¦¦¦¦¦¯¯       ¦¦¦¦¦¦
¦¦¦¦¦__       ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯       __¦¦¦¦¦¦¦
  ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯ ¦¦
      ¯¯¦¦¦¦¦__       ¯¯¦¦¦¦¦¯¯       __¦¦¦¦¦¯¯
          ¯¯¦¦¦¦¦__       ¯       __¦¦¦¦¦¯¯
              ¯¯¦¦¦¦¦__       __¦¦¦¦¦¯¯
                  ¯¯¦¦¦¦¦___¦¦¦¦¦¯¯
                      ¯¯¦¦¦¦¦¯¯
                          ¯
nicehash
Legendary
*
Offline Offline

Activity: 850


NiceHash.com


View Profile WWW
January 07, 2017, 09:29:09 AM
 #953

EWBF 1.10 is out, speed is now almost 100% same, Memory controller usagenice hash version use 3% more and I think TDP is on nice hash is less by 1-2% but difference is marginal to say .....

Yeah, what else would you expect ... it's been like this for all the past versions ... we release speedup, EWBF copies our ides and put them to his miner ... boring.

TR8888
Hero Member
*****
Offline Offline

Activity: 528


View Profile
January 07, 2017, 10:50:36 AM
 #954

New version is unstable, I ran for a week without crashes on previous version,With exact settings as 4b it crashed twice overnight on eqm_v1.0.4c_Win64
xPwnK
Jr. Member
*
Offline Offline

Activity: 41


View Profile
January 07, 2017, 11:27:38 AM
 #955

New version is unstable, I ran for a week without crashes on previous version,With exact settings as 4b it crashed twice overnight on eqm_v1.0.4c_Win64
Use the auto restart script.
du44
Full Member
***
Offline Offline

Activity: 202


View Profile
January 07, 2017, 11:50:39 AM
 #956

All versions of nicehash miner more stable then EWBF miner with high OC and in never crash my rig.
Great job!
coinut
Full Member
***
Offline Offline

Activity: 207


View Profile
January 07, 2017, 12:14:13 PM
 #957

EWBF 1.10 is out, speed is now almost 100% same, Memory controller usagenice hash version use 3% more and I think TDP is on nice hash is less by 1-2% but difference is marginal to say .....

Yeah, what else would you expect ... it's been like this for all the past versions ... we release speedup, EWBF copies our ides and put them to his miner ... boring.

shame on EWBF, but I have to say

Thank you nicehash for your support for the Nvidia GPU's! Without you guys I would have not even bothered mining ztc since there was no real competitive miner for the Nvidia cards.
When you guys release the source code I will still mine on nicehash on what ever fork of the software I use.

cheers Smiley

 
SatoNatomato
Sr. Member
****
Offline Offline

Activity: 294


View Profile
January 07, 2017, 02:43:34 PM
 #958

EWBF 1.10 is out, speed is now almost 100% same, Memory controller usagenice hash version use 3% more and I think TDP is on nice hash is less by 1-2% but difference is marginal to say .....

Yeah, what else would you expect ... it's been like this for all the past versions ... we release speedup, EWBF copies our ides and put them to his miner ... boring.

shame on EWBF, but I have to say

Thank you nicehash for your support for the Nvidia GPU's! Without you guys I would have not even bothered mining ztc since there was no real competitive miner for the Nvidia cards.
When you guys release the source code I will still mine on nicehash on what ever fork of the software I use.

cheers Smiley

 
Same here.

In fact, the nicehash miner 4b version crashed too often and the restart script is out of my taste, so now I am using ebfw but on nicehash.
Will try 4c when I get time. If that still crashes, Ill just use the restart script.
ittou
Newbie
*
Offline Offline

Activity: 6


View Profile
January 08, 2017, 11:13:45 AM
 #959

HI,

I'm mining at ver. 1.0.4c(Ubuntu16.04), it often crashes.
I try GPUS="0 0 1 1",it cannot run.With setting GPUS="0 1", it gets a little more stable, but the following error occasionally appears.
------------------------------------------------------------
[00:35:09][0x00007f37b7fff700][error] device#0 | CUDA error 'unspecified launch failure' in func 'solve_sync' line 3739
[00:35:09][0x00007f37bdfb7700][error] device#1 | CUDA error 'unspecified launch failure' in func 'solve_sync' line 3739
[00:35:09][0x00007f37b7fff700][warning] device#0 | Thread detected runtime error, quitting miner...
terminate called after throwing an instance of 'boost::exception_detail::clone_impl<boost::exception_detail::error_info_injector<boost::log::v2s_mt_posix::system_error> >'
  what():  Failed to set TLS value: Invalid argument
./start.sh: line 19: 31311 stop                  (core dump) ./$BINARY -t $CPU_THREADS -l $LOCATION -u $BTCADDR -w $WORKER -cd $GPUS
-------------------------------------------------------------

Is everyone also unstable with this version?
go6ooo1212
Legendary
*
Offline Offline

Activity: 1190


Get smart !


View Profile
January 08, 2017, 11:38:54 AM
 #960

..no one using it anymore...
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!