Bitcoin Forum
June 19, 2018, 01:09:59 PM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 [40] 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 350 »
  Print  
Author Topic: Bitmain's Released Antminer S9, World's First 16nm Miner Ready to Order  (Read 502757 times)
Tupsu
Legendary
*
Offline Offline

Activity: 1204
Merit: 1001



View Profile
June 17, 2016, 06:39:59 AM
 #781

Did you use multiple accounts to buy 11?  Did you buy more than 11?

Also, does anyone have a link to the spec sheet on the BM1387?  I can't find it on the site but I suspect it's there somewhere.


Yes. I used a few more friend's account. Miners from my own account  I received yesterday. The rest should be today.
I bought yet only 2 pieces more
1 x Batch2
1 x Batch3

1529413799
Hero Member
*
Offline Offline

Posts: 1529413799

View Profile Personal Message (Offline)

Ignore
1529413799
Reply with quote  #2

1529413799
Report to moderator
1529413799
Hero Member
*
Offline Offline

Posts: 1529413799

View Profile Personal Message (Offline)

Ignore
1529413799
Reply with quote  #2

1529413799
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529413799
Hero Member
*
Offline Offline

Posts: 1529413799

View Profile Personal Message (Offline)

Ignore
1529413799
Reply with quote  #2

1529413799
Report to moderator
1529413799
Hero Member
*
Offline Offline

Posts: 1529413799

View Profile Personal Message (Offline)

Ignore
1529413799
Reply with quote  #2

1529413799
Report to moderator
philipma1957
Legendary
*
Offline Offline

Activity: 2128
Merit: 1235


Avalon 841 rocks


View Profile
June 17, 2016, 09:11:58 AM
 #782

Here's stats after 12h of mining my S9. Hashrate far below 14TH. At 650MHz hashrate was below 12TH and definitely ailing last board. Best hashrate got at 606.25MHz, 12,5Th @ 1310W from wall.



what is the ambient temperature in the room?  I suspect that getting 14.0 th will not happen  unless room is 70 f  or 21.c

and that board is not sick  61c  and 93c are fine

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
Swimmer63
Legendary
*
Offline Offline

Activity: 1584
Merit: 1000



View Profile
June 17, 2016, 09:23:13 AM
 #783

In a data datacenter I'm getting 13.55 TH/s average for one day as read by the pool.
13.66 TH/s on the miner (avg). Errors are at 0.003.   650M.
Temps are 62 PCB and 88 chips.
As good as it will get I imagine.
philipma1957
Legendary
*
Offline Offline

Activity: 2128
Merit: 1235


Avalon 841 rocks


View Profile
June 17, 2016, 09:34:44 AM
 #784

In a data datacenter I'm getting 13.55 TH/s average for one day as read by the pool.
13.66 TH/s on the miner (avg). Errors are at 0.003.   650M.
Temps are 62 PCB and 88 chips.
As good as it will get I imagine.

Sometimes a slight  freq down-clock will improve  numbers :

try 643.75 for a day and compare.
try 637.50 for a day and compare.


the s-3's   and I had a lot   sometimes the 343.75 or the 337.5 were better then the 350 settings

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
slastar
Full Member
***
Offline Offline

Activity: 141
Merit: 100


View Profile
June 17, 2016, 09:43:30 AM
 #785

Here's stats after 12h of mining my S9. Hashrate far below 14TH. At 650MHz hashrate was below 12TH and definitely ailing last board. Best hashrate got at 606.25MHz, 12,5Th @ 1310W from wall.

https://s31.postimg.org/nkdb9u9jv/s9_12h.png

what is the ambient temperature in the room?  I suspect that getting 14.0 th will not happen  unless room is 70 f  or 21.c

and that board is not sick  61c  and 93c are fine
Don't have any thermometer at hand right now but should be around 22-23°C.
Xircom
Legendary
*
Offline Offline

Activity: 938
Merit: 1000



View Profile
June 17, 2016, 09:50:27 AM
 #786



hmm which new psu are you talking about?? the miners with the psu mounted on the top? those are only supposed to reach 2.7th/s on the default config. or do you mean the separate 1600w psu (if so those arent "new") they sell? that psu only runs on 220v power i believe so are you sure your using 220v and not 110v?? try using another psu with 4 pci-e power connectors and hook 1 up to the controller and the other 3 to one of the boards. power the miner on with 1 board at a time and see what the hashrate for each board is. this will help you determine which board has issues.

Completely useless suggestions.

First of all, he lives in a country where is 230V electricity .
Second. I'm pretty sure he bought 1600W PSU.
Thirdly. S9 software shows each blade separately. Hashing speed and HV errors.
There is no need to disconnect anything.

I got my first five S9 and one is also "lemon".
Tomorrow brings  courier another 6x S9 . I hope they are better.

You got it right Tupsu,
All New Bitmains 1600 Watt psu's and 220V. Got 100+ Bitmain miners and have never had so many problems with a lot like these 5 pcs.
2 of them are just completely dead… no light no nothing.

BTC: 1MyJmxS9ER5ZBNvpG3LhoUXGotpzbPowed
Xircom
Legendary
*
Offline Offline

Activity: 938
Merit: 1000



View Profile
June 17, 2016, 09:55:55 AM
 #787

What a dissapointing miner. Got 5 pcs S9`s and only 1 is working 100% even after firmware upgrade.
1 miner is running only 2 th on 1 board another miner is only running 2.4 TH on all 3 boards and 2 are completely dead. I bought even the new Bitmain PSU with the miners...
Holy moses im dissapointed.

wow that sucks bad.


my two

1 does freq 625 good temps.
1 does freq 587 good temps.

I do firmware after all other methods are tried.

I would have down clcoked the 2th at

 freq 650
 then 625
 then 600
then 575
 then 550
 then 525
then 500 if that failed

I would have pulled the psu from the best miner running close to spec and put it on the 2th 1 board miner. and tried freq 500 first.

if it worked I would know the boards are okay and the psu was shit.
if it did not work I would know the miner has an issue.


@biodom

1 very stable at freq 625 fans at 90%  about 13250
1 very stable at freq 587 fans at 90%  about 12750

they are good from 75 f to 90 f



Im planning to try out lower freq on 2 of them today even they are all running at very cool temperatures. 80C on Chips.
I just do not understand why 2 are just dead….  No light no nothing. Tried 3 different Bitmain 1600 psu's on them and they just do not react at all…

BTC: 1MyJmxS9ER5ZBNvpG3LhoUXGotpzbPowed
yxt
Legendary
*
Offline Offline

Activity: 2184
Merit: 1003



View Profile
June 17, 2016, 10:33:49 AM
 #788



No Quality Management or just give a fuck about customers Huh

BTCKano Pool██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██
██
██
██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
██ ██ ██
   ██
   ██
   ██
   ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
██ ██
   ██
   ██
   ██
   ██
Xircom
Legendary
*
Offline Offline

Activity: 938
Merit: 1000



View Profile
June 17, 2016, 10:36:18 AM
 #789



No Quality Management or just give a fuck about customers Huh

Looks like you should lower it to 600..

BTC: 1MyJmxS9ER5ZBNvpG3LhoUXGotpzbPowed
hhumaidan
Full Member
***
Offline Offline

Activity: 144
Merit: 100


View Profile
June 17, 2016, 12:27:02 PM
 #790

As always Bitmain bad quality first batch.

I wonder when is the Avalon 7 is gonna be released.

I will buy the S9 after halving and Bitmain sorts out all issues
philipma1957
Legendary
*
Offline Offline

Activity: 2128
Merit: 1235


Avalon 841 rocks


View Profile
June 17, 2016, 12:37:54 PM
 #791



No Quality Management or just give a fuck about customers Huh

drop to 643 test for about 3 hours
drop to 637 test for about 3 hours
drop to 631 test for about 3 hours
drop to 625 test for about 3 hours
drop to 618 test for about 3 hours
drop to 612 test for about 3 hours
drop to 606 test for about 3 hours
drop to 600 test for about 3 hours
your machine reminds me of my  bad batch 1 s-7

finally got good numbers in the 550 range vs the stock 600

right now  in a hotter space then most I am running 1 s-9 at 587  and 1 s-9 at 625

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
d57heinz
Legendary
*
Offline Offline

Activity: 1218
Merit: 1005



View Profile WWW
June 17, 2016, 12:39:59 PM
 #792

As always Bitmain bad quality first batch.

I wonder when is the Avalon 7 is gonna be released.

I will buy the S9 after halving and Bitmain sorts out all issues

I have to tend to agree here   Be nice for some competition anyway.  To the avg user looks like bitmain sells to us the first test batches until all bugs are worked out.  Leaving that work for us for free no less.  It's like open source only they get all the benefits of the expertise from many of the community.  Then they sell it back to us??  It's a win win for them.  See bitmain has you all between a rock and a hard place.  They know you can't buy hw anywhere else.  They know they can send you junk and there is nothing they have to do about it.  And better yet are you going to waste the time to sue them to make it right.  When you keep rewarding bad behavior then why would they change a thing?

Best regards
D57heinz

As in nature, all is ebb and tide, all is wave motion, so it seems that in all branches of industry, alternating currents - electric wave motion - will have the sway. ~Nikola Tesla~
d57heinz
Legendary
*
Offline Offline

Activity: 1218
Merit: 1005



View Profile WWW
June 17, 2016, 12:44:30 PM
 #793



No Quality Management or just give a fuck about customers Huh

drop to 643 test for about 3 hours
drop to 637 test for about 3 hours
drop to 631 test for about 3 hours
drop to 625 test for about 3 hours
drop to 618 test for about 3 hours
drop to 612 test for about 3 hours
drop to 606 test for about 3 hours
drop to 600 test for about 3 hours
your machine reminds me of my  bad batch 1 s-7

finally got good numbers in the 550 range vs the stock 600

right now  in a hotter space then most I am running 1 s-9 at 587  and 1 s-9 at 625

What I'm not seeing is what are the ambient temps these are runnin in.  With just some high volume fans I'm able to cool gpu fine 100f outside temps.  Just have to move a great volume of air.  With that said. My s4 run at 55c with over clock to 218.75. Need to know if it's even possible to run these at all. And another quick question.  Phil I know you like helping the community and I appreciate your knowledge.  What I'm trying to figure out is why bitmain isn't answering all the questions.  Why do they leave it up to you and a couple others.  Why don't they participate more?

Best regards
D57heinz

As in nature, all is ebb and tide, all is wave motion, so it seems that in all branches of industry, alternating currents - electric wave motion - will have the sway. ~Nikola Tesla~
slastar
Full Member
***
Offline Offline

Activity: 141
Merit: 100


View Profile
June 17, 2016, 01:13:23 PM
 #794

Ok, my S9 start working a bit better.

Most important thing was set fan manualy at 90%. After this at 650Mhz get 13TH+ but with quite a lot HW errors (0,0015%). After lower frequency to 625Mh HW drop to 0.0003% and speed stabilized at 13,1TH.
Strange thing is that miner need few restarts to hashig properly, sometimes 1 board hang at 3TH  and dont want speed up.
philipma1957
Legendary
*
Offline Offline

Activity: 2128
Merit: 1235


Avalon 841 rocks


View Profile
June 17, 2016, 01:58:18 PM
 #795

As always Bitmain bad quality first batch.

I wonder when is the Avalon 7 is gonna be released.

I will buy the S9 after halving and Bitmain sorts out all issues

I have to tend to agree here   Be nice for some competition anyway.  To the avg user looks like bitmain sells to us the first test batches until all bugs are worked out.  Leaving that work for us for free no less.  It's like open source only they get all the benefits of the expertise from many of the community.  Then they sell it back to us??  It's a win win for them.  See bitmain has you all between a rock and a hard place.  They know you can't buy hw anywhere else.  They know they can send you junk and there is nothing they have to do about it.  And better yet are you going to waste the time to sue them to make it right.  When you keep rewarding bad behavior then why would they change a thing?

Best regards
D57heinz

Worse yet  they disrespect many good honest people. 

Such as CK ,Kano, myself and sidehack.

But with the solar array  maxing at 11kwatts and only bitmaintech selling .1 or .11 watt gear I purchased 4 units.

Even if we do 50th at 5.5 kwatts  rather then  56 th at 5.5 kwatts.

  I need to have the more efficient gear. as the array's cost is far more then the gear's cost.

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
numnutz2009
Sr. Member
****
Offline Offline

Activity: 379
Merit: 254


View Profile
June 17, 2016, 02:14:00 PM
 #796



hmm which new psu are you talking about?? the miners with the psu mounted on the top? those are only supposed to reach 2.7th/s on the default config. or do you mean the separate 1600w psu (if so those arent "new") they sell? that psu only runs on 220v power i believe so are you sure your using 220v and not 110v?? try using another psu with 4 pci-e power connectors and hook 1 up to the controller and the other 3 to one of the boards. power the miner on with 1 board at a time and see what the hashrate for each board is. this will help you determine which board has issues.

Completely useless suggestions.

First of all, he lives in a country where is 230V electricity .
Second. I'm pretty sure he bought 1600W PSU.
Thirdly. S9 software shows each blade separately. Hashing speed and HV errors.
There is no need to disconnect anything.

I got my first five S9 and one is also "lemon".
Tomorrow brings  courier another 6x S9 . I hope they are better.

first how m i supposed to know where the kid lives?? silly boy think before you speak

second he wasn't clear that's why i asked. there's no reason to assume ne one has 220v power and since idk him personally i didn't want to assume pay attention

third you obviously don't mine much. those that have would know psu issues do come up. for example some times a power supply wont power on one miner but it will work on another one of the same model. i had this happen with 2 s7's i have. the psu would work on every other miner i had except one s7. i tried like 5 s7's and all worked great except for one miner. i had to use a dps-1200fb that i modded as the supply for the controller. the psu that wouldn't power on that single miner was an evga g2 1300w psu so ik the psu was more than beefy enough to power on the controller besides if it wasn't all the other miners wouldn't have powered on either. so before you go runnin ur mouth kid ask. don't say my comments r useless because frankly ur ignorant negative comments don't help at all. i was at least offering a suggestion to him and others like him. what did u provide?? absolutely nothin! so take ur bull elsewhere please or be more polite to your fellow community.

maybe s9's are just arriving dead. i wasn't stupid enough to buy s9's at the current price and risk tens of thousands of dollars until things had a better roi but that doesn't mean i cant try and help people that need it which is more than u can say based on that ignorant reply. 
numnutz2009
Sr. Member
****
Offline Offline

Activity: 379
Merit: 254


View Profile
June 17, 2016, 02:17:11 PM
 #797

Ok, my S9 start working a bit better.

Most important thing was set fan manualy at 90%. After this at 650Mhz get 13TH+ but with quite a lot HW errors (0,0015%). After lower frequency to 625Mh HW drop to 0.0003% and speed stabilized at 13,1TH.
Strange thing is that miner need few restarts to hashig properly, sometimes 1 board hang at 3TH  and dont want speed up.

those chips temps are wayyyy too high my friend. your running some dangerous numbers. they should never go much higher than 70 degrees c at the chip and each day it runs like that it loses a little more life until it finally dies. if posible i would try fixing this sooner rather than later. i dont want your hardware throwin out that magic smoke.
numnutz2009
Sr. Member
****
Offline Offline

Activity: 379
Merit: 254


View Profile
June 17, 2016, 02:22:21 PM
 #798

What a dissapointing miner. Got 5 pcs S9`s and only 1 is working 100% even after firmware upgrade.
1 miner is running only 2 th on 1 board another miner is only running 2.4 TH on all 3 boards and 2 are completely dead. I bought even the new Bitmain PSU with the miners...
Holy moses im dissapointed.

wow that sucks bad.


my two

1 does freq 625 good temps.
1 does freq 587 good temps.

I do firmware after all other methods are tried.

I would have down clcoked the 2th at

 freq 650
 then 625
 then 600
then 575
 then 550
 then 525
then 500 if that failed

I would have pulled the psu from the best miner running close to spec and put it on the 2th 1 board miner. and tried freq 500 first.

if it worked I would know the boards are okay and the psu was shit.
if it did not work I would know the miner has an issue.


@biodom

1 very stable at freq 625 fans at 90%  about 13250
1 very stable at freq 587 fans at 90%  about 12750

they are good from 75 f to 90 f



Im planning to try out lower freq on 2 of them today even they are all running at very cool temperatures. 80C on Chips.
I just do not understand why 2 are just dead….  No light no nothing. Tried 3 different Bitmain 1600 psu's on them and they just do not react at all…

but do you have another non bitmain psu that you can connect up to the miners or just to the controller to see if they power on. im not saying their monster psu's are bad or anything i just don't have 220v so i never used them but maybe the controller doesn't like the bitmain psu sorta like one of my s7's didn't like my evga g2 1300w psu while all my other miners worked fine with it. its just an option.
Puffy23
Member
**
Offline Offline

Activity: 105
Merit: 10


View Profile
June 17, 2016, 02:37:52 PM
 #799

Ok, my S9 start working a bit better.

Most important thing was set fan manualy at 90%. After this at 650Mhz get 13TH+ but with quite a lot HW errors (0,0015%). After lower frequency to 625Mh HW drop to 0.0003% and speed stabilized at 13,1TH.
Strange thing is that miner need few restarts to hashig properly, sometimes 1 board hang at 3TH  and dont want speed up.

those chips temps are wayyyy too high my friend. your running some dangerous numbers. they should never go much higher than 70 degrees c at the chip and each day it runs like that it loses a little more life until it finally dies. if posible i would try fixing this sooner rather than later. i dont want your hardware throwin out that magic smoke.

It would be nice for Bitmain to weigh in on this discussion.  I know running the PCB past 70C can increase life-cycle maintenance or decrease effective life (I'm sure most of us have dealt with failed heatsink adhesive), but what are the chips comfortable running at?  I've heard of chips running comfortably at 130C and some that don't like anything over 90C.

I run my S7s at 55C at the board.  Anyone know what the likely chip temperatures are based on board temps?
Biodom
Legendary
*
Offline Offline

Activity: 1610
Merit: 1063


View Profile
June 17, 2016, 02:50:07 PM
 #800

it would be interesting to tally up S9 B1 performance so far. There seem to be some complains, but let's put some real numbers on this.
Please respond (if you want) with four  parameters. If machine is DOA, obviously zeroes for speed.

1. Th at start, for example 1hr without mhz adjustment (if possible)  
2. Stable Th
3. stable mhz
4. ambient temp

So far (of what was posted in bits and pieces):
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 [40] 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 ... 350 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!