Bitcoin Forum
July 25, 2017, 10:51:07 AM *
News: BIP91 seems stable: there's probably only slightly increased risk of confirmations disappearing. You should still prepare for Aug 1.
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 »
  Print  
Author Topic: GUIMiner-scrypt: A GUIMiner fork for mining scrypt chains  (Read 952378 times)
FTL_Ian
Jr. Member
*
Offline Offline

Activity: 54


Host of Free Talk Live, Blogger at FreeKeene.com


View Profile WWW
April 02, 2013, 08:39:35 PM
 #121

I am a noob at mining.

Currently running reaper on a Radeon 5500 series and getting 44Kh/s
using default settings for a 5750:
Thread Concurrency: 3200
Worksize: 256
Vectors: 1
Intensity: 12
GPU threads: 1

Currently have 58 accepted / 14 stale.

Is that a typical accepted:stale ratio?


Thanks in advance for your input!  Cool

Now at 92:29

What is to be expected regarding accepted:stale ratio?   What is your experience?

In New Hampshire?  Check out our crypto forums here: http://forum.shiresociety.com
Decentralized search
Search for products or services and get paid for it
Join pre-ICO
25 July. 50% discount
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1500979867
Hero Member
*
Offline Offline

Posts: 1500979867

View Profile Personal Message (Offline)

Ignore
1500979867
Reply with quote  #2

1500979867
Report to moderator
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 02, 2013, 09:57:36 PM
 #122

That's a high number of stales.  You can try stratum (unless you're already using it) or increasing thread_concurrency to 4000.

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
FTL_Ian
Jr. Member
*
Offline Offline

Activity: 54


Host of Free Talk Live, Blogger at FreeKeene.com


View Profile WWW
April 02, 2013, 10:00:57 PM
 #123

I don't think stratum works with the server and it is apparently not an option with the reaper.  However I will try the 4,000 setting, thanks!

In New Hampshire?  Check out our crypto forums here: http://forum.shiresociety.com
cdog
Hero Member
*****
Offline Offline

Activity: 546



View Profile
April 02, 2013, 10:06:58 PM
 #124

Im getting OK kh/s reported from a refurbed 7950 (around 500 khs) but my pool doesnt seem to be accepting many/any shares?

Ive tried with stock and OC core/mem and various intensities, does this mean the card is no good for LTC or some other issue with cgminer?
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 02, 2013, 10:09:13 PM
 #125

Which pool?  Notroll.in still accepts shares even if your credentials are invalid, so try another pool first maybe

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
papamoi
Sr. Member
****
Offline Offline

Activity: 378


View Profile
April 02, 2013, 11:00:27 PM
 #126

it seems reaped needed to build built for windows

is there any easy to use ltc miner for windows and nvidia?
cdog
Hero Member
*****
Offline Offline

Activity: 546



View Profile
April 02, 2013, 11:12:17 PM
 #127

Which pool?  Notroll.in still accepts shares even if your credentials are invalid, so try another pool first maybe

Im on coinotron. The same system has a 6950 in it and its getting shares accepted - no problems... Tried with and w/out Stratum selected for the 7950 in GUIminer scrypt alpha. Tried using reaper as well as cgminer, but it seems reaper never starts. Could 4gb system memory be an issue with these two cards on Win7 x64?

I tried setx MAX_GPU_ALOC_PERCENT 100 and its said its saved succesfully but this didnt help.
juggalodarkclow
Legendary
*
Offline Offline

Activity: 980



View Profile
April 03, 2013, 12:55:32 AM
 #128

Can anyone help me figure out ideal settings for my 6310m gpu (I know it's a laptop..blah, blah, blah, etc..) http://www.amd.com/us/products/notebook/graphics/amd-radeon-6000m/amd-radeon-6300m/pages/amd-radeon-6300m.aspx#2  

Also, can you install default settings for a 5830 tacotime?

tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 03, 2013, 01:00:25 AM
 #129

Which pool?  Notroll.in still accepts shares even if your credentials are invalid, so try another pool first maybe

Im on coinotron. The same system has a 6950 in it and its getting shares accepted - no problems... Tried with and w/out Stratum selected for the 7950 in GUIminer scrypt alpha. Tried using reaper as well as cgminer, but it seems reaper never starts. Could 4gb system memory be an issue with these two cards on Win7 x64?

I tried setx MAX_GPU_ALOC_PERCENT 100 and its said its saved succesfully but this didnt help.

It looks like something is broken with cgminer 2.11.3

Try going into your guiminer folder, then into the "reaper-yourminername" folder and running reaper.exe, and then let me know what the output is from the console.

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
Equality
Jr. Member
*
Offline Offline

Activity: 37

There is only 1 good, knowledg n 1 evil, ignorance


View Profile
April 03, 2013, 06:05:48 AM
 #130

hey tacotime i really appreciate your fork it's helped me out alot. thanks for all your time and effort. i only have one problem. i can crank the intensity all the way up to 20 and it says my hash rate continues to climb all the way up to 20, but i can't tell if i'm getting any hardware errors or not. is there any way in guiminer to see if you are getting any hardware errors? or maybe this would be a nice feature you could add in the future. i'm using a 6870 and a 6970 and getting 321kh/s and 460kh/s respectively with cgminer. when i check my hash rate on the mining pool it jumps around alot it can go 100kh/s + or - my hash rate in guiminer. so it's hard to tell if there are any hardware errors from that or if i'm getting the fully stated hash rate.

Donate to my political campaign.
Bitcoin: 13u6yxRnGqcrCfyTMwUjjZCbsXMhBefYCR
Litecoin: LgtLSA1mnqiuK6F9MSkexCSdBFkpkMd1ht
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 03, 2013, 06:07:49 AM
 #131

hey tacotime i really appreciate your fork it's helped me out alot. thanks for all your time and effort. i only have one problem. i can crank the intensity all the way up to 20 and it says my hash rate continues to climb all the way up to 20, but i can't tell if i'm getting any hardware errors or not. is there any way in guiminer to see if you are getting any hardware errors? or maybe this would be a nice feature you could add in the future. i'm using a 6870 and a 6970 and getting 321kh/s and 460kh/s respectively with cgminer. when i check my hash rate on the mining pool it jumps around alot it can go 100kh/s + or - my hash rate in guiminer. so it's hard to tell if there are any hardware errors from that or if i'm getting the fully stated hash rate.

Hi, I may add it in the future, it's nice to see if you can see HW errors.  Usually with 6xxx cards the settings I show throw few errors though, but sometimes setting at 20 can cause more than setting at 18 or 19

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
andydabeast
Member
**
Offline Offline

Activity: 98


View Profile
April 03, 2013, 12:08:37 PM
 #132

they work with reaper, although you'll need to figure out a configuration for them on your own.

I can't get mine to work. I have two gtx 460's. I have a couple tabs in the guiminer. one for cgminer cpu, reaper gpu0, cg gpu0, and cg gpu1. I have 3 workers on coinotron.
For the cpu one I did all the same as the guide, but it just says connecting with no shares.
reaper with gpu0 says 0kh/s connecting and cannot connect to server.
cgminer for gpu1 says connecting with no shares.

am I missing something? I tried different threads, concurrency, worksize, intensity. all the host are cointron.com, all port are 3334.

advice please?

make your BTC grow!
https://btc-arbs.com/referral/andydabeast
sharing is caring! LTC- Ld9dvgz5UfSpNXKNXHe766huw2dxi9iTWL
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 03, 2013, 04:29:45 PM
 #133

You need to install CUDA toolkit for it to compile kernel

https://developer.nvidia.com/cuda-downloads

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
andydabeast
Member
**
Offline Offline

Activity: 98


View Profile
April 03, 2013, 04:48:07 PM
 #134

You need to install CUDA toolkit for it to compile kernel

https://developer.nvidia.com/cuda-downloads

Thanks! I have never heard of this. I will try it tonight. wanna snag some litecoins while im in the process of buying hardware for a dedicated rig.

make your BTC grow!
https://btc-arbs.com/referral/andydabeast
sharing is caring! LTC- Ld9dvgz5UfSpNXKNXHe766huw2dxi9iTWL
papamoi
Sr. Member
****
Offline Offline

Activity: 378


View Profile
April 03, 2013, 04:52:41 PM
 #135

You need to install CUDA toolkit for it to compile kernel

https://developer.nvidia.com/cuda-downloads

hi tacotime

can you describe the steps we should process for win+nvidia because i ve tried many things but no success

nostradamus
Member
**
Offline Offline

Activity: 65


View Profile
April 03, 2013, 07:04:04 PM
 #136

None of the spammy download mirrors are working for me. IS there a better download link?
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 03, 2013, 07:07:45 PM
 #137

The mega mirror is adfree and works fine (mirror 2)

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
nostradamus
Member
**
Offline Offline

Activity: 65


View Profile
April 03, 2013, 08:52:43 PM
 #138

The mega mirror is adfree and works fine (mirror 2)

Mega throwing this:
SECURITY_ERR in RequestFileSystem

EDIT: Worked in IE, not in Chrome for me.
tacotime
Legendary
*
Offline Offline

Activity: 1484



View Profile
April 03, 2013, 08:59:46 PM
 #139

It will throw an error if you have certain security settings on, eg incognito mode or no cookie storage

Code:
XMR: 44GBHzv6ZyQdJkjqZje6KLZ3xSyN1hBSFAnLP6EAqJtCRVzMzZmeXTC2AHKDS9aEDTRKmo6a6o9r9j86pYfhCWDkKjbtcns
Joerii
Legendary
*
Offline Offline

Activity: 1204



View Profile
April 03, 2013, 09:42:58 PM
 #140

Thank you so much for writing this, TacoTime. I built my first rig after your Noob instructions thread, named it TacoMiner.

Well, TacoMiner is running now at 561 K/hs, which is nice but it seems like only one of the 3 7950's is working.

How do I turn the other 2 on ?

The first LTC I mine will go to you Smiley

.
PROMO  ViDEO
   E x p l a i n e r s     ►   T e a s e r s   
.
H Y P E R C U B E
.
.
  PORTFOLiO
  S e n a n   E - m a i la   acaaaaaaaaaa
                                                                               
                                                                               
                                                                               
                                                                               
                                     ,Hv                                      
                               ¿
Pages: « 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!