Bitcoin Forum
July 15, 2020, 01:08:12 PM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 ... 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 [174] 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 »
  Print  
Author Topic: Launching the Antminer L3+, World's Most Powerful and Efficient Litecoin Miner  (Read 284096 times)
jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 13, 2017, 06:20:16 PM
 #3461

How many miners do you think I can connect to a 12 mbps line? I have plenty of electrical infrastructure in place, the only place that I am lacking is decent internet. I have average about 10-12 mbps, just wondering if I can run about 10 to 12 miners off of this?

yes you can minersd only use around 50-200kb/s sporadically so 10-12MBPS is plenty.

That's exactly what I needed to know. Thank you!  Grin

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
AWARD-WINNING
CRYPTO CASINO
ASKGAMBLERS
PLAYERS CHOICE 2019
PROUD
PARTNER OF
1500+
GAMES
2 MIN
CASH-OUTS
24/7
SUPPORT
100s OF
FREE SPINS
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1594818492
Hero Member
*
Offline Offline

Posts: 1594818492

View Profile Personal Message (Offline)

Ignore
1594818492
Reply with quote  #2

1594818492
Report to moderator
1594818492
Hero Member
*
Offline Offline

Posts: 1594818492

View Profile Personal Message (Offline)

Ignore
1594818492
Reply with quote  #2

1594818492
Report to moderator
Skorsez
Newbie
*
Offline Offline

Activity: 6
Merit: 0


View Profile
November 13, 2017, 06:56:38 PM
 #3462

Now S9 will be more profitable than L3 + always? mb need to sell it?
CryptoCrane
Sr. Member
****
Offline Offline

Activity: 384
Merit: 256



View Profile WWW
November 13, 2017, 06:58:18 PM
 #3463

Anyone from the November 1-10th batch get shipping confirmation?

jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 13, 2017, 07:10:30 PM
 #3464

My Nov 20th to 30th batch will be here tomorrow  Grin Along with 40 of my PSU's that I ordered. I've been waiting on the PSU's forever and they finally shipped.

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
CryptoCrane
Sr. Member
****
Offline Offline

Activity: 384
Merit: 256



View Profile WWW
November 13, 2017, 07:22:28 PM
 #3465

My Nov 20th to 30th batch will be here tomorrow  Grin Along with 40 of my PSU's that I ordered. I've been waiting on the PSU's forever and they finally shipped.

Thanks for the confirmation jchi2210

crypticj
Sr. Member
****
Offline Offline

Activity: 420
Merit: 251



View Profile
November 13, 2017, 09:03:30 PM
Last edit: November 13, 2017, 09:27:04 PM by crypticj
 #3466

My Nov 20th to 30th batch will be here tomorrow  Grin Along with 40 of my PSU's that I ordered. I've been waiting on the PSU's forever and they finally shipped.

Damn no update on psu for me same batch order. so i ended ordering psu from parallel miner just in case.

Edit: https://www.parallelminer.com/product/now-with-rev7-board-1950watt-110v240v-80-gold-power-supply-for-antminer-d3/

They ship fast.
jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 13, 2017, 10:17:37 PM
 #3467

My Nov 20th to 30th batch will be here tomorrow  Grin Along with 40 of my PSU's that I ordered. I've been waiting on the PSU's forever and they finally shipped.

Thanks for the confirmation jchi2210

Actually, sorry I told you wrong. For some reason I though this was the S9 thread... My Nov 20- Nov 30th L3+ batch has already been delivered..I got it them in the mail last Monday on 11/06

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 14, 2017, 07:00:56 AM
Last edit: November 14, 2017, 07:12:08 AM by jchi2210
 #3468

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
rendy_btc
Newbie
*
Offline Offline

Activity: 45
Merit: 0


View Profile
November 14, 2017, 09:17:01 AM
 #3469

Is Bitmain antminer L3+ still profitable? I want to buy december batch but still not sure if it is worth it or there will be new one released soon?
no

Why do you say "no"?  Even if you can make $15 a day after electric that is still a 4 month ROI, right?
Yes it is. The L3+ is a rock solid workhorse that draws relatively little watts and amps. You won't go wrong with them. Just manage your expectations. In the long run yes they are profitable and very user friendly. Best Scrypt miner out there IMO.

Thank you man I am think between L3+ and S9/T9. Maybe L3+ is better option because of low power consumption. Just little bit scared that other newer release from Bitmain will be out soon
Albortz
Sr. Member
****
Offline Offline

Activity: 420
Merit: 250


Tax Attorney - Investor - Entrepreneur


View Profile
November 14, 2017, 10:09:06 AM
 #3470

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..



That sounds like your board is gone....  Did you OC it?

If you did not OC it, open a support ticket and get the repaid done as fast as possible. The good thing is you can keep the miner with 3 boards and still earn money.

My controll board was broken and I was not able to do anything with the miner until i got a repair

           ▀██▄ ▄██▀
            ▐█████▌
           ▄███▀███▄
         ▄████▄  ▀███▄
       ▄███▀ ▀██▄  ▀███▄
     ▄███▀  ▄█████▄  ▀███▄
   ▄███▀  ▄███▀ ▀███▄  ▀███▄
  ███▀  ▄████▌   ▐████▄  ▀███
 ███   ██▀  ██▄ ▄██  ▀██   ███
███   ███  ███   ███  ███   ███
███   ███   ███████   ███   ███
 ███   ███▄▄       ▄▄███   ███
  ███▄   ▀▀█████████▀▀   ▄███
   ▀████▄▄           ▄▄████▀
      ▀▀███████████████▀▀
DeepOnion
Anonymous and Untraceable
ANN  Whitepaper  Facebook  Twitter  Telegram  Discord 





      ▄▄██████████▄▄
    ▄███▀▀      ▀▀█▀   ▄▄
   ███▀              ▄███
  ███              ▄███▀   ▄▄
 ███▌  ▄▄▄▄      ▄███▀   ▄███
▐███  ██████   ▄███▀   ▄███▀
███▌ ███  ███▄███▀   ▄███▀
███▌ ███   ████▀   ▄███▀
███▌  ███   █▀   ▄███▀  ███
▐███   ███     ▄███▀   ███
 ███▌   ███  ▄███▀     ███
  ███    ██████▀      ███
   ███▄             ▄███
    ▀███▄▄       ▄▄███▀
      ▀▀███████████▀▀
.
mano237
Member
**
Offline Offline

Activity: 169
Merit: 10


View Profile
November 14, 2017, 11:41:44 AM
 #3471

Guys I got a question.

If I want to mine Einsteinium (EMC2) on this pool

https://emc2.suprnova.cc/index.php?page=gettingstarted

There I can find following: "stratum+tcp://emc2.suprnova.cc:3366 ASIC-Port: 3365 / Nicehash Port: 3367"

So is it possible for ASICS like the L3+ to mine Einsteinium and get btc payout to my nicehash workeradress?
Or is the "Nicehash Port: 3367" only for GPU and specific mining software?

jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 14, 2017, 02:46:29 PM
 #3472

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..



That sounds like your board is gone....  Did you OC it?

If you did not OC it, open a support ticket and get the repaid done as fast as possible. The good thing is you can keep the miner with 3 boards and still earn money.

My controll board was broken and I was not able to do anything with the miner until i got a repair

I didn't touch anything on the software other than the mining pools lol. I guess I'll send them the hash board..are they hard to take out? Has anyone used the US repair facility? Or should I just ship it to their China facility?

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
2Laidback
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
November 14, 2017, 03:36:09 PM
 #3473

Ok, So I am going to go ahead and get an L3+ and PSU from Bitmain.  What is the easiest way to change my Bitcoin to Bitcoin Cash?  I got burned on another "sale" from some other site that disappeared and am a bit over-cautious on making this happen.
redalert11
Newbie
*
Offline Offline

Activity: 76
Merit: 0


View Profile WWW
November 14, 2017, 04:03:36 PM
 #3474

Is it safe to run these with 2 850 watts 120v hp server power supplies?
linkin87
Member
**
Offline Offline

Activity: 112
Merit: 10

DeepOnion


View Profile WWW
November 14, 2017, 04:06:06 PM
 #3475

Are there some new information about the next generation of L3+? L4 is announce?

2Laidback
Newbie
*
Offline Offline

Activity: 13
Merit: 0


View Profile
November 14, 2017, 05:27:36 PM
 #3476

Ok, So I am going to go ahead and get an L3+ and PSU from Bitmain.  What is the easiest way to change my Bitcoin to Bitcoin Cash?  I got burned on another "sale" from some other site that disappeared and am a bit over-cautious on making this happen.

So, I got BTC in my Bitcoin wallet and can send them BCC.  I can't find out if they accept this as the order invoice states BCH only.  Just don't want to do something stupid and lose money.
lentyna
Full Member
***
Offline Offline

Activity: 280
Merit: 100


View Profile
November 14, 2017, 06:02:11 PM
 #3477

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..



That sounds like your board is gone....  Did you OC it?

If you did not OC it, open a support ticket and get the repaid done as fast as possible. The good thing is you can keep the miner with 3 boards and still earn money.

My controll board was broken and I was not able to do anything with the miner until i got a repair

I didn't touch anything on the software other than the mining pools lol. I guess I'll send them the hash board..are they hard to take out? Has anyone used the US repair facility? Or should I just ship it to their China facility?

It's easy to take the board out, just unscrew 4 screws the side where the exhaust fan is (will have to break warranty sticker for this) and pull it out. I used LA facility and they fixed it and shipped it back in 10 days.

Minerdude8
Newbie
*
Offline Offline

Activity: 33
Merit: 0


View Profile
November 14, 2017, 09:05:43 PM
 #3478

Any solid pools in Europe where they have  Einsteinium (EMC2)? I have read bad things about supernova.
jchi2210
Full Member
***
Offline Offline

Activity: 443
Merit: 105



View Profile
November 14, 2017, 09:05:50 PM
 #3479

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..



That sounds like your board is gone....  Did you OC it?

If you did not OC it, open a support ticket and get the repaid done as fast as possible. The good thing is you can keep the miner with 3 boards and still earn money.

My controll board was broken and I was not able to do anything with the miner until i got a repair

I didn't touch anything on the software other than the mining pools lol. I guess I'll send them the hash board..are they hard to take out? Has anyone used the US repair facility? Or should I just ship it to their China facility?

It's easy to take the board out, just unscrew 4 screws the side where the exhaust fan is (will have to break warranty sticker for this) and pull it out. I used LA facility and they fixed it and shipped it back in 10 days.



Thank you for the reply, will breaking the warranty sticker void the warranty? In other words, should I just send the whole miner to the US facility or should I take it apart and send only the hash board? and if I send just the hash board, do I create a ticket for it first and make sure they are ok with me removing the hash board? I noticed on their website that you need their permission but I'm not sure how strict they are on it.

Should I call the US facility or email them or should I just open a repair ticket and send it to the US facility?

Sorry for all of the questions lol, I just want to make sure that I do it right since the whole process of RMA is confusing through Bitmain. It seems like you are supposed to box everything up first or at least get a tracking number and ONLY THEN can you start the repair ticket on their website, when you have a tracking number.

Halo Platform is one of the fastest Blockchains I've seen yet. They have FREE transactions. 250 Millisecond Block speeds. Smart contracts, Masternodes, blockchain games, and their own high speed DEX with BTC/ETH/USDC pairs. Similar to ETH, Waves, EOS, and more yet with only $1 million mcap. This video showcases the speed and reliability of the blockchain using the DEX, Masternodes (that will soon payout in BTC and ETH), blockchain games, and more! https://www.youtube.com/watch?v=g74d3ixX7E8&feature=youtu.be
lentyna
Full Member
***
Offline Offline

Activity: 280
Merit: 100


View Profile
November 14, 2017, 09:21:47 PM
 #3480

Well........looks like I get to create my first repair ticket. This is absurd. I waited 2 months for these L3+ to come in and one of them has a bad hash board. At least that is what I'm guessing has happened. recap-I noticed an X where there should've been a 0 on the first ASIC. So I rebooted the miner, it came back online and this is what happened.
See pic below

**UPDATE*** The zero's are now XXXXX instead of 0000 on the first board.

I have also noticed that this miner is making a weird low howling noise..its different from the other L3+, i will probably try to figure out how to dis assemble it and see why it is making this noise.




Its like it isn't even recognizing the miner.


I tried
-rebooting multiple times
-upgrading the firmware to the firmware on their website
-seated all the power cables
-tried a different PSU

And I still get the same thing. When I researched on Bitmains website they said these are symptoms of "Chain scission of chips" or something like that. Anyone have any suggestions? If not then I am going to ship the board to them (I guess just the board and not the whole miner?). Has anyone had any luck sending to their US Facility that they list in California? I would like to send it to them and get it warrantied. Any advice would be appreciated..



That sounds like your board is gone....  Did you OC it?

If you did not OC it, open a support ticket and get the repaid done as fast as possible. The good thing is you can keep the miner with 3 boards and still earn money.

My controll board was broken and I was not able to do anything with the miner until i got a repair

I didn't touch anything on the software other than the mining pools lol. I guess I'll send them the hash board..are they hard to take out? Has anyone used the US repair facility? Or should I just ship it to their China facility?

It's easy to take the board out, just unscrew 4 screws the side where the exhaust fan is (will have to break warranty sticker for this) and pull it out. I used LA facility and they fixed it and shipped it back in 10 days.



Thank you for the reply, will breaking the warranty sticker void the warranty? In other words, should I just send the whole miner to the US facility or should I take it apart and send only the hash board? and if I send just the hash board, do I create a ticket for it first and make sure they are ok with me removing the hash board? I noticed on their website that you need their permission but I'm not sure how strict they are on it.

Should I call the US facility or email them or should I just open a repair ticket and send it to the US facility?

Sorry for all of the questions lol, I just want to make sure that I do it right since the whole process of RMA is confusing through Bitmain. It seems like you are supposed to box everything up first or at least get a tracking number and ONLY THEN can you start the repair ticket on their website, when you have a tracking number.

Check here which is your case: https://bitmainhelp.zendesk.com/hc/en-us/articles/220872007-Possible-problems-for-Antminer-Troubleshooting-for-S7-S9

Mine was #6 which says take a board out. So I just created a ticket (it was auto approved), printed a form, took a board out and shipped it to their CA repair facility.




Pages: « 1 ... 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 [174] 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!