Bitcoin Forum
June 21, 2024, 07:30:48 AM *
News: Latest Bitcoin Core release: 27.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 56 57 58 »
  Print  
Author Topic: SRBMiner-MULTI AMD & NVIDIA & INTEL & CPU miner  (Read 42993 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic. (3 posts by 1+ user deleted.)
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
May 23, 2023, 09:48:06 PM
 #941

V2.2.8
+ Added algorithm 'memehash' (PEPEPOW coin) for CPU/GPU mining, fee 2% [AMD/NVIDIA/INTEL]
+ Minor improvement for algorithm 'dynex' in dual mining mode
+ Fixed hashrate regression on 'sha512_256d_radiant' algorithm for RX6600 GPU's [single mode]
+ Fixed algorithm 'lyra2v2_webchain' on NVIDIA GPU's broken in previous versions
+ Fixed algorithm 'autolykos2' in dual mining with 'sha512_256d_radiant' for some GPU's broken in previous version
+ Added sum of accepted/rejected/hw error shares to stats
+ Added parameter '--disable-gpu-dual-kernels' [disables usage of optimised dual kernels]

HiveOS update script from v2.2.7 to v2.2.8:

Code:
cd /tmp && wget https://github.com/doktor83/SRBMiner-Multi/releases/download/2.2.8/SRBMiner-Multi-2-2-8-Linux.tar.xz && tar -xvf SRBMiner-Multi-2-2-8-Linux.tar.xz && cd SRBMiner-Multi-2-2-8 && miner stop && cp SRBMiner-MULTI /hive/miners/srbminer/2.2.7 && miner start

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
zertor
Jr. Member
*
Offline Offline

Activity: 56
Merit: 6


View Profile
May 25, 2023, 05:21:31 AM
 #942

V2.2.7
+ Significantly improved mining performance of dual kernels for algorithm 'dynex' [AMD/NVIDIA/INTEL]
+ Added kernels for DUAL mining : DYNEX/BLAKE3_ALEPHIUM, DYNEX/SHA256DT
+ Improved mining performance on algorithm 'dynex' for some GPU's
+ Fixed algorithm 'sha256dt' broken in previous versions
+ Fixed algorithm 'dynamo' broken in previous versions
+ Fixed algorithm 'autolykos2' in dual mining for Nvidia Turing GPU's broken in previous version
+ Fixed low hashrate issue (again) when connecting to some ALEPHIUM pool/s [alph-pool.com, coinhunters.space, woolypooly for ex.]
+ Minor bug fixes

HiveOS update script from v2.2.6 to v2.2.7:


Code:
cd /tmp && wget https://github.com/doktor83/SRBMiner-Multi/releases/download/2.2.7/SRBMiner-Multi-2-2-7-Linux.tar.xz && tar -xvf SRBMiner-Multi-2-2-7-Linux.tar.xz && cd SRBMiner-Multi-2-2-7 && miner stop && cp SRBMiner-MULTI /hive/miners/srbminer/2.2.6 && miner start

V2.2.8
+ Added algorithm 'memehash' (PEPEPOW coin) for CPU/GPU mining, fee 2% [AMD/NVIDIA/INTEL]
+ Minor improvement for algorithm 'dynex' in dual mining mode
+ Fixed hashrate regression on 'sha512_256d_radiant' algorithm for RX6600 GPU's [single mode]
+ Fixed algorithm 'lyra2v2_webchain' on NVIDIA GPU's broken in previous versions
+ Fixed algorithm 'autolykos2' in dual mining with 'sha512_256d_radiant' for some GPU's broken in previous version
+ Added sum of accepted/rejected/hw error shares to stats
+ Added parameter '--disable-gpu-dual-kernels' [disables usage of optimised dual kernels]

HiveOS update script from v2.2.7 to v2.2.8:

Code:
cd /tmp && wget https://github.com/doktor83/SRBMiner-Multi/releases/download/2.2.8/SRBMiner-Multi-2-2-8-Linux.tar.xz && tar -xvf SRBMiner-Multi-2-2-8-Linux.tar.xz && cd SRBMiner-Multi-2-2-8 && miner stop && cp SRBMiner-MULTI /hive/miners/srbminer/2.2.7 && miner start


Something is wrong with those v2.2.7 & v2.2.8 versions,
they are causing high constant CPU usage 13%-17%
switching back to v2.2.6 CPU usage drops to 3%-4%
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
May 25, 2023, 10:39:32 AM
 #943

Something is wrong with those v2.2.7 & v2.2.8 versions,
they are causing high constant CPU usage 13%-17%
switching back to v2.2.6 CPU usage drops to 3%-4%

you forgot to tell which algorithm are you talking about, which gpu's, and windows or linux?

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
zertor
Jr. Member
*
Offline Offline

Activity: 56
Merit: 6


View Profile
May 25, 2023, 12:12:39 PM
 #944

Something is wrong with those v2.2.7 & v2.2.8 versions,
they are causing high constant CPU usage 13%-17%
switching back to v2.2.6 CPU usage drops to 3%-4%

you forgot to tell which algorithm are you talking about, which gpu's, and windows or linux?

algorithm: 'sha512_256d_radiant'
os: windows (10 & 11, issue exist on both )
GPUs: Any GPUs models like => [3080, 3070, 3070 Ti, 3090, 3060, RX5600XT, 2070, 2070M, 1660M, 1080 Ti, 1070 Ti, 1070, 1060 6GB, 1050 Ti]
system: Any PCs => [Intel/AMD], [desktop/notebook]

Some more examples from 4 different PCs:

------------------------------------------------------------------------------------
pc1:
v2.2.6 CPU:


v2.2.8 CPU:

------------------------------------------------------------------------------------



------------------------------------------------------------------------------------
pc2:
v2.2.6 CPU:


v2.2.8 CPU:

------------------------------------------------------------------------------------



------------------------------------------------------------------------------------
pc3:
v2.2.6 CPU:


v2.2.8 CPU:

------------------------------------------------------------------------------------



------------------------------------------------------------------------------------
pc4:
v2.2.6 CPU:


v2.2.8 CPU:

------------------------------------------------------------------------------------
1971ECPT
Jr. Member
*
Offline Offline

Activity: 42
Merit: 2


View Profile
May 25, 2023, 12:31:53 PM
 #945

Me too, I have observed my CPU Pentium G4560 of my rig with 6xRTX3080, is 100% loaded all time with last version of SRBMiner. I'm under Windows 10, tri mining ERGO+RADIANT+ZIL.
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
May 25, 2023, 03:17:42 PM
 #946

Ok so you are all on windows and nvidia. that explains it, i probably know why. Going to check.

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Dowper_
Member
**
Offline Offline

Activity: 221
Merit: 12


View Profile WWW
May 25, 2023, 06:20:53 PM
 #947

I also have high CPU usage under Windows 11 with RTX 4090, CPU is Athlon II X4 605e, ~40-50% usage.

I also tested the new coin PepePow: RTX 4090 - PepePOW Hashrate & Profit (SRBMiner 2.2.Cool - https://www.youtube.com/watch?v=o2eefZdmvkY

My crypto mining channel - Aleks Mining
DarkningDuck
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
May 26, 2023, 04:33:48 PM
 #948

Hi, i got a RTX4070TI which makes 120MH on PEPEW Coin with default intensity 26. When i change it to 30 the hashrate jumps up to 700 MH. is this a bug?
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
May 26, 2023, 06:59:51 PM
 #949

Hi, i got a RTX4070TI which makes 120MH on PEPEW Coin with default intensity 26. When i change it to 30 the hashrate jumps up to 700 MH. is this a bug?

yes it is, a display bug

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
Dowper_
Member
**
Offline Offline

Activity: 221
Merit: 12


View Profile WWW
May 29, 2023, 11:46:50 AM
 #950

I have a problem, my rig restarts by itself after a few hours of mining PepePow, 4090 on Win11. I've tested every time with lower and lower clocks but still restarting. The log didn't show anything abnormal. This problem is only on PepePow, every other coin is mining weeks without problems, any suggestions or someone with similar problem?

My crypto mining channel - Aleks Mining
deedeeranged
Member
**
Offline Offline

Activity: 325
Merit: 42


View Profile
May 30, 2023, 05:18:07 AM
 #951

I have a problem, my rig restarts by itself after a few hours of mining PepePow, 4090 on Win11. I've tested every time with lower and lower clocks but still restarting. The log didn't show anything abnormal. This problem is only on PepePow, every other coin is mining weeks without problems, any suggestions or someone with similar problem?

Does it happen around the same time i.e 03:00hrs at night? Memory (leak), swap space, cache?
If it happens at around the same time might be something of Windows 11 self trying to update itself?
Nothing to be found in the eventviewer?
Miningpool not behaving how it should be?

Just a few things, otherwise I don't know what it could be as I am not mining PepePow.
shell32
Newbie
*
Offline Offline

Activity: 64
Merit: 0


View Profile
June 03, 2023, 07:03:01 PM
 #952

+ Added fan control for NVIDIA GPU'S : --gpu-fan0, --gpu-fan1, --zil-fan parameters
Code:
--gpu-id value                  (gpu id/s from --list-devices, separate values with ',')
--gpu-fan0                      (A0 - set fan speed (in %), separate values with ',' [NVIDIA only])
"FAN" not working in bat-file.
I tried these combinations:
--gpu-fan0 60,70,60
--gpu-fan 60,70,60
--gpu-id 0,1,2 --gpu-fan0 60,70,60
--gpu-id 0,1,2 --gpu-fan 60,70,60

Also tried first applying the parameter "--gpu-reset-oc".
Cards from 2060 to 3070, win10, drivers 512.15. Other arguments (for example the core clock etc) work.
ruk55
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 06, 2023, 06:09:58 PM
 #953

i got a problem algorithm heavyhash cmp30 low Hashrate to 1660s Is there a solution?

deedeeranged
Member
**
Offline Offline

Activity: 325
Merit: 42


View Profile
June 06, 2023, 08:18:53 PM
 #954

i got a problem algorithm heavyhash cmp30 low Hashrate to 1660s Is there a solution?



A bit more info would be nice.
OS: Windows or Linux
Command/Terminal commands used?
Pool used?
doktor83 (OP)
Hero Member
*****
Offline Offline

Activity: 2576
Merit: 626


View Profile WWW
June 07, 2023, 10:55:40 AM
 #955

V2.2.9
+ Improved mining performance on algorithm 'memehash' for AMD/NVIDIA/INTEL GPU's
+ Added VerusCoin PBAAS support
+ Minor bug fixes

HiveOS update script from v2.2.8 to v2.2.9:

Code:
cd /tmp && wget https://github.com/doktor83/SRBMiner-Multi/releases/download/2.2.9/SRBMiner-Multi-2-2-9-Linux.tar.xz && tar -xvf SRBMiner-Multi-2-2-9-Linux.tar.xz && cd SRBMiner-Multi-2-2-9 && miner stop && cp SRBMiner-MULTI /hive/miners/srbminer/2.2.8 && miner start

SRBMiner-MULTI thread - HERE
http://www.srbminer.com
ruk55
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 07, 2023, 04:01:53 PM
Last edit: June 07, 2023, 05:56:43 PM by ruk55
 #956

i got a problem algorithm heavyhash cmp30 low Hashrate to 1660s Is there a solution?



A bit more info would be nice.
OS: Windows or Linux
Command/Terminal commands used?
Pool used?


[2023-06-07 22:56:55]
  •    [heavyhash]
  • [2023-06-07 22:56:55] GPU0 : 58.95 MH/s        [       0|     0|    0|  1511.43 kH/W]
    [2023-06-07 22:56:55] GPU1 : 58.85 MH/s        [       0|     0|    0|  1279.33 kH/W]
    [2023-06-07 22:56:55] GPU2 : 58.82 MH/s        [       0|     0|    0|  1367.88 kH/W]
    [2023-06-07 22:56:55] GPU3 : 58.91 MH/s        [       0|     0|    0|  1370.09 kH/W]
    [2023-06-07 22:56:55] GPU4 : 58.63 MH/s        [       0|     0|    0|  1274.46 kH/W]
    [2023-06-07 22:56:55] GPU5 : 59.00 MH/s        [       0|     0|    0|  1311.10 kH/W]
    [2023-06-07 22:56:55] GPU6 : 58.90 MH/s        [       0|     0|    0|  1436.69 kH/W]
    [2023-06-07 22:56:55] GPU7 : 58.87 MH/s        [       0|     0|    0|  1369.15 kH/W]
    [2023-06-07 22:56:55] Total: 470.93 MH/s       |       0|     0|    0|
    [2023-06-07 22:56:55] ================================================================
    [2023-06-07 22:56:55] GPU0 :
[T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   39W]
[2023-06-07 22:56:55] GPU1 : [T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU2 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU3 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU4 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU5 : [T:  41c CC:  1545MHz MC:   7000MHz FAN:    80 P:   45W]
[2023-06-07 22:56:55] GPU6 : [T:  42c CC:  1545MHz MC:   7000MHz FAN:    80 P:   41W]
[2023-06-07 22:56:55] GPU7 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] Total:                                                    346W
[2023-06-07 22:56:55] ================================================================
[2023-06-07 22:57:00] GPU7[t0] result accepted [   38ms] [heavyhash][0]

I use Windows and SMOS have the same value P106-6 faster cmp30
https://sv1.picz.in.th/images/2023/06/07/INBq5f.png
deedeeranged
Member
**
Offline Offline

Activity: 325
Merit: 42


View Profile
June 08, 2023, 09:08:54 AM
 #957

i got a problem algorithm heavyhash cmp30 low Hashrate to 1660s Is there a solution?



A bit more info would be nice.
OS: Windows or Linux
Command/Terminal commands used?
Pool used?


[2023-06-07 22:56:55]
  •    [heavyhash]
  • [2023-06-07 22:56:55] GPU0 : 58.95 MH/s        [       0|     0|    0|  1511.43 kH/W]
    [2023-06-07 22:56:55] GPU1 : 58.85 MH/s        [       0|     0|    0|  1279.33 kH/W]
    [2023-06-07 22:56:55] GPU2 : 58.82 MH/s        [       0|     0|    0|  1367.88 kH/W]
    [2023-06-07 22:56:55] GPU3 : 58.91 MH/s        [       0|     0|    0|  1370.09 kH/W]
    [2023-06-07 22:56:55] GPU4 : 58.63 MH/s        [       0|     0|    0|  1274.46 kH/W]
    [2023-06-07 22:56:55] GPU5 : 59.00 MH/s        [       0|     0|    0|  1311.10 kH/W]
    [2023-06-07 22:56:55] GPU6 : 58.90 MH/s        [       0|     0|    0|  1436.69 kH/W]
    [2023-06-07 22:56:55] GPU7 : 58.87 MH/s        [       0|     0|    0|  1369.15 kH/W]
    [2023-06-07 22:56:55] Total: 470.93 MH/s       |       0|     0|    0|
    [2023-06-07 22:56:55] ================================================================
    [2023-06-07 22:56:55] GPU0 :
[T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   39W]
[2023-06-07 22:56:55] GPU1 : [T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU2 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU3 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU4 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU5 : [T:  41c CC:  1545MHz MC:   7000MHz FAN:    80 P:   45W]
[2023-06-07 22:56:55] GPU6 : [T:  42c CC:  1545MHz MC:   7000MHz FAN:    80 P:   41W]
[2023-06-07 22:56:55] GPU7 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] Total:                                                    346W
[2023-06-07 22:56:55] ================================================================
[2023-06-07 22:57:00] GPU7[t0] result accepted [   38ms] [heavyhash][0]

I use Windows and SMOS have the same value P106-6 faster cmp30



Pls provide the startup line used (without wallet). Just some logs does not cut it.

ruk55
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 08, 2023, 09:17:03 AM
Last edit: June 09, 2023, 03:01:52 PM by ruk55
 #958

i got a problem algorithm heavyhash cmp30 low Hashrate to 1660s Is there a solution?



A bit more info would be nice.
OS: Windows or Linux
Command/Terminal commands used?
Pool used?


[2023-06-07 22:56:55]
  •    [heavyhash]
  • [2023-06-07 22:56:55] GPU0 : 58.95 MH/s        [       0|     0|    0|  1511.43 kH/W]
    [2023-06-07 22:56:55] GPU1 : 58.85 MH/s        [       0|     0|    0|  1279.33 kH/W]
    [2023-06-07 22:56:55] GPU2 : 58.82 MH/s        [       0|     0|    0|  1367.88 kH/W]
    [2023-06-07 22:56:55] GPU3 : 58.91 MH/s        [       0|     0|    0|  1370.09 kH/W]
    [2023-06-07 22:56:55] GPU4 : 58.63 MH/s        [       0|     0|    0|  1274.46 kH/W]
    [2023-06-07 22:56:55] GPU5 : 59.00 MH/s        [       0|     0|    0|  1311.10 kH/W]
    [2023-06-07 22:56:55] GPU6 : 58.90 MH/s        [       0|     0|    0|  1436.69 kH/W]
    [2023-06-07 22:56:55] GPU7 : 58.87 MH/s        [       0|     0|    0|  1369.15 kH/W]
    [2023-06-07 22:56:55] Total: 470.93 MH/s       |       0|     0|    0|
    [2023-06-07 22:56:55] ================================================================
    [2023-06-07 22:56:55] GPU0 :
[T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   39W]
[2023-06-07 22:56:55] GPU1 : [T:  44c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU2 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU3 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] GPU4 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   46W]
[2023-06-07 22:56:55] GPU5 : [T:  41c CC:  1545MHz MC:   7000MHz FAN:    80 P:   45W]
[2023-06-07 22:56:55] GPU6 : [T:  42c CC:  1545MHz MC:   7000MHz FAN:    80 P:   41W]
[2023-06-07 22:56:55] GPU7 : [T:  43c CC:  1545MHz MC:   7000MHz FAN:    80 P:   43W]
[2023-06-07 22:56:55] Total:                                                    346W
[2023-06-07 22:56:55] ================================================================
[2023-06-07 22:57:00] GPU7[t0] result accepted [   38ms] [heavyhash][0]

I use Windows and SMOS have the same value P106-6 faster cmp30
https://sv1.picz.in.th/images/2023/06/07/INBq5f.png


Pls provide the startup line used (without wallet). Just some logs does not cut it.


:: This is an example you can edit and use
:: There are numerous parameters you can set, please check Help and Examples folder

@echo off
cd %~dp0
cls

SRBMiner-MULTI.exe --algorithm heavyhash --pool sg.mining4people.com:3728 --wallet xxx.RUK301 --disable-gpu-amd --disable-cpu --ssl false --gpu-cclock 1545 --gpu-mclock 7001 --gpu-plimit 80 --gpu-fan 80
pause
deedeeranged
Member
**
Offline Offline

Activity: 325
Merit: 42


View Profile
June 09, 2023, 10:59:49 AM
 #959


:: This is an example you can edit and use
:: There are numerous parameters you can set, please check Help and Examples folder

@echo off
cd %~dp0
cls

SRBMiner-MULTI.exe --algorithm heavyhash --pool sg.mining4people.com:3728 --wallet bc1qapntl8q5dfzfkswcnhehskdjqccs30ajdc53kp.RUK301 --disable-gpu-amd --disable-cpu --ssl false --gpu-cclock 1545 --gpu-mclock 7001 --gpu-plimit 80 --gpu-fan 80
pause

This is what I would put in my batchfile
===
:: This is an example you can edit and use
:: There are numerous parameters you can set, please check Help and Examples folder
:: Start miner with administrator privileges to enable gpu-tweak-profile

setx GPU_MAX_HEAP_SIZE 100
setx GPU_MAX_USE_SYNC_OBJECTS 1
setx GPU_SINGLE_ALLOC_PERCENT 100
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_MAX_SINGLE_ALLOC_PERCENT 100

SRBMiner-MULTI.exe --api-enable --api-port 21550 --api-rig-name ruk55 --disable-cpu --disable-gpu-amd --gpu-cclock 1545 --gpu-mclock 7001 --gpu-plimit 80 --gpu-fan 80 --algorithm heavyhash --pool stratum+ssl://sg.mining4people.com:3728 --wallet YourWalletAddress.RUK301
pause
===

Take it you are mining SOLO and using miner cards not the usual GPU's.

If you are using MRR (MiningRigRentals) remove startum+ssl:// and add --ssl false.

Setting the api gives you the ability to monitor the rig in your browser if needed otherwise remove all things related to api.

Try playing around with clocks and see if that makes any change.
Don't know it has all been resolved but SRBMiner was sometimes a bit finnicky with the order of the parameters used.

ruk55
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
June 13, 2023, 03:41:24 PM
 #960


:: This is an example you can edit and use
:: There are numerous parameters you can set, please check Help and Examples folder

@echo off
cd %~dp0
cls

SRBMiner-MULTI.exe --algorithm heavyhash --pool sg.mining4people.com:3728 --wallet bc1qapntl8q5dfzfkswcnhehskdjqccs30ajdc53kp.RUK301 --disable-gpu-amd --disable-cpu --ssl false --gpu-cclock 1545 --gpu-mclock 7001 --gpu-plimit 80 --gpu-fan 80
pause

This is what I would put in my batchfile
===
:: This is an example you can edit and use
:: There are numerous parameters you can set, please check Help and Examples folder
:: Start miner with administrator privileges to enable gpu-tweak-profile

setx GPU_MAX_HEAP_SIZE 100
setx GPU_MAX_USE_SYNC_OBJECTS 1
setx GPU_SINGLE_ALLOC_PERCENT 100
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_MAX_SINGLE_ALLOC_PERCENT 100

SRBMiner-MULTI.exe --api-enable --api-port 21550 --api-rig-name ruk55 --disable-cpu --disable-gpu-amd --gpu-cclock 1545 --gpu-mclock 7001 --gpu-plimit 80 --gpu-fan 80 --algorithm heavyhash --pool stratum+ssl://sg.mining4people.com:3728 --wallet YourWalletAddress.RUK301
pause
===

Take it you are mining SOLO and using miner cards not the usual GPU's.

If you are using MRR (MiningRigRentals) remove startum+ssl:// and add --ssl false.

Setting the api gives you the ability to monitor the rig in your browser if needed otherwise remove all things related to api.

Try playing around with clocks and see if that makes any change.
Don't know it has all been resolved but SRBMiner was sometimes a bit finnicky with the order of the parameters used.



Will there be more updates? I have several cards of this model.
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 [48] 49 50 51 52 53 54 55 56 57 58 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!